<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">

<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html;charset=utf-8">
	<meta name="pocket-site-verification" content="fdcb77e69c93bbd5dd24b522e5cc1f" />
	<meta name="google-site-verification" content="CdGV-Wi5HOW0zq68ib0zhyNcZKPdLsX1od1Vd5h5f60" />
	<meta http-equiv="Content-Language" content="en">
	<meta property="og:title" content=" Daniel Steinberg on Apple’s Lack of Passion for Books" />
	<meta property="og:description" content="What happens when Apple isn’t passionate about a product line or service? Look no further than iBooks, iBooks Author, and the iBooks Store. After an initial burst of enthusiasm, both iBooks and iBooks Author have languished, iCloud Drive’s integration with iBooks is flaky, and the iBooks Store never recovered momentum after Apple was found guilty of ebook price fixing back in 2013. In a blog post, well-known programming author and speaker Daniel Steinberg emotes about Apple’s lack of passion for books and his frustrations with the iBooks Store, which we’ve experienced as well. “It’s a shame,” he concludes, “that there isn’t a nexus of passion about books and education at Apple like there is about health and music.”" />
	<meta property="og:type" content="website" />
	<meta property="og:url" content="http://tidbits.com/article/17037" />
	<meta property="og:image" content="http://tidbits.com/images/tb_podcast_icon_25_300x300.png" />
	<meta property="og:image:type" content="image/png" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="300" />
	<title> Daniel Steinberg on Apple’s Lack of Passion for Books - TidBITS</title>
	<link rel="canonical" href="http://tidbits.com/article/17037">
	<meta name="title" content=" Daniel Steinberg on Apple’s Lack of Passion for Books">
	<meta name="description" content="What happens when Apple isn’t passionate about a product line or service? Look no further than iBooks, iBooks Author, and the iBooks Store. After an initial burst of enthusiasm, both iBooks and iBooks Author have languished, iCloud Drive’s integration with iBooks is flaky, and the iBooks Store never recovered momentum after Apple was found guilty of ebook price fixing back in 2013. In a blog post, well-known programming author and speaker Daniel Steinberg emotes about Apple’s lack of passion for books and his frustrations with the iBooks Store, which we’ve experienced as well. “It’s a shame,” he concludes, “that there isn’t a nexus of passion about books and education at Apple like there is about health and music.”">
	<link rel="image_src" href="http://tidbitsimages.s3.amazonaws.com/images/tblogo9.gif">
	<meta name="keywords" content="Apple, Mac, Macintosh, iPhone, iPad, iOS, Mac OS, Mac OS X, technology, news, TidBITS, Engst, Mountain Lion">
	<link rel="Help" href="http://tidbits.com/about/about-tidbits.html" title="About TidBITS">
	<link rel="Search" href="http://tidbits.com/search/" title="Search All TidBITS Content">
	<link rel="Author" href="http://tidbits.com/about/contact-info.html" title="Contact Information">
	<link rel="Contents" href="tb-issues/" title="TidBITS Issue Archive">
<link rel="alternate" type="application/rss+xml" href="http://tidbits.com/feeds/tidbits_blurb.rss" title="TidBITS Articles Feed">
	<link rel="alternate" type="application/rss+xml" href="http://tidbits.com/commentfeeds/firehose.xml" title="TidBITS Full Comments Feed">
	<link rel="alternate" type="application/rss+xml" href="http://tidbits.com/commentfeeds/17037.xml" title="Comment Feed for This Article">

	<link rel="stylesheet" href="http://tidbitsimages.s3.amazonaws.com/tidbits_2012_0920_01.css" type="text/css">
	<LINK rel="stylesheet" type="text/css" media="print" href="http://tidbitsimages.s3.amazonaws.com/tb-new-print.css">
	<script src="http://tidbitsimages.s3.amazonaws.com/javascript/tb.js" type="text/javascript" charset="utf-8"></script>
	<meta name="viewport" content="width:940">
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9369407/Leaderboard', [728, 90],
'div-gpt-ad-1320253426252-0').addService(googletag.pubads());
googletag.defineSlot('/9369407/MediumRectangle', [300, 250],
'div-gpt-ad-1320253426252-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
<script src="http://tidbitsimages.s3.amazonaws.com/javascript/prototype.js" type="text/javascript"></script>
<script src="http://tidbitsimages.s3.amazonaws.com/javascript/scriptaculous.js" type="text/javascript"></script>
<script src="http://tidbitsimages.s3.amazonaws.com/js-global/FancyZoom.js" type="text/javascript"></script>
<script src="http://tidbitsimages.s3.amazonaws.com/js-global/FancyZoomHTML.js" type="text/javascript"></script>
<script type="text/javascript"  src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>

</head>
<body onLoad="setupZoom(); slidedown_hello()">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- popup query -->
<div id="big_ole_background" style="display:none">&nbsp;</div>
<div id="tb_search_popup" class="autocomplete">&nbsp;</div>

<!-- login popup -->
<div class="popup_box_with_captcha" id="lin_1" style="display:none">
	<div class="tip_box_format">
	<div style="display:none" id="logged_in_display">Logged In!</div>
	<div id="lin_msg" style="display:none">
			<div class="tbf_row">
				<div class="tbf_wide_80" id="lin_small_response"></div>

			</div>
	</div>
	<div id="lin_1_innards">
		<div class="tip_box_form">		
			<div class="tbf_row">
				<div class="tbf_wide_80" id="lin_rc">To log in, enter your info below.</div><div class="x_close_row" id="lin_upper_right3"><a href="javascript:void(0)" onmousedown="HidePopupContent('lin_1', 'lin', '1'); return true;">Close</a></div>

			</div>
			<div class="spacer"></div>
			<div class="tbf_row" id="lin_message_box_1" style="display:none">
				<div class="tbf_wide"><div class="tbf_alert" id="lin_top_message_1"></div></div>
			</div>
			<div class="spacer"></div>
			<FORM NAME="tb_login_pup" id="tb_login_pup_form" ACTION="noscript.cgi" onSubmit="return false();" METHOD="POST">
			
			<div class="form_row">
			<div class="form_left small_bold_label">Email</div>
			<div class="form_right"><INPUT TYPE="email" NAME="tb_email_pup" id="tb_email_pup" required></div>
			</div>
			<div class="form_clear"></div>
			
			<div class="form_row">
			<div class="form_left small_bold_label">Password</div>
			<div class="form_right"><INPUT TYPE="password" NAME="tb_password_pup" required></div>
			</div>
			<div class="form_clear"></div>
			
			<div class="form_row">
			<div class="form_left"><button value="Log In" name="account_login_submit" onClick="return login_popup()">Log In</button><input type="hidden" id="homepage_redirect" name="homepage_redirect"><input type="hidden" id="lin_madras" name="lin_madras" value="0"></div>
			</div>
			<div class="form_clear"></div>
			<div class="tbf_row">
				<div class="tbf_wide_80"><a href="/forgot_password">Need a new password</a>?<br><a href="/create_account">Need to create an account</a>?</div>

			</div>
			<div class="spacer"></div>
			</form>
		</div><!-- end tip_box_form -->
	</div><!-- end hum box innards -->
	</div><!-- end tip box format -->
</div><!-- end login popup box-->

<!-- Removed more code related to TipBITS here - it's the newer comment in the Trello card. 2015-12-06 -ace -->

<div class="popup_box_with_captcha" id="article_reference" style="display:none"><div class="article_ref_format"><textarea style="width:350px; height:100px;" name="article_ref" id="article_ref_box"></textarea></div>	<div class="x_close" id="article_reference_upper_right"><a href="javascript:void(0)" onmousedown="HidePopupContent('article_reference', 'article_reference', ''); return true;">Close</a></div>
</div>

<div class="popup_box_with_captcha" id="comm" style="display:none">
	<div class="tip_box_format">
	<div id="comment_thanks" style="display:none" onClick="close_popup_thanks('comment_thanks', 'comm')"><br>Thanks for submitting a comment! Please check your email for a link that, when clicked, will verify that you're a real person and cause your comment to appear immediately. <div class="x_close" id="comment_upper_right"><a href="javascript:void(0)" onmousedown="close_popup_thanks('comment_thanks', 'comm'); return true;">Close</a></div></div>
	<div id="comm_innards" onClick="close_popup_thanks('comment_thanks', 'comm')">
		<div class="tip_box_head" id="comm_headline">Post a Comment</div>
		<div class="tip_box_form">
				
			<div class="tbf_row" id="comm_message_box" style="display:none">
				<div class="tbf_wide"><div class="tbf_alert" id="comm_top_message"></div></div>
			</div>
			<div class="spacer"></div>

			<form action="foobar.cgi" method="get" name="post_comment" id="post_comment">
			<input type="hidden" name="comment_nest" value=''>
			<input type="hidden" name="comment_id" value=''>
			<input type="hidden" name="sparameter" id="sparameter" value='0'>
			<input type="hidden" name="article_id" value='16009'>
			<input type="hidden" name="edit" value=''>
			<div class="tbf_row">
				<div class="tbf_left">In reply to</div>
				<div class="tbf_right">
					<div id="cb_quoted_row">
						<div class='cb_open_quote'>&ldquo;</div>
						<div id="cb_quoted"></div>
						<div class='cb_close_quote'>&rdquo;</div>
					</div>
					<div class="spacer"></div>
				</div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_left" style="padding-top:0">Your comment</div>
				<div class="tbf_right"><textarea tabindex="1" name="cb_item_add" id="cb_item_add" rows="4" cols="50" onKeyDown="count_insert('cb_item_add','cb_char_count')"></textarea><br><div class="cb_char_count" id="cb_add_count">Remaining characters: <span id="cb_char_count">0</span></div></div>
			</div>
			<div class="spacer"></div>			

			<div class="tbf_row">
				<div class="tbf_left">Your name</div><div class="tbf_right" style="margin-top:8px"><input tabindex="2" type="text" value="" name="cb_add_name" id="cb_add_name" style="margin-top: -4px"></div>
			</div>
			<div class="spacer"></div>
			
			<div class="tbf_row">
				<div class="tbf_left">Your email</div><div class="tbf_right"><input tabindex="3" type="email" name="cb_add_email" id="cb_add_email"></div>
			</div>
			<div class="spacer"></div>
			
			<div class="tbf_row">
				<div class="tbf_left">&nbsp;</div><div class="tbf_right"><input id="comm_post_comment" tabindex="4" type="submit" value="Post Comment" name="submit_this_comment" style="width:100px; float:right" onClick="cb_post_submit('red'); return false;"></div>
			</div>
			<div class="spacer"></div>
			
			<div class="tbf_row" id="comment_terms">
				<div class="tbf_wide"><span class="fine_print">Our terms: We reserve the right to edit or delete any comment, so please post thoughtfully. We use your email address <i>only</i> to send you a one-time verification message confirming that you posted this comment. We also store your address to allow you to verify using other Web browsers in the future. For more info, see our <a href="http://tidbits.com/privacy.html">privacy policy</a>.</span></div>
			</div>
			<div class="spacer"></div>

			</form>
		</div><!-- end comm_form -->
	</div><!-- end comm box innards -->
	</div><!-- end comm box format -->
	
	<div class="x_close" id="comm_upper_right"><a href="javascript:void(0)" onmousedown="HidePopupContent('comm', 'comm', ''); return true;">Close</a></div>
	
</div><!-- end comm_submit box-->


<!-- start mainbody -->
<div id="mainbody">

<!-- start header -->
<div id="header" class="header_reg">

	<div id="tblogo">
	<a href="/"><img src="http://tidbitsimages.s3.amazonaws.com/images/tblogo25r.gif" alt="TidBITS: Apple News for the Rest of Us" width="177" height="84" border="0"></a>

	</div><!-- end tblogo -->

<!-- leaderboard ad -->
<div id="top_banner"><div id='div-gpt-ad-1320253426252-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1320253426252-0'); });
</script>
</div>
</div><!-- end top_banner style -->
<!-- end leaderboard ad -->

</div><!-- end header  -->

<!-- start content_container -->
<div id="content_container">


<!-- begin leftcolumn -->
<div id="leftcolumn">

<!-- begin leftnav /left navigation -->
<div>
	<ul class="leftnav">
		<!-- start search -->
		<li class="topcorner">
		
			<form action="http://tidbits.com/search" method="POST" name="search_form" id="tb_search_form"><input type="hidden" name="advanced_search" value=''><input type="text" name="search_text" size="8" maxlength="70" value="Search" onFocus="this.value=''" onBlur="if (this.value == '') { this.value = 'Search'; }"  id="tb_search_box">&nbsp;<span style="margin: 0 5px 0 5px; vertical-align: -2px"><span style="vertical-align: -2px"><input type="image" name="submit_search" src="http://tidbitsimages.s3.amazonaws.com/images/go_search_button.gif"></span>&nbsp;&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/adv_search_button.gif" title="Click for Advanced Search" onClick="var f = document.search_form; f.search_text.value =''; f.advanced_search.value = '1'; f.submit();"></span></form>
		</li>
	</ul>
</div>

<SCRIPT LANGUAGE="JavaScript"><!--
new Ajax.Autocompleter("tb_search_box", "tb_search_popup", "/short.cgi", {
	minChars: 5,
	afterUpdateElement: updateResultsId,
	parameters: 'command=search_popup',
	});
function updateResultsId(text, li) {
	window.location = "/article/" + li.id;
	return;
}
-->
</SCRIPT>

<!-- end search -->

<!-- Get TidBITS box (temp) -->
<div>
	<ul class="leftnav">
		<li class="gettb"><strong>Get TidBITS via...</strong></li>
	
		<li><a href="/lists.html" title="Subscribe via email" class="gettb">Email&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/gettb_button_email.gif" width="12" height="12" border="0" class="nav_img" alt="Email subscription options"></a></li>
		<li><a href="/feeds/tidbits_blurb.rss" title="Subscribe via RSS" class="gettb">RSS&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed-icon-12x12.gif" width="12" height="12" border="0" class="nav_img" alt="Subscribe via RSS"></a></li>
		<li><a href="http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=276986548" title="Subscribe to the podcast" class="gettb">Podcast&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed-icon-12x12_podcast.gif" width="12" height="12" border="0" class="nav_img" alt="Subscribe to the postcast"></a></li>
		<li><a href="http://www.twitter.com/TidBITS" title="Get Article Updates via Twitter" class="gettb">Twitter&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed_icon_12x12_twitter.png" width="12" height="12" border="0" class="nav_img" alt="Get Article Updates via Twitter"></a></li>
		<li><a href="http://www.facebook.com/pages/TidBITS/195314925519" title="Go to the TidBITS Page at Facebook" class="gettb">Facebook&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed_icon_12x12_facebook.gif" width="12" height="12" border="0" class="nav_img" alt="Go to the TidBITS Page at Facebook"></a></li>
		<li><a href="http://itunes.apple.com/us/app/tidbits-news/id348629441?mt=8" title="Download the free app for iPhone, iPad, and iPod touch" class="gettb">iOS App&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed_icon_12x12_iosapp.gif" width="12" height="12" border="0" class="nav_img" alt="Download the free app for iPhone, iPad, and iPod touch"></a></li>
<!-- Commented out Calendar entry on 2017-02-02 because it was broken and we're not really using it anymore. -ace -->
		<!-- <li><a href="webcal://p02-calendarws.icloud.com/ca/subscribe/1/1fykyeloNsBN_opxg3XN1vHn2aNkFQXaJ4OU7qCtkByNyW66ZiQ5u45FsnrUOp12GSWenFRvinLtm6E3HdtYK1nXJlwEy1YuiJogx7aU-C0" title="Subscribe to the TidBITS Events Calendar" class="gettb">Calendar&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed_icon_12x12_calendar.gif" width="12" height="12" border="0" class="nav_img" alt="Subscribe to the TidBITS Events Calendar"></a></li> -->

	</ul>
</div>
<!-- end Get TidBITS box -->
	
<div>
<ul class="leftnav">
	<li><a href="javascript:void(0)" onClick="return showhide('accounts')" title="Account Management" class="tabhead">My Account&nbsp;<span id="accounts_triangle"><img src="http://tidbitsimages.s3.amazonaws.com/images/nav_triangle_closed.gif" width="9" height="9" border="0" class="navtriangle" id="accounts_tri_image" alt="Click to show or hide the contents of this section."></span></a></li>
</ul>
</div>

<div id="accounts" style="display:none">
	<ul class="leftnav">
		<div id="logged_out_sidebar"><li><a href="/account" id="sidebar_login" onClick="ShowPopupContent('lin_1','lin_recaptcha', 0); setTimeout('$(\'tb_email_pup\').focus()',750); return false;">Log In</a></li>
		<li><a href="/create_account">Create Account</a></li></div>
		<div id="logged_in_sidebar" style="display:none"><li><a href="/subscriptions">Subscriptions</a></li>
		<li><a href="/account_tc">Take Control</a></li>
		<li><a href="/account">Account Info</a></li>
		<li><a href="javascript:void(0)" onClick="return account_logout();">Logout</a></li></div>
		<li><a href="/about_accounts.html">About Accounts</a></li>
		<li><a href="/member_benefits.html">Member Benefits</a></li>
	</ul>
</div>

<div>
	<ul class="leftnav">
<!-- Commented out 2015-04-16 because it seems unnecessary.
		<li><a href="/" class="tabhead">TidBITS Home</a></li>
 -->

		<li><a href="javascript:void(0)" title="Sections" class="tabhead" onClick="return showhide('articleslist')">Sections&nbsp;<span id="articleslist_triangle"><img src="http://tidbitsimages.s3.amazonaws.com/images/nav_triangle_open.gif" width="9" height="9" border="0" class="navtriangle" id="articleslist_tri_image" alt="Click to show or hide the contents of this section."></span></a></li>
	
	
	</ul>
</div>

<div id="articleslist" style="display: none"><ul class="leftnav"><li><a href="/section/apple-watch" >Apple Watch</a></li>
<li><a href="/section/business" >Business Apps</a></li>
<li><a href="/section/entertainment" >Entertainment</a></li>
<li><a href="/section/links" class="active">External Links</a></li>
<li><a href="/section/home" >Home Macs</a></li>
<li><a href="/section/inside" >Inside TidBITS</a></li>
<li><a href="/section/iphone-ipad-ipod" >iPhone iPad iPod</a></li>
<li><a href="/section/fun" >Just for Fun</a></li>
<li><a href="/section/macs" >Macs &amp; Mac OS X</a></li>
<li><a href="/section/creative" >Media Creation</a></li>
<li><a href="/section/net" >Networking</a></li>
<li><a href="/section/opinion" >Opinion</a></li>
<li><a href="/section/support" >Problem Solving</a></li>
<li><a href="/section/security" >Safe Computing</a></li>
<li><a href="/section/tech" >Tech News</a></li>
<li><a href="/section/watchlist" >Watchlist</a></li>
</ul></div>


<div>
<ul class="leftnav">

	<li><a href="javascript:void(0)" title="Issues" class="tabhead" onClick="return showhide('issuelist')">Weekly Issues&nbsp;<span id="issuelist_triangle"><img src="http://tidbitsimages.s3.amazonaws.com/images/nav_triangle_closed.gif" width="9" height="9" border="0" class="navtriangle" id="issuelist_tri_image" alt="Click to show or hide the contents of this section."></span></a></li>
</ul>
</div>

<div id="issuelist" style="display:none"><ul class="leftnav"><li><div class="special"><form method="post" action="noaction.cgi" onsubmit="return false" id="issue_search_form" name="issue_search_form">Issue # <input type="number" required onkeydown="if (event.keyCode == 13) { redirect_issue(this.form); }" id="issue_searchvalue" name="issue_number" style="width:35px; height: 10px">&nbsp;<input onclick="redirect_issue(this.form)" type="image" name="submit_search" src="http://tidbitsimages.s3.amazonaws.com/images/go_search_button_blk.gif"></form></div></li><li><A HREF="/issue/1355" >#1355, 06 Feb 17</A></li>
<li><A HREF="/issue/1354" >#1354, 30 Jan 17</A></li>
<li><A HREF="/issue/1353" >#1353, 23 Jan 17</A></li>
<li><A HREF="/issue/1352" >#1352, 16 Jan 17</A></li>
<li><A HREF="/issue/1351" >#1351, 09 Jan 17</A></li>
<li><A HREF="/issue/1350" >#1350, 02 Jan 17</A></li>
<li><A HREF="/issue/1349" >#1349, 12 Dec 16</A></li>
<li><A HREF="/issue/1348" >#1348, 05 Dec 16</A></li>
<li><A HREF="/issue/1347" >#1347, 21 Nov 16</A></li>


<li><a href="/backissues">Back Issues</a></li></ul></div>


<!-- <div>
<ul class="leftnav">

	<li><a href="/tidbitstalk" title="TidBITS Talk" class="tabhead">TidBITS Talk</a></li>
</ul>
</div>
-->


<div>	
<ul class="leftnav">
	<li><a href="javascript:void(0)" onClick="return showhide('abouttidbits')" title="About TidBITS" class="tabhead">About TidBITS&nbsp;<span id="abouttidbits_triangle"><img src="http://tidbitsimages.s3.amazonaws.com/images/nav_triangle_closed.gif" width="9" height="9" border="0" class="navtriangle" id="abouttidbits_tri_image" alt="Click to show or hide the contents of this section."></span></a></li>
</ul>
</div>

<div id="abouttidbits" style="display:none">
<ul class="leftnav"><li><a href="/about.html" title="About TidBITS">About Us</a></li><li><a href="/advertising.html" title="Advertise with TidBITS!">Advertise</a></li><li><a href="/contact.html" title="Contact Info">Contact</a></li><li><a href="/copyright.html" title="Copyright Terms">Copyright</a></li><li><a href="/privacy.html" title="Privacy Policy">Privacy</a></li>
</ul>
</div>

<div>
<ul class="leftnav">
<li class="bottom">&nbsp;</li>
</ul>
</div>
<!-- end leftnav/left navigation -->

<!-- making sure nav elements hide/show before page loads --><script type="text/javascript"><!--
	showhide('articleslist','show'); 
// --></script>

<!-- begin sponsor_sidebox -->

<div class="sponsor_sidebox">

<ul>

<li><a href="/members.html">TidBITS Members</a></li>

<li><a href="http://budurl.me/sstb">ScanSnap</a></li>

<li><a href="http://smle.us/newte-tb">Smile</a></li>

</ul><div class='sponsor_sidebox_bottom'>&nbsp;</div>
</div>


<!-- end sponsor_sidebox -->


</div> <!-- end leftcolumn div -->

<!-- end left column -->


<!-- begin centercolumn_border -->

<div id="centercolumn_border">

<div class="center_top">Thoughtful, detailed coverage of the Mac, iPhone, and iPad, plus the best-selling <a href="http://www.takecontrolbooks.com/?pt=TB-TAGLINE" style="color:yellow">Take Control</a> ebooks.</div>

<!-- begin centercolumn -->
<div id="centercolumn">



<!-- begin rightcolumn_container -->
<div id="rightcolumn_container">
<!-- begin rightcolumn -->


	<!-- rightcolumn is embedded within centercolumn so featured text wraps around it -->
	<div id="rightcolumn">

<p class="top">&nbsp;</p>











<div class="tearoffbox_wide_p">
<p class="tearoffbox_wide_top_p">&nbsp;</p>
<div class="tearoffbox_text tearoffbox_text_loginmsg">Pick an apple!&nbsp;
<a href="http://tidbits.com/member_benefits.html"><IMG class="shift_down"  width="16" height="16" border="0" src="http://tidbitsimages.s3.amazonaws.com/images/membership/memberapple_red_16x16.png"> 
<IMG class="shift_down" border="0" width="16" height="16" src="http://tidbitsimages.s3.amazonaws.com/images/membership/memberapple_yellow_16x16.png"> 
<IMG class="shift_down" border="0" width="16" height="16" src="http://tidbitsimages.s3.amazonaws.com/images/membership/memberapple_orange_16x16.png"> 
<IMG class="shift_down" border="0" width="16" height="16" src="http://tidbitsimages.s3.amazonaws.com/images/membership/memberapple_green_16x16.png"> 
<IMG class="shift_down" border="0" width="16" height="16" src="http://tidbitsimages.s3.amazonaws.com/images/membership/memberapple_rainbow_16x16.png"></a></div> 
<div class="tearoffbox_text" style="margin-top:4px"><a href="http://tidbits.com/member_benefits.html">Become a TidBITS member!</a>
</div><div class="tearoffbox_wide_bottom_p">&nbsp;</div></div>





<!-- Watchlist items -->
<div class="tearoffbox_wide_container">
<div class="tearoffbox_wide_watchlist">
<p class="tearoffbox_wide_top_watchlist">&nbsp;</p>

<h6><a href="/section/watchlist">TidBITS Watchlist</a></h6>
<ul>

<LI><a href="/article/17033">Airfoil 5.5.2</a></LI>

<LI><a href="/article/17032">CleanMyMac 3.7.2</a></LI>

<LI><a href="/article/17024">DEVONthink 2.9.10/DEVONnote 2.9.9</a></LI>

<LI><a href="/article/17021">Quicken 2017 for Mac 4.4.3</a></LI>

<LI><a href="/article/17020">Art Text 3.2</a></LI>

<LI><a href="/article/17019">ChronoSync 4.7.3</a></LI>

<LI><a href="/article/17015">Safari 10.0.3</a></LI>

<LI><a href="/article/17014">iTunes 12.5.5</a></LI>

<LI><a href="/article/17009">Final Cut Pro X 10.3.2, Compressor 4.3.1, and Motion 5.3.1</a></LI>

<LI><a href="/article/17006">BusyCal 3.1.4 and BusyContacts 1.1.6</a></LI>

</ul>

<div class="tearoffbox_wide_bottom_watchlist">&nbsp;</div>

</div><!-- end tearoffbox_wide -->

</div><!-- end tearoffbox_wide_container for watchlist items -->


<!-- Deleted TipBITS code here - it's in a card in the TidBITS Dev Trello board. 2015-12-04. -ace-->

<!-- begin 300 x 250 ad medium rectangle -->
<div id="content_ad_square"><div id='div-gpt-ad-1320253426252-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1320253426252-1'); });
</script>
</div></div>
<!-- end 300 x 250 ad -->



<!-- start takecontrol_ad -->
<!-- not in use currently -->
<!-- end takecontrol_ad -->















<div id="rightcolumn_bottom">
&nbsp;
</div>

	</div><!-- end rightcolumn -->


</div><!-- end rightcolumn_container -->


<!-- featured articles -->

<div id="center_ajax_sub">


<!-- google_ad_section_start -->









<!-- issue, article, or series -->

		
	<!-- show article(s) -->
			<div id="slidedown_surround" style="display:none"><div id="slidedown_welcome"><div id="close_slidedown" onClick="slidedown_goodbye()">x</div><div id="slidedown_text">Welcome to TidBITS! We make our articles available via <a href="/feeds/tidbits_blurb.rss">RSS</a>, and in <a href="/lists.html">a weekly curated email newsletter</a>. You can also support our work by <a href="/member_benefits.html">becoming a member</a>, and receive several benefits.</div></div></div><div id="slidedown_bottom_margin" style="display:none"><div>&nbsp;</div></div>
		
<div class="article"><a name="16009"></a>

	
<!-- email author popup -->
<div class="popup_box_with_captcha" id="hc_16009" style="display: none">
	<div class="tip_box_format">
	<div id="hc_innards_alt_16009" style="display: none">
			<div class="tbf_row">
				<div class="tbf_wide_80" id="hc_small_response_16009"></div><div class="x_close_row" id="hc_upper_right1_16009"><a href="javascript:void(0)" onmousedown="HidePopupContent('hc_16009', 'hc', '16009'); return true;">Close</a></div>

			</div>
	</div>
	<div id="hc_innards_16009">
		<div class="tip_box_form">		
			<form action="foobar.cgi" method="get" name="check_human_16009">
			<div class="tbf_row">
				<div class="tbf_wide_80" id="hc_rc_16009">To help us avoid automated posts and misuse of our site, please enter the words below.</div><div class="x_close_row" id="hc_upper_right2_16009"><a href="javascript:void(0)" onmousedown="HidePopupContent('hc_16009', 'hc', '16009'); return true;">Close</a></div>

			</div>
			<div class="spacer"></div>
			<div class="tbf_row" id="hc_message_box_16009" style="display:none">
				<div class="tbf_wide"><div class="tbf_alert" id="hc_top_message_16009"></div></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_wide"><div id="hc_recaptcha_16009"></div></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_wide"><input type="submit" value="Submit" name="submit_this_tip" onClick="handle_tip_submission('hc', '16009', this.form, this.form.submit_type.value); return false;"><input name="calling_routine" type="hidden"><input type="hidden" name="getbits" value="17037"><input type="hidden" name="author_id"><input type="hidden" name="submit_type" value=""></div>
			</div>
			<div class="spacer"></div>
			</form>
		</div><!-- end tip_box_form -->
	</div><!-- end hum box innards -->
	</div><!-- end tip box format -->
</div><!-- end author email popup box-->

<!-- email article popup -->
<div class="popup_box_with_captcha" id="emailart_16009" style="display: none">
	<div class="tip_box_format">
	<div id="emailart_innards_16009">
		<div class="tip_box_form">		

			<div class="tbf_row" id="emailart_message_box" style="display:none">
				<div class="tbf_wide"><div id="emailart_top_message">Gerberding</div></div>
			</div>
			<div class="spacer"></div>

			<div id="emailart_formencloser">
			<form action="foobar.cgi" method="get" name="send_article_form" id="send_article_link">

			<div class="tbf_row"><div class="tbf_wide_80 not_bold">Thanks for your interest in forwarding this article via email! Please fill in your email address and that of the recipient below. You can also include a short message.<div class="x_close" id="emailart_upper_right1_16009"><a href="javascript:void(0)" onmousedown="HidePopupContent('emailart_16009', 'emailart', '16009'); return true;">Close</a></div></div></div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_left">Send to<span class="required_field">*</span></div><div class="tbf_right"><input type="text" value="" id="emailart_sendto" name="emailart_sendto" tabindex="1" required></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_left">Your email<span class="required_field">*</span></div><div class="tbf_right"><input type="text" value="" id="emailart_sendfrom" name="emailart_sendfrom" tabindex="2" required></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_left">Your name<span class="required_field">*</span></div><div class="tbf_right"><input type="text" value="" id="emailart_sendname" name="emailart_sendname" tabindex="3" required></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_left">Your message</div><div class="tbf_right"><textarea name="emailart_sendmessage" rows="3" cols="40" tabindex="4"></textarea></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row space_above">
				<div class="tbf_wide"><span class="required_field fine_print">* indicates required fields</span></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_wide_extra_top"><span class="fine_print">To help us avoid automated attempts to spam recipients, please enter the words below.</span></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_wide"><div id="emailart_recaptcha"></div></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_wide"><input type="submit" value="Forward This Article!" onClick="email_article(); return false;" id="submit_article_forward" tabindex="5"><input type="hidden" value="16009" name="emailart_article_id"></div>
			</div>
			<div class="spacer"></div>
			</form>
		</div><!-- end formencloser -->
		
		</div><!-- end tip_box_form -->
	</div><!-- end hum box innards -->
	</div><!-- end tip box format -->
</div><!-- end article email popup box-->

		
		
		<!-- specific article details here -->
		
		
			
		
	
		<script type="text/javascript">open_if_linked('http://dimsumthinking.com/Blog/2017/02/07-IWishAppleLovedBooks.html')</script>
		
		<div class="featured_meta"><div class="meta_article"><a href="/index.cgi?tbcat=21" class="category">External Links</a> <a href="javascript:void(0)" onClick="markdown_copy('Daniel Steinberg on Apple’s Lack of Passion for Books', '7 February 2017', '17037')">|</a> 07 Feb 2017 <a href="javascript:void(0)" onClick="markdown_copy('Daniel Steinberg on Apple’s Lack of Passion for Books', '7 February 2017', '17037')">|</a> <a href="/article/17037?print_version=1">Print&nbsp;<span class="shift_up"><img class="icon_img_extra" src="http://tidbitsimages.s3.amazonaws.com/images/printer_icon.gif" alt="Printer-Friendly Version of This Article" border="0" width="9" height="10"></span></a> | <a href="#comments">Comment</a> (2)</div></div>

		<H2><div class="instapaper_title entry-title">Daniel Steinberg on Apple’s Lack of Passion for Books</div></H2>

		<p class="byline author vcard">by <a href="/author/Adam%20C.%20Engst"><span class="fn">Adam C. Engst</span></a> <a href="javascript:void(0)" onClick="document.check_human_16009.submit_type.value='email'; document.check_human_16009.author_id.value='6'; ShowTipBox('hc_16009', 'hc_recaptcha_16009')"><span><img class="icon_img_extra" src="http://tidbitsimages.s3.amazonaws.com/images/gettb_button_email.gif" height="12" width="12" border="0" alt="Send Email to Author"></span></a> <a href="https://twitter.com/adamengst"><img class="icon_img_extra" src="https://tidbitsimages.s3.amazonaws.com/images/twitter_icon.png" height="12" width="12"></a></P>

		<div id="social-media"><div id="social-floater">
<!-- 		Turned off 2016-08-23  because the email button stopped being clickable for reasons I don't understand. Switched to using AddThis's email button in the bit below. -ace -->
		<!-- <div class="sm-button" id="email_art"><a name="email_art"><span class="shift_down" onClick="ShowTipBox('emailart_16009', 'emailart_recaptcha', '', 'emailart_sendto')"><img src="http://tidbitsimages.s3.amazonaws.com/images/email_badge_social.gif" height="19" width="60" border="0" alt="Send Article to a Friend"></span></a></div> -->
		
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="sm-button"><div class="addthis_sharing_toolbox"></div></div>
		
</div></div><!-- end social media --><div class="spacer"></div>


		<!-- article text -->
		
		<article class="hentry"><div id="article_box_16009"><p>What happens when Apple isn’t passionate about a product line or service? Look no further than iBooks, iBooks Author, and the iBooks Store. After an initial burst of enthusiasm, both iBooks and iBooks Author have languished, iCloud Drive’s integration with iBooks is flaky, and the iBooks Store never recovered momentum after Apple was found guilty of ebook price fixing back in 2013. In a blog post, well-known programming author and speaker Daniel Steinberg emotes about Apple’s lack of passion for books and his frustrations with the iBooks Store, which we’ve experienced as well. “It’s a shame,” he concludes, “that there isn’t a nexus of passion about books and education at Apple like there is about health and music.”<span class="readmore"><a href="http://dimsumthinking.com/Blog/2017/02/07-IWishAppleLovedBooks.html"><span class="shift_1px icon_img_extra"><img src="http://tidbitsimages.s3.amazonaws.com/images/link_globe.gif" height="15" width="15" border="0" alt="Generic Globe"></span>follow link</a></span></p></div>
		</article>

		<!-- end article text -->
	
		



		

<!-- bottom ad -->

<p>&nbsp;</p>

		<!-- comments section -->
		
		
		<div class="cb_block">
			<div class="cb_header">
				<a name="comments"></a><div class="cb_title"><h2 style="color:#7c579d">Comments about <span style="color:black">Daniel Steinberg on Apple’s Lack of Passion for Books</span></h2></div>
				
				
				<div class="cb_explainer">To leave a comment, click Add a Comment and then enter the text, your name, and your email address (which won't be displayed). Your comment will appear after you follow a link in the one-time confirmation message we send to verify that you're a real person.</div>
				<div id="article_blurb_for_insert" style="display:none">What happens when Apple isn’t passionate about a product line or service? Look no further than iBooks, iBooks Author, and the iBooks Store. After an initial burst of enthusiasm, both iBooks and iBooks Author have languished, iCloud Drive’s integration with iBooks is flaky, and the iBooks Store never recovered momentum after Apple was found guilty of ebook price fixing back in 2013. In a blog post, well-known programming author and speaker Daniel Steinberg emotes about Apple’s lack of passion for books and his frustrations with the iBooks Store, which we’ve experienced as well. “It’s a shame,” he concludes, “that there isn’t a nexus of passion about books and education at Apple like there is about health and music.”</div>
				
				<a name="comments_new"></a>
				<div id="cb_first_surround">
					<div id="cb_first_post"> <a href="/commentfeeds/17037.xml"><img class="shift_1px icon_img_extra" src="http://tidbitsimages.s3.amazonaws.com/images/rss.png" height="12" width="12" border="0"></a> Receive comments via RSS</div><div class="spacer"></div>
				
				<div id="cb_second_line"><a href="javascript:void(0)" onClick="ShowCommentPopup('new', '0', '16009', 'red')"><span class="cb_add_comment">Add a comment</span></a></div>
				
				</div>				
				<div class="spacer"></div>

			</div><!-- end cb_header -->
			<div id="insert_before_new"></div>
			<div class="cb_body" id="cb_body_node"><a name="comments"></a>
			
				<a name="comments_33457"></a>
				<div class="cb_indent_alt cb_indent_1" id="cb_item_33457">
					<div class="cb_item_meta"><span class="cb_item_author" id="cb_item_author_edit_14248_33457">Richard Rettke</span>&nbsp;&nbsp;<a href="/member_benefits.html"><IMG class="shift_down" src="http://tidbits.com/images/membership/memberapple_red_16x16.png" alt="An apple icon for a TidBITS Contributor" title="TidBITS Contributor" BORDER="0"></a> <span class="cb_item_date"><a href="/article/17037#comments_33457" title="link to comment 33457">2017-02-07 15:18</a></span> 
					</div>

					<div class="cb_item_text" id="cb_item_text_33457" style="padding-left: 10px;">I have to agree. I use iBooks a lot, never use the Kindle or Nook apps. But it all good be better with a little love from the mothership.
					
					</div>

					<div class="cb_buttons_offset" style="padding-left: 10px;"><span class="cb_reply_icon"><span class="cb_action" onClick="ShowCommentPopup('33457', '1', '16009', 'red')">Reply</span></span></div><div class="spacer"></div>

					


				</div><!-- end insert indent -->

				<div id="insert_before_33457"></div>
				
					
			
				<a name="comments_33459"></a>
				<div class="cb_indent_alt cb_indent_1" id="cb_item_33459">
					<div class="cb_item_meta"><span class="cb_item_author" id="cb_item_author_edit_16912_33459">Charles</span>&nbsp;&nbsp;<span class="cb_item_date"><a href="/article/17037#comments_33459" title="link to comment 33459">2017-02-07 16:21</a></span> 
					</div>

					<div class="cb_item_text" id="cb_item_text_33459" style="padding-left: 10px;">You can hardly blame Apple for slow progress on books, after they went all the way to the US Supreme Court over ebook price fixing. They got saddled with a "Special Master" to "oversee compliance" but that just meant the lawyer charged Apple $1000 an hour to meddle outside his jurisdiction.
					
					</div>

					<div class="cb_buttons_offset" style="padding-left: 10px;"><span class="cb_reply_icon"><span class="cb_action" onClick="ShowCommentPopup('33459', '1', '16009', 'red')">Reply</span></span></div><div class="spacer"></div>

					


				</div><!-- end insert indent -->

				<div id="insert_before_33459"></div>
				
					
			
	
			</div><!-- end cb_body -->
				
		</div><!-- end cb_block -->

		<!-- end comment show-->
		
		<!-- end comments section -->


		<!-- end article loop details -->
		
		

		
	</div><!-- end show article -->
	

<!-- article_plus end -->
<!--
</DIV>
--><!-- end main_column DIV -->

<!-- google_ad_section_end -->

</div><!-- end center AJAX insert -->

<!-- TipBITS Search Results Lozenge -->
<div id="tipbits_results_loz" style="display:none">
<form method="post" onsubmit="return false" id="tipbits_form_loz" name="tipbits_form_loz" action="noaction.cgi">
<div class="tip_footer">
<p id="search_tipbits_loz"><input type="text" onkeydown="if (event.keyCode == 13) { search_tipbits('tipbits_searchvalue_loz', 'tipbits_results_loz'); }" id="tipbits_searchvalue_loz" name="tipbits_searchvalue_loz">&nbsp;<a href="javascript:void(0)" onClick="search_tipbits('tipbits_searchvalue_loz', 'tipbits_results_loz')">Search</a></p>
</div>
<div class="tip_footer_bottom">
&nbsp;</div>
</form>
</div><!-- end TipBITS Search Results lozenge -->

		
<!--  -->


<!-- begin footer -->
<div id="footer">

<!-- <div id="qr_tag_right"><div id="qr_tag_image"><img src="http://chart.googleapis.com/chart?cht=qr&chs=90x90&chl=http%3A%2F%2Ftidbits.com%2Farticle%2F17037%3Fqr&chld=L|0" title="QR Code for this page" alt="QR Code for this page"></div><div id="qr_tag_text"><a href="http://tidbits.com/article/10616">What's this image?</a></div></div> -->
<footer><p class="source-org vcard copyright">Cached. Unless otherwise noted, this article is copyright &copy; 2017 <span class="org fn"><a href="/author/Adam%20C.%20Engst">Adam C. Engst</a></span></p>
<p>TidBITS is copyright &copy; 2017 TidBITS Publishing Inc.</p>
<p>Reuse governed by <a href="http://tidbits.com/terms/">Creative Commons License</a>.</p><!-- <p><a href="http://www.viglink.com/legal/disclosures/users?vgref=badge" class="text">Links monetized by VigLink</a></p> --></footer>

<p><a href="/about.html" title="About TidBITS">About TidBITS</a> | <a href="/advertising.html" title="Advertise with TidBITS!">Advertise with TidBITS!</a> | <a href="/contact.html" title="Contact Info">Contact Info</a> | <a href="/copyright.html" title="Copyright Terms">Copyright Terms</a> | <a href="/privacy.html" title="Privacy Policy">Privacy Policy</a></p>

</div><!-- end footer -->


</div> <!-- end centercolumn -->

<div class="center_bottom">&nbsp;</div>

</div> <!-- end centercolumn_border -->


</div> <!-- end content_container -->

</div> <!-- end mainbody -->


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e5d327c30c456eb" async="async"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-276924-3']);
  _gaq.push(['_setDomainName', '.tidbits.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Skimlinks script -->
<script type="text/javascript" src="//s.skimresources.com/js/2559X585851.skimlinks.js"></script>



    </body>
</html>


