<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">

<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html;charset=utf-8">
	<meta name="pocket-site-verification" content="fdcb77e69c93bbd5dd24b522e5cc1f" />
	<meta name="google-site-verification" content="CdGV-Wi5HOW0zq68ib0zhyNcZKPdLsX1od1Vd5h5f60" />
	<meta http-equiv="Content-Language" content="en">
	<meta property="og:title" content=" ACEs Conference Helps Consultants Grow Their Businesses" />
	<meta property="og:description" content="If you’re looking to grow an IT consulting business, consider attending the ACEs Conference in Phoenix on May 31st and June 1st." />
	<meta property="og:type" content="website" />
	<meta property="og:url" content="http://tidbits.com/article/17171" />
	<meta property="og:image" content="http://tidbits.com/images/tb_podcast_icon_25_300x300.png" />
	<meta property="og:image:type" content="image/png" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="300" />
	<title> ACEs Conference Helps Consultants Grow Their Businesses - TidBITS</title>
	<link rel="canonical" href="http://tidbits.com/article/17171">
	<meta name="title" content=" ACEs Conference Helps Consultants Grow Their Businesses">
	<meta name="description" content="If you’re looking to grow an IT consulting business, consider attending the ACEs Conference in Phoenix on May 31st and June 1st.">
	<link rel="image_src" href="http://tidbitsimages.s3.amazonaws.com/images/tblogo9.gif">
	<meta name="keywords" content="Apple, Mac, Macintosh, iPhone, iPad, iOS, Mac OS, Mac OS X, technology, news, TidBITS, Engst, Mountain Lion">
	<link rel="Help" href="http://tidbits.com/about/about-tidbits.html" title="About TidBITS">
	<link rel="Search" href="http://tidbits.com/search/" title="Search All TidBITS Content">
	<link rel="Author" href="http://tidbits.com/about/contact-info.html" title="Contact Information">
	<link rel="Contents" href="tb-issues/" title="TidBITS Issue Archive">
<link rel="alternate" type="application/rss+xml" href="http://tidbits.com/feeds/tidbits_blurb.rss" title="TidBITS Articles Feed">
	<link rel="alternate" type="application/rss+xml" href="http://tidbits.com/commentfeeds/firehose.xml" title="TidBITS Full Comments Feed">
	<link rel="alternate" type="application/rss+xml" href="http://tidbits.com/commentfeeds/17171.xml" title="Comment Feed for This Article">

	<link rel="stylesheet" href="http://tidbitsimages.s3.amazonaws.com/tidbits_2012_0920_01.css" type="text/css">
	<LINK rel="stylesheet" type="text/css" media="print" href="http://tidbitsimages.s3.amazonaws.com/tb-new-print.css">
	<script src="http://tidbitsimages.s3.amazonaws.com/javascript/tb.js" type="text/javascript" charset="utf-8"></script>
	<meta name="viewport" content="width:940">
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9369407/Leaderboard', [728, 90],
'div-gpt-ad-1320253426252-0').addService(googletag.pubads());
googletag.defineSlot('/9369407/MediumRectangle', [300, 250],
'div-gpt-ad-1320253426252-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>
<script src="http://tidbitsimages.s3.amazonaws.com/javascript/prototype.js" type="text/javascript"></script>
<script src="http://tidbitsimages.s3.amazonaws.com/javascript/scriptaculous.js" type="text/javascript"></script>
<script src="http://tidbitsimages.s3.amazonaws.com/js-global/FancyZoom.js" type="text/javascript"></script>
<script src="http://tidbitsimages.s3.amazonaws.com/js-global/FancyZoomHTML.js" type="text/javascript"></script>
<script type="text/javascript"  src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>

</head>
<body onLoad="setupZoom(); slidedown_hello()">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- popup query -->
<div id="big_ole_background" style="display:none">&nbsp;</div>
<div id="tb_search_popup" class="autocomplete">&nbsp;</div>

<!-- login popup -->
<div class="popup_box_with_captcha" id="lin_1" style="display:none">
	<div class="tip_box_format">
	<div style="display:none" id="logged_in_display">Logged In!</div>
	<div id="lin_msg" style="display:none">
			<div class="tbf_row">
				<div class="tbf_wide_80" id="lin_small_response"></div>

			</div>
	</div>
	<div id="lin_1_innards">
		<div class="tip_box_form">		
			<div class="tbf_row">
				<div class="tbf_wide_80" id="lin_rc">To log in, enter your info below.</div><div class="x_close_row" id="lin_upper_right3"><a href="javascript:void(0)" onmousedown="HidePopupContent('lin_1', 'lin', '1'); return true;">Close</a></div>

			</div>
			<div class="spacer"></div>
			<div class="tbf_row" id="lin_message_box_1" style="display:none">
				<div class="tbf_wide"><div class="tbf_alert" id="lin_top_message_1"></div></div>
			</div>
			<div class="spacer"></div>
			<FORM NAME="tb_login_pup" id="tb_login_pup_form" ACTION="noscript.cgi" onSubmit="return false();" METHOD="POST">
			
			<div class="form_row">
			<div class="form_left small_bold_label">Email</div>
			<div class="form_right"><INPUT TYPE="email" NAME="tb_email_pup" id="tb_email_pup" required></div>
			</div>
			<div class="form_clear"></div>
			
			<div class="form_row">
			<div class="form_left small_bold_label">Password</div>
			<div class="form_right"><INPUT TYPE="password" NAME="tb_password_pup" required></div>
			</div>
			<div class="form_clear"></div>
			
			<div class="form_row">
			<div class="form_left"><button value="Log In" name="account_login_submit" onClick="return login_popup()">Log In</button><input type="hidden" id="homepage_redirect" name="homepage_redirect"><input type="hidden" id="lin_madras" name="lin_madras" value="0"></div>
			</div>
			<div class="form_clear"></div>
			<div class="tbf_row">
				<div class="tbf_wide_80"><a href="/forgot_password">Need a new password</a>?<br><a href="/create_account">Need to create an account</a>?</div>

			</div>
			<div class="spacer"></div>
			</form>
		</div><!-- end tip_box_form -->
	</div><!-- end hum box innards -->
	</div><!-- end tip box format -->
</div><!-- end login popup box-->

<!-- Removed more code related to TipBITS here - it's the newer comment in the Trello card. 2015-12-06 -ace -->

<div class="popup_box_with_captcha" id="article_reference" style="display:none"><div class="article_ref_format"><textarea style="width:350px; height:100px;" name="article_ref" id="article_ref_box"></textarea></div>	<div class="x_close" id="article_reference_upper_right"><a href="javascript:void(0)" onmousedown="HidePopupContent('article_reference', 'article_reference', ''); return true;">Close</a></div>
</div>

<div class="popup_box_with_captcha" id="comm" style="display:none">
	<div class="tip_box_format">
	<div id="comment_thanks" style="display:none" onClick="close_popup_thanks('comment_thanks', 'comm')"><br>Thanks for submitting a comment! Please check your email for a link that, when clicked, will verify that you're a real person and cause your comment to appear immediately. <div class="x_close" id="comment_upper_right"><a href="javascript:void(0)" onmousedown="close_popup_thanks('comment_thanks', 'comm'); return true;">Close</a></div></div>
	<div id="comm_innards" onClick="close_popup_thanks('comment_thanks', 'comm')">
		<div class="tip_box_head" id="comm_headline">Post a Comment</div>
		<div class="tip_box_form">
				
			<div class="tbf_row" id="comm_message_box" style="display:none">
				<div class="tbf_wide"><div class="tbf_alert" id="comm_top_message"></div></div>
			</div>
			<div class="spacer"></div>

			<form action="foobar.cgi" method="get" name="post_comment" id="post_comment">
			<input type="hidden" name="comment_nest" value=''>
			<input type="hidden" name="comment_id" value=''>
			<input type="hidden" name="sparameter" id="sparameter" value='0'>
			<input type="hidden" name="article_id" value='16143'>
			<input type="hidden" name="edit" value=''>
			<div class="tbf_row">
				<div class="tbf_left">In reply to</div>
				<div class="tbf_right">
					<div id="cb_quoted_row">
						<div class='cb_open_quote'>&ldquo;</div>
						<div id="cb_quoted"></div>
						<div class='cb_close_quote'>&rdquo;</div>
					</div>
					<div class="spacer"></div>
				</div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_left" style="padding-top:0">Your comment</div>
				<div class="tbf_right"><textarea tabindex="1" name="cb_item_add" id="cb_item_add" rows="4" cols="50" onKeyDown="count_insert('cb_item_add','cb_char_count')"></textarea><br><div class="cb_char_count" id="cb_add_count">Remaining characters: <span id="cb_char_count">0</span></div></div>
			</div>
			<div class="spacer"></div>			

			<div class="tbf_row">
				<div class="tbf_left">Your name</div><div class="tbf_right" style="margin-top:8px"><input tabindex="2" type="text" value="" name="cb_add_name" id="cb_add_name" style="margin-top: -4px"></div>
			</div>
			<div class="spacer"></div>
			
			<div class="tbf_row">
				<div class="tbf_left">Your email</div><div class="tbf_right"><input tabindex="3" type="email" name="cb_add_email" id="cb_add_email"></div>
			</div>
			<div class="spacer"></div>
			
			<div class="tbf_row">
				<div class="tbf_left">&nbsp;</div><div class="tbf_right"><input id="comm_post_comment" tabindex="4" type="submit" value="Post Comment" name="submit_this_comment" style="width:100px; float:right" onClick="cb_post_submit(''); return false;"></div>
			</div>
			<div class="spacer"></div>
			
			<div class="tbf_row" id="comment_terms">
				<div class="tbf_wide"><span class="fine_print">Our terms: We reserve the right to edit or delete any comment, so please post thoughtfully. We use your email address <i>only</i> to send you a one-time verification message confirming that you posted this comment. We also store your address to allow you to verify using other Web browsers in the future. For more info, see our <a href="http://tidbits.com/privacy.html">privacy policy</a>.</span></div>
			</div>
			<div class="spacer"></div>

			</form>
		</div><!-- end comm_form -->
	</div><!-- end comm box innards -->
	</div><!-- end comm box format -->
	
	<div class="x_close" id="comm_upper_right"><a href="javascript:void(0)" onmousedown="HidePopupContent('comm', 'comm', ''); return true;">Close</a></div>
	
</div><!-- end comm_submit box-->


<!-- start mainbody -->
<div id="mainbody">

<!-- start header -->
<div id="header" class="header_reg">

	<div id="tblogo">
	<a href="/"><img src="http://tidbitsimages.s3.amazonaws.com/images/tblogo25r.gif" alt="TidBITS: Apple News for the Rest of Us" width="177" height="84" border="0"></a>

	</div><!-- end tblogo -->

<!-- leaderboard ad -->
<div id="top_banner"><div id='div-gpt-ad-1320253426252-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1320253426252-0'); });
</script>
</div>
</div><!-- end top_banner style -->
<!-- end leaderboard ad -->

</div><!-- end header  -->

<!-- start content_container -->
<div id="content_container">


<!-- begin leftcolumn -->
<div id="leftcolumn">

<!-- begin leftnav /left navigation -->
<div>
	<ul class="leftnav">
		<!-- start search -->
		<li class="topcorner">
		
			<form action="http://tidbits.com/search" method="POST" name="search_form" id="tb_search_form"><input type="hidden" name="advanced_search" value=''><input type="text" name="search_text" size="8" maxlength="70" value="Search" onFocus="this.value=''" onBlur="if (this.value == '') { this.value = 'Search'; }"  id="tb_search_box">&nbsp;<span style="margin: 0 5px 0 5px; vertical-align: -2px"><span style="vertical-align: -2px"><input type="image" name="submit_search" src="http://tidbitsimages.s3.amazonaws.com/images/go_search_button.gif"></span>&nbsp;&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/adv_search_button.gif" title="Click for Advanced Search" onClick="var f = document.search_form; f.search_text.value =''; f.advanced_search.value = '1'; f.submit();"></span></form>
		</li>
	</ul>
</div>

<SCRIPT LANGUAGE="JavaScript"><!--
new Ajax.Autocompleter("tb_search_box", "tb_search_popup", "/short.cgi", {
	minChars: 5,
	afterUpdateElement: updateResultsId,
	parameters: 'command=search_popup',
	});
function updateResultsId(text, li) {
	window.location = "/article/" + li.id;
	return;
}
-->
</SCRIPT>

<!-- end search -->

<!-- Get TidBITS box (temp) -->
<div>
	<ul class="leftnav">
		<li class="gettb"><strong>Get TidBITS via...</strong></li>
	
		<li><a href="/lists.html" title="Subscribe via email" class="gettb">Email&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/gettb_button_email.gif" width="12" height="12" border="0" class="nav_img" alt="Email subscription options"></a></li>
		<li><a href="/feeds/tidbits_blurb.rss" title="Subscribe via RSS" class="gettb">RSS&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed-icon-12x12.gif" width="12" height="12" border="0" class="nav_img" alt="Subscribe via RSS"></a></li>
		<li><a href="http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=276986548" title="Subscribe to the podcast" class="gettb">Podcast&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed-icon-12x12_podcast.gif" width="12" height="12" border="0" class="nav_img" alt="Subscribe to the postcast"></a></li>
		<li><a href="http://www.twitter.com/TidBITS" title="Get Article Updates via Twitter" class="gettb">Twitter&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed_icon_12x12_twitter.png" width="12" height="12" border="0" class="nav_img" alt="Get Article Updates via Twitter"></a></li>
		<li><a href="http://www.facebook.com/pages/TidBITS/195314925519" title="Go to the TidBITS Page at Facebook" class="gettb">Facebook&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed_icon_12x12_facebook.gif" width="12" height="12" border="0" class="nav_img" alt="Go to the TidBITS Page at Facebook"></a></li>
		<li><a href="http://itunes.apple.com/us/app/tidbits-news/id348629441?mt=8" title="Download the free app for iPhone, iPad, and iPod touch" class="gettb">iOS App&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed_icon_12x12_iosapp.gif" width="12" height="12" border="0" class="nav_img" alt="Download the free app for iPhone, iPad, and iPod touch"></a></li>
<!-- Commented out Calendar entry on 2017-02-02 because it was broken and we're not really using it anymore. -ace -->
		<!-- <li><a href="webcal://p02-calendarws.icloud.com/ca/subscribe/1/1fykyeloNsBN_opxg3XN1vHn2aNkFQXaJ4OU7qCtkByNyW66ZiQ5u45FsnrUOp12GSWenFRvinLtm6E3HdtYK1nXJlwEy1YuiJogx7aU-C0" title="Subscribe to the TidBITS Events Calendar" class="gettb">Calendar&nbsp;<img src="http://tidbitsimages.s3.amazonaws.com/images/feed_icon_12x12_calendar.gif" width="12" height="12" border="0" class="nav_img" alt="Subscribe to the TidBITS Events Calendar"></a></li> -->

	</ul>
</div>
<!-- end Get TidBITS box -->
	
<div>
<ul class="leftnav">
	<li><a href="javascript:void(0)" onClick="return showhide('accounts')" title="Account Management" class="tabhead">My Account&nbsp;<span id="accounts_triangle"><img src="http://tidbitsimages.s3.amazonaws.com/images/nav_triangle_closed.gif" width="9" height="9" border="0" class="navtriangle" id="accounts_tri_image" alt="Click to show or hide the contents of this section."></span></a></li>
</ul>
</div>

<div id="accounts" style="display:none">
	<ul class="leftnav">
		<div id="logged_out_sidebar"><li><a href="/account" id="sidebar_login" onClick="ShowPopupContent('lin_1','lin_recaptcha', 0); setTimeout('$(\'tb_email_pup\').focus()',750); return false;">Log In</a></li>
		<li><a href="/create_account">Create Account</a></li></div>
		<div id="logged_in_sidebar" style="display:none"><li><a href="/subscriptions">Subscriptions</a></li>
		<li><a href="/account_tc">Take Control</a></li>
		<li><a href="/account">Account Info</a></li>
		<li><a href="javascript:void(0)" onClick="return account_logout();">Logout</a></li></div>
		<li><a href="/about_accounts.html">About Accounts</a></li>
		<li><a href="/member_benefits.html">Member Benefits</a></li>
	</ul>
</div>

<div>
	<ul class="leftnav">
<!-- Commented out 2015-04-16 because it seems unnecessary.
		<li><a href="/" class="tabhead">TidBITS Home</a></li>
 -->

		<li><a href="javascript:void(0)" title="Sections" class="tabhead" onClick="return showhide('articleslist')">Sections&nbsp;<span id="articleslist_triangle"><img src="http://tidbitsimages.s3.amazonaws.com/images/nav_triangle_open.gif" width="9" height="9" border="0" class="navtriangle" id="articleslist_tri_image" alt="Click to show or hide the contents of this section."></span></a></li>
	
	
	</ul>
</div>

<div id="articleslist" style="display: none"><ul class="leftnav"><li><a href="/section/apple-watch" >Apple Watch</a></li>
<li><a href="/section/business" >Business Apps</a></li>
<li><a href="/section/entertainment" >Entertainment</a></li>
<li><a href="/section/links" >External Links</a></li>
<li><a href="/section/home" >Home Macs</a></li>
<li><a href="/section/inside" >Inside TidBITS</a></li>
<li><a href="/section/iphone-ipad-ipod" >iPhone iPad iPod</a></li>
<li><a href="/section/fun" >Just for Fun</a></li>
<li><a href="/section/macs" >Macs &amp; Mac OS X</a></li>
<li><a href="/section/creative" >Media Creation</a></li>
<li><a href="/section/net" >Networking</a></li>
<li><a href="/section/opinion" >Opinion</a></li>
<li><a href="/section/support" >Problem Solving</a></li>
<li><a href="/section/security" >Safe Computing</a></li>
<li><a href="/section/tech" class="active">Tech News</a></li>
<li><a href="/section/watchlist" >Watchlist</a></li>
</ul></div>


<div>
<ul class="leftnav">

	<li><a href="javascript:void(0)" title="Issues" class="tabhead" onClick="return showhide('issuelist')">Weekly Issues&nbsp;<span id="issuelist_triangle"><img src="http://tidbitsimages.s3.amazonaws.com/images/nav_triangle_closed.gif" width="9" height="9" border="0" class="navtriangle" id="issuelist_tri_image" alt="Click to show or hide the contents of this section."></span></a></li>
</ul>
</div>

<div id="issuelist" style="display:none"><ul class="leftnav"><li><div class="special"><form method="post" action="noaction.cgi" onsubmit="return false" id="issue_search_form" name="issue_search_form">Issue # <input type="number" required onkeydown="if (event.keyCode == 13) { redirect_issue(this.form); }" id="issue_searchvalue" name="issue_number" style="width:35px; height: 10px">&nbsp;<input onclick="redirect_issue(this.form)" type="image" name="submit_search" src="http://tidbitsimages.s3.amazonaws.com/images/go_search_button_blk.gif"></form></div></li><li><A HREF="/issue/1364" >#1364, 10 Apr 17</A></li>
<li><A HREF="/issue/1363" >#1363, 03 Apr 17</A></li>
<li><A HREF="/issue/1362" >#1362, 27 Mar 17</A></li>
<li><A HREF="/issue/1361" >#1361, 20 Mar 17</A></li>
<li><A HREF="/issue/1360" >#1360, 13 Mar 17</A></li>
<li><A HREF="/issue/1359" >#1359, 06 Mar 17</A></li>
<li><A HREF="/issue/1358" >#1358, 27 Feb 17</A></li>
<li><A HREF="/issue/1357" >#1357, 20 Feb 17</A></li>
<li><A HREF="/issue/1356" >#1356, 13 Feb 17</A></li>


<li><a href="/backissues">Back Issues</a></li></ul></div>


<!-- <div>
<ul class="leftnav">

	<li><a href="/tidbitstalk" title="TidBITS Talk" class="tabhead">TidBITS Talk</a></li>
</ul>
</div>
-->


<div>	
<ul class="leftnav">
	<li><a href="javascript:void(0)" onClick="return showhide('abouttidbits')" title="About TidBITS" class="tabhead">About TidBITS&nbsp;<span id="abouttidbits_triangle"><img src="http://tidbitsimages.s3.amazonaws.com/images/nav_triangle_closed.gif" width="9" height="9" border="0" class="navtriangle" id="abouttidbits_tri_image" alt="Click to show or hide the contents of this section."></span></a></li>
</ul>
</div>

<div id="abouttidbits" style="display:none">
<ul class="leftnav"><li><a href="/about.html" title="About TidBITS">About Us</a></li><li><a href="/advertising.html" title="Advertise with TidBITS!">Advertise</a></li><li><a href="/contact.html" title="Contact Info">Contact</a></li><li><a href="/copyright.html" title="Copyright Terms">Copyright</a></li><li><a href="/privacy.html" title="Privacy Policy">Privacy</a></li>
</ul>
</div>

<div>
<ul class="leftnav">
<li class="bottom">&nbsp;</li>
</ul>
</div>
<!-- end leftnav/left navigation -->

<!-- making sure nav elements hide/show before page loads --><script type="text/javascript"><!--
	showhide('articleslist','show'); 
// --></script>

<!-- begin sponsor_sidebox -->

<div class="sponsor_sidebox">

<ul>

<li><a href="/members.html">TidBITS Members</a></li>

<li><a href="http://bit.ly/2lV8ECl">Squarespace</a></li>

<li><a href="http://budurl.me/sstb">ScanSnap</a></li>

<li><a href="http://smle.us/newte-tb">Smile</a></li>

</ul><div class='sponsor_sidebox_bottom'>&nbsp;</div>
</div>


<!-- end sponsor_sidebox -->


</div> <!-- end leftcolumn div -->

<!-- end left column -->


<!-- begin centercolumn_border -->

<div id="centercolumn_border">

<div class="center_top">Thoughtful, detailed coverage of the Mac, iPhone, and iPad, plus the best-selling <a href="http://www.takecontrolbooks.com/?pt=TB-TAGLINE" style="color:yellow">Take Control</a> ebooks.</div>

<!-- begin centercolumn -->
<div id="centercolumn">



<!-- begin rightcolumn_container -->
<div id="rightcolumn_container">
<!-- begin rightcolumn -->


	<!-- rightcolumn is embedded within centercolumn so featured text wraps around it -->
	<div id="rightcolumn">

<p class="top">&nbsp;</p>











<div class="tearoffbox_wide_p">
<p class="tearoffbox_wide_top_p">&nbsp;</p>
<div class="tearoffbox_text tearoffbox_text_loginmsg">Pick an apple!&nbsp;
<a href="http://tidbits.com/member_benefits.html"><IMG class="shift_down"  width="16" height="16" border="0" src="http://tidbitsimages.s3.amazonaws.com/images/membership/memberapple_red_16x16.png"> 
<IMG class="shift_down" border="0" width="16" height="16" src="http://tidbitsimages.s3.amazonaws.com/images/membership/memberapple_yellow_16x16.png"> 
<IMG class="shift_down" border="0" width="16" height="16" src="http://tidbitsimages.s3.amazonaws.com/images/membership/memberapple_orange_16x16.png"> 
<IMG class="shift_down" border="0" width="16" height="16" src="http://tidbitsimages.s3.amazonaws.com/images/membership/memberapple_green_16x16.png"> 
<IMG class="shift_down" border="0" width="16" height="16" src="http://tidbitsimages.s3.amazonaws.com/images/membership/memberapple_rainbow_16x16.png"></a></div> 
<div class="tearoffbox_text" style="margin-top:4px"><a href="http://tidbits.com/member_benefits.html">Become a TidBITS member!</a>
</div><div class="tearoffbox_wide_bottom_p">&nbsp;</div></div>





<!-- Watchlist items -->
<div class="tearoffbox_wide_container">
<div class="tearoffbox_wide_watchlist">
<p class="tearoffbox_wide_top_watchlist">&nbsp;</p>

<h6><a href="/section/watchlist">TidBITS Watchlist</a></h6>
<ul>

<LI><a href="/article/17162">OmniOutliner Essentials and Pro 5.0.1</a></LI>

<LI><a href="/article/17150">Tinderbox 7.0.2</a></LI>

<LI><a href="/article/17149">Apple Configurator 2.4</a></LI>

<LI><a href="/article/17148">macOS Server 5.3</a></LI>

<LI><a href="/article/17145">Skype 7.49</a></LI>

<LI><a href="/article/17147">BBEdit 11.6.5</a></LI>

<LI><a href="/article/17146">DEVONthink 2.9.11/DEVONnote 2.9.11</a></LI>

<LI><a href="/article/17140">Safari 10.1</a></LI>

<LI><a href="/article/17139">Security Update 2017-001 (Yosemite and El Capitan)</a></LI>

<LI><a href="/article/17132">EagleFiler 1.7.5</a></LI>

</ul>

<div class="tearoffbox_wide_bottom_watchlist">&nbsp;</div>

</div><!-- end tearoffbox_wide -->

</div><!-- end tearoffbox_wide_container for watchlist items -->


<!-- Deleted TipBITS code here - it's in a card in the TidBITS Dev Trello board. 2015-12-04. -ace-->

<!-- begin 300 x 250 ad medium rectangle -->
<div id="content_ad_square"><div id='div-gpt-ad-1320253426252-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1320253426252-1'); });
</script>
</div></div>
<!-- end 300 x 250 ad -->



<!-- start takecontrol_ad -->
<!-- not in use currently -->
<!-- end takecontrol_ad -->















<div id="rightcolumn_bottom">
&nbsp;
</div>

	</div><!-- end rightcolumn -->


</div><!-- end rightcolumn_container -->


<!-- featured articles -->

<div id="center_ajax_sub">


<!-- google_ad_section_start -->









<!-- issue, article, or series -->

		
	<!-- show article(s) -->
			<div id="slidedown_surround" style="display:none"><div id="slidedown_welcome"><div id="close_slidedown" onClick="slidedown_goodbye()">x</div><div id="slidedown_text">Welcome to TidBITS! We make our articles available via <a href="/feeds/tidbits_blurb.rss">RSS</a>, and in <a href="/lists.html">a weekly curated email newsletter</a>. You can also support our work by <a href="/member_benefits.html">becoming a member</a>, and receive several benefits.</div></div></div><div id="slidedown_bottom_margin" style="display:none"><div>&nbsp;</div></div>
		
<div class="article"><a name="16143"></a>

	
<!-- email author popup -->
<div class="popup_box_with_captcha" id="hc_16143" style="display: none">
	<div class="tip_box_format">
	<div id="hc_innards_alt_16143" style="display: none">
			<div class="tbf_row">
				<div class="tbf_wide_80" id="hc_small_response_16143"></div><div class="x_close_row" id="hc_upper_right1_16143"><a href="javascript:void(0)" onmousedown="HidePopupContent('hc_16143', 'hc', '16143'); return true;">Close</a></div>

			</div>
	</div>
	<div id="hc_innards_16143">
		<div class="tip_box_form">		
			<form action="foobar.cgi" method="get" name="check_human_16143">
			<div class="tbf_row">
				<div class="tbf_wide_80" id="hc_rc_16143">To help us avoid automated posts and misuse of our site, please enter the words below.</div><div class="x_close_row" id="hc_upper_right2_16143"><a href="javascript:void(0)" onmousedown="HidePopupContent('hc_16143', 'hc', '16143'); return true;">Close</a></div>

			</div>
			<div class="spacer"></div>
			<div class="tbf_row" id="hc_message_box_16143" style="display:none">
				<div class="tbf_wide"><div class="tbf_alert" id="hc_top_message_16143"></div></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_wide"><div id="hc_recaptcha_16143"></div></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_wide"><input type="submit" value="Submit" name="submit_this_tip" onClick="handle_tip_submission('hc', '16143', this.form, this.form.submit_type.value); return false;"><input name="calling_routine" type="hidden"><input type="hidden" name="getbits" value="17171"><input type="hidden" name="author_id"><input type="hidden" name="submit_type" value=""></div>
			</div>
			<div class="spacer"></div>
			</form>
		</div><!-- end tip_box_form -->
	</div><!-- end hum box innards -->
	</div><!-- end tip box format -->
</div><!-- end author email popup box-->

<!-- email article popup -->
<div class="popup_box_with_captcha" id="emailart_16143" style="display: none">
	<div class="tip_box_format">
	<div id="emailart_innards_16143">
		<div class="tip_box_form">		

			<div class="tbf_row" id="emailart_message_box" style="display:none">
				<div class="tbf_wide"><div id="emailart_top_message">Gerberding</div></div>
			</div>
			<div class="spacer"></div>

			<div id="emailart_formencloser">
			<form action="foobar.cgi" method="get" name="send_article_form" id="send_article_link">

			<div class="tbf_row"><div class="tbf_wide_80 not_bold">Thanks for your interest in forwarding this article via email! Please fill in your email address and that of the recipient below. You can also include a short message.<div class="x_close" id="emailart_upper_right1_16143"><a href="javascript:void(0)" onmousedown="HidePopupContent('emailart_16143', 'emailart', '16143'); return true;">Close</a></div></div></div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_left">Send to<span class="required_field">*</span></div><div class="tbf_right"><input type="text" value="" id="emailart_sendto" name="emailart_sendto" tabindex="1" required></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_left">Your email<span class="required_field">*</span></div><div class="tbf_right"><input type="text" value="" id="emailart_sendfrom" name="emailart_sendfrom" tabindex="2" required></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_left">Your name<span class="required_field">*</span></div><div class="tbf_right"><input type="text" value="" id="emailart_sendname" name="emailart_sendname" tabindex="3" required></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_left">Your message</div><div class="tbf_right"><textarea name="emailart_sendmessage" rows="3" cols="40" tabindex="4"></textarea></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row space_above">
				<div class="tbf_wide"><span class="required_field fine_print">* indicates required fields</span></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_wide_extra_top"><span class="fine_print">To help us avoid automated attempts to spam recipients, please enter the words below.</span></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_wide"><div id="emailart_recaptcha"></div></div>
			</div>
			<div class="spacer"></div>
			<div class="tbf_row">
				<div class="tbf_wide"><input type="submit" value="Forward This Article!" onClick="email_article(); return false;" id="submit_article_forward" tabindex="5"><input type="hidden" value="16143" name="emailart_article_id"></div>
			</div>
			<div class="spacer"></div>
			</form>
		</div><!-- end formencloser -->
		
		</div><!-- end tip_box_form -->
	</div><!-- end hum box innards -->
	</div><!-- end tip box format -->
</div><!-- end article email popup box-->

		
		
		<!-- specific article details here -->
		
		
			
		
	
		
		
		<div class="featured_meta"><div class="meta_article"><a href="/index.cgi?tbcat=6" class="category">Tech News</a> <a href="javascript:void(0)" onClick="markdown_copy('ACEs Conference Helps Consultants Grow Their Businesses', '12 April 2017', '17171')">|</a> 12 Apr 2017 <a href="javascript:void(0)" onClick="markdown_copy('ACEs Conference Helps Consultants Grow Their Businesses', '12 April 2017', '17171')">|</a> <a href="/article/17171?print_version=1">Print&nbsp;<span class="shift_up"><img class="icon_img_extra" src="http://tidbitsimages.s3.amazonaws.com/images/printer_icon.gif" alt="Printer-Friendly Version of This Article" border="0" width="9" height="10"></span></a> | <a href="#comments">Comment</a> (0)</div></div>

		<H2><div class="instapaper_title entry-title">ACEs Conference Helps Consultants Grow Their Businesses</div></H2>

		<p class="byline author vcard">by <a href="/author/Adam%20C.%20Engst"><span class="fn">Adam C. Engst</span></a> <a href="javascript:void(0)" onClick="document.check_human_16143.submit_type.value='email'; document.check_human_16143.author_id.value='6'; ShowTipBox('hc_16143', 'hc_recaptcha_16143')"><span><img class="icon_img_extra" src="http://tidbitsimages.s3.amazonaws.com/images/gettb_button_email.gif" height="12" width="12" border="0" alt="Send Email to Author"></span></a> <a href="https://twitter.com/adamengst"><img class="icon_img_extra" src="https://tidbitsimages.s3.amazonaws.com/images/twitter_icon.png" height="12" width="12"></a></P>

		<div id="social-media"><div id="social-floater">
<!-- 		Turned off 2016-08-23  because the email button stopped being clickable for reasons I don't understand. Switched to using AddThis's email button in the bit below. -ace -->
		<!-- <div class="sm-button" id="email_art"><a name="email_art"><span class="shift_down" onClick="ShowTipBox('emailart_16143', 'emailart_recaptcha', '', 'emailart_sendto')"><img src="http://tidbitsimages.s3.amazonaws.com/images/email_badge_social.gif" height="19" width="60" border="0" alt="Send Article to a Friend"></span></a></div> -->
		
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="sm-button"><div class="addthis_sharing_toolbox"></div></div>
		
</div></div><!-- end social media --><div class="spacer"></div>


		<!-- article text -->
		
		<article class="hentry"><div id="article_box_16143"><div class="instapaper_body entry-content"><p>The silver lining in the cloud of losing Macworld Expo is the rise of small, focused conferences. Macworld Expo had to be everything to everyone, and niche audiences had to carve out their own events during the mainstream show.</p> 
 
<p>I’m particularly looking forward to the <a href="https://acesconf.com/">ACEs Conference</a>, now in its third year of serving IT professionals, ranging from independent consultants to IT directors and CIOs. I haven’t been able to attend in the past due to scheduling conflicts, but from what I’ve heard from others who have gone, it does a good job of teaching attendees not about technology, but about running their businesses. This year’s conference is on May 31st and June 1st in Phoenix.</p> 
 
<p class="inflow_image"><a href="http://tidbits.com/resources/2017-04/ACEs-Conference.png"><img src="http://tidbits.com/tbthumbs/tn_ACEs-Conference.jpg" width="400" height="151" border="0" /></a><BR /></p><p>Most consultants I know are good at the technology side of things — they’re fully capable of solving whatever technical problems their clients have. Where they tend to need help is on the business side. Just as too few doctors, lawyers, and architects ever get any business instruction during their educations, it’s easy to fall into consulting without any training on topics like management, operations, marketing, and client development.</p> 
 
<p>That’s where ACEs focuses. Business coach <a href="https://acesconf.com/speaker/marcy-maslov/">Marcy Maslov’s session</a> will show you how to interpret your financial statements so you can see which products to promote or discontinue, determine whether or not you should hire help, and detect if someone might be embezzling from you. Others teach you how to <a href="https://acesconf.com/speaker/erin-bury/">build your personal brand</a>, what to do <a href="https://acesconf.com/speaker/harold-mann/">when clients don’t go along with your recommendations</a>, and how you can <a href="https://acesconf.com/speaker/remie-cremers/">convert residential clients from hourly billing</a> to a managed services model. Consultants who are 
focusing on managed services will especially appreciate <a href="https://acesconf.com/speaker/david-postolski/">David Postolski’s talk</a> about the importance of managed services contracts. And of course, I hope you’ll come hear me <a href="https://acesconf.com/publish-perish-content-marketing-consultants/">talk about content marketing</a>.</p> 
 
<p>As with all small conferences, the informal networking and discussions will undoubtedly be almost as valuable as the sessions. This year, ACEs is going even farther, with a limited number of <a href="https://acesconf.com/business-consulting/">one-on-one business consulting sessions</a> from keynote speaker <a href="https://acesconf.com/speaker/mike-michalowicz/">Mike Michalowicz</a> and business coach <a href="https://acesconf.com/speaker/jennifer-dawn/">Jennifer Dawn</a>. ACEs also offers a <a href="https://acesconf.com/proactive-support-certification/">Proactive Support Professional Certification</a> for those who act as virtual CIOs for their clients — <a href="https://www.proactiveprofessional.com/">learn more about it 
here</a>.</p> 
 
<p>All those extras cost more, but <a href="https://acesconf.com/#1">ACEs itself is $649</a> and includes breakfast and lunch both days, plus dinner on the first day. It’s held in the Sheraton Grand Phoenix in downtown Phoenix. If you run an IT consulting business, I hope to see you there!</p>
</div></div>
		</article>

		<!-- end article text -->
	
		



		

<!-- bottom ad -->

<p>&nbsp;</p><div class="sponsorbox">
<div class="sponsortext"><A HREF="http://bit.ly/2lV8ECl"><IMG SRC="http://tidbits.com/images/badges/squarespace-50x50-icon.jpg" ALT="" HEIGHT="50" WIDTH="50" BORDER="0" ALIGN="left"></A>Create a Squarespace website to launch your next idea.<br />
Use offer code ‘TIDBITS’ for 10% off your first purchase.<br />
Try Squarespace today! &lt;<a href="http://bit.ly/2lV8ECl">http://bit.ly/2lV8ECl</a>&gt;</div>
</div>
<div class="sponsorbox_bottom">&nbsp;</div>


		<!-- comments section -->
		
		
		<div class="cb_block">
			<div class="cb_header">
				<a name="comments"></a><div class="cb_title"><h2 style="color:#7c579d">Comments about <span style="color:black">ACEs Conference Helps Consultants Grow Their Businesses</span></h2></div>
				
				
				<div class="cb_explainer">To leave a comment, click Add a Comment and then enter the text, your name, and your email address (which won't be displayed). Your comment will appear after you follow a link in the one-time confirmation message we send to verify that you're a real person.</div>
				<div id="article_blurb_for_insert" style="display:none">If you’re looking to grow an IT consulting business, consider attending the ACEs Conference in Phoenix on May 31st and June 1st.</div>
				
				<a name="comments_new"></a>
				<div id="cb_first_surround">
					<div id="cb_first_post"> <a href="/commentfeeds/17171.xml"><img class="shift_1px icon_img_extra" src="http://tidbitsimages.s3.amazonaws.com/images/rss.png" height="12" width="12" border="0"></a> Receive comments via RSS</div><div class="spacer"></div>
				
				<div id="cb_second_line"><a href="javascript:void(0)" onClick="ShowCommentPopup('new', '0', '16143', '')"><span class="cb_add_comment">Add a comment</span></a></div>
				
				</div>				
				<div class="spacer"></div>

			</div><!-- end cb_header -->
			<div id="insert_before_new"></div>
			<div class="cb_body" id="cb_body_node"><a name="comments"></a>
			<div class="cb_nocomments" id="no_comments">There are no comments on this article.</div>
	
			</div><!-- end cb_body -->
				
		</div><!-- end cb_block -->

		<!-- end comment show-->
		
		<!-- end comments section -->


		<!-- end article loop details -->
		
		

		
	</div><!-- end show article -->
	

<!-- article_plus end -->
<!--
</DIV>
--><!-- end main_column DIV -->

<!-- google_ad_section_end -->

</div><!-- end center AJAX insert -->

<!-- TipBITS Search Results Lozenge -->
<div id="tipbits_results_loz" style="display:none">
<form method="post" onsubmit="return false" id="tipbits_form_loz" name="tipbits_form_loz" action="noaction.cgi">
<div class="tip_footer">
<p id="search_tipbits_loz"><input type="text" onkeydown="if (event.keyCode == 13) { search_tipbits('tipbits_searchvalue_loz', 'tipbits_results_loz'); }" id="tipbits_searchvalue_loz" name="tipbits_searchvalue_loz">&nbsp;<a href="javascript:void(0)" onClick="search_tipbits('tipbits_searchvalue_loz', 'tipbits_results_loz')">Search</a></p>
</div>
<div class="tip_footer_bottom">
&nbsp;</div>
</form>
</div><!-- end TipBITS Search Results lozenge -->

		
<!--  -->


<!-- begin footer -->
<div id="footer">

<!-- <div id="qr_tag_right"><div id="qr_tag_image"><img src="http://chart.googleapis.com/chart?cht=qr&chs=90x90&chl=http%3A%2F%2Ftidbits.com%2Farticle%2F17171%3Fqr&chld=L|0" title="QR Code for this page" alt="QR Code for this page"></div><div id="qr_tag_text"><a href="http://tidbits.com/article/10616">What's this image?</a></div></div> -->
<footer><p class="source-org vcard copyright">Cached. Unless otherwise noted, this article is copyright &copy; 2017 <span class="org fn"><a href="/author/Adam%20C.%20Engst">Adam C. Engst</a></span></p>
<p>TidBITS is copyright &copy; 2017 TidBITS Publishing Inc.</p>
<p>Reuse governed by <a href="http://tidbits.com/terms/">Creative Commons License</a>.</p><!-- <p><a href="http://www.viglink.com/legal/disclosures/users?vgref=badge" class="text">Links monetized by VigLink</a></p> --></footer>

<p><a href="/about.html" title="About TidBITS">About TidBITS</a> | <a href="/advertising.html" title="Advertise with TidBITS!">Advertise with TidBITS!</a> | <a href="/contact.html" title="Contact Info">Contact Info</a> | <a href="/copyright.html" title="Copyright Terms">Copyright Terms</a> | <a href="/privacy.html" title="Privacy Policy">Privacy Policy</a></p>

</div><!-- end footer -->


</div> <!-- end centercolumn -->

<div class="center_bottom">&nbsp;</div>

</div> <!-- end centercolumn_border -->


</div> <!-- end content_container -->

</div> <!-- end mainbody -->


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e5d327c30c456eb" async="async"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-276924-3']);
  _gaq.push(['_setDomainName', '.tidbits.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Skimlinks script -->
<script type="text/javascript" src="//s.skimresources.com/js/2559X585851.skimlinks.js"></script>



    </body>
</html>


