Thoughtful, detailed coverage of the Mac, iPhone, and iPad, plus the TidBITS Content Network for Apple consultants.

Security Update 2014-005 (Mountain Lion and Mavericks)

Apple has released Security Update 2014-005 with a Secure Transport-related fix for OS X 10.8 Mountain Lion and 10.9 Mavericks. The Security Update patches the so-called POODLE vulnerability that could enable an attacker to decrypt data protected by SSL. Plus, the security update includes the contents of OS X Bash Update 1.0, bringing the Bash patches to everyone (see “Apple Updates Bash for the Shellshock Vulnerability,” 29 September 2014). It’s available via Software Update or via direct download from Apple’s Support Downloads Web site. (All updates are free. For 10.8 Mountain Lion, 152 MB; for 10.9 Mavericks, 6.8 MB.)

 

READERS LIKE YOU! Support TidBITS by becoming a member today!
Check out the perks at <http://tidbits.com/member_benefits.html>
Special thanks to John Bowden, Chris Kresge, Gregory Baylor, and
Kelvin Smith for their generous support!
 

Comments about Security Update 2014-005 (Mountain Lion and Mavericks)
(Comments are closed.)

Andreas Frick  2014-10-23 17:08
Already two years after its supersession there are no more updates for Lion. I don't like the yearly version increments. Snow Leopard is still sold but no longer updated.