<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<title>TipBITS: Make iMovie Output Full-Resolution Video - TidBITS</title>
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/main.css?id=1d0980858c90e6a65227">
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/print.css?id=8d1e1596a110004fcdf3" media="print">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>document.documentElement.className = document.documentElement.className.replace('no-js', 'js');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#80298e">
<meta name="apple-mobile-web-app-title" content="TidBITS">
<meta name="application-name" content="TidBITS">
<meta name="msapplication-TileColor" content="#80298e">
<meta name="theme-color" content="#80298e">
<title>TipBITS: Make iMovie Output Full-Resolution Video - TidBITS</title>

<link rel="canonical" href="https://tidbits.com/2018/08/16/tipbits-make-imovie-output-full-resolution-video/" />
<link rel="publisher" href="https://plus.google.com/108618773615035491147" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TipBITS: Make iMovie Output Full-Resolution Video - TidBITS" />
<meta property="og:description" content="Is your iMovie output stuck at 720p, even though you fed it a higher resolution video? While trying to record a screencast from a 27-inch Retina iMac, Josh Centers discovered the fix." />
<meta property="og:url" content="https://tidbits.com/2018/08/16/tipbits-make-imovie-output-full-resolution-video/" />
<meta property="og:site_name" content="TidBITS" />
<meta property="article:publisher" content="http://www.facebook.com/pages/TidBITS/195314925519" />
<meta property="article:tag" content="iMovie" />
<meta property="article:tag" content="video production" />
<meta property="article:section" content="Media Creation" />
<meta property="article:published_time" content="2018-08-16T17:44:03-04:00" />
<meta property="article:modified_time" content="2018-08-16T17:48:33-04:00" />
<meta property="og:updated_time" content="2018-08-16T17:48:33-04:00" />
<meta property="og:image" content="https://tidbits.com/wp/../uploads/2018/08/camera-2594759_1280.png" />
<meta property="og:image:secure_url" content="https://tidbits.com/wp/../uploads/2018/08/camera-2594759_1280.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:image:alt" content="A pixelated camera." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Is your iMovie output stuck at 720p, even though you fed it a higher resolution video? While trying to record a screencast from a 27-inch Retina iMac, Josh Centers discovered the fix." />
<meta name="twitter:title" content="TipBITS: Make iMovie Output Full-Resolution Video - TidBITS" />
<meta name="twitter:site" content="@TidBITS" />
<meta name="twitter:image" content="https://tidbits.com/wp/../uploads/2018/08/camera-2594759_1280.png" />
<meta name="twitter:creator" content="@jcenters" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/tidbits.com\/","sameAs":["http:\/\/www.facebook.com\/pages\/TidBITS\/195314925519","https:\/\/plus.google.com\/108618773615035491147","https:\/\/www.youtube.com\/channel\/UC6FJi0g8Dc8Ou3D1YmW8nCA","https:\/\/twitter.com\/TidBITS"],"@id":"https:\/\/tidbits.com\/#organization","name":"TidBITS Publishing Inc.","logo":"https:\/\/tidbits.com\/wp\/..\/uploads\/2018\/02\/TidBITS_Logo_Final.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Feed" href="https://tidbits.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Comments Feed" href="https://tidbits.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS Podcast" href="https://tidbits.com/feed/podcast/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; TipBITS: Make iMovie Output Full-Resolution Video Comments Feed" href="https://tidbits.com/2018/08/16/tipbits-make-imovie-output-full-resolution-video/feed/" />
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://tidbits.com/app/plugins/jetpack/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://tidbits.com/wp/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://tidbits.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://tidbits.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='shortlink' href='https://tidbits.com/?p=34158' />

<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1534663480 172.69.69.40 52.90.98.148, 172.69.69.40';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-276924-3"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-276924-3');
	</script>
</head>
<body class="post-template-default single single-post postid-34158 single-format-standard pmpro-body-has-access">
<header class="o-wrapper c-header">
<a href="#content" class="c-header__skip-link">Skip to content</a>
<div class="c-header__branding">
<a href="https://tidbits.com" rel="home" class="c-header__logo">
<span class="u-hidden-visually">TidBITS</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 632 152" width="200" height="45" fill-rule="evenodd"><title>TidBITS</title><path d="M258 2v137c0 4-3 8-8 8h-22v-11l-2 2-5 5c-7 5-15 7-25 7-29 0-50-22-50-54 0-31 21-54 50-54 12 0 21 4 30 12V10c0-5 3-8 8-8h24zM128 147h-24V50c0-4 3-8 8-8h24v97c0 4-3 8-8 8zM111 2L94 31c-2 2-4 4-7 4H67v112H38c-4 0-8-4-8-9V35H1V11c0-5 4-9 9-9h101zm63 94c0-15 11-25 26-25s26 10 26 25-11 26-26 26-26-11-26-26z" fill="#303030" /><path d="M555 100c5 0 8 3 9 7 2 8 7 12 14 12 8 0 14-6 14-13s-4-12-15-16a471 471 0 0 1-34-17c-9-7-14-18-14-30 0-24 22-42 50-42 16 0 30 6 39 16 7 8 9 14 10 28h-30c-4 0-7-2-8-5-2-6-6-8-12-8-7 0-13 4-13 10s4 11 13 15l17 8c24 11 34 22 34 41 0 28-19 44-50 44-33 0-53-17-53-45v-5h29zm-134 47h-28c-5 0-9-4-9-9V10c0-4 4-8 8-8h29v145zm-106 0h-38c-5 0-8-4-8-8V2h45c24 0 33 2 41 8 8 7 13 18 13 30 0 13-6 23-16 29 15 5 24 17 24 34 0 12-5 23-14 31-11 10-20 13-47 13zm170 0h-28V35h-26V2h106l-17 29c-1 2-4 4-7 4h-19v103c0 5-4 9-9 9zM304 88v26h18c12 0 18-5 18-13 0-9-6-13-18-13h-18zm2-53v22h13c11 0 16-4 16-12 0-7-5-10-16-10h-13zM138 4V2h-2c-1 0-15 0-23 9-7 9-5 23-5 24v2h2c1 0 15 0 23-9 7-9 5-24 5-24z" fill="#80298e" /></svg>
</a>
<div class="c-header__tagline">
Thoughtful, detailed coverage of everything Apple for 28 years<br> and the <a href="https://tcn.tidbits.com/apple-pros/">TidBITS Content Network</a> for Apple professionals
</div>
</div>
<button type="button" class="c-header__toggle" data-toggle="drawer">
<span class="u-hidden-visually">Menu</span>
</button>
<div id="drawer" class="c-header__drawer">
<div class="c-header__search">
<form role="search" method="get" id="searchform" action="https://tidbits.com" class="c-form c-search">
<div class="c-form__field c-form__field--inplace c-search__field js-inplace">
<input type="text" name="s" id="header-search" value="" class="c-form__input c-search__input">
<label for="header-search" class="c-form__label c-search__label">Enter Search</label>
</div>
<button type="submit" class="c-btn-unstyled c-form__button c-search__submit">
<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 32 32"><title>Search</title><path d="M31 27.2l-7.6-6.4c-.8-.7-1.6-1-2.3-1a12 12 0 1 0-1.3 1.3c0 .7.3 1.5 1 2.3l6.4 7.6c1.1 1.2 3 1.3 4 .2s1-2.9-.2-4zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z" /></svg>
</button>
</form>
</div>
<div class="c-header__links">
<a href="/login/" class="c-btn-unstyled c-header__link" data-toggle="header-login-form">Log In</a>
<div id="header-login-form" class="c-header__login">
<form class="c-form c-login" method="post" action="https://tidbits.com/wp/wp-login.php">
<input type="hidden" name="action" value="login">
<input type="hidden" name="rememberme" value="forever">
<div class="c-form__field">
<label for="login-username" class="c-form__label">Username or Email Address</label>
<input id="login-username" class="c-form__input" type="text" name="log" autocomplete="username email">
</div>
<div class="c-form__field">
<label for="login-password" class="c-form__label">Password</label>
<input id="login-password" class="c-form__input" type="password" name="pwd" autocomplete="current-password">
</div>
<div class="c-form__buttons">
<button class="c-btn c-btn--primary" type="submit">Log In</button>
<a href="https://tidbits.com/wp/wp-login.php?action=lostpassword" class="c-form__link">Forgot password?</a>
</div>
</form>
</div>
</div>
<nav class="c-nav c-nav--decorated c-header__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25068 menu-item-has-children c-nav__item">
<button class="c-nav__link">Weekly Issues</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-33998 c-nav__subitem">
<a href="https://tidbits.com/issues/1429/" class="c-nav__sublink">#1429: Group FaceTime delayed, System Preferences window secrets, iOS Safari tip, Sinemia and other alternatives to MoviePass</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-33887 c-nav__subitem">
<a href="https://tidbits.com/issues/1428/" class="c-nav__sublink">#1428: Apple posts record Q3 profits, Apple terminates app affiliates, USB Restricted Mode explained, Siri relationship tips</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-33770 c-nav__subitem">
<a href="https://tidbits.com/issues/1427/" class="c-nav__sublink">#1427: MacBook Pro thermal throttling and data recovery, Wireless Sensor Tags, Wyze Cam Pan security camera, Apple News</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-33660 c-nav__subitem">
<a href="https://tidbits.com/issues/1426/" class="c-nav__sublink">#1426: APFS explained, TwelveSouth's AirFly for AirPods, Internet services for researching used cars</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-33546 c-nav__subitem">
<a href="https://tidbits.com/issues/1425/" class="c-nav__sublink">#1425: New MacBook Pros, the App Store's impact after 10 years, Eufy BodySense smart scale</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25142 c-nav__subitem">
<a href="/issues/" class="c-nav__sublink">All Back Issues</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25145 menu-item-has-children c-nav__item">
<button class="c-nav__link">Membership</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21762 c-nav__subitem">
<a href="https://tidbits.com/membership/benefits/" class="c-nav__sublink">Benefits</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25077 c-nav__subitem">
<a href="https://tidbits.com/membership/levels/" class="c-nav__sublink">Join TidBITS!</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28753 c-nav__subitem">
<a href="https://tidbits.com/members/" class="c-nav__sublink">TidBITS Members</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25094 menu-item-has-children c-nav__item">
<button class="c-nav__link">Get TidBITS</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25102 c-nav__subitem">
<a href="https://tidbits.com/mailing-lists/" class="c-nav__sublink">Email</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-30771 c-nav__subitem">
<a href="https://apple.news/TjCWZPx-CS2u2x6rWr-PwkQ" class="c-nav__sublink">Apple News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25100 c-nav__subitem">
<a href="http://www.facebook.com/pages/TidBITS/195314925519" class="c-nav__sublink">Facebook</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25098 c-nav__subitem">
<a href="http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=276986548" class="c-nav__sublink">Podcast</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25097 c-nav__subitem">
<a href="https://tidbits.com/feed/" class="c-nav__sublink">RSS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25099 c-nav__subitem">
<a href="http://www.twitter.com/TidBITS" class="c-nav__sublink">Twitter</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28764 c-nav__subitem">
<a href="http://slackbits.herokuapp.com/" class="c-nav__sublink">🗣 SlackBITS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28765 c-nav__subitem">
<a href="https://talk.tidbits.com/c/tidbits-talk" class="c-nav__sublink">🗣 TidBITS Talk</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25146 menu-item-has-children c-nav__item">
<button class="c-nav__link">Categories</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29406 c-nav__subitem">
<a href="https://tidbits.com/category/aapl/" class="c-nav__sublink">Apple Inc.</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29407 c-nav__subitem">
<a href="https://tidbits.com/category/apple-tv/" class="c-nav__sublink">Apple TV</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21728 c-nav__subitem">
<a href="https://tidbits.com/category/apple-watch/" class="c-nav__sublink">Apple Watch</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29408 c-nav__subitem">
<a href="https://tidbits.com/category/enterprise/" class="c-nav__sublink">Enterprise</a>
 </li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21732 c-nav__subitem">
<a href="https://tidbits.com/category/entertainment/" class="c-nav__sublink">Entertainment</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28402 c-nav__subitem">
<a href="https://tidbits.com/category/automation/" class="c-nav__sublink">Home Automation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735 c-nav__subitem">
<a href="https://tidbits.com/category/inside/" class="c-nav__sublink">Inside TidBITS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736 c-nav__subitem">
<a href="https://tidbits.com/category/ios/" class="c-nav__sublink">iPhone, iPad, & iOS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21737 c-nav__subitem">
<a href="https://tidbits.com/category/fun/" class="c-nav__sublink">Just for Fun</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21739 c-nav__subitem">
<a href="https://tidbits.com/category/mac/" class="c-nav__sublink">Mac & macOS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25093 c-nav__subitem">
<a href="/watchlist" class="c-nav__sublink">Mac App Updates</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21740 c-nav__subitem">
<a href="https://tidbits.com/category/creative/" class="c-nav__sublink">Media Creation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21743 c-nav__subitem">
<a href="https://tidbits.com/category/net/" class="c-nav__sublink">Networking</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21744 c-nav__subitem">
<a href="https://tidbits.com/category/opinion/" class="c-nav__sublink">Opinion</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21748 c-nav__subitem">
<a href="https://tidbits.com/category/problem-solving/" class="c-nav__sublink">Problem Solving</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21729 c-nav__subitem">
<a href="https://tidbits.com/category/productivity/" class="c-nav__sublink">Productivity</a>
</li>
 <li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21747 c-nav__subitem">
<a href="https://tidbits.com/category/security/" class="c-nav__sublink">Security</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749 c-nav__subitem">
<a href="https://tidbits.com/category/tech/" class="c-nav__sublink">Tech News</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25214 c-nav__subitem">
<a href="https://tidbits.com/category/tip/" class="c-nav__sublink">Tip</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
<main id="content" class="o-wrapper o-wrapper--narrow" tabindex="-1">
<article id="post-34158" class="c-post">
<div class="c-post__thumb-wrapper">
<img src="https://tidbits.com/wp/../uploads/2018/08/camera-2594759_1280-900x0-c-default.png" srcset="https://tidbits.com/wp/../uploads/2018/08/camera-2594759_1280-900x0-c-default.png 900w, https://tidbits.com/wp/../uploads/2018/08/camera-2594759_1280-1800x0-c-default.png 1800w" alt="A pixelated camera." class="c-post__thumb">
<span class="c-post__thumb-credit"><p>Photo by StockSnap on Pixabay</p>
</span>
<header class="c-post__header has-thumbnail">
<a href="https://tidbits.com/author/josh-centers/" class="c-post__author" style="background-color:#2D8299">Josh Centers</a>
<time pubdate="pubdate" datetime="2018-08-16T17:44:03+00:00" class="c-post__date">
16 August 2018
</time>
<a href="#discussion" class="c-post__comments">
4
comments
</a>
<h1 class="c-post__title">TipBITS: Make iMovie Output Full-Resolution Video</h1>
</header>
</div>
<div class="c-post__content">
<div class="c-post__sharing js-sticky">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34158" class="share-facebook sd-button no-icon" href="https://tidbits.com/2018/08/16/tipbits-make-imovie-output-full-resolution-video/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34158" class="share-twitter sd-button no-icon" href="https://tidbits.com/2018/08/16/tipbits-make-imovie-output-full-resolution-video/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button no-icon" href="https://tidbits.com/2018/08/16/tipbits-make-imovie-output-full-resolution-video/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<p>We’ve been trying to incorporate screencasts into more of our articles here at TidBITS—there are times when a short video conveys some point better than any number of screenshots. As far as tools go, <a href="https://www.telestream.net/screenflow/overview.htm">ScreenFlow</a> is the gold standard, but QuickTime Player can record screen actions and iMovie is a decent video editor. And both come with all Macs for free, so that’s where we’re starting.</p>
<p>But I recently stumbled across an infuriating problem: no matter what I did with my original screen recordings, I couldn’t use File &gt; Share &gt; File in iMovie to save a video file at a resolution higher than 720p. That’s not optimal for how-to videos with a lot of text, which are best viewed when zoomed to full-screen anyway. It’s also just the principle of the thing: I put in high-resolution 4096-by-2304 video, which is what QuickTime Player captured from my 27-inch iMac with 5K Retina display, and I expect to be able to export a 4K version of the file in the end. Your eyes will thank me!</p>
<p><a href="https://tidbits.com/wp/../uploads/2018/08/iMovie-720p-limit.png"><img class="aligncenter size-large wp-image-34161" src="https://tidbits.com/wp/../uploads/2018/08/iMovie-720p-limit-640x265.png" alt="iMovie refusing to output a high-resolution video at anything over 720p." width="640" height="265" srcset="https://tidbits.com/wp/../uploads/2018/08/iMovie-720p-limit-640x265.png 640w, https://tidbits.com/wp/../uploads/2018/08/iMovie-720p-limit.png 1496w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>The problem is that iMovie doesn’t let you set a project’s resolution manually—for that you seemingly need the $300 Final Cut Pro X—and on the Mac, it fixes the project’s resolution based on the first clip you insert.</p>
<p>This problem has stymied many people, and there are numerous YouTube videos suggesting that you create a new project and drop a high-resolution photo at the beginning of the timeline to set the project to a higher resolution. That trick didn’t work for me. But I figured out a different way of convincing iMovie to allow me to export a 4K file.</p>
<p>First, using your iPhone, you’ll need to record a video at 1080p or 4K, whichever is the max for your device. Set the resolution in Settings &gt; Camera &gt; Record Video.</p>
<p>The length and subject matter of the video are irrelevant, as long as it’s at the correct resolution, so just record a few seconds of your foot to get a small file. Transfer this seeding video to your Mac however you like—it worked fine to let iCloud Photo Library move it to the Mac, after which it appeared in iMovie’s Photos Library.</p>
<p>In iMovie, click Create New to create a new project. Drag the seeding clip you recorded into the new project’s timeline. Then drag in the screencast clips you want to edit.</p>
<p>If you are already working on a project that’s stuck at 720p, open it, click in the timeline, and press Command-A followed by Command-C to select and copy all the clips. Then switch back to your new project and paste those clips into the timeline after the seeding clip.</p>
<p>If you click Settings on the right side of the window, you’ll see the resolution is 1080p or 4K, whatever your iPhone recorded. And if you choose File &gt; Share &gt; File, you will see those resolutions as options in the Resolution pop-up menu. Once the resolution is correct, you can delete your seeding clip and continue to work on the project.</p>
<p><a href="https://tidbits.com/wp/../uploads/2018/08/iMovie-export-as-4K-1.png"><img class="aligncenter wp-image-34164" src="https://tidbits.com/wp/../uploads/2018/08/iMovie-export-as-4K-1.png" alt="All it took to output this video as 4K was starting with a 4K video clip." width="1000" height="499" srcset="https://tidbits.com/wp/../uploads/2018/08/iMovie-export-as-4K-1.png 1999w, https://tidbits.com/wp/../uploads/2018/08/iMovie-export-as-4K-1-640x320.png 640w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>After figuring all this out on my own. I later stumbled across <a href="https://support.apple.com/en-us/HT205345">Apple’s official confirmation</a> that the resolution of the first clip determines how you can export. But here’s the weird bit. Now that I’ve gotten iMovie exporting my screen recording as 4K, when I create a new iMovie project and add the screen recording to it as the only clip, iMovie lets me export in 4K, as opposed to the 720p limit I initially saw—no seeding clip necessary. Your mileage may vary, but it’s possible this trick needs to be performed only once to convince iMovie to allow screen recordings to be exported at 4K.</p>
<p>I don’t want to sound ungrateful, since iMovie is an impressive tool to be bundled with the Mac for free, but hacks like this shouldn’t be necessary.</p>
</div>
</article>
<div class="c-banner c-banner--success c-cta">
<div id="sendgrid_mc_email_subscribe">
<h2 class="h4">Subscribe today so you don’t miss any TidBITS articles!</h2>
<p>Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For 28 years, we’ve published professional, member-supported tech journalism that makes you smarter. </p>
<form action="/wp/wp-login.php?action=register" method="post" class="c-form c-form--inline">
<div class="c-form__field c-form__field--inplace js-inplace">
<input type="email" name="user_email" id="cta-signup-email" class="c-form__input">
<label for="cta-signup-email" class="c-form__label">Email Address</label>
</div>
<input type="hidden" name="user_issue_subscription" value="1">
<button type="submit" class="c-btn c-btn--primary c-btn--small">Subscribe</button>
</form>
<p>Registration confirmation will be emailed to you.</p>
</div>
</div>
<aside class="o-wrapper__breakout c-ad c-ad--image" data-ad-campaign="Quotes - own-and-control">
<div class="c-ad__inner">
<picture><source srcset="https://tidbits.com/wp/../uploads/2018/03/Quote-Control-ad-640x200.png" media="(max-width: 600px)" type="image/png"><img src="https://tidbits.com/wp/../uploads/2018/03/Quote-Control-ad-1456x180.png" srcset="https://tidbits.com/wp/../uploads/2018/03/Quote-Control-ad-1456x180.png 1456w, https://tidbits.com/wp/../uploads/2018/03/Quote-Control-ad-1456x180-644x80.png 644w" alt="“I’ve always wanted to own and control the primary technology in everything we do.”"></picture>
</div>
</aside>
<aside id="related-articles" class="o-wrapper__breakout">
<div class="c-posts-callout">
<h2 class="c-posts-callout__header">You might also be interested in</h2>
<div class="o-layout o-layout--distributed o-layout--6 c-posts-callout__posts">
<article class="o-thumb o-layout__item c-posts-callout__post" id="tease-34172">
<a href="https://tidbits.com/2018/08/17/mailplane-goes-chrome-and-adds-features/">
<figure class="o-thumb__image-wrapper c-posts-callout__post__image-wrapper">
<img src="https://tidbits.com/wp/../uploads/2018/08/Mailplane-4-landed-140x140-c-default.png" srcset="https://tidbits.com/wp/../uploads/2018/08/Mailplane-4-landed-140x140-c-default.png 1x, https://tidbits.com/wp/../uploads/2018/08/Mailplane-4-landed-280x280-c-default.png 2x" alt="Mailplane Goes Chrome and Adds Features" class="o-thumb__image c-posts-callout__post__image">
</figure>
<header class="o-thumb__text c-posts-callout__post__header">
<h1 class="c-posts-callout__post__title">
Mailplane Goes Chrome and Adds Features
</h1>
</header>
</a>
</article>
<article class="o-thumb o-layout__item c-posts-callout__post" id="tease-34142">
<a href="https://tidbits.com/2018/08/15/how-to-use-linked-text-boxes-in-pages-7/">
<figure class="o-thumb__image-wrapper c-posts-callout__post__image-wrapper">
<img src="https://tidbits.com/wp/../uploads/2018/08/Pages-boxes-fruit-31-140x140-c-default.jpg" srcset="https://tidbits.com/wp/../uploads/2018/08/Pages-boxes-fruit-31-140x140-c-default.jpg 1x, https://tidbits.com/wp/../uploads/2018/08/Pages-boxes-fruit-31-280x280-c-default.jpg 2x" alt="How to Use Linked Text Boxes in Pages 7" class="o-thumb__image c-posts-callout__post__image">
</figure>
<header class="o-thumb__text c-posts-callout__post__header">
<h1 class="c-posts-callout__post__title">
How to Use Linked Text Boxes in Pages 7
</h1>
</header>
</a>
</article>
<article class="o-thumb o-layout__item c-posts-callout__post" id="tease-34134">
<a href="https://tidbits.com/2018/08/15/apple-is-pushing-developers-toward-subscriptions/">
<figure class="o-thumb__image-wrapper c-posts-callout__post__image-wrapper">
<img src="https://tidbits.com/wp/../uploads/2018/07/WWDC-at-AltConf-London-140x140-c-default.jpg" srcset="https://tidbits.com/wp/../uploads/2018/07/WWDC-at-AltConf-London-140x140-c-default.jpg 1x, https://tidbits.com/wp/../uploads/2018/07/WWDC-at-AltConf-London-280x280-c-default.jpg 2x" alt="Apple Is Pushing Developers Toward Subscriptions" class="o-thumb__image c-posts-callout__post__image">
</figure>
<header class="o-thumb__text c-posts-callout__post__header">
<h1 class="c-posts-callout__post__title">
Apple Is Pushing Developers Toward Subscriptions
</h1>
</header>
</a>
</article>
<article class="o-thumb o-layout__item c-posts-callout__post" id="tease-34115">
<a href="https://tidbits.com/2018/08/13/ship-or-slip-apple-delays-group-facetime-until-later-this-fall/">
<figure class="o-thumb__image-wrapper c-posts-callout__post__image-wrapper">
<img src="https://tidbits.com/wp/../uploads/2018/08/Group-FaceTime-failures-140x140-c-default.jpg" srcset="https://tidbits.com/wp/../uploads/2018/08/Group-FaceTime-failures-140x140-c-default.jpg 1x, https://tidbits.com/wp/../uploads/2018/08/Group-FaceTime-failures-280x280-c-default.jpg 2x" alt="Ship or Slip: Apple Delays Group FaceTime until “Later This Fall”" class="o-thumb__image c-posts-callout__post__image">
</figure>
<header class="o-thumb__text c-posts-callout__post__header">
<h1 class="c-posts-callout__post__title">
Ship or Slip: Apple Delays Group FaceTime until “Later This Fall”
</h1>
</header>
</a>
</article>
<article class="o-thumb o-layout__item c-posts-callout__post" id="tease-34104">
<a href="https://tidbits.com/2018/08/13/avoiding-googles-geotracking-requires-disabling-more-than-location-history/">
<figure class="o-thumb__image-wrapper c-posts-callout__post__image-wrapper">
<img src="https://tidbits.com/wp/../uploads/2018/08/adventure-blur-cartography-408503-140x140-c-default.jpg" srcset="https://tidbits.com/wp/../uploads/2018/08/adventure-blur-cartography-408503-140x140-c-default.jpg 1x, https://tidbits.com/wp/../uploads/2018/08/adventure-blur-cartography-408503-280x280-c-default.jpg 2x" alt="Avoiding Google’s Geotracking Requires Disabling More Than Location History" class="o-thumb__image c-posts-callout__post__image">
</figure>
<header class="o-thumb__text c-posts-callout__post__header">
<h1 class="c-posts-callout__post__title">
Avoiding Google’s Geotracking Requires Disabling More Than Location History
</h1>
</header>
</a>
</article>
<article class="o-thumb o-layout__item c-posts-callout__post" id="tease-34077">
<a href="https://tidbits.com/2018/08/10/exploring-sinemia-and-other-movie-subscription-service-alternatives-to-moviepass/">
<figure class="o-thumb__image-wrapper c-posts-callout__post__image-wrapper">
<img src="https://tidbits.com/wp/../uploads/2018/08/Cinema-140x140-c-default.jpg" srcset="https://tidbits.com/wp/../uploads/2018/08/Cinema-140x140-c-default.jpg 1x, https://tidbits.com/wp/../uploads/2018/08/Cinema-280x280-c-default.jpg 2x" alt="Exploring Sinemia and Other Movie Subscription Service Alternatives to MoviePass" class="o-thumb__image c-posts-callout__post__image">
</figure>
<header class="o-thumb__text c-posts-callout__post__header">
<h1 class="c-posts-callout__post__title">
Exploring Sinemia and Other Movie Subscription Service Alternatives to MoviePass
</h1>
</header>
</a>
</article>
</div>
<div class="c-post__terms">
<a href="https://tidbits.com/category/creative/" class="c-badge">Media Creation</a>
<a href="https://tidbits.com/category/problem-solving/" class="c-badge">Problem Solving</a>
<a href="https://tidbits.com/tag/imovie/" class="c-badge">iMovie</a>
<a href="https://tidbits.com/tag/video-production/" class="c-badge">video production</a>
</div>
</div>
</aside>
<section id="discussion" class="c-comments">
<h2 class="c-comments__title">
<span class="u-size-small">Comments About</span>
TipBITS: Make iMovie Output Full-Resolution Video
</h2>
<div id="comments" class="comments-area discourse-comments-area">
<h2 class="comments-title discourse-comments-title">Notable Replies</h2>
<ol class="comment-list"> <li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/lymond/64/1921_1.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/session/sso?return_path=https://talk.tidbits.com/t/tipbits-make-imovie-output-full-resolution-video/5693" rel="external" class="url">Michael E. Cohen</a></b>
</div>
<div class="comment-metadata">
<time datetime="16 August 2018">16 August 2018</time>
</div>
</footer>
<div class="comment-content"><p>Great tip, Josh. And it’s sad that the Apple Support article is a year and ½ old, implying that no one one the iMovie team has been tasked with actually giving iMovie a more user friendly way of enabling 4K iMovie output!</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v2/letter/m/aeb1de/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/session/sso?return_path=https://talk.tidbits.com/t/tipbits-make-imovie-output-full-resolution-video/5693" rel="external" class="url">Michel Hedley</a></b>
</div>
<div class="comment-metadata">
<time datetime="16 August 2018">16 August 2018</time>
</div>
</footer>
<div class="comment-content"><p>These days Apple software people are focussed on doing emojis and the like. There’s probably nobody in the iMovie team these days.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/matt_mccaffrey/64/1511_1.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/session/sso?return_path=https://talk.tidbits.com/t/tipbits-make-imovie-output-full-resolution-video/5693" rel="external" class="url">Matt McCaffrey</a></b>
</div>
<div class="comment-metadata">
<time datetime="17 August 2018">17 August 2018</time>
</div>
</footer>
<div class="comment-content"><p>This really sounds like a preference that is being stashed <em>somewhere</em>. I’ve scoured my Mac for a likely candidate and, so far, can’t find it. I did notice that in the iMovie Library, for each project there is a “Render Files” folder. In the “High Quality Media”, if you tunnel down, there is an “Info.plist” file that contains these lines:</p>
<pre><code>	&lt;key&gt;FFSegmentStoreFileFrameCount&lt;/key&gt;
&lt;integer&gt;1024&lt;/integer&gt;
</code></pre>
<p>That was the resolution at which I shared my test file, which I seeded as you described. That number could be purely coincidental.</p>
<p>I did get a pop-up menu in the Sharing dialog that gave me a choice of three resolutions (480, 720, 1024); which it sounds like you weren’t seeing, Josh. I’m using iMovie 10.1.8, which I believe is the latest version that will run on Sierra.</p>
<p>It does seem like this is one of those areas where Apple went out of their way to hide functionality that they want to reserve for upselling to FCP. I use the latter 90% of the time, but find iMovie handy for that crazy-useful Map effect.</p>
</div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/lymond/64/1921_1.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/session/sso?return_path=https://talk.tidbits.com/t/tipbits-make-imovie-output-full-resolution-video/5693" rel="external" class="url">Michael E. Cohen</a></b>
</div>
<div class="comment-metadata">
<time datetime="17 August 2018">17 August 2018</time>
</div>
</footer>
<div class="comment-content"><p>Update: I just opened the iMovie Help (who reads an app’s Help? I do) and found this:</p>
<blockquote>
<p>The <a href="https://help.apple.com/imovie/mac/10.1/index.html?localePath=en.lproj#/movad8d482d5" rel="nofollow noopener">resolution</a> and <a href="https://help.apple.com/imovie/mac/10.1/index.html?localePath=en.lproj#/mov239ba5ce2" rel="nofollow noopener">frame rate</a> of your movie project are determined by the first clip you add to the timeline. iMovie now supports <a href="https://help.apple.com/imovie/mac/10.1/index.html?localePath=en.lproj#/movb2be80612" rel="nofollow noopener">4K</a> video and frame rates higher than 30 frames per second (fps). If you want your project to be set to 4K resolution, the first clip you add to the timeline must be a 4K clip. If you want your project to be set to 60 fps, the first clip you add to the timeline must be a 60 fps clip</p>
</blockquote>
<p>Seems like this item, buried at the bottom of the Create a New Movie topic, should really be called out better. And there should be a “Modify Project Settings” command that gives you more than this one-shot control over this sort of thing. (Note that there is a Project Settings popup hidden under the word “Settings” at the far right of the timeline, beneath the viewing panel [down a flight of stairs, high up on a bulletin board, behind a sign that says “Beware of the leopard!"], but you can’t change a project’s resolution and frame rate with it.)</p>
<p>At least Apple put the information into the built-in Help, for those few folk who delve into it.</p>
</div>
</article>
</li>
</ol>
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
Join the discussion in <a href="https://talk.tidbits.com/session/sso?return_path=https://talk.tidbits.com/t/tipbits-make-imovie-output-full-resolution-video/5693">
the TidBITS Discourse forum
</a>
</h3>
<p class="more-replies"></p>
<div class="comment-reply-title">
<h4 class="discourse-participants">Participants</h4>
<p> <img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/jcenters/64/1277_1.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/lymond/64/1921_1.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v2/letter/m/aeb1de/64.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/matt_mccaffrey/64/1511_1.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
</p>
</div>
</div>
</div>
<ul class="comment-list">
</ul>
</section>
</main>
<footer class="o-wrapper c-footer">
<div class="c-footer__inner">
<p class="c-footer__copyright o-type-small">
<strong>TidBITS</strong> is copyright © 2018 TidBITS Publishing Inc.
Reuse governed by Creative Commons License.
</p>
<nav class="c-nav c-footer__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 c-nav__item">
<a href="https://tidbits.com/about/" class="c-nav__link">About</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21697 c-nav__item">
<a href="https://tidbits.com/about/advertise/" class="c-nav__link">Advertise</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28746 c-nav__item">
<a href="https://tidbits.com/about/code-of-conduct/" class="c-nav__link">Code of Conduct</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21696 c-nav__item">
<a href="https://tidbits.com/about/contact/" class="c-nav__link">Contact</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21695 c-nav__item">
<a href="https://tidbits.com/about/copyright/" class="c-nav__link">Copyright</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21694 c-nav__item">
<a href="https://tidbits.com/about/privacy/" class="c-nav__link">Privacy Policy</a>
</li>
</ul>
</nav>
<a href="https://madebyneversink.com" class="c-footer__credit">
Design by <svg xmlns="http://www.w3.org/2000/svg" width="102" height="19" viewBox="0 0 518 94"><title>Neversink</title><g fill="#a7630b"><path d="M114.7 45.6c1 2.2 1.6 4.2 2.6 6L119 44c8.5-34 26.6-42.3 39.2-42.3 10.6 0 16 5 16 10 0 3.6-2.5 7-6.5 7-7.7 0-5.7-10.3-14-10.3-7.6 0-19.3 6.2-26.6 29-2 7-4.3 15.6-6.3 23.8 7.7 17.5 14.8 25.7 22 25.7 7.6 0 6.7-11 14.7-11 3.3 0 5.7 2 5.7 5.8 0 6-7.2 11-19 11-16.7 0-30.8-12.4-41.7-43L90 16.7l-4 16.7c-11.3 46.5-36.5 57-57.2 57C11.4 90 1.2 79.2 1.2 66c0-14.7 13.3-23.8 26.7-23.8 12 0 21 6.8 21 14.8 0 3.8-2.6 7-6.7 7-4.8 0-6.2-4-7-8.3-.8-4-2-8.2-9.2-8.2A19 19 0 0 0 7 66.1C7 77 15.4 85 29 85c19 0 41-10 51.3-51.6l4.2-17c1-4.4-.7-5-3.8-6.2-2.5-1-7.8-1.8-14.2-1.8-15 0-21.6 7-21.6 14.8 0 4.4 2.4 8 7 8 7.2 0 5.6-11 13.8-11 3.7 0 5.8 2.8 5.8 6 0 6.5-8 11.6-16.3 11.6-10.6 0-16-6-16-14 0-11 9.4-20.4 28-20.4 11.8 0 17 2.6 27 2.6h5.8l14.4 39.6z" /><path d="M148 45.6c-.6 3-1 6.4-1 9 0 7 3.5 11.6 10.8 11.6 5.7 0 11.3-3.8 15.7-10.4l3.8 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-30v-.2zm1.6-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-5.8 0-9.4 4.2-11.6 9.5zM193 70l-4.7-31.5c-.7-4.8-1-6.8-4.8-7.3l.7-3H207l-.8 3c-5.7.4-7.5 2-7 6.4l2.8 20 12.8-19.7c3-5 2.4-6.3-2.4-7l.7-2.8h16.5l-.7 3c-3.5.3-5.5 2-8.6 7.2L199.8 70h-7zm45-24.5c-.7 3-1 6.4-1 9 0 7 3.4 11.6 10.7 11.6 5.6 0 11.2-3.8 15.6-10.4l3.7 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-29.8v-.2zm1.5-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-6 0-9.6 4.2-11.6 9.5zm28.8 29l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.6-7.5h4l-1.6 6.2c6.8-10.6 17.4-20.6 25.8-20.6 4 0 7 2.2 7 5.7 0 3.4-2.6 5.8-5.7 5.8-3.7 0-3.7-2.2-6.8-2.2-5.8 0-16.4 10.2-23.4 23.6l-4 17.5c-.6 3 0 3.8 4.5 4.4l-.7 3h-22.3z" /><path d="M292.3 75.6c0-7.5 6.6-12 13.7-12 7.7 0 12.6 5.8 18 11.2.6-1.6 1-3.5 1-5 0-15.2-22-14.5-22-29 0-8.8 7.6-14.3 17.6-14.3 6 0 10 1.6 12.6 3.7l1.3-2.2h2.7l1 14.3-2.8.7c-2.7-8.2-7.7-12-13.7-12-4.8 0-8.6 2.5-8.6 6.5 0 9.7 21.8 10 21.8 28.5 0 4.8-2 10-5.8 14 4.2 3.8 9 6.7 16 6.7 7.4 0 5.4-9.7 12.3-9.7 2.4 0 4.4 1.6 4.4 4.2 0 5.7-7 10.2-17 10.2-8.2 0-14.2-3.8-19.2-8.4-4 3-9 5-15.5 5-9.7 0-17.7-4.2-17.7-12.4zm29 3.3c-5-5.4-9.4-10.5-15.4-10.5-5 0-8.3 2.7-8.3 7 0 5.6 5.8 8.3 12.2 8.3a16 16 0 0 0 11.4-5z" /><path d="M338.3 70l.7-3.2c4.7-.4 5.8-1.5 6.8-4.4l5.5-22.7c.6-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.5h4L357 62.4c-.8 3 0 3.8 4.3 4.4l-.7 3h-22.3zM364 6.2c4 0 6.5 3 6.5 6.4 0 3.3-2.7 6.6-7 6.6-4 0-6.5-3-6.5-6.2 0-3.4 2.5-6.7 7-6.7zM398 70l7.2-30c1.3-5-1-7-4.6-7a22 22 0 0 0-10.8 3.3l-6.3 26c-.7 3 0 4 4.4 4.5l-.8 3H365l.6-3c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.4-2 0-2.7-2-2.7h-3l.7-2.7 14.6-7.5h4l-1 4.4a32 32 0 0 1 15-4.4c6 0 13.2 2.2 10.5 13.3l-5.5 22.6c-.7 3 0 3.8 4.4 4.4l-.7 3h-17zm20.8 0l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l11-45c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.3h4L442 44.2l9.5-7.3c27.2-21.3 39-28.6 52.4-28.6 5.7 0 13 3 13 8.6 0 3-2 5.5-5.4 5.5-6 0-4-7-13-7-8.4 0-18.5 6.5-37.5 20.7l-6.7 5L464.5 62c2 4.2 3.8 5 6.4 5.5l-.8 3H456l-11-21.8-5 3.8-2.6 10.8c-.7 3 0 4 4.4 4.5l-.7 3h-22.4V70h.2z" /></g></svg>
</a>
</div>
</footer>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=Array.from,Array.forEach,Object.assign"></script>
<script src="https://tidbits.com/app/themes/tidbits/scripts/main.js?id=fe52fa210c8478c72f5a" defer="defer"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var discourse = {"url":"https:\/\/talk.tidbits.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/wp-discourse/js/comments.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcQSFMUAAAAAO-4itAckqGlBhzt1MSzkfsGRagG', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5bb5cae7d5","applicationID":"173865699","transactionName":"ZlEGNUdRWkQAUxJaWF8bJQJBWVtZTkMPXVBdUQ==","queueTime":0,"applicationTime":9247,"atts":"ShYFQw9LSUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
