<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<title>#DeathToAutoPlay—No More Audio and Video That Plays Automatically! - TidBITS</title>
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/main.css?id=dffa7f902c23fd1fe5e1">
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/print.css?id=8ec6e47dc9eb20f8c67b" media="print">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>document.documentElement.className = document.documentElement.className.replace('no-js', 'js');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#80298e">
<meta name="apple-mobile-web-app-title" content="TidBITS">
<meta name="application-name" content="TidBITS">
<meta name="msapplication-TileColor" content="#80298e">
<meta name="theme-color" content="#80298e">
<title>#DeathToAutoPlay—No More Audio and Video That Plays Automatically! - TidBITS</title>

<meta name="description" content="It’s time to take a stand. We’re sick and tired of apps (Netflix!) and Web sites (CNN!) assaulting our ears and eyes with audio and video that starts playing on its own, without so much as a by your leave. Let’s fight back." />
<link rel="canonical" href="https://tidbits.com/2019/02/06/deathtoautoplay-no-more-audio-and-video-that-plays-automatically/" />
<link rel="publisher" href="https://plus.google.com/108618773615035491147" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#DeathToAutoPlay—No More Audio and Video That Plays Automatically! - TidBITS" />
<meta property="og:description" content="It’s time to take a stand. We’re sick and tired of apps (Netflix!) and Web sites (CNN!) assaulting our ears and eyes with audio and video that starts playing on its own, without so much as a by your leave. Let’s fight back." />
<meta property="og:url" content="https://tidbits.com/2019/02/06/deathtoautoplay-no-more-audio-and-video-that-plays-automatically/" />
<meta property="og:site_name" content="TidBITS" />
<meta property="article:publisher" content="http://www.facebook.com/pages/TidBITS/195314925519" />
<meta property="article:tag" content="auto-play" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="Shortcuts" />
<meta property="article:tag" content="Siri" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-02-06T16:53:02+00:00" />
<meta property="article:modified_time" content="2019-02-06T16:54:07+00:00" />
<meta property="og:updated_time" content="2019-02-06T16:54:07+00:00" />
<meta property="og:image" content="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-rosie-640x427.jpg" />
<meta property="og:image:secure_url" content="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-rosie-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:alt" content="Poster of Rosie the Riveter with #DeathToAutoPlay hashtag" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s time to take a stand. We’re sick and tired of apps (Netflix!) and Web sites (CNN!) assaulting our ears and eyes with audio and video that starts playing on its own, without so much as a by your leave. Let’s fight back." />
<meta name="twitter:title" content="#DeathToAutoPlay—No More Audio and Video That Plays Automatically! - TidBITS" />
<meta name="twitter:site" content="@TidBITS" />
<meta name="twitter:image" content="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-rosie.jpg" />
<meta name="twitter:creator" content="@adamengst" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://tidbits.com/","sameAs":["http://www.facebook.com/pages/TidBITS/195314925519","https://plus.google.com/108618773615035491147","https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA","https://twitter.com/TidBITS"],"@id":"https://tidbits.com/#organization","name":"TidBITS Publishing Inc.","logo":"https://tidbits.com/wp/../uploads/2018/02/TidBITS_Logo_Final.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Feed" href="https://tidbits.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Comments Feed" href="https://tidbits.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS Podcast" href="https://tidbits.com/feed/podcast/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; #DeathToAutoPlay—No More Audio and Video That Plays Automatically! Comments Feed" href="https://tidbits.com/2019/02/06/deathtoautoplay-no-more-audio-and-video-that-plays-automatically/feed/" />
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://tidbits.com/app/plugins/jetpack/modules/related-posts/related-posts.css' type='text/css' media='all' />
<script type='text/javascript' src='https://tidbits.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://tidbits.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='shortlink' href='https://tidbits.com/?p=37415' />

<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-276924-3"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-276924-3');
	</script>
</head>
<body class="post-template-default single single-post postid-37415 single-format-standard pmpro-body-has-access">
<header class="o-wrapper c-header">
<a href="#content" class="c-header__skip-link">Skip to content</a>
<div class="c-header__branding">
<a href="https://tidbits.com" rel="home" class="c-header__logo">
<span class="u-hidden-visually">TidBITS</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 632 152" width="200" height="45" fill-rule="evenodd"><title>TidBITS</title><path d="M258 2v137c0 4-3 8-8 8h-22v-11l-2 2-5 5c-7 5-15 7-25 7-29 0-50-22-50-54 0-31 21-54 50-54 12 0 21 4 30 12V10c0-5 3-8 8-8h24zM128 147h-24V50c0-4 3-8 8-8h24v97c0 4-3 8-8 8zM111 2L94 31c-2 2-4 4-7 4H67v112H38c-4 0-8-4-8-9V35H1V11c0-5 4-9 9-9h101zm63 94c0-15 11-25 26-25s26 10 26 25-11 26-26 26-26-11-26-26z" fill="#303030" /><path d="M555 100c5 0 8 3 9 7 2 8 7 12 14 12 8 0 14-6 14-13s-4-12-15-16a471 471 0 0 1-34-17c-9-7-14-18-14-30 0-24 22-42 50-42 16 0 30 6 39 16 7 8 9 14 10 28h-30c-4 0-7-2-8-5-2-6-6-8-12-8-7 0-13 4-13 10s4 11 13 15l17 8c24 11 34 22 34 41 0 28-19 44-50 44-33 0-53-17-53-45v-5h29zm-134 47h-28c-5 0-9-4-9-9V10c0-4 4-8 8-8h29v145zm-106 0h-38c-5 0-8-4-8-8V2h45c24 0 33 2 41 8 8 7 13 18 13 30 0 13-6 23-16 29 15 5 24 17 24 34 0 12-5 23-14 31-11 10-20 13-47 13zm170 0h-28V35h-26V2h106l-17 29c-1 2-4 4-7 4h-19v103c0 5-4 9-9 9zM304 88v26h18c12 0 18-5 18-13 0-9-6-13-18-13h-18zm2-53v22h13c11 0 16-4 16-12 0-7-5-10-16-10h-13zM138 4V2h-2c-1 0-15 0-23 9-7 9-5 23-5 24v2h2c1 0 15 0 23-9 7-9 5-24 5-24z" fill="#80298e" /></svg>
</a>
<div class="c-header__tagline">
Thoughtful, detailed coverage of everything Apple for 28 years<br> and the <a href="https://tcn.tidbits.com/apple-pros/">TidBITS Content Network</a> for Apple professionals
</div>
</div>
<button type="button" class="c-header__toggle" data-toggle="drawer">
<span class="u-hidden-visually">Menu</span>
</button>
<div id="drawer" class="c-header__drawer">
<div class="c-header__search">
<form role="search" method="get" id="searchform" action="https://tidbits.com" class="c-form c-search">
<div class="c-form__field c-form__field--inplace c-search__field js-inplace">
<input type="text" name="s" id="header-search" value="" class="c-form__input c-search__input">
<label for="header-search" class="c-form__label c-search__label">Enter Search</label>
</div>
<button type="submit" class="c-btn-unstyled c-form__button c-search__submit">
<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 32 32"><title>Search</title><path d="M31 27.2l-7.6-6.4c-.8-.7-1.6-1-2.3-1a12 12 0 1 0-1.3 1.3c0 .7.3 1.5 1 2.3l6.4 7.6c1.1 1.2 3 1.3 4 .2s1-2.9-.2-4zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z" /></svg>
</button>
</form>
</div>
<div class="c-header__links">
<a href="/login/" class="c-btn-unstyled c-header__link" data-toggle="header-login-form">Log In</a>
<div id="header-login-form" class="c-header__login">
<form class="c-form c-login" method="post" action="https://tidbits.com/wp/wp-login.php">
<input type="hidden" name="action" value="login">
<input type="hidden" name="rememberme" value="forever">
<div class="c-form__field">
<label for="login-username" class="c-form__label">Username or Email Address</label>
<input id="login-username" class="c-form__input" type="text" name="log" autocomplete="username email">
</div>
<div class="c-form__field">
<label for="login-password" class="c-form__label">Password</label>
<input id="login-password" class="c-form__input" type="password" name="pwd" autocomplete="current-password">
</div>
<div class="c-form__buttons">
<button class="c-btn c-btn--primary" type="submit">Log In</button>
<a href="https://tidbits.com/wp/wp-login.php?action=lostpassword" class="c-form__link">Forgot password?</a>
</div>
</form>
</div>
</div>
<nav class="c-nav c-nav--decorated c-header__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25068 menu-item-has-children c-nav__item">
<button class="c-nav__link">Weekly Issues</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-37268 c-nav__subitem">
<a href="https://tidbits.com/issues/1451/" class="c-nav__sublink">#1451: Apple Q1 financials, FaceTime eavesdropping bug, Apple slaps Facebook and Google, final CES coverage</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-37085 c-nav__subitem">
<a href="https://tidbits.com/issues/1450/" class="c-nav__sublink">#1450: CES gizmos keep coming, Apple releases bug fix OS updates, Spectrum TV aims to replace cable box, remember RAM Doubler?</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-36905 c-nav__subitem">
<a href="https://tidbits.com/issues/1449/" class="c-nav__sublink">#1449: More CES gadgets, Backblaze update, call for macOS speech recognition improvements, TidBITS memberships</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-36761 c-nav__subitem">
<a href="https://tidbits.com/issues/1448/" class="c-nav__sublink">#1448: CES trends and gadgets, new smart TVs add iTunes and AirPlay, USB-C validation, iPhone calling problem</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-36592 c-nav__subitem">
<a href="https://tidbits.com/issues/1447/" class="c-nav__sublink">#1447: Apple lowers revenues by $5 billion, iOS 12's Screen Time, Luna Display review, armrest mouse pad, Mac Admins podcast</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25142 c-nav__subitem">
<a href="/issues/" class="c-nav__sublink">All Back Issues</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25145 menu-item-has-children c-nav__item">
<button class="c-nav__link">Membership</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21762 c-nav__subitem">
<a href="https://tidbits.com/membership/benefits/" class="c-nav__sublink">Benefits</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25077 c-nav__subitem">
<a href="https://tidbits.com/membership/levels/" class="c-nav__sublink">Join TidBITS!</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28753 c-nav__subitem">
<a href="https://tidbits.com/members/" class="c-nav__sublink">TidBITS Members</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25094 menu-item-has-children c-nav__item">
<button class="c-nav__link">Get TidBITS</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25102 c-nav__subitem">
<a href="https://tidbits.com/mailing-lists/" class="c-nav__sublink">Email</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-30771 c-nav__subitem">
<a href="https://apple.news/TjCWZPx-CS2u2x6rWr-PwkQ" class="c-nav__sublink">Apple News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25100 c-nav__subitem">
<a href="http://www.facebook.com/pages/TidBITS/195314925519" class="c-nav__sublink">Facebook</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34311 c-nav__subitem">
<a href="https://news.google.com/publications/CAAqBwgKMKD4hgsw-ZaFAw" class="c-nav__sublink">Google News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-35129 c-nav__subitem">
<a href="https://itunes.apple.com/us/app/tidbits-news/id348629441?mt=8" class="c-nav__sublink">iOS App</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25097 c-nav__subitem">
<a href="https://tidbits.com/feed/" class="c-nav__sublink">RSS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25099 c-nav__subitem">
<a href="http://www.twitter.com/TidBITS" class="c-nav__sublink">Twitter</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34369 c-nav__subitem">
<a href="https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA" class="c-nav__sublink">YouTube</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28764 c-nav__subitem">
<a href="http://slackbits.herokuapp.com/" class="c-nav__sublink">🗣 SlackBITS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28765 c-nav__subitem">
 <a href="https://talk.tidbits.com/c/tidbits-talk" class="c-nav__sublink">🗣 TidBITS Talk</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25146 menu-item-has-children c-nav__item">
<button class="c-nav__link">Categories</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29406 c-nav__subitem">
<a href="https://tidbits.com/category/aapl/" class="c-nav__sublink">Apple Inc.</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29407 c-nav__subitem">
<a href="https://tidbits.com/category/apple-tv/" class="c-nav__sublink">Apple TV</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21728 c-nav__subitem">
<a href="https://tidbits.com/category/apple-watch/" class="c-nav__sublink">Apple Watch</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29408 c-nav__subitem">
<a href="https://tidbits.com/category/enterprise/" class="c-nav__sublink">Enterprise</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21732 c-nav__subitem">
<a href="https://tidbits.com/category/entertainment/" class="c-nav__sublink">Entertainment</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28402 c-nav__subitem">
<a href="https://tidbits.com/category/automation/" class="c-nav__sublink">Home Automation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735 c-nav__subitem">
<a href="https://tidbits.com/category/inside/" class="c-nav__sublink">Inside TidBITS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736 c-nav__subitem">
<a href="https://tidbits.com/category/ios/" class="c-nav__sublink">iPhone, iPad, & iOS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21737 c-nav__subitem">
<a href="https://tidbits.com/category/fun/" class="c-nav__sublink">Just for Fun</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21739 c-nav__subitem">
<a href="https://tidbits.com/category/mac/" class="c-nav__sublink">Mac & macOS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25093 c-nav__subitem">
<a href="/watchlist" class="c-nav__sublink">Mac App Updates</a>
 </li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21740 c-nav__subitem">
<a href="https://tidbits.com/category/creative/" class="c-nav__sublink">Media Creation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21743 c-nav__subitem">
<a href="https://tidbits.com/category/net/" class="c-nav__sublink">Networking</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21744 c-nav__subitem">
<a href="https://tidbits.com/category/opinion/" class="c-nav__sublink">Opinion</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21748 c-nav__subitem">
<a href="https://tidbits.com/category/problem-solving/" class="c-nav__sublink">Problem Solving</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21729 c-nav__subitem">
<a href="https://tidbits.com/category/productivity/" class="c-nav__sublink">Productivity</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21747 c-nav__subitem">
<a href="https://tidbits.com/category/security/" class="c-nav__sublink">Security</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749 c-nav__subitem">
<a href="https://tidbits.com/category/tech/" class="c-nav__sublink">Tech News</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25214 c-nav__subitem">
<a href="https://tidbits.com/category/tip/" class="c-nav__sublink">Tip</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
<main id="content" class="o-wrapper o-wrapper--narrow" tabindex="-1">
<article id="post-37415" class="c-post">
<div class="c-post__thumb-wrapper">
<img src="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-rosie-900x0-c-default.jpg" srcset="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-rosie-900x0-c-default.jpg 900w, https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-rosie-1800x0-c-default.jpg 1800w" alt="Poster of Rosie the Riveter with #DeathToAutoPlay hashtag" class="c-post__thumb">
<span class="c-post__thumb-credit"><p>Photo by <a href=”https://pixabay.com/en/users/parentrap-2161438/”>Jackie Ramirez</a></p>
</span>
<header class="c-post__header has-thumbnail">
<a href="https://tidbits.com/author/adam-engst/" class="c-post__author" style="background-color:#80298f">Adam Engst</a>
<time pubdate="pubdate" datetime="2019-02-06T11:53:02+00:00" class="c-post__date">
6 February 2019
</time>
<a href="#discussion" class="c-post__comments">
1
comment
</a>
<h1 class="c-post__title">#DeathToAutoPlay—No More Audio and Video That Plays Automatically!</h1>
</header>
</div>

<div class="c-post__content">
<div class="c-post__sharing js-sticky">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37415" class="share-facebook sd-button no-icon" href="https://tidbits.com/2019/02/06/deathtoautoplay-no-more-audio-and-video-that-plays-automatically/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37415" class="share-twitter sd-button no-icon" href="https://tidbits.com/2019/02/06/deathtoautoplay-no-more-audio-and-video-that-plays-automatically/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://tidbits.com/2019/02/06/deathtoautoplay-no-more-audio-and-video-that-plays-automatically/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<p>Most technology annoyances fall into the category of “death by a thousand cuts.” Tiny text on dark backgrounds, controls that appear only when you mouse over an otherwise unremarkable spot, links that don’t stand out from surrounding text, and so on. We won’t even get into all the crud that happens silently in the background, with companies tracking your every move and monetizing every bit of personal information you disclose, knowingly or unknowingly. It’s no longer the Internet I signed up for.</p>
<p>But there’s one trend that’s so blatant, so patently offensive, so callously disrespectful of our time and attention, that we can no longer sit by and suffer. I am of course speaking of the dreaded auto-play videos. There is little more surprising—or even alarming—than having audio start blasting from your speakers while something starts moving before your eyes. It triggers all sorts of fight-or-flight reactions buried deep in our brainstems, wakes the kids, and scares the pets.</p>
<p>Over at the New York Times, Brian X. Chen penned <a href="https://www.nytimes.com/2018/08/01/technology/personaltech/autoplay-video-fight-them.html">a thoroughly reasonable column</a> explaining why advertisers use auto-play videos and some of the technical solutions for reducing their impact. <a href="https://blog.google/products/chrome/improving-autoplay-chrome/">Google Chrome tries to prevent them from playing</a> based on your behavior, and Safari on the Mac, which Chen doesn’t mention, <a href="https://support.apple.com/guide/safari/stop-autoplay-videos-in-safari-on-mac-ibrw29c6ecf8/12.0/mac/10.14">can also block them</a>, either for a particular site or for all sites. And Firefox 66, due in March 2019, will <a href="https://techcrunch.com/2019/02/04/firefox-will-soon-mute-all-autoplaying-videos/">mute all auto-playing videos</a>.</p>
<p>But I’m not feeling reasonable. <a href="https://youtu.be/ZwMVMbmQBug?t=169">I’m as mad as hell, and I’m not going to take this anymore!</a> (To quote the 1976 movie <i>Network</i>.)</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/ZwMVMbmQBug?start=169&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The auto-play offense that has pushed me over the edge is Netflix’s Apple TV app, which auto-plays previews for movies and TV shows as you browse through Netflix’s library. Within 3 seconds of when you navigate to a show’s icon, it starts playing a preview for the show, complete with audio. It’s difficult even to read the show’s description in that amount of time, much less reflect on whether you might want to watch the show. As soon as the audio starts, it interrupts whatever thoughts might be going through your head (Josh Centers made <a href="https://www.youtube.com/watch?v=8p-SBwcGpX8">this example video</a>; it shows what he hears as his 5-year-old browses).</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/8p-SBwcGpX8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Worse, sometimes the audio is wildly inappropriate for children who might be listening. While I was writing this article, Sarah Perez of TechCrunch tweeted about <a href="https://twitter.com/sarahintampa/status/1091734215199211522?s=12">the obscenity-laden preview of the Netflix show <i>Russian Doll</i></a><i>,</i> and the preview of another Netflix show, <i>Sex Education,</i> leads with “I’ve noticed you’re pretending to masturbate and I was wondering if you wanted to talk about it.” Looking forward to that conversation with your 9-year-old?</p>
<p>(This is different from Netflix’s Post-Play “feature” that automatically starts the next episode in a TV series if you don’t navigate away from the credits screen as one episode ends. Some devices will even automatically play related titles after you finish the last episode in a series or a movie. Personally, I consider this behavior nearly as offensive as the auto-play previews, but at least <a href="https://help.netflix.com/en/node/2102">Netflix lets you turn Post-Play off</a>.)</p>
<p>Netflix is far from alone here. The most egregious offender in the Apple world for years was the <a href="https://www.macworld.com/">Macworld</a> Web site, which still auto-plays videos on many of its pages but now appears to default to muting the audio. (I gave up on Macworld long ago in protest of this behavior, in large part because the management also ignored the complaints of the writers over whose articles the videos played.) On a quick spin through the Web, <a href="https://www.cnn.com/">CNN</a> now seems to be among the worst when it comes to forcing you to listen to some video’s audio while you attempt to read a news article.</p>
<p>Auto-play videos are <a href="https://www.nngroup.com/articles/video-usability/">horrible for usability</a>. As Amy Schade of the Nielsen Norman Group says,</p>
<blockquote>
<p>When users arrive at a webpage, they don’t appreciate being surprised by video or audio content that begins playing without their consent. Video, and the accompanying audio, can confuse or distract users, and can interfere with their consumption of content on the page.</p>
<p>Those users who do not want to watch the video must devote cognitive resources and extra effort to figure out how to turn the audio off or pause the video, rather than focusing on their goals and information needs. Any movement on the page can be a distraction.</p>
</blockquote>
<p>I’d go further and suggest that auto-play videos are an assault on our autonomy as human beings. They’re an insidious effort to eliminate our free will and compel us to behave in a particular way: “Don’t read that. Watch this instead.” (Best read in an Obi-Wan Kenobi “These aren’t the droids you’re looking for” voice.)</p>
<p>Sure, it’s just a small encroachment on free will now, but auto-play videos exist because they are supposedly more effective for advertising and stickiness. And at least on Netflix, we’re paying for the privilege of being manipulated! Just because something is effective doesn’t mean it’s acceptable. If we sit idly by now, who knows what companies will try next to get us to watch, click, like, or buy.</p>
<p>So let’s fight back. If these companies shoving these videos in our faces aren’t willing to at least provide options to turn them off, let’s exercise our right to be annoying right back with a little constructive—and hopefully costly—criticism. Perhaps auto-play videos are effective in some ways, but they’re offensive in many others. We don’t have to sit and take it like couch potatoes, especially when we’re paying customers!</p>
<p>Since Netflix is what’s making me crazy right now, I called the company’s <a href="https://help.netflix.com/">customer support line</a> at 866-579-7172 and asked how to turn off the auto-play previews in the Apple TV app, knowing full well that it wasn’t possible. I had to clarify a few times that I wasn’t talking about the Post-Play feature, and I made it clear that I found the auto-play previews so annoying that they were causing me to avoid Netflix.</p>
<p>Eventually, after checking with higher-level support a few times, my rep came back and admitted that what I wanted couldn’t be done. He said he would pass my feedback along to his supervisor though, and when I noted that I knew others who were equally as perturbed, he encouraged me to spread the word, saying, “The feature will be gone as soon as enough people tell us that they don’t like it, so please have anyone else you know who’s experiencing this get in touch.” Now that’s what I like to hear.</p>
<p>That call took 13 minutes (in my AirPods, while I was writing and editing this article, so it was only a couple of minutes of my time). A few sources on the Internet suggest that it costs about $1 per minute for an average call center to service a call. So my call cost Netflix $13, meaning that the company lost money on me for the month. How about we scale that up? While we’re at it, let’s throw a spotlight on Netflix’s behavior on Twitter too.</p>
<p>To make our rebellion more high-tech, I’ve created a simple shortcut in iOS 12&#8217;s Shortcuts app to simplify contacting Netflix. It assumes that you have two apps installed on your iPhone: <a href="https://itunes.apple.com/us/app/shortcuts/id915249334?mt=8">Shortcuts</a> and <a href="https://itunes.apple.com/us/app/twitter/id333903271?mt=8">Twitter</a>, but if you don’t use Twitter at all, you can delete those steps in the shortcut. After you’ve downloaded those apps, on your iPhone, <a href="https://www.icloud.com/shortcuts/05c00198d38f4d5286442e6699ba4807">add this shortcut to your Shortcuts app</a> and then switch to the Library view to access it. You may need to allow the Call action access to your contacts, but it works purely from entered text.</p>
<p><a href="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-installation.jpg"><img class="aligncenter size-large wp-image-37416" src="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-installation-640x458.jpg" alt="Screenshots of installing into the Shortcuts app" width="640" height="458" /></a></p>
<p>When you invoke the shortcut, it does two things:</p>
<ul>
<li>First, it posts a tweet to <a href="https://twitter.com/Netflixhelps">@Netflixhelps</a> asking if Netflix has come up with a way to turn off auto-play previews yet. The shortcut has some suggested text for your tweet, but I encourage you to customize as you like—just leave the <a href="https://twitter.com/hashtag/DeathToAutoPlay">#DeathToAutoPlay</a> hashtag so the tweets pile up in Twitter.</li>
<li>Second, it calls Netflix support, where I encourage you to ask if such an option exists, and when you’re told that it doesn’t, ask that the support rep pass the feedback along to management. Stay civil—it’s not the support rep’s fault—and remember that the goal is to cost Netflix money and ratchet up those feedback requests. Call just once in a month, and Netflix will lose money on you for the month. Call more frequently and the company&#8217;s support costs will skyrocket.</li>
</ul>
<p><a href="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-shortcut.jpg"><img class="aligncenter wp-image-37418 size-large" src="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-shortcut-640x683.jpg" alt="Screenshots of the shortcut's actions" width="640" height="683" /></a></p>
<p>To invoke the shortcut, I recommend recording a phrase you can use with Siri. Tap the toggle-switch icon at the top right of the shortcut, tap Add To Siri (it changes to Siri Phrase once you’ve recorded), and then record your phrase. I recommend “Death to auto-play!” because it’s fun to say.</p>
<p>Then, whenever you’re browsing through Netflix and being harassed by the auto-play previews, pull out your iPhone, invoke Siri, and say “Death to auto-play!” The shortcut will queue up a tweet that you can edit or just post by tapping the Tweet link (you may have to tap the hashtag to dismiss it first). Then it will dial Netflix support so you can have a costly conversation with a nice support rep.</p>
<p><a href="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-running.jpg"><img class="aligncenter size-large wp-image-37417" src="https://tidbits.com/wp/../uploads/2019/02/DeathToAutoPlay-running-640x458.jpg" alt="Screenshots of the shortcut calling Netflix" width="640" height="458" /></a></p>
<p>Now I don’t want to pick on Netflix. Wait, yes, I do! But we shouldn’t forget that CNN and other companies deserve similar treatment (wikiHow has a <a href="https://www.wikihow.com/Contact-CNN">How to Contact CNN</a> article for Twitter handles and phone numbers). Feel free to repurpose my little shortcut for whatever company is trying to take over your brain with auto-play videos. Let’s get that <a href="https://twitter.com/hashtag/DeathToAutoPlay">#DeathToAutoPlay</a> hashtag trending!</p>
</div>
</article>
<div class="c-banner c-banner--success c-cta">
<div id="sendgrid_mc_email_subscribe">
<h2 class="h4">Subscribe today so you don’t miss any TidBITS articles!</h2>
<p>Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For 28 years, we’ve published professional, member-supported tech journalism that makes you smarter. </p>
<form action="/wp/wp-login.php?action=register" method="post" class="c-form c-form--inline">
<div class="c-form__field c-form__field--inplace js-inplace">
<input type="email" name="user_email" id="cta-signup-email" class="c-form__input">
<label for="cta-signup-email" class="c-form__label">Email Address</label>
</div>
<input type="hidden" name="user_issue_subscription" value="1">
<button type="submit" class="c-btn c-btn--primary c-btn--small">Subscribe</button>
</form>
<p>Registration confirmation will be emailed to you.</p>
</div>
</div>
<aside class="o-wrapper__breakout c-ad c-ad--image" data-ad-campaign="Smile Sponsorship - smile-textexpander-communicate-smarter-2018-04">
<div class="c-ad__inner">
<a href="http://smle.us/newte-tb"><picture><source srcset="https://tidbits.com/wp/../uploads/2018/03/Smile-TextExpander-640x200.png" media="(max-width: 600px)" type="image/png"><img src="https://tidbits.com/wp/../uploads/2018/03/Smile-TextExpander-1456x180.png" srcset="https://tidbits.com/wp/../uploads/2018/03/Smile-TextExpander-1456x180.png 1456w, https://tidbits.com/wp/../uploads/2018/03/Smile-TextExpander-1456x180-644x80.png 644w" alt="TextExpander: Be more productive — Communicate smarter with TextExpander!"></picture></a>
</div>
</aside>
<aside id="related-articles" class="o-wrapper__breakout">
<div class="c-posts-callout">
<div class="c-post__terms">
<a href="https://tidbits.com/tag/auto-play/" class="c-badge">auto-play</a>
<a href="https://tidbits.com/tag/netflix/" class="c-badge">Netflix</a>
<a href="https://tidbits.com/category/opinion/" class="c-badge">Opinion</a>
<a href="https://tidbits.com/tag/shortcuts/" class="c-badge">Shortcuts</a>
<a href="https://tidbits.com/tag/siri/" class="c-badge">Siri</a>
</div>
</div>
</aside>
<section id="discussion" class="c-comments">
<h2 class="c-comments__title">
<span class="u-size-small">Comments About</span>
#DeathToAutoPlay—No More Audio and Video That Plays Automatically!
</h2>
<div id="comments" class="comments-area discourse-comments-area">
<div class="comments-title-wrap">
<h2 class="comments-title discourse-comments-title">Notable Replies</h2>
</div>
<ol class="comment-list"> <li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/aforkosh/64/1249_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/session/sso?return_path=https://talk.tidbits.com/t/deathtoautoplay-no-more-audio-and-video-that-plays-automatically/8002" rel="external" class="url">Alan Forkosh</a></b>
</div>
<div class="comment-metadata">
<time datetime="6 February 2019">6 February 2019</time>
</div>
</footer>
<div class="comment-content"><p>Although you can turn post play off, Netflix still shrinks the credit screen to microscopic levels to display buttons to manually go to the next episode. I NEVER want to do that.l I DO want to see the credits for the supporting actors. At least when similar things happen in Prime Video, you can rewind a few seconds and you don’t get the shrinking behavior. No such luck with Netflix.</p>
<p>Video providers–you’re already getting my money. Let me watch ads the creators intended.</p>
</div>
</article>
</li>
</ol>
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
Join the discussion in <a class="wpdc-discourse-topic-link" target="_blank" href="https://talk.tidbits.com/session/sso?return_path=https://talk.tidbits.com/t/deathtoautoplay-no-more-audio-and-video-that-plays-automatically/8002">the TidBITS Discourse forum</a>
</h3>
<p class="more-replies"></p>
<div class="comment-reply-title">
<h4 class="discourse-participants">Participants</h4>
<p> <img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/ace/64/1239_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/aforkosh/64/1249_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
</p>
</div>
</div>
</div>
<ul class="comment-list">
</ul>
</section>
</main>
<footer class="o-wrapper c-footer">
<div class="c-footer__inner">
<p class="c-footer__copyright o-type-small">
<strong>TidBITS</strong> is copyright © 2019 TidBITS Publishing Inc.
Reuse governed by Creative Commons License.
</p>
<nav class="c-nav c-footer__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 c-nav__item">
<a href="https://tidbits.com/about/" class="c-nav__link">About</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21697 c-nav__item">
<a href="https://tidbits.com/about/advertise/" class="c-nav__link">Advertise</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28746 c-nav__item">
<a href="https://tidbits.com/about/code-of-conduct/" class="c-nav__link">Code of Conduct</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21696 c-nav__item">
<a href="https://tidbits.com/about/contact/" class="c-nav__link">Contact</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21695 c-nav__item">
<a href="https://tidbits.com/about/copyright/" class="c-nav__link">Copyright</a>
</li>
 <li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21694 c-nav__item">
<a href="https://tidbits.com/about/privacy/" class="c-nav__link">Privacy Policy</a>
</li>
</ul>
</nav>
<a href="https://madebyneversink.com" class="c-footer__credit">
Design by <svg xmlns="http://www.w3.org/2000/svg" width="102" height="19" viewBox="0 0 518 94"><title>Neversink</title><g fill="#a7630b"><path d="M114.7 45.6c1 2.2 1.6 4.2 2.6 6L119 44c8.5-34 26.6-42.3 39.2-42.3 10.6 0 16 5 16 10 0 3.6-2.5 7-6.5 7-7.7 0-5.7-10.3-14-10.3-7.6 0-19.3 6.2-26.6 29-2 7-4.3 15.6-6.3 23.8 7.7 17.5 14.8 25.7 22 25.7 7.6 0 6.7-11 14.7-11 3.3 0 5.7 2 5.7 5.8 0 6-7.2 11-19 11-16.7 0-30.8-12.4-41.7-43L90 16.7l-4 16.7c-11.3 46.5-36.5 57-57.2 57C11.4 90 1.2 79.2 1.2 66c0-14.7 13.3-23.8 26.7-23.8 12 0 21 6.8 21 14.8 0 3.8-2.6 7-6.7 7-4.8 0-6.2-4-7-8.3-.8-4-2-8.2-9.2-8.2A19 19 0 0 0 7 66.1C7 77 15.4 85 29 85c19 0 41-10 51.3-51.6l4.2-17c1-4.4-.7-5-3.8-6.2-2.5-1-7.8-1.8-14.2-1.8-15 0-21.6 7-21.6 14.8 0 4.4 2.4 8 7 8 7.2 0 5.6-11 13.8-11 3.7 0 5.8 2.8 5.8 6 0 6.5-8 11.6-16.3 11.6-10.6 0-16-6-16-14 0-11 9.4-20.4 28-20.4 11.8 0 17 2.6 27 2.6h5.8l14.4 39.6z" /><path d="M148 45.6c-.6 3-1 6.4-1 9 0 7 3.5 11.6 10.8 11.6 5.7 0 11.3-3.8 15.7-10.4l3.8 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-30v-.2zm1.6-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-5.8 0-9.4 4.2-11.6 9.5zM193 70l-4.7-31.5c-.7-4.8-1-6.8-4.8-7.3l.7-3H207l-.8 3c-5.7.4-7.5 2-7 6.4l2.8 20 12.8-19.7c3-5 2.4-6.3-2.4-7l.7-2.8h16.5l-.7 3c-3.5.3-5.5 2-8.6 7.2L199.8 70h-7zm45-24.5c-.7 3-1 6.4-1 9 0 7 3.4 11.6 10.7 11.6 5.6 0 11.2-3.8 15.6-10.4l3.7 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-29.8v-.2zm1.5-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-6 0-9.6 4.2-11.6 9.5zm28.8 29l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.6-7.5h4l-1.6 6.2c6.8-10.6 17.4-20.6 25.8-20.6 4 0 7 2.2 7 5.7 0 3.4-2.6 5.8-5.7 5.8-3.7 0-3.7-2.2-6.8-2.2-5.8 0-16.4 10.2-23.4 23.6l-4 17.5c-.6 3 0 3.8 4.5 4.4l-.7 3h-22.3z" /><path d="M292.3 75.6c0-7.5 6.6-12 13.7-12 7.7 0 12.6 5.8 18 11.2.6-1.6 1-3.5 1-5 0-15.2-22-14.5-22-29 0-8.8 7.6-14.3 17.6-14.3 6 0 10 1.6 12.6 3.7l1.3-2.2h2.7l1 14.3-2.8.7c-2.7-8.2-7.7-12-13.7-12-4.8 0-8.6 2.5-8.6 6.5 0 9.7 21.8 10 21.8 28.5 0 4.8-2 10-5.8 14 4.2 3.8 9 6.7 16 6.7 7.4 0 5.4-9.7 12.3-9.7 2.4 0 4.4 1.6 4.4 4.2 0 5.7-7 10.2-17 10.2-8.2 0-14.2-3.8-19.2-8.4-4 3-9 5-15.5 5-9.7 0-17.7-4.2-17.7-12.4zm29 3.3c-5-5.4-9.4-10.5-15.4-10.5-5 0-8.3 2.7-8.3 7 0 5.6 5.8 8.3 12.2 8.3a16 16 0 0 0 11.4-5z" /><path d="M338.3 70l.7-3.2c4.7-.4 5.8-1.5 6.8-4.4l5.5-22.7c.6-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.5h4L357 62.4c-.8 3 0 3.8 4.3 4.4l-.7 3h-22.3zM364 6.2c4 0 6.5 3 6.5 6.4 0 3.3-2.7 6.6-7 6.6-4 0-6.5-3-6.5-6.2 0-3.4 2.5-6.7 7-6.7zM398 70l7.2-30c1.3-5-1-7-4.6-7a22 22 0 0 0-10.8 3.3l-6.3 26c-.7 3 0 4 4.4 4.5l-.8 3H365l.6-3c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.4-2 0-2.7-2-2.7h-3l.7-2.7 14.6-7.5h4l-1 4.4a32 32 0 0 1 15-4.4c6 0 13.2 2.2 10.5 13.3l-5.5 22.6c-.7 3 0 3.8 4.4 4.4l-.7 3h-17zm20.8 0l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l11-45c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.3h4L442 44.2l9.5-7.3c27.2-21.3 39-28.6 52.4-28.6 5.7 0 13 3 13 8.6 0 3-2 5.5-5.4 5.5-6 0-4-7-13-7-8.4 0-18.5 6.5-37.5 20.7l-6.7 5L464.5 62c2 4.2 3.8 5 6.4 5.5l-.8 3H456l-11-21.8-5 3.8-2.6 10.8c-.7 3 0 4 4.4 4.5l-.7 3h-22.4V70h.2z" /></g></svg>
</a>
</div>
</footer>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=Array.from,Array.forEach,Object.assign"></script>
<script src="https://tidbits.com/app/themes/tidbits/scripts/main.js?id=4e46027908a5b670af0e" defer="defer"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var discourse = {"url":"https:\/\/talk.tidbits.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/wp-discourse/js/comments.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcQSFMUAAAAAO-4itAckqGlBhzt1MSzkfsGRagG', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5bb5cae7d5","applicationID":"173865699","transactionName":"ZlEGNUdRWkQAUxJaWF8bJQJBWVtZTkMPXVBdUQ==","queueTime":0,"applicationTime":780,"atts":"ShYFQw9LSUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
