<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>How To Buy Hardware That’s Likely to Last - TidBITS</title>
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/main.css?id=5b65ea2f4d94cac6fde3">
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/print.css?id=e8628b0faa034c13a615" media="print">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>document.documentElement.className = document.documentElement.className.replace('no-js', 'js');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#80298e">
<meta name="apple-mobile-web-app-title" content="TidBITS">
<meta name="application-name" content="TidBITS">
<meta name="msapplication-TileColor" content="#80298e">
<meta name="theme-color" content="#80298e">
<title>How To Buy Hardware That’s Likely to Last - TidBITS</title>

<meta name="description" content="Do you have a closet full of electronics that never quite worked out? If you follow veteran reviewer Glenn Fleishman’s guidelines, it’s less likely you’ll wind up with piles of worthless gear." />
<link rel="canonical" href="https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Buy Hardware That’s Likely to Last - TidBITS" />
<meta property="og:description" content="Do you have a closet full of electronics that never quite worked out? If you follow veteran reviewer Glenn Fleishman’s guidelines, it’s less likely you’ll wind up with piles of worthless gear." />
<meta property="og:url" content="https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/" />
<meta property="og:site_name" content="TidBITS" />
<meta property="article:publisher" content="http://www.facebook.com/pages/TidBITS/195314925519" />
<meta property="article:tag" content="Eye-Fi" />
<meta property="article:tag" content="Kickstarter" />
<meta property="article:section" content="Problem Solving" />
<meta property="article:published_time" content="2019-07-02T22:46:33+00:00" />
<meta property="og:image" content="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-2.jpg" />
<meta property="og:image:secure_url" content="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Do you have a closet full of electronics that never quite worked out? If you follow veteran reviewer Glenn Fleishman’s guidelines, it’s less likely you’ll wind up with piles of worthless gear." />
<meta name="twitter:title" content="How To Buy Hardware That’s Likely to Last - TidBITS" />
<meta name="twitter:site" content="@TidBITS" />
<meta name="twitter:image" content="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-2.jpg" />
<meta name="twitter:creator" content="@glennf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tidbits.com/#organization","name":"TidBITS Publishing Inc.","url":"https://tidbits.com/","sameAs":["http://www.facebook.com/pages/TidBITS/195314925519","https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA","https://twitter.com/TidBITS"],"logo":{"@type":"ImageObject","@id":"https://tidbits.com/#logo","url":"https://tidbits.com/wp/../uploads/2018/02/TidBITS_Logo_Final.png","width":2007,"height":516,"caption":"TidBITS Publishing Inc."},"image":{"@id":"https://tidbits.com/#logo"}},{"@type":"WebSite","@id":"https://tidbits.com/#website","url":"https://tidbits.com/","name":"TidBITS","publisher":{"@id":"https://tidbits.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tidbits.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/#webpage","url":"https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/","inLanguage":"en-US","name":"How To Buy Hardware That\u2019s Likely to Last - TidBITS","isPartOf":{"@id":"https://tidbits.com/#website"},"image":{"@type":"ImageObject","@id":"https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/#primaryimage","url":"https://tidbits.com/wp/../uploads/2019/07/Good-decisions-2.jpg","width":1024,"height":768,"caption":"A broken piece of hardware"},"primaryImageOfPage":{"@id":"https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/#primaryimage"},"datePublished":"2019-07-02T22:46:33+00:00","dateModified":"2019-07-02T22:46:33+00:00","description":"Do you have a closet full of electronics that never quite worked out? If you follow veteran reviewer Glenn Fleishman\u2019s guidelines, it\u2019s less likely you\u2019ll wind up with piles of worthless gear."},{"@type":"Article","@id":"https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/#article","isPartOf":{"@id":"https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/#webpage"},"author":{"@id":"https://tidbits.com/author/glenn-fleishman/#author"},"headline":"How To Buy Hardware That\u2019s Likely to Last","datePublished":"2019-07-02T22:46:33+00:00","dateModified":"2019-07-02T22:46:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/#webpage"},"publisher":{"@id":"https://tidbits.com/#organization"},"image":{"@id":"https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/#primaryimage"},"keywords":"Eye-Fi,Kickstarter","articleSection":"Opinion,Problem Solving"},{"@type":["Person"],"@id":"https://tidbits.com/author/glenn-fleishman/#author","name":"Glenn Fleishman","image":{"@type":"ImageObject","@id":"https://tidbits.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6922d275fd9eabe6ca5d80eada10c68c?s=96&d=retro&r=g","caption":"Glenn Fleishman"},"description":"Glenn Fleishman is a veteran technology, business, and science reporter based in Seattle, who has written for TidBITS for over 20 years. He contributes regularly to Macworld (senior contributor), the Economist, Fast Company, and Increment magazine. In 2017, he was the Designer in Residence at the School of Visual Concepts in Seattle, where he printed a book of his work by letterpress.","sameAs":["https://twitter.com/glennf"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Feed" href="https://tidbits.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Comments Feed" href="https://tidbits.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS Podcast" href="https://tidbits.com/feed/podcast/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; How To Buy Hardware That’s Likely to Last Comments Feed" href="https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/feed/" />
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://tidbits.com/app/plugins/jetpack/modules/related-posts/related-posts.css?ver=20190204' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://tidbits.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tidbits.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tidbits.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='shortlink' href='https://tidbits.com/?p=40053' />

<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-276924-3', 'auto');
		ga('send', 'pageview', {
			'dimension1': '',
			'dimension2': 'Glenn Fleishman',
			'dimension3': 'no'
		});
	</script>
</head>
<body class="post-template-default single single-post postid-40053 single-format-standard pmpro-body-has-access">
<header class="o-wrapper c-header">
<a href="#content" class="c-header__skip-link">Skip to content</a>
<div class="c-header__branding">
<a href="https://tidbits.com" rel="home" class="c-header__logo">
<span class="u-hidden-visually">TidBITS</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 632 152" width="200" height="45" fill-rule="evenodd"><title>TidBITS</title><path d="M258 2v137c0 4-3 8-8 8h-22v-11l-2 2-5 5c-7 5-15 7-25 7-29 0-50-22-50-54 0-31 21-54 50-54 12 0 21 4 30 12V10c0-5 3-8 8-8h24zM128 147h-24V50c0-4 3-8 8-8h24v97c0 4-3 8-8 8zM111 2L94 31c-2 2-4 4-7 4H67v112H38c-4 0-8-4-8-9V35H1V11c0-5 4-9 9-9h101zm63 94c0-15 11-25 26-25s26 10 26 25-11 26-26 26-26-11-26-26z" fill="#303030" /><path d="M555 100c5 0 8 3 9 7 2 8 7 12 14 12 8 0 14-6 14-13s-4-12-15-16a471 471 0 0 1-34-17c-9-7-14-18-14-30 0-24 22-42 50-42 16 0 30 6 39 16 7 8 9 14 10 28h-30c-4 0-7-2-8-5-2-6-6-8-12-8-7 0-13 4-13 10s4 11 13 15l17 8c24 11 34 22 34 41 0 28-19 44-50 44-33 0-53-17-53-45v-5h29zm-134 47h-28c-5 0-9-4-9-9V10c0-4 4-8 8-8h29v145zm-106 0h-38c-5 0-8-4-8-8V2h45c24 0 33 2 41 8 8 7 13 18 13 30 0 13-6 23-16 29 15 5 24 17 24 34 0 12-5 23-14 31-11 10-20 13-47 13zm170 0h-28V35h-26V2h106l-17 29c-1 2-4 4-7 4h-19v103c0 5-4 9-9 9zM304 88v26h18c12 0 18-5 18-13 0-9-6-13-18-13h-18zm2-53v22h13c11 0 16-4 16-12 0-7-5-10-16-10h-13zM138 4V2h-2c-1 0-15 0-23 9-7 9-5 23-5 24v2h2c1 0 15 0 23-9 7-9 5-24 5-24z" fill="#80298e" /></svg>
</a>
<div class="c-header__tagline">
Thoughtful, detailed coverage of everything Apple for 29 years<br> and the <a href="https://tcn.tidbits.com/apple-pros/">TidBITS Content Network</a> for Apple professionals
</div>
</div>
<button type="button" class="c-header__toggle" data-toggle="drawer">
<span class="u-hidden-visually">Menu</span>
</button>
<div id="drawer" class="c-header__drawer">
<div class="c-header__search">
<form role="search" method="get" id="searchform" action="https://tidbits.com" class="c-form c-search">
<div class="c-form__field c-form__field--inplace c-search__field js-inplace">
<input type="text" name="s" id="header-search" value="" class="c-form__input c-search__input">
<label for="header-search" class="c-form__label c-search__label">Enter Search</label>
</div>
<button type="submit" class="c-btn-unstyled c-form__button c-search__submit">
<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 32 32"><title>Search</title><path d="M31 27.2l-7.6-6.4c-.8-.7-1.6-1-2.3-1a12 12 0 1 0-1.3 1.3c0 .7.3 1.5 1 2.3l6.4 7.6c1.1 1.2 3 1.3 4 .2s1-2.9-.2-4zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z" /></svg>
</button>
</form>
</div>
<div class="c-header__links">
<a href="/login/" class="c-btn-unstyled c-header__link" data-toggle="header-login-form">Log In</a>
<div id="header-login-form" class="c-header__login">
<form class="c-form c-login" method="post" action="https://tidbits.com/wp/wp-login.php">
<input type="hidden" name="action" value="login">
<input type="hidden" name="rememberme" value="forever">
<div class="c-form__field">
<label for="login-username" class="c-form__label">Username or Email Address</label>
<input id="login-username" class="c-form__input" type="text" name="log" autocomplete="username email">
</div>
<div class="c-form__field">
<label for="login-password" class="c-form__label">Password</label>
<input id="login-password" class="c-form__input" type="password" name="pwd" autocomplete="current-password">
</div>
<div class="c-form__buttons">
<button class="c-btn c-btn--primary" type="submit">Log In</button>
<a href="https://tidbits.com/wp/wp-login.php?action=lostpassword" class="c-form__link">Forgot password?</a>
</div>
</form>
</div>
</div>
<nav class="c-nav c-nav--decorated c-header__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25068 menu-item-has-children c-nav__item">
<button class="c-nav__link">Weekly Issues</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-39958 c-nav__subitem">
<a href="https://tidbits.com/issues/1471/" class="c-nav__sublink">#1471: Jony Ive leaving Apple, Apple deprecates scripting languages, Terminology word exploration app, new table-of-contents features in Pages</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-39804 c-nav__subitem">
<a href="https://tidbits.com/issues/1470/" class="c-nav__sublink">#1470: MacBook Pro recall, Apple and Best Buy repair partnership, Apple public betas released, Reelgood vs. JustWatch, how Find My works, MacTech Conference</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-39677 c-nav__subitem">
<a href="https://tidbits.com/issues/1469/" class="c-nav__sublink">#1469: Non-destructive photo editing explained, 101-year-old TidBITS reader, Apple TV Home button tip, iOS 12.3.2</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-39605 c-nav__subitem">
<a href="https://tidbits.com/issues/1468/" class="c-nav__sublink">#1468: tvOS 13 sneak peek, Dark Mode dissected, VMs not being backed up, Qi wireless charging, Apple bullies small repair shop</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-39380 c-nav__subitem">
<a href="https://tidbits.com/issues/1467/" class="c-nav__sublink">#1467: macOS Catalina, iOS 13 and iPadOS, watchOS 6, Mac Pro and Pro Display XDR, iOS 12.3.1, MacBook Pro and iPod touch updates, Flexgate repair program</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25142 c-nav__subitem">
<a href="/issues/" class="c-nav__sublink">All Back Issues</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25145 menu-item-has-children c-nav__item">
<button class="c-nav__link">Membership</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21762 c-nav__subitem">
<a href="https://tidbits.com/membership/benefits/" class="c-nav__sublink">Benefits</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25077 c-nav__subitem">
<a href="https://tidbits.com/membership/levels/" class="c-nav__sublink">Join TidBITS!</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28753 c-nav__subitem">
<a href="https://tidbits.com/members/" class="c-nav__sublink">TidBITS Members</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25094 menu-item-has-children c-nav__item">
<button class="c-nav__link">Get TidBITS</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25102 c-nav__subitem">
<a href="https://tidbits.com/mailing-lists/" class="c-nav__sublink">Email</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-30771 c-nav__subitem">
<a href="https://apple.news/TjCWZPx-CS2u2x6rWr-PwkQ" class="c-nav__sublink">Apple News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25100 c-nav__subitem">
<a href="http://www.facebook.com/pages/TidBITS/195314925519" class="c-nav__sublink">Facebook</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34311 c-nav__subitem">
<a href="https://news.google.com/publications/CAAqBwgKMKD4hgsw-ZaFAw" class="c-nav__sublink">Google News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-35129 c-nav__subitem">
<a href="https://itunes.apple.com/us/app/tidbits-news/id348629441?mt=8" class="c-nav__sublink">iOS App</a>
</li>
 <li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25097 c-nav__subitem">
<a href="https://tidbits.com/feed/" class="c-nav__sublink">RSS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25099 c-nav__subitem">
<a href="http://www.twitter.com/TidBITS" class="c-nav__sublink">Twitter</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34369 c-nav__subitem">
<a href="https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA" class="c-nav__sublink">YouTube</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28764 c-nav__subitem">
<a href="http://slackbits.herokuapp.com/" class="c-nav__sublink">🗣 SlackBITS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28765 c-nav__subitem">
<a href="https://talk.tidbits.com/c/tidbits-talk" class="c-nav__sublink">🗣 TidBITS Talk</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25146 menu-item-has-children c-nav__item">
<button class="c-nav__link">Categories</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29406 c-nav__subitem">
<a href="https://tidbits.com/category/aapl/" class="c-nav__sublink">Apple Inc.</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29407 c-nav__subitem">
<a href="https://tidbits.com/category/apple-tv/" class="c-nav__sublink">Apple TV</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21728 c-nav__subitem">
<a href="https://tidbits.com/category/apple-watch/" class="c-nav__sublink">Apple Watch</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29408 c-nav__subitem">
<a href="https://tidbits.com/category/enterprise/" class="c-nav__sublink">Enterprise</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21732 c-nav__subitem">
<a href="https://tidbits.com/category/entertainment/" class="c-nav__sublink">Entertainment</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28402 c-nav__subitem">
<a href="https://tidbits.com/category/automation/" class="c-nav__sublink">Home Automation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735 c-nav__subitem">
<a href="https://tidbits.com/category/inside/" class="c-nav__sublink">Inside TidBITS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736 c-nav__subitem">
<a href="https://tidbits.com/category/ios/" class="c-nav__sublink">iPhone, iPad, & iOS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21737 c-nav__subitem">
<a href="https://tidbits.com/category/fun/" class="c-nav__sublink">Just for Fun</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21739 c-nav__subitem">
<a href="https://tidbits.com/category/mac/" class="c-nav__sublink">Mac & macOS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25093 c-nav__subitem">
<a href="/watchlist" class="c-nav__sublink">Mac App Updates</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21740 c-nav__subitem">
<a href="https://tidbits.com/category/creative/" class="c-nav__sublink">Media Creation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21743 c-nav__subitem">
<a href="https://tidbits.com/category/net/" class="c-nav__sublink">Networking</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21744 c-nav__subitem">
<a href="https://tidbits.com/category/opinion/" class="c-nav__sublink">Opinion</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21748 c-nav__subitem">
<a href="https://tidbits.com/category/problem-solving/" class="c-nav__sublink">Problem Solving</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21729 c-nav__subitem">
<a href="https://tidbits.com/category/productivity/" class="c-nav__sublink">Productivity</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21747 c-nav__subitem">
<a href="https://tidbits.com/category/security/" class="c-nav__sublink">Security</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749 c-nav__subitem">
<a href="https://tidbits.com/category/tech/" class="c-nav__sublink">Tech News</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25214 c-nav__subitem">
 <a href="https://tidbits.com/category/tip/" class="c-nav__sublink">Tip</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
<main id="content" class="o-wrapper o-wrapper--narrow" tabindex="-1">
<article id="post-40053" class="c-post">
<div class="c-post__thumb-wrapper">
<img src="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-2-900x0-c-default.jpg" srcset="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-2-900x0-c-default.jpg 900w, https://tidbits.com/wp/../uploads/2019/07/Good-decisions-2-1800x0-c-default.jpg 1800w" alt="A broken piece of hardware" class="c-post__thumb">
<span class="c-post__thumb-credit"><p>Photo by Glenn Fleishman</p>
</span>
<header class="c-post__header has-thumbnail">
<a href="https://tidbits.com/author/glenn-fleishman/" class="c-post__author" style="background-color:#5c8c5d">Glenn Fleishman</a>
<time pubdate="pubdate" datetime="2019-07-02T18:46:33-04:00" class="c-post__date">
2 July 2019
</time>
<a href="#discussion" class="c-post__comments">
No
comments
</a>
<h1 class="c-post__title">How To Buy Hardware That’s Likely to Last</h1>
</header>
</div>
<div class="c-post__content">
<div class="c-post__sharing js-sticky">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-40053" class="share-facebook sd-button no-icon" href="https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-40053" class="share-twitter sd-button no-icon" href="https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://tidbits.com/2019/07/02/how-to-buy-hardware-thats-likely-to-last/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<p>What could go wrong with backing a Kickstarter campaign for an app-controlled LED light bulb that had a built-in AirPlay speaker? A light bulb! With a speaker! Fantastic!</p>
<p>Although the speaker bulb shipped late—always a risk with crowdfunded hardware—it worked as promised. Or at least it did, until the company went under. Then the app stopped working and never functioned again, despite the company’s promises. At least the bulb retained its last brightness settings.</p>
<p>If only I had followed my own rules about purchasing hardware! To be sure, I was curious to try out something new, and I considered the money spent an experiment instead of a bad purchase. But I’ve been more wary ever since, and I try to listen carefully to either my inner skeptic or my spouse, an “early rejector” whose feelings about technology are rarely off base.</p>
<p>You can largely avoid getting stuck with hardware that “bricks” when it should otherwise still be functional by following my advice. The summary? First, buy from companies that are likely to be around in the future. Second, focus on products that can operate independently of an app or cloud-based service.</p>
<p>In the end, the best advice is to buy mature, well-documented products, and if that sounds like “No one ever got fired for buying IBM,” well, there’s some truth to that saying, even if you’re the one who would be firing yourself.</p>
<h2>Evaluate the Company’s Current and Future Support</h2>
<p>While you always want to have confidence in a company from which you buy a device, it’s all too common for companies to disappear into the ether shortly after your purchase. Here are some signals to watch for.</p>
<h3>Startup Companies</h3>
<p>The term “startup” used to have a more precise meaning, but it’s fair to define it today as a company that hasn’t yet found a path to ongoing profitability. Startups get a lot of attention, push the envelope, and sometimes take in massive amounts of revenue from early products, or even pre-sales of such products.</p>
<p>But if you’re buying hardware that you expect will require firmware updates, maintenance for an app, cloud communication, or potential repairs, there’s no way for a startup to make that promise to you. It might go bankrupt, be acquired by a larger firm that has no interest in supporting existing products, or simply lack the resources to maintain older products.</p>
<p>I have some solid examples:</p>
<ul>
<li>The Skydog Smart Family Wi-Fi Router provided parents with finely grained control over each family member’s Internet access. Yahoo covered the acquisition of its maker PowerCloud Systems by Comcast in “<a href="https://finance.yahoo.com/news/skydog-is-dead-and-comcast-killed-it-91767358529.html">Skydog Is Dead, and Comcast Killed It</a>” (2014).</li>
<li>Eye-Fi combined an SD storage card with Wi-Fi so the card could automatically upload photos immediately after they were taken. I looked at how Eye-Fi intentionally rendered older cards non-functional here in TidBITS in “<a href="https://tidbits.com/2016/06/30/eye-fi-demonstrates-the-danger-of-cloud-dependent-hardware/">Eye-Fi Demonstrates the Danger of Cloud-Dependent Hardware</a>” (30 June 2016).</li>
<li>Revolve was a home-automation hub that could control a wide variety of devices. Nest, owned by Google, bought Revolve in 2014 to acquire the company’s engineering talent and shut down Revolve entirely in 2016. The Guardian wrote about the situation and user backlash in “<a href="https://www.theguardian.com/technology/2016/apr/05/revolv-devices-bricked-google-nest-smart-home">Revolv devices bricked as Google&#8217;s Nest shuts down smart home company</a>” (2016).<a href="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-4.jpg"><img class="aligncenter size-large wp-image-40092" src="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-4-640x320.jpg" alt="Eye-Fi Wi-Fi camera cards." width="640" height="320" srcset="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-4-640x320.jpg 640w, https://tidbits.com/wp/../uploads/2019/07/Good-decisions-4.jpg 660w" sizes="(max-width: 640px) 100vw, 640px" /></a></li>
</ul>
<p>The concern about buying products from startups remains paramount with early mesh-networking companies, which make products that intelligently and dynamically connect to one another to form large Wi-Fi networks. While these networks use Wi-Fi for client connections, they all rely on proprietary protocols for mesh interconnection, which is the real secret sauce of the systems. Mesh startups face competition from established networking companies like NetGear and Linksys that have leaped in with both feet. That may have led Eero, <a href="https://mashable.com/article/amazon-eero-wifi-router-sale/">under severe financial pressure</a>, to sell itself to Amazon earlier this year. So far, the product remains unchanged.</p>
<p>Of course, if there’s the thrill of trying something new, or you’re sure that a startup’s product will immediately provide you with a significant benefit no other hardware can offer, you don’t have to be in it for the long haul.</p>
<h3>Crowdfunding Campaigns</h3>
<p>Let me be the first to admit that I’ve purchased perhaps too many items through crowdfunding campaigns run at sites like Kickstarter and Indiegogo. However, I have rarely been disappointed, and only a few times have my disappointments cost me more than a nice lunch. (Even the light bulb I mentioned in the intro continues to provide light.)</p>
<p>But I recommend that most people avoid crowdfunded projects unless you also have a strong desire to support the maker and can cope if the product never ships.</p>
<p>The Coolest Cooler remains a deeply cautionary tale. After a massively popular Kickstarter campaign in 2014, the company sold over 60,000 units of the Bluetooth speaker/blender/cooler combo, bringing in over $13 million. Despite that initial success, the company ran into manufacturing problems and <a href="https://www.oregonlive.com/business/2018/09/coolest_cooler_now_shipping_ze.html">still owes backers about 20,000 units</a>.</p>
<p><a href="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-3.jpg"><img class="aligncenter size-large wp-image-40091" src="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-3-640x427.jpg" alt="Picture of the Coolest Cooler." width="640" height="427" srcset="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-3-640x427.jpg 640w, https://tidbits.com/wp/../uploads/2019/07/Good-decisions-3.jpg 960w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Even for campaigns that fulfill brilliantly, you may not want the first unit that rolls off the assembly line because it may not be built as well as later units. That’s especially true for makers producing a new or radically different product while racing to meet deadlines.</p>
<h3>Divergent Products from Established Companies</h3>
<p>Companies trying to find new lines of revenue often diversify, but you may not want to be the guinea pig as a firm tries to find a new direction, commonly referred to in the press as a “pivot.” I tend to avoid products that are entirely different from anything that an outfit previously made until they’ve been in the market for a while and I’ve been able to both read product-testing reviews and user reviews on Amazon and elsewhere.</p>
<p>Arguably, Microsoft is an example of both extreme success and total failure in this category. Its Xbox gaming system was a major shift in direction for a company that had been known primarily for Windows and Office, but it quickly became a serious competitor to long-established game consoles from Nintendo and Sony and is now nearly two decades old.</p>
<p>However, the Windows Phone is an example of the opposite. Faced with Apple’s iPhone (2007) and then Google’s Android (2009), Microsoft brought out Windows Phone in 2010, a seemingly strong contender that never gained traction. Microsoft’s desperation purchase of Nokia’s handset business in 2014 took down both that company’s pioneering-but-lagging line of phones and Windows Phone by 2017.</p>
<p>At a far lower scale, Google has a <a href="https://killedbygoogle.com/">graveyard of in-house hardware</a>, much of which lasted less than a year. That list includes Google’s <a href="https://en.wikipedia.org/wiki/Nexus_Q">Nexus Q</a>, a weird multimedia home-entertainment adapter introduced in June 2012, discontinued by January 2013, and dropped from ongoing support in May 2013.</p>
<h3>Companies Facing Adversity</h3>
<p>Do you want to be the last person to buy a device from a company that then goes under? Especially for more expensive items, it’s always worth reading up to make sure that a company isn’t in the middle of its CEO being ousted, a credit crunch, or a devastating lawsuit. A quick <a href="https://news.google.com/">Google News</a> search for the company or product name should turn up any noteworthy problems.</p>
<h3>Products without Spec Sheets</h3>
<p>Skip ’em. Especially for reasons of compatibility and performance, you want to be able to get a rundown on enough details to predict how well a unit will work today and how well it might work with your ecosystem of existing hardware and media in the future.</p>
<p>I’ve found a surprising number of products from otherwise seemingly legitimate and long-running companies where I can’t get down to brass tacks and find out things like the capacity of a battery, the number of Wi-Fi radios, or its compatibility with other products. If the company can’t manage to put out a detailed spec sheet, the product may not be well-supported, has been overhyped by marketing, or may be entirely fictional.</p>
<h3>Products from Faraway Countries</h3>
<p>Companies and products from China dominate this category, but I don’t want to paint that nation with a broad brush, because so many excellent items from large and small companies alike are designed or (more commonly) produced in China. Instead, I’d caution you to pay close attention to products from any company that doesn’t have a business presence in your country.</p>
<p>China, in particular, is known for having seemingly thousands of companies that sell inexpensive commodities like cables, adapters, and other consumer electronics through Amazon Marketplace. Some—perhaps many of these—are low quality, while a substantial fraction are perfectly well made. The trick comes in figuring out how to differentiate the good from the bad.</p>
<p>When USB-C cables and adapters began to proliferate in 2015, Google hardware engineer Benson Leung began <a href="https://www.theverge.com/2015/11/5/9674462/usb-type-c-google-engineer-third-party-cables">testing items that claimed to be USB-C certified or compatible</a>. His work helped consumers navigate an ocean of potentially dangerous crud, partly because some USB-C cables can carry high-wattage power and partly because the standard can be difficult to implement fully.</p>
<p><a href="https://www.cnn.com/2018/10/17/business/postal-treaty-withdrawal/index.html">A quirk in postal rates</a> meant to subsidize developing nations is one reason why we see so many Chinese-made items sold so cheaply in the United States. Items made by Chinese companies can be shipped to the US more cheaply than companies <i>within</i> the US can ship to other domestic addresses! (That pricing quirk <a href="https://www.ecommercebytes.com/C/blog/blog.pl?/pl/2019/1/1547085738.html">appears poised to end</a>.)</p>
<p>Buying from a company outside your own country can make it difficult to get technical support, service, or exchange a faulty product, and the company’s location may make it impossible to pursue typical methods of getting relief in the event of fraud.</p>
<p>In this global economy, there are plenty of good reasons to buy hardware from companies headquartered elsewhere in the world, but be sure to factor in follow-up difficulties as part of your purchase process.</p>
<h2>Tied to an App or the Cloud? Keep Your Feet on the Ground</h2>
<p>Modern hardware tries to make use and configuration easier by relying on smartphone apps. Some devices may also lean on the cloud not just for storage or syncing settings or other data, but as the brains that drive a service. Both can be problematic when things don’t work out as expected.</p>
<p>On the app front, companies typically have to support both iOS and Android apps. With yearly updates, sometimes significant interim bumps, and security fixes and policy changes, a hardware company has to make a substantial investment in keeping its apps up to date. Even if the hardware remains completely functional, its associated app could become unusable if the firm isn’t ready for an operating system update. This, in turn, renders the hardware temporarily useless for users who install updates right away.</p>
<p>Other times, a company might discontinue a product or replace it with a new model and stop updating the necessary app. That’s what happened with the AirPlay-enabled Twist light bulb that I mentioned earlier. The company turned out its lights a couple of years ago. In January 2018, <a href="https://9to5mac.com/2018/01/16/twist-shut-down-no-refunds/">the company told 9to5mac</a> that the app and related cloud services required for the bulbs and app to talk to each other were “paid for and covered for a long while.” Then the app stopped working a few months later.</p>
<p><figure id="attachment_40089" aria-describedby="caption-attachment-40089" style="width: 640px" class="wp-caption aligncenter"><a href="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-1.png"><img class="size-large wp-image-40089" src="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-1-640x349.png" alt="A 404 page and an Item Not Available App Store dialog related to no-longer-supported hardware." width="640" height="349" /></a><figcaption id="caption-attachment-40089" class="wp-caption-text">Bad signs about the Twist light bulb’s site and app.</figcaption></figure></p>
<p>In particular, many home-automation and smart-lighting devices rely on a combination of cloud access and an app. Even if an app continues to work without updates, cloud services can fail or not be paid for, making the app useless. This is a case for focusing on devices that support HomeKit, since then Apple’s Home app may provide the necessary controls even if the product’s native app goes under.</p>
<p>(I have a happy-ending counterexample, though: the Withings Wi-Fi scale I purchased a while back. In 2016, Nokia acquired Withings,  discontinuing the original app and incorporating scale support into another of its own apps. In 2018, Nokia sold the division back to the founder of Withings, and what appears to be a third version of the app still talks to the scale. My scale died recently, but the app abides!)</p>
<p><a href="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-5.jpg"><img class="aligncenter size-large wp-image-40093" src="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-5-640x384.jpg" alt="A picture of the Withings digital scale" width="640" height="384" srcset="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-5-640x384.jpg 640w, https://tidbits.com/wp/../uploads/2019/07/Good-decisions-5.jpg 700w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Some expensive hardware leans heavily on the cloud due to a Silicon Valley principle often stated as “software eats hardware.” Some features that used to require dedicated chips and specialized hardware can now be simulated in software as long as enough computational power is available. But that much processing power can be expensive to build into individual devices, and in many cases, the number-crunching is needed only occasionally. Companies therefore opt to make less intelligent hardware that’s less expensive, shifting the computation and control into the cloud. This approach can also make it feasible to add new features that wouldn’t be possible with baked-in hardware.</p>
<p>A great example is the Glowforge, a 2D laser cutter that was funded largely by the most successful crowdfunding campaign for hardware, along with traditional venture capital. Glowforge users rely on a Web app to upload designs for cutting and engraving. When a user clicks to “print” the design, the Web app passes the details to a back-end system that uses cloud-based servers to compute the extensive, optimized set of instructions the cutter needs. The Wi-Fi-connected cutter then receives the plan and lights up a big friendly button. (Disclosure: A friend founded the company, and I received a unit free after referring enough buyers in an affiliate program.)</p>
<p><a href="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-6.jpg"><img class="aligncenter size-large wp-image-40094" src="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-6-640x417.jpg" alt="A picture of the Glowforge 2D laser cutter" width="640" height="417" srcset="https://tidbits.com/wp/../uploads/2019/07/Good-decisions-6-640x417.jpg 640w, https://tidbits.com/wp/../uploads/2019/07/Good-decisions-6.jpg 1500w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>By itself, a Glowforge cutter is just a lump of expensive plastic, metal, and silicon, plus a bit of firmware that drives the laser and talks to the Internet. To avoid buyers’ concerns about it bricking, the company <a href="https://github.com/Glowforge">released a good chunk of the firmware</a> that drives the printer and has signaled its intent to continue. The printer has “open firmware,” meaning it can be changed without requiring cryptographic keys possessed by Glowforge or other special arrangements. It’s not a trivial matter to go from those files to a fully functional Glowforge, but there are enough owners that should Glowforge fail, an independent development community would surely rise as it has with maker-oriented hardware that has been discontinued in the past.</p>
<p>Making cloud software and device firmware available isn’t the same as providing an open system with failover plans in case of company failure. But it’s better than a closed environment that ensures devices stop working when a firm or product comes to its end of life.</p>
<h2>Pick Mature and Well-Documented Products</h2>
<p>It may not be as much fun to buy long-standing devices with well-tested features from established companies as it is to ante up for the latest shiny bouncy tech ball, but that’s usually the safest course of action.</p>
<p>If you follow the principles I’ve laid out above, you’re much less likely to buy into products with problems. And if you just can’t resist the latest Kickstarter campaign or hot startup’s product, go into it with the right expectations: you’re providing support and buying entertainment, not necessarily getting a device that will take a licking and keep on ticking.</p>
</div>
</article>
<div class="c-banner c-banner--success c-cta">
<div id="sendgrid_mc_email_subscribe">
<h2 class="h4">Subscribe today so you don’t miss any TidBITS articles!</h2>
<p>Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For 28 years, we’ve published professional, member-supported tech journalism that makes you smarter. </p>
<form action="https://mailer.tidbits.com/subscribe" method="post" class="c-form c-form--inline">
<div class="c-form__field c-form__field--inplace js-inplace">
<input type="email" name="email" id="cta-signup-email" class="c-form__input">
<label for="cta-signup-email" class="c-form__label">Email Address</label>
</div>
<input type="hidden" name="list" value="q9XuB763Smc0uF0aBwnmXKuQ">
<button type="submit" class="c-btn c-btn--primary c-btn--small">Subscribe</button>
</form>
<p>Registration confirmation will be emailed to you.</p>
</div>
</div>
<aside class="o-wrapper__breakout c-ad c-ad--image" data-ad-campaign="TidBITS Articles - hidden-treasures-quick-look">
<div class="c-ad__inner">
<a href="https://tidbits.com/2016/02/12/os-x-hidden-treasures-quick-look/"><picture><source srcset="https://tidbits.com/wp/../uploads/2018/05/TB-Quick-Look-ad-640x200.png" media="(max-width: 600px)" type="image/png"><img src="https://tidbits.com/wp/../uploads/2018/05/TB-Quick-Look-ad-1456x180.png" srcset="https://tidbits.com/wp/../uploads/2018/05/TB-Quick-Look-ad-1456x180.png 1456w, https://tidbits.com/wp/../uploads/2018/05/TB-Quick-Look-ad-1456x180-640x79.png 640w" alt="macOS Hidden Treasures: Quick Look"></picture></a>
</div>
</aside>
<aside id="related-articles" class="o-wrapper__breakout">
<div class="c-posts-callout">
<div class="c-post__terms">
<a href="https://tidbits.com/tag/eye-fi/" class="c-badge">Eye-Fi</a>
<a href="https://tidbits.com/tag/kickstarter/" class="c-badge">Kickstarter</a>
<a href="https://tidbits.com/category/opinion/" class="c-badge">Opinion</a>
<a href="https://tidbits.com/category/problem-solving/" class="c-badge">Problem Solving</a>
</div>
</div>
</aside>
<section id="discussion" class="c-comments">
<h2 class="c-comments__title">
<span class="u-size-small">Comments About</span>
How To Buy Hardware That’s Likely to Last
</h2>
<div id="comments" class="comments-area">
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
Start the discussion in <a class="wpdc-discourse-topic-link" target="_blank" href="https://talk.tidbits.com/t/how-to-buy-hardware-that-s-likely-to-last/9136">the TidBITS Discourse forum</a>
</h3>
</div>
</div>
<ul class="comment-list">
</ul>
</section>
</main>
<footer class="o-wrapper c-footer">
<div class="c-footer__inner">
<p class="c-footer__copyright o-type-small">
<strong>TidBITS</strong> is copyright © 2019 TidBITS Publishing Inc.
Reuse governed by Creative Commons License.
</p>
<nav class="c-nav c-footer__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 c-nav__item">
<a href="https://tidbits.com/about/" class="c-nav__link">About</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21697 c-nav__item">
<a href="https://tidbits.com/about/advertise/" class="c-nav__link">Advertise</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28746 c-nav__item">
<a href="https://tidbits.com/about/code-of-conduct/" class="c-nav__link">Code of Conduct</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21696 c-nav__item">
<a href="https://tidbits.com/about/contact/" class="c-nav__link">Contact</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21695 c-nav__item">
<a href="https://tidbits.com/about/copyright/" class="c-nav__link">Copyright</a>
 </li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21694 c-nav__item">
<a href="https://tidbits.com/about/privacy/" class="c-nav__link">Privacy Policy</a>
</li>
</ul>
</nav>
<a href="https://madebyneversink.com" class="c-footer__credit">
Design by <svg xmlns="http://www.w3.org/2000/svg" width="102" height="19" viewBox="0 0 518 94"><title>Neversink</title><g fill="#a7630b"><path d="M114.7 45.6c1 2.2 1.6 4.2 2.6 6L119 44c8.5-34 26.6-42.3 39.2-42.3 10.6 0 16 5 16 10 0 3.6-2.5 7-6.5 7-7.7 0-5.7-10.3-14-10.3-7.6 0-19.3 6.2-26.6 29-2 7-4.3 15.6-6.3 23.8 7.7 17.5 14.8 25.7 22 25.7 7.6 0 6.7-11 14.7-11 3.3 0 5.7 2 5.7 5.8 0 6-7.2 11-19 11-16.7 0-30.8-12.4-41.7-43L90 16.7l-4 16.7c-11.3 46.5-36.5 57-57.2 57C11.4 90 1.2 79.2 1.2 66c0-14.7 13.3-23.8 26.7-23.8 12 0 21 6.8 21 14.8 0 3.8-2.6 7-6.7 7-4.8 0-6.2-4-7-8.3-.8-4-2-8.2-9.2-8.2A19 19 0 0 0 7 66.1C7 77 15.4 85 29 85c19 0 41-10 51.3-51.6l4.2-17c1-4.4-.7-5-3.8-6.2-2.5-1-7.8-1.8-14.2-1.8-15 0-21.6 7-21.6 14.8 0 4.4 2.4 8 7 8 7.2 0 5.6-11 13.8-11 3.7 0 5.8 2.8 5.8 6 0 6.5-8 11.6-16.3 11.6-10.6 0-16-6-16-14 0-11 9.4-20.4 28-20.4 11.8 0 17 2.6 27 2.6h5.8l14.4 39.6z" /><path d="M148 45.6c-.6 3-1 6.4-1 9 0 7 3.5 11.6 10.8 11.6 5.7 0 11.3-3.8 15.7-10.4l3.8 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-30v-.2zm1.6-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-5.8 0-9.4 4.2-11.6 9.5zM193 70l-4.7-31.5c-.7-4.8-1-6.8-4.8-7.3l.7-3H207l-.8 3c-5.7.4-7.5 2-7 6.4l2.8 20 12.8-19.7c3-5 2.4-6.3-2.4-7l.7-2.8h16.5l-.7 3c-3.5.3-5.5 2-8.6 7.2L199.8 70h-7zm45-24.5c-.7 3-1 6.4-1 9 0 7 3.4 11.6 10.7 11.6 5.6 0 11.2-3.8 15.6-10.4l3.7 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-29.8v-.2zm1.5-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-6 0-9.6 4.2-11.6 9.5zm28.8 29l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.6-7.5h4l-1.6 6.2c6.8-10.6 17.4-20.6 25.8-20.6 4 0 7 2.2 7 5.7 0 3.4-2.6 5.8-5.7 5.8-3.7 0-3.7-2.2-6.8-2.2-5.8 0-16.4 10.2-23.4 23.6l-4 17.5c-.6 3 0 3.8 4.5 4.4l-.7 3h-22.3z" /><path d="M292.3 75.6c0-7.5 6.6-12 13.7-12 7.7 0 12.6 5.8 18 11.2.6-1.6 1-3.5 1-5 0-15.2-22-14.5-22-29 0-8.8 7.6-14.3 17.6-14.3 6 0 10 1.6 12.6 3.7l1.3-2.2h2.7l1 14.3-2.8.7c-2.7-8.2-7.7-12-13.7-12-4.8 0-8.6 2.5-8.6 6.5 0 9.7 21.8 10 21.8 28.5 0 4.8-2 10-5.8 14 4.2 3.8 9 6.7 16 6.7 7.4 0 5.4-9.7 12.3-9.7 2.4 0 4.4 1.6 4.4 4.2 0 5.7-7 10.2-17 10.2-8.2 0-14.2-3.8-19.2-8.4-4 3-9 5-15.5 5-9.7 0-17.7-4.2-17.7-12.4zm29 3.3c-5-5.4-9.4-10.5-15.4-10.5-5 0-8.3 2.7-8.3 7 0 5.6 5.8 8.3 12.2 8.3a16 16 0 0 0 11.4-5z" /><path d="M338.3 70l.7-3.2c4.7-.4 5.8-1.5 6.8-4.4l5.5-22.7c.6-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.5h4L357 62.4c-.8 3 0 3.8 4.3 4.4l-.7 3h-22.3zM364 6.2c4 0 6.5 3 6.5 6.4 0 3.3-2.7 6.6-7 6.6-4 0-6.5-3-6.5-6.2 0-3.4 2.5-6.7 7-6.7zM398 70l7.2-30c1.3-5-1-7-4.6-7a22 22 0 0 0-10.8 3.3l-6.3 26c-.7 3 0 4 4.4 4.5l-.8 3H365l.6-3c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.4-2 0-2.7-2-2.7h-3l.7-2.7 14.6-7.5h4l-1 4.4a32 32 0 0 1 15-4.4c6 0 13.2 2.2 10.5 13.3l-5.5 22.6c-.7 3 0 3.8 4.4 4.4l-.7 3h-17zm20.8 0l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l11-45c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.3h4L442 44.2l9.5-7.3c27.2-21.3 39-28.6 52.4-28.6 5.7 0 13 3 13 8.6 0 3-2 5.5-5.4 5.5-6 0-4-7-13-7-8.4 0-18.5 6.5-37.5 20.7l-6.7 5L464.5 62c2 4.2 3.8 5 6.4 5.5l-.8 3H456l-11-21.8-5 3.8-2.6 10.8c-.7 3 0 4 4.4 4.5l-.7 3h-22.4V70h.2z" /></g></svg>
</a>
</div>
</footer>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=Array.from,Array.forEach,Object.assign"></script>
<script src="https://tidbits.com/app/themes/tidbits/scripts/main.js?id=039adbb3f8cf1f807680" defer="defer"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var discourse = {"url":"https:\/\/talk.tidbits.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/wp-discourse/js/comments.js?ver=1.9.1'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcQSFMUAAAAAO-4itAckqGlBhzt1MSzkfsGRagG', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
</body>
</html>


