<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Apple Unveils Stringent Disclosure and Opt-in Privacy Requirements for Apps - TidBITS</title>
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/main.css?id=9e68b069357b8e616d87">
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/print.css?id=e8628b0faa034c13a615" media="print">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>document.documentElement.className = document.documentElement.className.replace('no-js', 'js');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#80298e">
<meta name="apple-mobile-web-app-title" content="TidBITS">
<meta name="application-name" content="TidBITS">
<meta name="msapplication-TileColor" content="#80298e">
<meta name="theme-color" content="#80298e">

<title>Apple Unveils Stringent Disclosure and Opt-in Privacy Requirements for Apps - TidBITS</title>
<meta name="description" content="Facebook is unhappy with the enhanced privacy requirements that Apple recently unveiled. Apple will soon require that apps ask for and get explicit consent from their users in order to track them across apps and sites—and that’s a good thing. Apple has already added detailed privacy disclosure requirements. Let’s dig into how Apple’s new rules will enhance your privacy." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple Unveils Stringent Disclosure and Opt-in Privacy Requirements for Apps - TidBITS" />
<meta property="og:description" content="Facebook is unhappy with the enhanced privacy requirements that Apple recently unveiled. Apple will soon require that apps ask for and get explicit consent from their users in order to track them across apps and sites—and that’s a good thing. Apple has already added detailed privacy disclosure requirements. Let’s dig into how Apple’s new rules will enhance your privacy." />
<meta property="og:url" content="https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/" />
<meta property="og:site_name" content="TidBITS" />
<meta property="article:publisher" content="http://www.facebook.com/pages/TidBITS/195314925519" />
<meta property="article:published_time" content="2021-01-07T22:16:55+00:00" />
<meta property="og:image" content="https://tidbits.com/wp/../uploads/2021/01/PCalc-vs-Facebook-640x618.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glennf" />
<meta name="twitter:site" content="@TidBITS" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Glenn Fleishman">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="12 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tidbits.com/#organization","name":"TidBITS Publishing Inc.","url":"https://tidbits.com/","sameAs":["http://www.facebook.com/pages/TidBITS/195314925519","https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA","https://twitter.com/TidBITS"],"logo":{"@type":"ImageObject","@id":"https://tidbits.com/#logo","inLanguage":"en-US","url":"https://tidbits.com/wp/../uploads/2018/02/TidBITS_Logo_Final.png","width":2007,"height":516,"caption":"TidBITS Publishing Inc."},"image":{"@id":"https://tidbits.com/#logo"}},{"@type":"WebSite","@id":"https://tidbits.com/#website","url":"https://tidbits.com/","name":"TidBITS","description":"Thoughtful, detailed coverage of everything Apple for 30 years&lt;br&gt; and the &lt;a href=&quot;https://tcn.tidbits.com/apple-pros/&quot;&gt;TidBITS Content Network&lt;/a&gt; for Apple professionals","publisher":{"@id":"https://tidbits.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tidbits.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/#primaryimage","inLanguage":"en-US","url":"https://tidbits.com/wp/../uploads/2021/01/PCalc-vs-Facebook.jpg","width":2710,"height":2616,"caption":"App Store privacy cards"},{"@type":"WebPage","@id":"https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/#webpage","url":"https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/","name":"Apple Unveils Stringent Disclosure and Opt-in Privacy Requirements for Apps - TidBITS","isPartOf":{"@id":"https://tidbits.com/#website"},"primaryImageOfPage":{"@id":"https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/#primaryimage"},"datePublished":"2021-01-07T22:16:55+00:00","dateModified":"2021-01-07T22:16:55+00:00","description":"Facebook is unhappy with the enhanced privacy requirements that Apple recently unveiled. Apple will soon require that apps ask for and get explicit consent from their users in order to track them across apps and sites\u2014and that\u2019s a good thing. Apple has already added detailed privacy disclosure requirements. Let\u2019s dig into how Apple\u2019s new rules will enhance your privacy.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/"]}]},{"@type":"Article","@id":"https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/#article","isPartOf":{"@id":"https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/#webpage"},"author":{"@id":"https://tidbits.com/#/schema/person/370a132cfa5f1f12c0a81562be6741dc"},"headline":"Apple Unveils Stringent Disclosure and Opt-in Privacy Requirements for Apps","datePublished":"2021-01-07T22:16:55+00:00","dateModified":"2021-01-07T22:16:55+00:00","mainEntityOfPage":{"@id":"https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/#webpage"},"commentCount":0,"publisher":{"@id":"https://tidbits.com/#organization"},"image":{"@id":"https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/#primaryimage"},"keywords":"App Store,Facebook,privacy","articleSection":"iPhone, iPad, &amp; iOS","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/#respond"]}]},{"@type":"Person","@id":"https://tidbits.com/#/schema/person/370a132cfa5f1f12c0a81562be6741dc","name":"Glenn Fleishman","image":{"@type":"ImageObject","@id":"https://tidbits.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6922d275fd9eabe6ca5d80eada10c68c?s=96&d=retro&r=g","caption":"Glenn Fleishman"},"description":"Glenn Fleishman is a veteran technology, business, and science reporter based in Seattle, who has written for TidBITS for over 20 years. He contributes regularly to Macworld (senior contributor), the Economist, Fast Company, and Increment magazine. In 2017, he was the Designer in Residence at the School of Visual Concepts in Seattle, where he printed a book of his work by letterpress.","sameAs":["https://twitter.com/glennf"]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Feed" href="https://tidbits.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Comments Feed" href="https://tidbits.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS Podcast" href="https://tidbits.com/feed/podcast/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Apple Unveils Stringent Disclosure and Opt-in Privacy Requirements for Apps Comments Feed" href="https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://tidbits.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='comment_styles-css' href='https://tidbits.com/app/plugins/wp-discourse/lib/../css/comments.css?ver=1590794898' type='text/css' media='all' />
<link rel='stylesheet' id='eu-cookie-law-style-css' href='https://tidbits.com/app/plugins/jetpack/modules/widgets/eu-cookie-law/style.css?ver=9.2.1' type='text/css' media='all' />
<link rel='shortlink' href='https://tidbits.com/?p=49669' />

<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-276924-3', 'auto');
		ga('send', 'pageview', {
			'dimension1': '',
			'dimension2': 'Glenn Fleishman',
			'dimension3': 'no'
		});
	</script>
</head>
<body class="post-template-default single single-post postid-49669 single-format-standard pmpro-body-has-access">
<header class="o-wrapper c-header">
<a href="#content" class="c-header__skip-link">Skip to content</a>
<div class="c-header__branding">
<a href="https://tidbits.com" rel="home" class="c-header__logo">
<span class="u-hidden-visually">TidBITS</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 632 152" width="200" height="45" fill-rule="evenodd"><title>TidBITS</title><path d="M258 2v137c0 4-3 8-8 8h-22v-11l-2 2-5 5c-7 5-15 7-25 7-29 0-50-22-50-54 0-31 21-54 50-54 12 0 21 4 30 12V10c0-5 3-8 8-8h24zM128 147h-24V50c0-4 3-8 8-8h24v97c0 4-3 8-8 8zM111 2L94 31c-2 2-4 4-7 4H67v112H38c-4 0-8-4-8-9V35H1V11c0-5 4-9 9-9h101zm63 94c0-15 11-25 26-25s26 10 26 25-11 26-26 26-26-11-26-26z" fill="#303030" /><path d="M555 100c5 0 8 3 9 7 2 8 7 12 14 12 8 0 14-6 14-13s-4-12-15-16a471 471 0 0 1-34-17c-9-7-14-18-14-30 0-24 22-42 50-42 16 0 30 6 39 16 7 8 9 14 10 28h-30c-4 0-7-2-8-5-2-6-6-8-12-8-7 0-13 4-13 10s4 11 13 15l17 8c24 11 34 22 34 41 0 28-19 44-50 44-33 0-53-17-53-45v-5h29zm-134 47h-28c-5 0-9-4-9-9V10c0-4 4-8 8-8h29v145zm-106 0h-38c-5 0-8-4-8-8V2h45c24 0 33 2 41 8 8 7 13 18 13 30 0 13-6 23-16 29 15 5 24 17 24 34 0 12-5 23-14 31-11 10-20 13-47 13zm170 0h-28V35h-26V2h106l-17 29c-1 2-4 4-7 4h-19v103c0 5-4 9-9 9zM304 88v26h18c12 0 18-5 18-13 0-9-6-13-18-13h-18zm2-53v22h13c11 0 16-4 16-12 0-7-5-10-16-10h-13zM138 4V2h-2c-1 0-15 0-23 9-7 9-5 23-5 24v2h2c1 0 15 0 23-9 7-9 5-24 5-24z" fill="#80298e" /></svg>
</a>
<div class="c-header__tagline">
Thoughtful, detailed coverage of everything Apple for 30 years<br> and the <a href="https://tcn.tidbits.com/apple-pros/">TidBITS Content Network</a> for Apple professionals
</div>
</div>
<button type="button" class="c-header__toggle" data-toggle="drawer">
<span class="u-hidden-visually">Menu</span>
</button>
<div id="drawer" class="c-header__drawer">
<div class="c-header__search">
<form role="search" method="get" id="searchform" action="https://tidbits.com" class="c-form c-search">
<div class="c-form__field c-form__field--inplace c-search__field js-inplace">
<input type="text" name="s" id="header-search" value="" class="c-form__input c-search__input">
<label for="header-search" class="c-form__label c-search__label">Enter Search</label>
</div>
<button type="submit" class="c-btn-unstyled c-form__button c-search__submit">
<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 32 32"><title>Search</title><path d="M31 27.2l-7.6-6.4c-.8-.7-1.6-1-2.3-1a12 12 0 1 0-1.3 1.3c0 .7.3 1.5 1 2.3l6.4 7.6c1.1 1.2 3 1.3 4 .2s1-2.9-.2-4zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z" /></svg>
</button>
</form>
</div>
<div class="c-header__links">
<a href="/login/" class="c-btn-unstyled c-header__link" data-toggle="header-login-form">Log In</a>
<div id="header-login-form" class="c-header__login">
<form class="c-form c-login" method="post" action="https://tidbits.com/wp/wp-login.php">
<input type="hidden" name="action" value="login">
<input type="hidden" name="rememberme" value="forever">
<div class="c-form__field">
<label for="login-username" class="c-form__label">Username or Email Address</label>
<input id="login-username" class="c-form__input" type="text" name="log" autocomplete="username email">
</div>
<div class="c-form__field">
<label for="login-password" class="c-form__label">Password</label>
<input id="login-password" class="c-form__input" type="password" name="pwd" autocomplete="current-password">
</div>
<div class="c-form__buttons">
<button class="c-btn c-btn--primary" type="submit">Log In</button>
<a href="https://tidbits.com/wp/wp-login.php?action=lostpassword" class="c-form__link">Forgot password?</a>
</div>
</form>
</div>
</div>
<nav class="c-nav c-nav--decorated c-header__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25068 menu-item-has-children c-nav__item">
<button class="c-nav__link">Weekly Issues</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-49446 c-nav__subitem">
<a href="https://tidbits.com/issues/1544/" class="c-nav__sublink">#1544: Holiday hiatus, iOS 12.5 and watchOS 6.3, App Store wars, LG 27UK850-W monitor review</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-49319 c-nav__subitem">
<a href="https://tidbits.com/issues/1543/" class="c-nav__sublink">#1543: Apple Fitness+ launches with iOS 14.3, iPadOS 14.3, watchOS 7.2, and tvOS 14.3; macOS 11.1 Big Sur; AirPods Max; Xebec Tri-Screen; RIP John Baxter</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-49192 c-nav__subitem">
<a href="https://tidbits.com/issues/1542/" class="c-nav__sublink">#1542: iPhone 5G tests, Stealth Core Trainer, iPhone 11 repair program, support TidBITS in 2021</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-48979 c-nav__subitem">
<a href="https://tidbits.com/issues/1541/" class="c-nav__sublink">#1541: Thanksgiving hiatus, understanding 5G, iPhone 12 mini and Pro Max reviews, hiding Big Sur update badges, iOS 14.2.1, App Store commission drop</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-48693 c-nav__subitem">
<a href="https://tidbits.com/issues/1540/" class="c-nav__sublink">#1540: Apple's first M1 Macs, delay Big Sur upgrades, Apple snafu temporarily broke Macs, new TidBITS translators needed</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25142 c-nav__subitem">
<a href="/issues/" class="c-nav__sublink">All Back Issues</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25145 menu-item-has-children c-nav__item">
<button class="c-nav__link">Membership</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21762 c-nav__subitem">
<a href="https://tidbits.com/membership/benefits/" class="c-nav__sublink">Benefits</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25077 c-nav__subitem">
<a href="https://tidbits.com/membership/levels/" class="c-nav__sublink">Join TidBITS!</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28753 c-nav__subitem">
<a href="https://tidbits.com/members/" class="c-nav__sublink">TidBITS Members</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25094 menu-item-has-children c-nav__item">
<button class="c-nav__link">Get TidBITS</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25102 c-nav__subitem">
<a href="https://tidbits.com/mailing-lists/" class="c-nav__sublink">Email</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-30771 c-nav__subitem">
<a href="https://apple.news/TjCWZPx-CS2u2x6rWr-PwkQ" class="c-nav__sublink">Apple News</a>
 </li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25100 c-nav__subitem">
<a href="https://www.facebook.com/pages/TidBITS/195314925519" class="c-nav__sublink">Facebook</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34311 c-nav__subitem">
<a href="https://news.google.com/publications/CAAqBwgKMKD4hgsw-ZaFAw" class="c-nav__sublink">Google News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-35129 c-nav__subitem">
<a href="https://itunes.apple.com/us/app/tidbits-news/id348629441?mt=8" class="c-nav__sublink">iOS App</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25097 c-nav__subitem">
<a href="https://tidbits.com/feed/" class="c-nav__sublink">RSS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28764 c-nav__subitem">
<a href="https://slackbits.herokuapp.com/" class="c-nav__sublink">SlackBITS 🗣</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28765 c-nav__subitem">
<a href="https://talk.tidbits.com/c/tidbits-talk" class="c-nav__sublink">TidBITS Talk 🗣</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25099 c-nav__subitem">
<a href="https://www.twitter.com/TidBITS" class="c-nav__sublink">Twitter</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34369 c-nav__subitem">
<a href="https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA" class="c-nav__sublink">YouTube</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25146 menu-item-has-children c-nav__item">
<button class="c-nav__link">Categories</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29406 c-nav__subitem">
<a href="https://tidbits.com/category/aapl/" class="c-nav__sublink">Apple Inc.</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29407 c-nav__subitem">
<a href="https://tidbits.com/category/apple-tv/" class="c-nav__sublink">Apple TV</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21728 c-nav__subitem">
<a href="https://tidbits.com/category/apple-watch/" class="c-nav__sublink">Apple Watch</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29408 c-nav__subitem">
<a href="https://tidbits.com/category/enterprise/" class="c-nav__sublink">Enterprise</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21732 c-nav__subitem">
<a href="https://tidbits.com/category/entertainment/" class="c-nav__sublink">Entertainment</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28402 c-nav__subitem">
<a href="https://tidbits.com/category/automation/" class="c-nav__sublink">Home Automation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735 c-nav__subitem">
<a href="https://tidbits.com/category/inside/" class="c-nav__sublink">Inside TidBITS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21736 c-nav__subitem">
<a href="https://tidbits.com/category/ios/" class="c-nav__sublink">iPhone, iPad, &amp; iOS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21737 c-nav__subitem">
<a href="https://tidbits.com/category/fun/" class="c-nav__sublink">Just for Fun</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21739 c-nav__subitem">
<a href="https://tidbits.com/category/mac/" class="c-nav__sublink">Mac &amp; macOS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25093 c-nav__subitem">
<a href="/watchlist" class="c-nav__sublink">Mac App Updates</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21740 c-nav__subitem">
<a href="https://tidbits.com/category/creative/" class="c-nav__sublink">Media Creation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21743 c-nav__subitem">
<a href="https://tidbits.com/category/net/" class="c-nav__sublink">Networking</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21744 c-nav__subitem">
<a href="https://tidbits.com/category/opinion/" class="c-nav__sublink">Opinion</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21748 c-nav__subitem">
<a href="https://tidbits.com/category/problem-solving/" class="c-nav__sublink">Problem Solving</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21729 c-nav__subitem">
 <a href="https://tidbits.com/category/productivity/" class="c-nav__sublink">Productivity</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21747 c-nav__subitem">
<a href="https://tidbits.com/category/security/" class="c-nav__sublink">Security</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749 c-nav__subitem">
<a href="https://tidbits.com/category/tech/" class="c-nav__sublink">Tech News</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25214 c-nav__subitem">
<a href="https://tidbits.com/category/tip/" class="c-nav__sublink">Tip</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
<main id="content" class="o-wrapper o-wrapper--narrow" tabindex="-1">
<article id="post-49669" class="c-post">
<header class="c-post__header ">
<a href="https://tidbits.com/author/glenn-fleishman/" class="c-post__author" style="background-color:#5c8c5d">Glenn Fleishman</a>
<time pubdate="pubdate" datetime="2021-01-07T17:16:55-05:00" class="c-post__date">
7 January 2021
</time>
<a href="#discussion" class="c-post__comments">
No
comments
</a>
<h1 class="c-post__title">Apple Unveils Stringent Disclosure and Opt-in Privacy Requirements for Apps</h1>
</header>
<div class="c-post__content">
<div class="c-post__sharing js-sticky">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49669" class="share-facebook sd-button no-icon" href="https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49669" class="share-twitter sd-button no-icon" href="https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://tidbits.com/2021/01/07/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<p>In late 2020, Apple <a href="https://developer.apple.com/app-store/app-privacy-details/">rolled out its new privacy guidelines for apps</a>, which require explicit and detailed disclosure by apps of their collection and use of personal data. In the near future, it will also require that apps get opt-in permission to track users by any personal identifier or a device’s unique advertiser identifier.</p>
<p>These two changes have roiled the online advertising industry, which has unfortunately shifted over its 25 years in existence from being excited about counting clickthroughs and measuring them against actions to luring users into a deliberately invasive stew of misdirection and obfuscation. By and large, the industry prefers that people don’t know how much their private information is being extracted and used, and it hates having to ask for permission—because it knows most people will say no.</p>
<p>The online advertising industry claims that advertising success is possible only through highly targeted advertising, in which each ad that appears on your screen is the result of a billion billion calculations of everything known about you, including your clicks and visits from mere moments ago. While that claim about success may or may not be true—an increasing amount of evidence, noted below, suggests that it is not—the industry has become dependent on concealing what it does with our information, fearful that if it were known, the house of cards would come crashing down.</p>
<p><a href="https://www.invoca.com/blog/what-is-idfa-and-why-apple-killed-it-everything-marketers-need-to-know">This blog post from Invoca</a>—a company whose business I cannot figure out exactly because the ad and marketing industry has become so very baroque—explains the insider view of Apple’s moves. The headline reads, “What Is IDFA and Why Apple Killed It.” IDFA is the device-based advertising identifier Apple attaches to its hardware, which functions like a browser cookie for a device and which users can reset whenever they like. However, when you dig into the post, it turns out that, despite the hyperbolic headline, the author actually says:</p>
<blockquote>
<p>Apple hasn’t ‘killed’ IDFA per se, but has made tracking in apps an ‘opt-in’ situation in iOS 14 as part of the company’s continued focus on user privacy.</p>
</blockquote>
<p>In other words, Apple is blowing like mad on that house of cards.</p>
<p>Among the top tier of tech companies, Apple is the only one that places its customers’ privacy in its list of central concerns—and means it. Other big firms flap their gums about how privacy is important, then routinely lobby for loopholes, pay small fines for violating regulations, or construct methods that deceptively violate user consent.</p>
<p>While Amazon and Google have their own issues with disclosure, tracking, and consumer violations in the US and internationally, the biggest privacy abuser is, of course, Facebook. Facebook’s business model appears to rely on routinely violating its users’ privacy and then promising to do better, which it never does.</p>
<p>Apple has progressively clamped down on user tracking in Safari and apps over the last few years, describing such efforts as part of its mission in creating a safe and generally “opt-in” Internet, in which your online activities remain protected and private unless you choose otherwise. Apple’s new app-based disclosures and the requirement of consent to track outside of the app continue its evolution in insisting on customer privacy.</p>
<p>Signs are already apparent that the whole edifice of the online ad industry may be due for a collapse. So much of the money collected ostensibly on behalf of publishers is sucked up by ad tech firms, ad fraud, and intermediaries <a href="https://www.niemanlab.org/2020/05/of-the-money-advertisers-spend-on-digital-ads-half-of-it-vanishes-before-reaching-publishers/">that half or less reaches the actual sites</a>. Some research suggests it’s as little as <a href="https://www.newsmediaalliance.org/google-ad-revenue-op-ed-70-percent/">30 cents on the dollar</a>.</p>
<p>Other examples of a possible adpocalypse?</p>
<ul>
<li aria-level="1"><a href="https://www.nytimes.com/2017/03/29/business/chase-ads-youtube-fake-news-offensive-videos.html">JPMorganChase reduced its advertising reach</a> from 400,000 sites to 5000 and saw no change in outcome.</li>
<li aria-level="1">Uber audited its ad spending to generate new users and <a href="https://www.marketingtodaypodcast.com/194-historic-ad-fraud-at-uber-with-kevin-frisch/">went from $150 million to $20 million in spending</a> without a drop in actual leads.</li>
<li aria-level="1"><a href="https://webcache.googleusercontent.com/search?q=cache:_knvC46FcGcJ:https://www.adweek.com/brand-marketing/when-procter-gamble-cut-200-million-in-digital-ad-spend-its-marketing-became-10-more-effective/+&amp;cd=1&amp;hl=en&amp;ct=clnk&amp;gl=us&amp;client=safari">Proctor &amp; Gamble slashed $200 million in online spending</a> and found its reach increased.</li>
<li aria-level="1"><a href="https://freakonomics.com/podcast/advertising-part-2/">eBay cut $100 million in ad spending</a> without a drop in referred sales.</li>
</ul>
<p>For instance, try to explain why, after you purchase a given item, ads for that same item chase you around the Internet. Ad efficiency? Hardly.</p>
<p>Apple’s privacy moves might topple some dark ad giants who don’t deliver for advertisers (or publishers) and have managed to hide their incompetence behind Rube Goldberg contraptions. It’s not unthinkable that Apple could help sweep in a simpler, more direct, and less intrusive advertising that resembles the Internet’s earlier days.</p>
<p>That’s probably too optimistic, but let’s start with the changes Apple has already made and the opt-in requirement on third-party tracking about to emerge.</p>
<h2>From a Single Line to Pages of Revelations</h2>
<p>Apple’s new disclosure requirements are relatively easy to understand and summarize. Apps must disclose what data they may collect, and whether that data is linked to users, stored outside the app, or used to track them. In terms of simplicity, it’s fair to compare them to the nutrition facts label on packaged foods, thanks to the standardized format and language. But, just like those labels, it’s worth noting that the data is self-reported. Apple’s role in monitoring and verification is unclear, and there are a variety of exceptions.</p>
<p>Developers who have conformed to Apple’s privacy rules in the past, to the <a href="https://gdpr.eu/what-is-gdpr/">European Union’s General Data Protection Regulation</a> (as of May 2018), and the <a href="https://oag.ca.gov/privacy/ccpa">California Consumer Privacy Act</a> (in effect from January 2020) should already have gathered all of this information and provided it in one or more policies within the app and on a Web site. That should be effectively <i>all</i> developers, even one-person firms, because of the broad scope of those existing laws, rules, and Apple guidelines.</p>
<p>What Apple calls “app privacy details” systematizes and makes simple all the kinds of data about you that an app collects, including via embedded third-party code, and how the developer handles it. Instead of reading a lengthy privacy policy that could be written to any standard, Apple’s details use standardized terms and top-level icons. (The GDPR nominally requires language in privacy disclosures that’s plain and easy to read, but it provides no assistance in doing that, nor does it seem to have any per se enforcement of confusing language.)</p>
<p>Apple offers developers <a href="https://developer.apple.com/app-store/app-privacy-details/">an equally straightforward description</a> of how to collect and provide all the necessary information. The general principle is that any data that’s collected or inferred by an app and sent <i>off-device</i> for “a period longer than what is necessary to service the transmitted request in real time” must be disclosed. For instance, someone might provide their email address to an app for it to retrieve some piece of information, but if the app’s developers and any connected third parties immediately dump that email address after the retrieval, it doesn’t seem to qualify as “collected” in Apple’s definition. (Please note that I am not a lawyer, and this article doesn’t constitute legal advice.)</p>
<p>The app privacy description covers which categories of data might be collected, providing specific examples for each (such as location, financial, contact information, and the like), how it’s linked to the user (and how to avoid such linkages), and how an app developer or affiliated third-party might track a user based on collected data.</p>
<p>Apple also makes it clear that there’s a big difference between on-device and off-device tracking, personalization, and data usage. An app can download and cache marketing information, including from third parties, and then apply personalization or other behavior within the app based on locally stored personal information and the advertiser identifier. As long as that information isn’t then sent off the device, it doesn’t have to be disclosed. (This principle is similar to how Apple has allowed companies to provide phone-number spam identification, by allowing databases of numbers to be downloaded to an app and then compared only locally against incoming phone numbers.)</p>
<p>These privacy details are presented in Apple’s various App Stores in an App Privacy panel below version history. Under Data Linked to You, it specifies all the categories of data, with distinct icons, that are being used. There may also be a Data Not Linked to You section that discloses (sometimes optionally) data that’s collected either only on-device or for diagnostic purposes, or that is not retained after a lookup or retrieval. Tapping or clicking See Details provides a more thorough item-by-item accounting.</p>
<p>The range of disclosure can be mind-bending. James Thomson’s popular calculator app, <a href="https://www.pcalc.com">PCalc</a>, collects diagnostic data that’s not linked to the user in any way; it gathers nothing else. Facebook’s disclosure, on the other hand, <a href="https://youtu.be/TueQEuQQgsE">runs to ten iPhone screens</a>.</p>
<p><a href="https://tidbits.com/wp/../uploads/2021/01/PCalc-vs-Facebook.jpg"><img loading="lazy" class="aligncenter size-large wp-image-49676" src="https://tidbits.com/wp/../uploads/2021/01/PCalc-vs-Facebook-640x618.jpg" alt="App Store privacy cards" width="640" height="618" srcset="https://tidbits.com/wp/../uploads/2021/01/PCalc-vs-Facebook-640x618.jpg 640w, https://tidbits.com/wp/../uploads/2021/01/PCalc-vs-Facebook-1536x1483.jpg 1536w, https://tidbits.com/wp/../uploads/2021/01/PCalc-vs-Facebook-2048x1977.jpg 2048w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Apple, by the way, does not require that app developers disclose information that <i>Apple itself</i> collects through the use of Apple frameworks and systems, like advertising or in-app purchases. Apple already has agreements as a “first party” with the user of an app in order to use an iPhone, Mac, or other device. It has disclosed terms and required acceptance of licenses and data-collection policies as part of a user setting up a device and signing into a given App Store on it. Those terms and agreements may not be as clearly displayed or worded as would be ideal, but we can hope that Apple will be working to improve that user experience as well. (Apple lets you opt out of some of its tracking and collection, too, as I detail at length in my book <a href="https://www.takecontrolbooks.com/ios-ipados-privacy-security/"><i>Take Control of iOS &amp; iPadOS Privacy and Security</i></a>.)</p>
<p>Apple’s apps, however, do have their own App Privacy listings. <a href="https://apps.apple.com/us/app/pages/id361309726">Pages</a> notes that it might link “Contact Info, User Content, Identifiers, Usage Data, and Diagnostics” to you. That seems like an awful lot of linkage for a word-processing app. However, when you click See Details, Apple clarifies that it uses most of the data for analytics (measuring usage and what people do), while only using a few pieces of information for customizing the app, and that it has access within the app to user content (photos, video, data, and other documents).</p>
<p>As always, the question is whether disclosure prompts changes by individuals. The App Privacy listing is just a disclosure: users can’t opt in or out of different kinds of data collection—it’s all or nothing. But unlike a standard software EULA (end-user license agreement) or dense privacy policy, Apple’s requirements and presentation make it quite clear what’s up, assuming the developer has been truthful, of course. Then you take it or leave it: you either buy or install the app or don’t.</p>
<p>However, Apple is about to enable an option that will give you choice over one set of items disclosed in App Privacy. Sometime soon—the company hasn’t yet said when—Apple will require that you opt into third-party tracking. That’s what has Facebook quaking, and what I’ll explain next.</p>
<h2>The Holy Grail of Permission-Based Marketing and Advertising</h2>
<p>What could have terrified Facebook enough about Apple’s upcoming <a href="https://developer.apple.com/app-store/user-privacy-and-data-use/">App Tracking Transparency requirement</a> that it took out <a href="https://www.theverge.com/2020/12/16/22178068/facebook-apple-newspaper-ads-ios-privacy-changes">a full-page ad in multiple newspapers</a> and <a href="https://www.facebook.com/business/apple-ios-14-speak-up-for-small-business">created an accompanying Web site</a> alleging that Apple’s update would endanger small businesses? It’s this little message, as Tim Cook <a href="https://twitter.com/tim_cook/status/1339720611313065984?s=20">noted on 17 December 2020 in a tweet</a> (see “<a href="https://tidbits.com/2020/12/17/app-store-wars-facebook-vs-apple-publishers-vs-apple-apple-vs-brave/">App Store Wars: Facebook vs. Apple, Publishers vs. Apple, Apple vs. Brave</a>,” 17 December 2020).</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">We believe users should have the choice over the data that is being collected about them and how it’s used. Facebook can continue to track users across apps and websites as before, App Tracking Transparency in iOS 14 will just require that they ask for your permission first. <a href="https://t.co/UnnAONZ61I">pic.twitter.com/UnnAONZ61I</a></p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/1339720611313065984?ref_src=twsrc%5Etfw">December 17, 2020</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Facebook characterizes this message on its advocacy site thusly: “Apple’s new iOS14 [sic] policy requires apps to show a discouraging prompt that will prohibit collecting and sharing information that’s essential for personalized advertising.”</p>
<p>To paraphrase: Facebook’s entire advertising model is so fragile that if users were given the information to choose between having their information shared willy-nilly and relying on Facebook to preserve their privacy, advertising results would collapse. That would be a damning admission, no?</p>
<p>Even some Facebook employees thought Facebook’s stance was a bunch of hooey, <a href="https://www.buzzfeednews.com/article/craigsilverman/facebook-apple-fight-self-serving">according to Buzzfeed News</a>. “It feels like we are trying to justify doing a bad thing by hiding behind people with a sympathetic message,” one engineer wrote. Another worker reasonably asked, “Why can’t we make opt-in so compelling that people agree to do so[?]”</p>
<p>Facebook won’t be the only company whose apps will trigger this new transparency alert, of course. All apps that send information Apple defines as providing a way to track a user outside that developer’s “first-party” ecosystem will have to present and honor a similar dialog. For some apps, that might be just the app; for others, the app and servers or other resources organized under an associated domain. For still others, it could be broader and encompass a range of networked hardware and services that still comprise just one company.</p>
<p>In other words, Facebook doesn’t need to display such an alert to share tracking identifiers from the Facebook app on an iPhone with the Facebook Web site someone might access from a browser on a Mac. But after passing data to and from the Facebook Web site, the company can’t pass any tracking identifiers to other parties. To make its targeted ad approach work, Facebook—or any company that shares information with data brokers—would have to display the tracking prompt. (Apps can also share and use certain identifying information to deter or detect fraud and for security purposes.)</p>
<p>But there is a red line: if a company shares information that can track a user outside of stuff it owns or operates on its own behalf, this transparency requirement is triggered. How Apple will enforce that, for companies with expansive services, remains to unfold. Can Facebook track across its Instagram and WhatsApp subsidiaries without an alert?</p>
<p>This tracking prompt will appear the first time you launch an app after Apple enables App Tracking Transparency. If you later change your mind, you can make modifications in Settings &gt; Privacy &gt; Tracking. Apps can explain why the pop-up appears, or they can rely on a generic message. (This approach is very similar to Location privacy settings, which Apple has tightened down over multiple releases of iOS and iPadOS in response to developers and ad networks creating workarounds and exploiting loopholes.)</p>
<p>Notably, apps cannot require you to opt into third-party tracking in order to use the app. As Apple notes in its developer FAQ: “[Q] Can I gate functionality on agreeing to allow tracking, or incentivize users to agree to allow tracking in the app tracking transparency prompt? [A] No…”</p>
<p>The <a href="https://www.eff.org/deeplinks/2020/12/facebooks-laughable-campaign-against-apple-really-against-users-and-small">Electronic Frontier Foundation argues that Facebook’s campaign against Apple has nothing to do with users or small businesses.</a> Instead, the EFF suggests, Facebook is attempting to shore up a business model that relies on abusing privacy and to distract from its anti-competitive behavior.</p>
<p>But the EFF’s primary, seemingly obvious stance resonates even louder:</p>
<blockquote>
<p>We shouldn’t allow companies to violate our fundamental human rights, even if it’s better for their bottom line.</p>
</blockquote>
<p>Blow on that house of cards, Apple, blow.</p>
<h2>Apple Isn’t in the Business of Treating Its Customers Like the Product</h2>
<p>Critics and cynics will note that Apple doesn’t have to play nice with advertising networks because only a minuscule portion of its massive revenue stream comes from ads. Such people might suggest that deploying restrictions that could reduce ad revenue to Amazon, Facebook, Google, and even Microsoft, would hamper their efforts to challenge Apple’s hardware ecosystem or develop competing apps and services. (You may not think of Microsoft as being focused on advertising, but the company generated a surprising nearly $8 billion in ad revenue in its 2020 fiscal year.)</p>
<p>But it’s hard to see Apple needing to resort to using privacy as a weapon to hurt other tech giants. Amazon makes its money selling all kinds of stuff, and even its hardware that does go head-to-head with a few Apple products—the Echo smart speakers and Fire TV—are up against the HomePod and Apple TV, which are perhaps Apple’s lowest-selling hardware products. Google’s Android operating system derives revenue from advertising, and a recent filing from the US Department of Justice <a href="https://www.cnbc.com/2020/10/28/apple-steps-up-effort-to-build-google-search-alternative.html">states that Google pays Apple $8 to $12 billion a year</a> to be the default search engine on Apple devices. Microsoft exited the mobile business, and despite the scale of Windows, the company has refocused its efforts into making its apps and services available on every platform, including Apple’s. Privacy may be a selling point for Apple, but overall, the company isn’t using it as a competitive cudgel against other companies.</p>
<p>Tim Cook’s consistent, principled stance in nearly all aspects of user privacy—including apologizing and making changes when flaws or exceptions are discovered—can be both sincere and a marketing tactic. But just like, say, <a href="https://corporate.walmart.com/newsroom/2019/05/08/walmart-on-track-to-reduce-1-billion-metric-tons-of-emissions-from-global-supply-chains-by-2030">Walmart’s move towards renewable power and reduced emissions</a>, we can accept the benefit to society while keeping a gimlet eye poised to watch for failures or misleading statements.</p>
<p>In the end, there’s nothing wrong with Apple’s efforts to reduce the amount of undisclosed, unwanted, and opt-out forms of tracking across the Internet, even if they end up puncturing the cash balloons of parasitic data brokers, intermediaries, and ad tech firms.</p>
</div>
</article>
<div class="c-banner c-banner--success c-cta">
<div id="sendgrid_mc_email_subscribe">
<h2 class="h4">Subscribe today so you don’t miss any TidBITS articles!</h2>
<p>Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For 29 years, we’ve published professional, member-supported tech journalism that makes you smarter. </p>
<form action="/wp/wp-login.php?action=register" method="post" class="c-form c-form--inline">
<div class="c-form__field c-form__field--inplace js-inplace">
<input type="email" name="user_email" id="cta-signup-email" class="c-form__input">
<label for="cta-signup-email" class="c-form__label">Email Address</label>
</div>
<input type="hidden" name="user_issue_subscription" value="1">
<button type="submit" class="c-btn c-btn--primary c-btn--small">Subscribe</button>
</form>
<p>Registration confirmation will be emailed to you.</p>
</div>
</div>
<aside class="o-wrapper__breakout c-ad c-ad--image" data-ad-campaign="TidBITS Articles - hidden-treasures-copy-paste">
<div class="c-ad__inner">
<a href="https://tidbits.com/2016/06/11/os-x-hidden-treasures-copy-and-paste/"><picture><source srcset="https://tidbits.com/wp/../uploads/2018/05/TB-Copy-Paste-ad-640x200.png" media="(max-width: 600px)" type="image/png"><img src="https://tidbits.com/wp/../uploads/2018/05/TB-Copy-Paste-ad-1456x180.png" srcset="https://tidbits.com/wp/../uploads/2018/05/TB-Copy-Paste-ad-1456x180.png 1456w, https://tidbits.com/wp/../uploads/2018/05/TB-Copy-Paste-ad-1456x180-640x79.png 640w" alt="macOS Hidden Treasures: Copy and Paste"></picture></a>
</div>
</aside>
<aside id="related-articles" class="o-wrapper__breakout">
<div class="c-posts-callout">
<div class="c-post__terms">
<a href="https://tidbits.com/tag/app-store/" class="c-badge">App Store</a>
<a href="https://tidbits.com/tag/facebook/" class="c-badge">Facebook</a>
<a href="https://tidbits.com/category/ios/" class="c-badge">iPhone, iPad, &amp; iOS</a>
<a href="https://tidbits.com/tag/privacy/" class="c-badge">privacy</a>
</div>
</div>
</aside>
<section id="discussion" class="c-comments">
<h2 class="c-comments__title">
<span class="u-size-small">Comments About</span>
Apple Unveils Stringent Disclosure and Opt-in Privacy Requirements for Apps
</h2>
<div id="comments" class="comments-area">
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
Start the discussion in <a class="wpdc-discourse-topic-link" target="_blank" rel="noreferrer noopener" href="https://talk.tidbits.com/t/apple-unveils-stringent-disclosure-and-opt-in-privacy-requirements-for-apps/14613">the TidBITS Discourse forum</a>
</h3>
</div>
</div>
<ul class="comment-list">
</ul>
</section>
</main>
<footer class="o-wrapper c-footer">
<div class="c-footer__inner">
<p class="c-footer__copyright o-type-small">
<strong>TidBITS</strong> is copyright © 2021 TidBITS Publishing Inc.
Reuse governed by Creative Commons License.
</p>
<nav class="c-nav c-footer__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 c-nav__item">
<a href="https://tidbits.com/about/" class="c-nav__link">About</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21697 c-nav__item">
<a href="https://tidbits.com/about/advertise/" class="c-nav__link">Advertise</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28746 c-nav__item">
<a href="https://tidbits.com/about/code-of-conduct/" class="c-nav__link">Code of Conduct</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21696 c-nav__item">
<a href="https://tidbits.com/about/contact/" class="c-nav__link">Contact</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21695 c-nav__item">
<a href="https://tidbits.com/about/copyright/" class="c-nav__link">Copyright</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-21694 c-nav__item">
<a href="https://tidbits.com/about/privacy/" class="c-nav__link">Privacy Notice</a>
</li>
</ul>
</nav>
<a href="https://madebyneversink.com" class="c-footer__credit">
Design by <svg xmlns="http://www.w3.org/2000/svg" width="102" height="19" viewBox="0 0 518 94"><title>Neversink</title><g fill="#a7630b"><path d="M114.7 45.6c1 2.2 1.6 4.2 2.6 6L119 44c8.5-34 26.6-42.3 39.2-42.3 10.6 0 16 5 16 10 0 3.6-2.5 7-6.5 7-7.7 0-5.7-10.3-14-10.3-7.6 0-19.3 6.2-26.6 29-2 7-4.3 15.6-6.3 23.8 7.7 17.5 14.8 25.7 22 25.7 7.6 0 6.7-11 14.7-11 3.3 0 5.7 2 5.7 5.8 0 6-7.2 11-19 11-16.7 0-30.8-12.4-41.7-43L90 16.7l-4 16.7c-11.3 46.5-36.5 57-57.2 57C11.4 90 1.2 79.2 1.2 66c0-14.7 13.3-23.8 26.7-23.8 12 0 21 6.8 21 14.8 0 3.8-2.6 7-6.7 7-4.8 0-6.2-4-7-8.3-.8-4-2-8.2-9.2-8.2A19 19 0 0 0 7 66.1C7 77 15.4 85 29 85c19 0 41-10 51.3-51.6l4.2-17c1-4.4-.7-5-3.8-6.2-2.5-1-7.8-1.8-14.2-1.8-15 0-21.6 7-21.6 14.8 0 4.4 2.4 8 7 8 7.2 0 5.6-11 13.8-11 3.7 0 5.8 2.8 5.8 6 0 6.5-8 11.6-16.3 11.6-10.6 0-16-6-16-14 0-11 9.4-20.4 28-20.4 11.8 0 17 2.6 27 2.6h5.8l14.4 39.6z" /><path d="M148 45.6c-.6 3-1 6.4-1 9 0 7 3.5 11.6 10.8 11.6 5.7 0 11.3-3.8 15.7-10.4l3.8 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-30v-.2zm1.6-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-5.8 0-9.4 4.2-11.6 9.5zM193 70l-4.7-31.5c-.7-4.8-1-6.8-4.8-7.3l.7-3H207l-.8 3c-5.7.4-7.5 2-7 6.4l2.8 20 12.8-19.7c3-5 2.4-6.3-2.4-7l.7-2.8h16.5l-.7 3c-3.5.3-5.5 2-8.6 7.2L199.8 70h-7zm45-24.5c-.7 3-1 6.4-1 9 0 7 3.4 11.6 10.7 11.6 5.6 0 11.2-3.8 15.6-10.4l3.7 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-29.8v-.2zm1.5-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-6 0-9.6 4.2-11.6 9.5zm28.8 29l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.6-7.5h4l-1.6 6.2c6.8-10.6 17.4-20.6 25.8-20.6 4 0 7 2.2 7 5.7 0 3.4-2.6 5.8-5.7 5.8-3.7 0-3.7-2.2-6.8-2.2-5.8 0-16.4 10.2-23.4 23.6l-4 17.5c-.6 3 0 3.8 4.5 4.4l-.7 3h-22.3z" /><path d="M292.3 75.6c0-7.5 6.6-12 13.7-12 7.7 0 12.6 5.8 18 11.2.6-1.6 1-3.5 1-5 0-15.2-22-14.5-22-29 0-8.8 7.6-14.3 17.6-14.3 6 0 10 1.6 12.6 3.7l1.3-2.2h2.7l1 14.3-2.8.7c-2.7-8.2-7.7-12-13.7-12-4.8 0-8.6 2.5-8.6 6.5 0 9.7 21.8 10 21.8 28.5 0 4.8-2 10-5.8 14 4.2 3.8 9 6.7 16 6.7 7.4 0 5.4-9.7 12.3-9.7 2.4 0 4.4 1.6 4.4 4.2 0 5.7-7 10.2-17 10.2-8.2 0-14.2-3.8-19.2-8.4-4 3-9 5-15.5 5-9.7 0-17.7-4.2-17.7-12.4zm29 3.3c-5-5.4-9.4-10.5-15.4-10.5-5 0-8.3 2.7-8.3 7 0 5.6 5.8 8.3 12.2 8.3a16 16 0 0 0 11.4-5z" /><path d="M338.3 70l.7-3.2c4.7-.4 5.8-1.5 6.8-4.4l5.5-22.7c.6-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.5h4L357 62.4c-.8 3 0 3.8 4.3 4.4l-.7 3h-22.3zM364 6.2c4 0 6.5 3 6.5 6.4 0 3.3-2.7 6.6-7 6.6-4 0-6.5-3-6.5-6.2 0-3.4 2.5-6.7 7-6.7zM398 70l7.2-30c1.3-5-1-7-4.6-7a22 22 0 0 0-10.8 3.3l-6.3 26c-.7 3 0 4 4.4 4.5l-.8 3H365l.6-3c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.4-2 0-2.7-2-2.7h-3l.7-2.7 14.6-7.5h4l-1 4.4a32 32 0 0 1 15-4.4c6 0 13.2 2.2 10.5 13.3l-5.5 22.6c-.7 3 0 3.8 4.4 4.4l-.7 3h-17zm20.8 0l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l11-45c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.3h4L442 44.2l9.5-7.3c27.2-21.3 39-28.6 52.4-28.6 5.7 0 13 3 13 8.6 0 3-2 5.5-5.4 5.5-6 0-4-7-13-7-8.4 0-18.5 6.5-37.5 20.7l-6.7 5L464.5 62c2 4.2 3.8 5 6.4 5.5l-.8 3H456l-11-21.8-5 3.8-2.6 10.8c-.7 3 0 4 4.4 4.5l-.7 3h-22.4V70h.2z" /></g></svg>
</a>
</div>
</footer>
<div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and Accept" class="accept" />
</form>
Cookies &amp; Privacy: We wish we were talking about chocolate-chip cookies here, but our Web site—like nearly all others—relies on a few minor digital cookies. Various laws around the world require us to tell you that fact, so consider yourself informed, if not nourished. By continuing to use this site, you agree to our use of these cookies.
<a href="https://tidbits.com/about/privacy/" rel="">
Cookie and Privacy Notice	</a>
</div>
</div>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=Array.from,Array.forEach,Object.assign"></script>
<script src="https://tidbits.com/app/themes/tidbits/scripts/main.js?id=6fa094c9eb1391ab51af" defer="defer"></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcQSFMUAAAAAO-4itAckqGlBhzt1MSzkfsGRagG', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'144794781',post:'49669',tz:'-5',srv:'tidbits.com'} ]);
	_stq.push([ 'clickTrackerInit', '144794781', '49669' ]);
</script>
</body>
</html>


