Skip to content
Thoughtful, detailed coverage of everything Apple for 28 years
and the TidBITS Content Network for Apple professionals
8 comments

Security Update 2012-004 (Snow Leopard)

Apple has released Security Update 2012-004 for both Mac OS X 10.6.8 Snow Leopard and 10.6.8 Snow Leopard Server, both of which address the same issues. Among the list of fixes, the releases update Apache 2.2.22 to prevent a vulnerability that could lead to denial of service, add a revoked TrustWave root certificate to a list of untrusted certificates, and update the DirectoryService Proxy to prevent an arbitrary execution of code due to an overflow buffer vulnerability. There’s no reason to update instantly; we recommend waiting a week or so and seeing if online reports note any distressing side effects. Note that Apple incorrectly lists the file size of the 10.6.8 Snow Leopard Security Update as 2.36 MB — it is actually 257 MB. (Free, 257/276 MB)

Subscribe today so you don’t miss any TidBITS articles!

Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For 28 years, we’ve published professional, member-supported tech journalism that makes you smarter.

Registration confirmation will be emailed to you.

Comments About Security Update 2012-004 (Snow Leopard)