Skip to content
Thoughtful, detailed coverage of everything Apple for 28 years
and the TidBITS Content Network for Apple professionals

Navigator Buglet

We incorrectly reported a problem in replying to Internet email from CompuServe in TidBITS-142. The problem is that Internet mail coming in has the initial ">" character stripped from the address. That in itself is not necessarily a problem, as it turns out, since CompuServe has changed the way the gateway works so you no longer need that character. Sort of. CompuServe Information Manager 2.0.1 responded to a test mailfile correctly, however, Navigator 3.1.1 failed in the same test. The simple workaround for Navigator is inserting the ">" character in front of the word INTERNET in the sender’s address in the message window. Then you can click Reply and Navigator will use your edited address instead of the incorrect one.

The fact that CIM worked correctly but Navigator didn’t implies, and this was confirmed by Dave Elliott of CompuServe, that the problem lies in the protocols that CompuServe uses to communicate with Navigator in the Mail area. Thus, there’s no telling who has to fix what, but for the time being Navigator users have to fix outgoing replies to Internet mail.

Information from:
Dave Elliott — [email protected]

Subscribe today so you don’t miss any TidBITS articles!

Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For 28 years, we’ve published professional, member-supported tech journalism that makes you smarter.

Registration confirmation will be emailed to you.