Skip to content
Thoughtful, detailed coverage of everything Apple for 32 years
and the TidBITS Content Network for Apple professionals

Adobe Acrobat/Reader 9.3.4 Vulnerable to Malicious TrueType Font

Opening a PDF containing a maliciously crafted TrueType font in either Adobe Acrobat or Reader 9.3.4 could result in arbitrary code execution or a crash. Although the vulnerability affects all the platforms on which Adobe Acrobat and Reader run, the current exploits in the wild target only Windows. To be safe, rely on Apple's Preview, Smile's PDFpen, or another PDF application until Adobe closes the vulnerability with a 4 October 2010 release.

Read original article

Subscribe today so you don’t miss any TidBITS articles!

Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For over 32 years, we’ve published professional, member-supported tech journalism that makes you smarter.

Registration confirmation will be emailed to you.