<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>CES 2020: RAID Drives, Travel Alarms, and Ridiculously Fast Wi-Fi - TidBITS</title>
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/main.css?id=93f263ff9c1565ced1c2">
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/print.css?id=e8628b0faa034c13a615" media="print">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>document.documentElement.className = document.documentElement.className.replace('no-js', 'js');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#80298e">
<meta name="apple-mobile-web-app-title" content="TidBITS">
<meta name="application-name" content="TidBITS">
<meta name="msapplication-TileColor" content="#80298e">
<meta name="theme-color" content="#80298e">
<title>CES 2020: RAID Drives, Travel Alarms, and Ridiculously Fast Wi-Fi - TidBITS</title>

<meta name="description" content="Jeff Porten reports on interesting items from his last day at CES, including what’s new in RAID from Other World Computing, decorative light panels, and wireless power transmitted through the air." />
<link rel="canonical" href="https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CES 2020: RAID Drives, Travel Alarms, and Ridiculously Fast Wi-Fi - TidBITS" />
<meta property="og:description" content="Jeff Porten reports on interesting items from his last day at CES, including what’s new in RAID from Other World Computing, decorative light panels, and wireless power transmitted through the air." />
<meta property="og:url" content="https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/" />
<meta property="og:site_name" content="TidBITS" />
<meta property="article:publisher" content="http://www.facebook.com/pages/TidBITS/195314925519" />
<meta property="article:tag" content="CES" />
<meta property="article:tag" content="CES 2020" />
<meta property="article:section" content="Tech News" />
<meta property="article:published_time" content="2020-02-25T16:08:07+00:00" />
<meta property="article:modified_time" content="2020-02-25T20:28:20+00:00" />
<meta property="og:updated_time" content="2020-02-25T20:28:20+00:00" />
<meta property="og:image" content="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6-640x638.jpg" />
<meta property="og:image:secure_url" content="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6-640x638.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jeff Porten reports on interesting items from his last day at CES, including what’s new in RAID from Other World Computing, decorative light panels, and wireless power transmitted through the air." />
<meta name="twitter:title" content="CES 2020: RAID Drives, Travel Alarms, and Ridiculously Fast Wi-Fi - TidBITS" />
<meta name="twitter:site" content="@TidBITS" />
<meta name="twitter:image" content="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6-640x638.jpg" />
<meta name="twitter:creator" content="@TidBITS" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tidbits.com/#organization","name":"TidBITS Publishing Inc.","url":"https://tidbits.com/","sameAs":["http://www.facebook.com/pages/TidBITS/195314925519","https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA","https://twitter.com/TidBITS"],"logo":{"@type":"ImageObject","@id":"https://tidbits.com/#logo","url":"https://tidbits.com/wp/../uploads/2018/02/TidBITS_Logo_Final.png","width":2007,"height":516,"caption":"TidBITS Publishing Inc."},"image":{"@id":"https://tidbits.com/#logo"}},{"@type":"WebSite","@id":"https://tidbits.com/#website","url":"https://tidbits.com/","name":"TidBITS","publisher":{"@id":"https://tidbits.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tidbits.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/#primaryimage","url":"https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6.jpg","width":939,"height":936,"caption":"OWC Mercury Elite Pro Dock"},{"@type":"WebPage","@id":"https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/#webpage","url":"https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/","inLanguage":"en-US","name":"CES 2020: RAID Drives, Travel Alarms, and Ridiculously Fast Wi-Fi - TidBITS","isPartOf":{"@id":"https://tidbits.com/#website"},"primaryImageOfPage":{"@id":"https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/#primaryimage"},"datePublished":"2020-02-25T16:08:07+00:00","dateModified":"2020-02-25T20:28:20+00:00","description":"Jeff Porten reports on interesting items from his last day at CES, including what\u2019s new in RAID from Other World Computing, decorative light panels, and wireless power transmitted through the air."},{"@type":"Article","@id":"https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/#article","isPartOf":{"@id":"https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/#webpage"},"author":{"@id":"https://tidbits.com/#/schema/person/c2d33da08cbeb09d5bdf78eacbb77787"},"headline":"CES 2020: RAID Drives, Travel Alarms, and Ridiculously Fast Wi-Fi","datePublished":"2020-02-25T16:08:07+00:00","dateModified":"2020-02-25T20:28:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/#webpage"},"publisher":{"@id":"https://tidbits.com/#organization"},"image":{"@id":"https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/#primaryimage"},"keywords":"CES,CES 2020","articleSection":"Tech News"},{"@type":["Person"],"@id":"https://tidbits.com/#/schema/person/c2d33da08cbeb09d5bdf78eacbb77787","name":"Jeff Porten","image":{"@type":"ImageObject","@id":"https://tidbits.com/#authorlogo","url":"https://secure.gravatar.com/avatar/32f334dc415bed923dc1d83f56ac2b72?s=96&d=retro&r=g","caption":"Jeff Porten"},"description":"Jeff Porten provides consulting services on Mac, IT, and productivity, and is a freelance writer in Philadelphia. His most recent book is <cite><a href=\"https://www.takecontrolbooks.com/productivity?pt=TIDBITS\">Take Control of Your Productivity</a></cite>.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Feed" href="https://tidbits.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Comments Feed" href="https://tidbits.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS Podcast" href="https://tidbits.com/feed/podcast/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; CES 2020: RAID Drives, Travel Alarms, and Ridiculously Fast Wi-Fi Comments Feed" href="https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://tidbits.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='comment_styles-css' href='https://tidbits.com/app/plugins/wp-discourse/lib/../css/comments.css?ver=1571179324' type='text/css' media='all' />
<link rel='shortlink' href='https://tidbits.com/?p=44257' />

<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-276924-3', 'auto');
		ga('send', 'pageview', {
			'dimension1': '',
			'dimension2': 'Jeff Porten',
			'dimension3': 'no'
		});
	</script>
</head>
<body class="post-template-default single single-post postid-44257 single-format-standard pmpro-body-has-access">
<header class="o-wrapper c-header">
<a href="#content" class="c-header__skip-link">Skip to content</a>
<div class="c-header__branding">
<a href="https://tidbits.com" rel="home" class="c-header__logo">
<span class="u-hidden-visually">TidBITS</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 632 152" width="200" height="45" fill-rule="evenodd"><title>TidBITS</title><path d="M258 2v137c0 4-3 8-8 8h-22v-11l-2 2-5 5c-7 5-15 7-25 7-29 0-50-22-50-54 0-31 21-54 50-54 12 0 21 4 30 12V10c0-5 3-8 8-8h24zM128 147h-24V50c0-4 3-8 8-8h24v97c0 4-3 8-8 8zM111 2L94 31c-2 2-4 4-7 4H67v112H38c-4 0-8-4-8-9V35H1V11c0-5 4-9 9-9h101zm63 94c0-15 11-25 26-25s26 10 26 25-11 26-26 26-26-11-26-26z" fill="#303030" /><path d="M555 100c5 0 8 3 9 7 2 8 7 12 14 12 8 0 14-6 14-13s-4-12-15-16a471 471 0 0 1-34-17c-9-7-14-18-14-30 0-24 22-42 50-42 16 0 30 6 39 16 7 8 9 14 10 28h-30c-4 0-7-2-8-5-2-6-6-8-12-8-7 0-13 4-13 10s4 11 13 15l17 8c24 11 34 22 34 41 0 28-19 44-50 44-33 0-53-17-53-45v-5h29zm-134 47h-28c-5 0-9-4-9-9V10c0-4 4-8 8-8h29v145zm-106 0h-38c-5 0-8-4-8-8V2h45c24 0 33 2 41 8 8 7 13 18 13 30 0 13-6 23-16 29 15 5 24 17 24 34 0 12-5 23-14 31-11 10-20 13-47 13zm170 0h-28V35h-26V2h106l-17 29c-1 2-4 4-7 4h-19v103c0 5-4 9-9 9zM304 88v26h18c12 0 18-5 18-13 0-9-6-13-18-13h-18zm2-53v22h13c11 0 16-4 16-12 0-7-5-10-16-10h-13zM138 4V2h-2c-1 0-15 0-23 9-7 9-5 23-5 24v2h2c1 0 15 0 23-9 7-9 5-24 5-24z" fill="#80298e" /></svg>
</a>
<div class="c-header__tagline">
Thoughtful, detailed coverage of everything Apple for 29 years<br> and the <a href="https://tcn.tidbits.com/apple-pros/">TidBITS Content Network</a> for Apple professionals
</div>
</div>
<button type="button" class="c-header__toggle" data-toggle="drawer">
<span class="u-hidden-visually">Menu</span>
</button>
<div id="drawer" class="c-header__drawer">
<div class="c-header__search">
<form role="search" method="get" id="searchform" action="https://tidbits.com" class="c-form c-search">
<div class="c-form__field c-form__field--inplace c-search__field js-inplace">
<input type="text" name="s" id="header-search" value="" class="c-form__input c-search__input">
<label for="header-search" class="c-form__label c-search__label">Enter Search</label>
</div>
<button type="submit" class="c-btn-unstyled c-form__button c-search__submit">
<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 32 32"><title>Search</title><path d="M31 27.2l-7.6-6.4c-.8-.7-1.6-1-2.3-1a12 12 0 1 0-1.3 1.3c0 .7.3 1.5 1 2.3l6.4 7.6c1.1 1.2 3 1.3 4 .2s1-2.9-.2-4zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z" /></svg>
</button>
</form>
</div>
<div class="c-header__links">
<a href="/login/" class="c-btn-unstyled c-header__link" data-toggle="header-login-form">Log In</a>
<div id="header-login-form" class="c-header__login">
<form class="c-form c-login" method="post" action="https://tidbits.com/wp/wp-login.php">
<input type="hidden" name="action" value="login">
<input type="hidden" name="rememberme" value="forever">
<div class="c-form__field">
<label for="login-username" class="c-form__label">Username or Email Address</label>
<input id="login-username" class="c-form__input" type="text" name="log" autocomplete="username email">
</div>
<div class="c-form__field">
<label for="login-password" class="c-form__label">Password</label>
<input id="login-password" class="c-form__input" type="password" name="pwd" autocomplete="current-password">
</div>
<div class="c-form__buttons">
<button class="c-btn c-btn--primary" type="submit">Log In</button>
<a href="https://tidbits.com/wp/wp-login.php?action=lostpassword" class="c-form__link">Forgot password?</a>
</div>
</form>
</div>
</div>
<nav class="c-nav c-nav--decorated c-header__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25068 menu-item-has-children c-nav__item">
<button class="c-nav__link">Weekly Issues</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-44153 c-nav__subitem">
<a href="https://tidbits.com/issues/1502/" class="c-nav__sublink">#1502: Enable Mac startup sounds, iPhone emergency contacts, RIP Larry Tesler, iPhone step-counting apps, watchOS 6.1.3</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-44072 c-nav__subitem">
<a href="https://tidbits.com/issues/1501/" class="c-nav__sublink">#1501: How to deal with low cloud storage space, StopTheMadness fixes unfriendly Web sites, clean tech and more from CES 2020</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-43883 c-nav__subitem">
<a href="https://tidbits.com/issues/1500/" class="c-nav__sublink">#1500: Netflix lets you turn off auto-play videos, One Switch for Mac, more gadgets from CES 2020</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-43732 c-nav__subitem">
<a href="https://tidbits.com/issues/1499/" class="c-nav__sublink">#1499: Apple's record Q1 2020 profit; Google Voice as protection from spearfishing; iOS 13.3.1, iPadOS 13.3.1, macOS 10.15.3, watchOS 6.1.2, and tvOS 13.3.1</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-43652 c-nav__subitem">
<a href="https://tidbits.com/issues/1498/" class="c-nav__sublink">#1498: Apple Card statement export, iCloud encryption and the FBI, Squash image compression app review, more from CES 2020</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25142 c-nav__subitem">
<a href="/issues/" class="c-nav__sublink">All Back Issues</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25145 menu-item-has-children c-nav__item">
<button class="c-nav__link">Membership</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21762 c-nav__subitem">
<a href="https://tidbits.com/membership/benefits/" class="c-nav__sublink">Benefits</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25077 c-nav__subitem">
<a href="https://tidbits.com/membership/levels/" class="c-nav__sublink">Join TidBITS!</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28753 c-nav__subitem">
<a href="https://tidbits.com/members/" class="c-nav__sublink">TidBITS Members</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25094 menu-item-has-children c-nav__item">
<button class="c-nav__link">Get TidBITS</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25102 c-nav__subitem">
<a href="https://tidbits.com/mailing-lists/" class="c-nav__sublink">Email</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-30771 c-nav__subitem">
<a href="https://apple.news/TjCWZPx-CS2u2x6rWr-PwkQ" class="c-nav__sublink">Apple News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25100 c-nav__subitem">
<a href="http://www.facebook.com/pages/TidBITS/195314925519" class="c-nav__sublink">Facebook</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34311 c-nav__subitem">
<a href="https://news.google.com/publications/CAAqBwgKMKD4hgsw-ZaFAw" class="c-nav__sublink">Google News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-35129 c-nav__subitem">
<a href="https://itunes.apple.com/us/app/tidbits-news/id348629441?mt=8" class="c-nav__sublink">iOS App</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25097 c-nav__subitem">
<a href="https://tidbits.com/feed/" class="c-nav__sublink">RSS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25099 c-nav__subitem">
<a href="http://www.twitter.com/TidBITS" class="c-nav__sublink">Twitter</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34369 c-nav__subitem">
<a href="https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA" class="c-nav__sublink">YouTube</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28764 c-nav__subitem">
<a href="http://slackbits.herokuapp.com/" class="c-nav__sublink">🗣 SlackBITS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28765 c-nav__subitem">
<a href="https://talk.tidbits.com/c/tidbits-talk" class="c-nav__sublink">🗣 TidBITS Talk</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25146 menu-item-has-children c-nav__item">
<button class="c-nav__link">Categories</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29406 c-nav__subitem">
<a href="https://tidbits.com/category/aapl/" class="c-nav__sublink">Apple Inc.</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29407 c-nav__subitem">
<a href="https://tidbits.com/category/apple-tv/" class="c-nav__sublink">Apple TV</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21728 c-nav__subitem">
<a href="https://tidbits.com/category/apple-watch/" class="c-nav__sublink">Apple Watch</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29408 c-nav__subitem">
<a href="https://tidbits.com/category/enterprise/" class="c-nav__sublink">Enterprise</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21732 c-nav__subitem">
<a href="https://tidbits.com/category/entertainment/" class="c-nav__sublink">Entertainment</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28402 c-nav__subitem">
<a href="https://tidbits.com/category/automation/" class="c-nav__sublink">Home Automation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735 c-nav__subitem">
<a href="https://tidbits.com/category/inside/" class="c-nav__sublink">Inside TidBITS</a>
</li>
 <li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736 c-nav__subitem">
<a href="https://tidbits.com/category/ios/" class="c-nav__sublink">iPhone, iPad, & iOS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21737 c-nav__subitem">
<a href="https://tidbits.com/category/fun/" class="c-nav__sublink">Just for Fun</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21739 c-nav__subitem">
<a href="https://tidbits.com/category/mac/" class="c-nav__sublink">Mac & macOS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25093 c-nav__subitem">
<a href="/watchlist" class="c-nav__sublink">Mac App Updates</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21740 c-nav__subitem">
<a href="https://tidbits.com/category/creative/" class="c-nav__sublink">Media Creation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21743 c-nav__subitem">
<a href="https://tidbits.com/category/net/" class="c-nav__sublink">Networking</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21744 c-nav__subitem">
<a href="https://tidbits.com/category/opinion/" class="c-nav__sublink">Opinion</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21748 c-nav__subitem">
<a href="https://tidbits.com/category/problem-solving/" class="c-nav__sublink">Problem Solving</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21729 c-nav__subitem">
<a href="https://tidbits.com/category/productivity/" class="c-nav__sublink">Productivity</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21747 c-nav__subitem">
<a href="https://tidbits.com/category/security/" class="c-nav__sublink">Security</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21749 c-nav__subitem">
<a href="https://tidbits.com/category/tech/" class="c-nav__sublink">Tech News</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25214 c-nav__subitem">
<a href="https://tidbits.com/category/tip/" class="c-nav__sublink">Tip</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
<main id="content" class="o-wrapper o-wrapper--narrow" tabindex="-1">
<article id="post-44257" class="c-post">
<header class="c-post__header ">
<a href="https://tidbits.com/author/jeff-porten/" class="c-post__author" style="background-color:#636363">Jeff Porten</a>
<time pubdate="pubdate" datetime="2020-02-25T11:08:07-05:00" class="c-post__date">
25 February 2020
</time>
<a href="#discussion" class="c-post__comments">
No
comments
</a>
<h1 class="c-post__title">CES 2020: RAID Drives, Travel Alarms, and Ridiculously Fast Wi-Fi</h1>
</header>
<div class="c-post__content">
<div class="c-post__sharing js-sticky">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44257" class="share-facebook sd-button no-icon" href="https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44257" class="share-twitter sd-button no-icon" href="https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://tidbits.com/2020/02/25/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<p>I spent my last day at CES at the Sands Expo Center in the Venetian, a venue whose huge show floor normally takes me over twice as much time—and it’s still only two-thirds the size of the Las Vegas Convention Center that I had to skip entirely this year. But the Sands and the breakout shows provide the highest signal-to-noise ratio for interesting items to report on, and this year’s schedule turned up a strong batch of new gadgetry.</p>
<h2><b>Other World Computing RAID Software and Drive-Docks</b></h2>
<p><a href="https://www.macsales.com/">Other World Computing</a> is a must-see at any CES, since the company is always good for some innovative new gadgets and expansion options for those Macs that allow for them (and a few that don’t). This year’s releases focused on the “prosumer” space: technology with some serious <i>oomph</i> that’s still within reach for the home user. Unless otherwise mentioned, all of the following will be available by the end of March 2020.</p>
<p>Starting with software, OWC announced upcoming versions (and a name change) of SoftRAID Lite and SoftRAID, to be called SoftRAID Standard and SoftRAID Pro. These utilities enable you to create super-fast and reliable disk volumes out of combined sets of drives, with multiple physical disks showing up as a single volume. Apple’s <a href="https://support.apple.com/guide/disk-utility/create-a-disk-set-dskua23150fd/mac">Disk Utility can also create RAIDs</a>, but it leaves much to be desired in flexibility and transparency when troubleshooting a problem. SoftRAID was originally developed by Tim Standing, now OWC’s Vice-President of Engineering, who blew me away with his deep knowledge of Apple disk formats and physical drive architecture. SoftRAID offers <a href="https://en.wikipedia.org/wiki/Standard_RAID_levels">multiple flavors of RAID formats</a> (check out Jeff Carlson’s <a href="https://www.takecontrolbooks.com/digital-storage/?pt=TIDBITS"><i>Take Control of Digital Storage</i></a> for a deep dive into which one is right for you), but at a cost: basic RAID formats for striping and mirroring (0 and 1) are included in the $49.99 SoftRAID Standard, but for the useful RAID 5 and newly added RAID 6 formats (both of which combine speed with more resilience from failure), you’ll need the $179.99 SoftRAID Pro. Note that some of OWC’s multi-drive bay enclosures include a copy of SoftRAID.<a href="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6.jpg"><img class="wp-image-44265 alignright" src="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6-640x638.jpg" alt="OWC Mercury Elite Pro Dock" width="350" height="349" srcset="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6-640x638.jpg 640w, https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6-912x912.jpg 912w, https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6-550x550.jpg 550w, https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6-470x470.jpg 470w, https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-6.jpg 939w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p>If you’re looking to expand your Mac with more ports and more storage, check out OWC’s <a href="https://eshop.macsales.com/item/OWC/TB3DKP2D/">Mercury Elite Pro Dock</a> (now available; shown here). It combines a 2-disk drive bay and hardware RAID (but unfortunately, no RAID 5) with Thunderbolt 3, USB-A, Gigabit Ethernet, and DisplayPort 1.2. It starts at $319.99 with empty bays (add your own disks), and then ranges from 4 TB at $519.99 to 28 TB at $1,399.99. For even more power, there’s the forthcoming ThunderBay Flex 8, a combination drive bay and dock that includes eight bays, up to 112 TB configurations, and SoftRAID—with a mention that you can daisy-chain six of these units together should you need 0.66 petabytes anytime soon. No word yet on what it will cost.</p>
<h2><b>Nanoleaf Geometric Light Panels</b></h2>
<p>I was skeptical about smart lights for years, until I splurged on a Hue setup and became so enamored of my daily color cycle that I miss it when I travel. (Bluish in the morning, white during the day, yellowish in the evenings, and 60-watt amber before bedtime.) If I had any home decoration ability, I’d be sorely tempted by <a href="https://nanoleaf.me/en/">Nanoleaf’s</a> addition to the genre: wall light panels that can be arranged in any combination to create lighting that verges on illuminated art. The first two models were equilateral triangles and squares (see “<a href="https://tidbits.com/2018/01/19/homekit-hardware-to-expect-in-2018/">HomeKit Hardware to Expect in 2018</a>,” 19 January 2018); in May 2020, Nanoleaf will add hexagons to the interoperable mix. You can set each panel to a particular brightness and color, and then control them by touch, an optional <a href="https://us-shop.nanoleaf.me/collections/all-products/products/nanoleaf-remote">dodecahedral remote control</a>, an iPhone app, accessories that sync to music or what’s on your monitor (for movies and gaming), or Siri, Google Assistant, and Alexa. Later this year, Nanoleaf also plans to release the U–IQ accessory hardware that watches the patterns of usage and colors you choose and suggests automated routines based on your preferences.</p>
<p>There are, however, two drawbacks. The first is that navigating the shop and support pages is needlessly complex, with multiple brand names and kits. It’s easy to get confused about what you’ll need to implement your own design. The second is that the starter kits come with only nine light panels, but the depicted designs on the Web site show many more—to make similarly large designs, be prepared to buy additional panel packs and power supplies. That said, the opportunity to design the shape and display of these panels will be a blast for many hobbyist interior designers. Kits with nine triangular or nine square panels and starter accessories are $199.99 <a href="https://us-shop.nanoleaf.me">in the Nanoleaf shop</a>; additional panels in various pack sizes cost around $20 each, but some designs require additional accessories.</p>
<p><a href="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-7.jpg"><img class="aligncenter size-large wp-image-44266" src="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-7-640x492.jpg" alt="Nanoleaf Geometric Light Panels" width="640" height="492" srcset="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-7-640x492.jpg 640w, https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-7.jpg 1540w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<h2><b>TP-Link Multiple Band Bonded Wi-Fi</b></h2>
<p>I was already impressed by the speed numbers Netgear posted for its Wi-Fi 6 router (see “<a href="https://tidbits.com/2020/01/27/ces-2020-pepcom-digital-experience-has-robot-suitcases-wireless-fall-detectors-and-a-lot-of-earbuds/">CES 2020: PEPCOM Digital Experience Has Robot Suitcases, Wireless Fall Detectors, and a Lot of Earbuds</a>,” 27 January 2020), but if 1.8 Gbps isn&#8217;t enough for you, <a href="http://www.tp-link.com">TP-Link</a>’s Deco Mesh X60 and X90 routers bond together either two or three channels to achieve wireless speeds of 3 Gbps or 6.6 Gbps. The product line also includes a &#8220;normal Wi-Fi 6 speed&#8221; 1.8 Gbps X20 mesh router. The X20 and X60 will be available in March 2020 in two-packs for $189.99 and $269.99 respectively; the X90 ships in a two-pack in April for $449.99.</p>
<h2><b><a href="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-8.jpg"><img class="wp-image-44269 aligncenter" src="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-8-640x547.jpg" alt="" width="350" height="299" /></a></b></h2>
<h2><b>Ossia Cota Home Wireless Power</b></h2>
<p>Some predictions are easy to make. One is that some future generation will laugh at us for calling our technologies “smart” while we still had to put devices down on charging pads—or worse, plug them into wires—in order to keep them working. Eventually, all our grandchildren will be like <a href="https://gfycat.com/gloriousrepulsiveatlanticsharpnosepuffer-star-trek-the-next-generation-patrick-stewart">Commander Data and the lamp</a>, unable to imagine a world without wireless power while most people now remain vaguely uneasy about a world with it.</p>
<p>Ossia isn’t quite promising that future today, but the company does have a first step with a wireless 5.8 GHz network that can charge handheld gadgets hooked up to a receiver—a receiver that Ossia obviously would prefer to see built into your next gadget. The <a href="https://www.ossia.com/cota/">Cota Home system</a> is based on receivers in—or for now, attached to—each device, which talk to a transmitter somewhere in the house. The company doesn’t say specifically, but its illustrations indicate the receiver needs an unblocked path to the transmitter with no objects in the way, but this path can reflect off some surfaces. The transmitter then sends a powered radio wave in the direction of the receiver, and <i>only</i> in that direction, meaning that there might be microwaves flitting around but they won’t hit you. (And even if they did, it would take a lot of hits before heating would occur; your Wi-Fi network doesn’t keep you warm.) If an object such as a human or other mammal breaks the line between the transmitter and receiver, the power stops. This is clearly meant to reassure people who intuitively think there must be a health hazard involved with wireless power, although current research demonstrates it to be safe.</p>
<p>The transmitter model looks suspiciously like a plastic HomePod now, but Cota notes it can be any shape—and presumably it would also like to see them built into the walls or ceilings of your next house. Less exciting to me is the Cota Cloud, the required software that controls your powered network—and I presume “cloud” in this case means, “Ossia gets at least some of your data.” Cota Home isn’t yet available for purchase—and has many competitors to be the ultimate standard—but ever since I saw a wireless blender a decade ago (see “<a href="https://tidbits.com/2010/01/07/ces-2010-blending-the-future/">CES 2010: Blending the Future</a>,” 7 January 2010), it has been obvious to me that this is the direction we’re headed.</p>
<p><a href="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-5.jpg"><img class="aligncenter size-large wp-image-44264" src="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-5-640x321.jpg" alt="Ossia Cota Home Wireless Power" width="640" height="321" /></a></p>
<h2><b>Smart Mimic Go Travel Security Alarm</b></h2>
<p>Smart Mimic brings a few interesting wrinkles to its <a href="https://themimicgo.com">Mimic Go</a> travel security gizmo, combining the location awareness of Bluetooth trackers with the security features of a tamper alarm. It’s about half the depth of a cube 1.7 inches on a side (44 mm by 44 mm by 25 mm), made of Day-Glo orange plastic with a golf ball-sized light in the middle.<b><a href="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-1.png"><img class="size-full wp-image-44260 alignright" src="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-1.png" alt="Smart Mimic Go Travel Security Alarm" width="202" height="213" /></a></b></p>
<p>Attach it to a bag or a hotel room door (or any metal plate with the built-in magnet), and it’ll let off a 120 dB alarm if it’s tampered with or moved. Even better: it has an always-on Internet connection through the <a href="https://lora-alliance.org">LoRa network</a>, meaning no monthly data fees, and it’ll register its location for up to three months on a single battery charge. That’s a huge improvement over Bluetooth trackers that require mesh networks with other trackers to find out where your stolen bag is going. The part I don’t understand: once the alarm tells a thief there’s a tracker in the bag, why assume the loud noise will force them to drop the bag? I’d rather have an alarm that’s silent and tracking their location, because the longer they don’t see the tracker and ditch it, the more likely my stuff can be recovered. Shipping in April 2020 for $69.99—and with a lifetime full refund offer if it doesn’t meet your needs.</p>
<h2><b>Nuheara IQbuds</b><b>2</b><b> Max Assistive Hearing Earbuds</b></h2>
<p><a href="https://www.nuheara.com">Nuheara</a> was among the first companies I saw offering assistive hearing technologies in its earbuds back in 2018, and I’ve written about the company’s releases since (see “<a href="https://tidbits.com/2019/01/08/ces-2019-ces-unveiled-kicks-off-the-annual-gadget-fest/">CES 2019: CES Unveiled Kicks Off the Annual Gadget-fest</a>,” 8 January 2019), but I still haven’t gotten my hands on a review pair for a live test. If the latest model, the IQbuds2 Max, lives up to its marketing, it will be impressive indeed.</p>
<h2><b><a href="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-2.png"><img class="wp-image-44261 alignright" src="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-2.png" alt="Nuheara IQbuds2 Max Assistive Hearing Earbuds" width="350" height="350" srcset="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-2.png 600w, https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-2-550x550.png 550w, https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-2-470x470.png 470w" sizes="(max-width: 350px) 100vw, 350px" /></a></b></h2>
<p>Alongside the now-almost-standard noise cancellation, hearing frequency adjustments, and adjustable passthrough of ambient sound, Nuheara promises “speech in noise control” that specifically isolates speech from background noise, and directional focus that clarifies sound coming from directly in front of you. Of course, the IQbuds2 Max also act as regular earbuds, work with calls, and control Siri with 20 hours on a charge (presumably this includes the charges in the carrying case). At $399 they’re cheaper than prior releases have been, and pre-orders now (due to be shipped in April) are <a href="https://www.nuheara.com/usa/products/iqbuds-max/">discounted to $359</a>. There’s a 30-day return guarantee if you want to give them a spin.</p>
<h2><b>Lenovo ThinkPad X1 Fold—Folding Screen Windows Laptop</b></h2>
<p>It’s uncommon for me to cover anything related to Windows at CES, but this laptop inspires dreams of what might someday come down the pike in an iPad or MacBook. The <a href="https://news.lenovo.com/pressroom/press-releases/worlds-first-foldable-pc-thinkpad-x1-fold-ushers-in-a-new-era-of-mobile-computing/">Lenovo ThinkPad X1 Fold</a> is called a laptop because it’s a regular computer, but it looks more like a 13.3-inch tablet with an external keyboard. Keep it flat and it’s a regular monitor; bend it on the center hinge and it becomes two displays in either portrait or landscape orientation. Keep the screen in landscape and the two halves of the screen display like pages of a book, or turn the bent screen to portrait and see two 10-inch landscape displays one atop the other (which fit into a 13.3-inch display according to the <a href="https://en.wikipedia.org/wiki/Pythagorean_theorem">Pythagorean Theorem</a>). The keyboard that’s made for the X1 Fold fits neatly inside the sandwich made when the screen is fully closed. If you can bear using Windows 10, it will start at $2499 when it ships in mid-2020—but you’ll have to wait a bit longer for the kickstand that holds up the screen, which gives you some idea of the Windows user experience.</p>
<p>The technology is whizbang and fun to see, and it answers a question I still have about iPads: why doesn’t Split View allow a horizontal split instead of just vertical? The glaring flaw in the X1 Fold—the external keyboard—could be an iPad opportunity. Just as haptic feedback fools you into thinking your MacBook trackpad clicks, I can see something similar creating the illusion of a real keyboard on an iPad—although a 12.9-inch iPad Pro would translate into a cramped 7.75-inch keyboard in portrait mode, so something else would need to be involved for a good experience. In the meantime, <a href="https://vanschneider.com/behind-the-scenes-of-the-westworld-ui">we can dream of Westworld</a>.</p>
<p><a href="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-3.jpg"><img class="aligncenter size-large wp-image-44262" src="https://tidbits.com/wp/../uploads/2020/02/CES-Sands-2020-3-640x360.jpg" alt="Lenovo ThinkPad X1 Fold" width="640" height="360" /></a></p>
</div>
</article>
<div class="c-banner c-banner--success c-cta">
<div id="sendgrid_mc_email_subscribe">
<h2 class="h4">Subscribe today so you don’t miss any TidBITS articles!</h2>
<p>Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For 29 years, we’ve published professional, member-supported tech journalism that makes you smarter. </p>
<form action="/wp/wp-login.php?action=register" method="post" class="c-form c-form--inline">
<div class="c-form__field c-form__field--inplace js-inplace">
<input type="email" name="user_email" id="cta-signup-email" class="c-form__input">
<label for="cta-signup-email" class="c-form__label">Email Address</label>
</div>
<input type="hidden" name="user_issue_subscription" value="1">
<button type="submit" class="c-btn c-btn--primary c-btn--small">Subscribe</button>
</form>
<p>Registration confirmation will be emailed to you.</p>
</div>
</div>
<aside class="o-wrapper__breakout c-ad c-ad--code" data-ad-campaign="Trivia - trivia-command-delete">
<div class="c-ad__inner">
<div id="commanddelete_hype_container" style="margin:auto;position:relative;width:320px;height:100px;overflow:hidden;">
<script type="text/javascript" charset="utf-8" src="//tidbits.com/uploads/hype/Command-Delete/Command-Delete.hyperesources/commanddelete_hype_generated_script.js?79916"></script> </div>
</div>
</aside>
<aside id="related-articles" class="o-wrapper__breakout">
<div class="c-posts-callout">
<div class="c-post__terms">
<a href="https://tidbits.com/tag/ces/" class="c-badge">CES</a>
<a href="https://tidbits.com/tag/ces-2020/" class="c-badge">CES 2020</a>
<a href="https://tidbits.com/category/tech/" class="c-badge">Tech News</a>
</div>
</div>
</aside>
<section id="discussion" class="c-comments">
<h2 class="c-comments__title">
<span class="u-size-small">Comments About</span>
CES 2020: RAID Drives, Travel Alarms, and Ridiculously Fast Wi-Fi
</h2>
<div id="comments" class="comments-area">
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
Start the discussion in <a class="wpdc-discourse-topic-link" target="_blank" href="https://talk.tidbits.com/t/ces-2020-raid-drives-travel-alarms-and-ridiculously-fast-wi-fi/11199">the TidBITS Discourse forum</a>
</h3>
</div>
</div>
<ul class="comment-list">
</ul>
</section>
</main>
<footer class="o-wrapper c-footer">
<div class="c-footer__inner">
<p class="c-footer__copyright o-type-small">
<strong>TidBITS</strong> is copyright © 2020 TidBITS Publishing Inc.
Reuse governed by Creative Commons License.
</p>
<nav class="c-nav c-footer__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 c-nav__item">
<a href="https://tidbits.com/about/" class="c-nav__link">About</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21697 c-nav__item">
<a href="https://tidbits.com/about/advertise/" class="c-nav__link">Advertise</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28746 c-nav__item">
<a href="https://tidbits.com/about/code-of-conduct/" class="c-nav__link">Code of Conduct</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21696 c-nav__item">
<a href="https://tidbits.com/about/contact/" class="c-nav__link">Contact</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21695 c-nav__item">
<a href="https://tidbits.com/about/copyright/" class="c-nav__link">Copyright</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-21694 c-nav__item">
<a href="https://tidbits.com/about/privacy/" class="c-nav__link">Privacy Policy</a>
</li>
</ul>
</nav>
<a href="https://madebyneversink.com" class="c-footer__credit">
Design by <svg xmlns="http://www.w3.org/2000/svg" width="102" height="19" viewBox="0 0 518 94"><title>Neversink</title><g fill="#a7630b"><path d="M114.7 45.6c1 2.2 1.6 4.2 2.6 6L119 44c8.5-34 26.6-42.3 39.2-42.3 10.6 0 16 5 16 10 0 3.6-2.5 7-6.5 7-7.7 0-5.7-10.3-14-10.3-7.6 0-19.3 6.2-26.6 29-2 7-4.3 15.6-6.3 23.8 7.7 17.5 14.8 25.7 22 25.7 7.6 0 6.7-11 14.7-11 3.3 0 5.7 2 5.7 5.8 0 6-7.2 11-19 11-16.7 0-30.8-12.4-41.7-43L90 16.7l-4 16.7c-11.3 46.5-36.5 57-57.2 57C11.4 90 1.2 79.2 1.2 66c0-14.7 13.3-23.8 26.7-23.8 12 0 21 6.8 21 14.8 0 3.8-2.6 7-6.7 7-4.8 0-6.2-4-7-8.3-.8-4-2-8.2-9.2-8.2A19 19 0 0 0 7 66.1C7 77 15.4 85 29 85c19 0 41-10 51.3-51.6l4.2-17c1-4.4-.7-5-3.8-6.2-2.5-1-7.8-1.8-14.2-1.8-15 0-21.6 7-21.6 14.8 0 4.4 2.4 8 7 8 7.2 0 5.6-11 13.8-11 3.7 0 5.8 2.8 5.8 6 0 6.5-8 11.6-16.3 11.6-10.6 0-16-6-16-14 0-11 9.4-20.4 28-20.4 11.8 0 17 2.6 27 2.6h5.8l14.4 39.6z" /><path d="M148 45.6c-.6 3-1 6.4-1 9 0 7 3.5 11.6 10.8 11.6 5.7 0 11.3-3.8 15.7-10.4l3.8 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-30v-.2zm1.6-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-5.8 0-9.4 4.2-11.6 9.5zM193 70l-4.7-31.5c-.7-4.8-1-6.8-4.8-7.3l.7-3H207l-.8 3c-5.7.4-7.5 2-7 6.4l2.8 20 12.8-19.7c3-5 2.4-6.3-2.4-7l.7-2.8h16.5l-.7 3c-3.5.3-5.5 2-8.6 7.2L199.8 70h-7zm45-24.5c-.7 3-1 6.4-1 9 0 7 3.4 11.6 10.7 11.6 5.6 0 11.2-3.8 15.6-10.4l3.7 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-29.8v-.2zm1.5-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-6 0-9.6 4.2-11.6 9.5zm28.8 29l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.6-7.5h4l-1.6 6.2c6.8-10.6 17.4-20.6 25.8-20.6 4 0 7 2.2 7 5.7 0 3.4-2.6 5.8-5.7 5.8-3.7 0-3.7-2.2-6.8-2.2-5.8 0-16.4 10.2-23.4 23.6l-4 17.5c-.6 3 0 3.8 4.5 4.4l-.7 3h-22.3z" /><path d="M292.3 75.6c0-7.5 6.6-12 13.7-12 7.7 0 12.6 5.8 18 11.2.6-1.6 1-3.5 1-5 0-15.2-22-14.5-22-29 0-8.8 7.6-14.3 17.6-14.3 6 0 10 1.6 12.6 3.7l1.3-2.2h2.7l1 14.3-2.8.7c-2.7-8.2-7.7-12-13.7-12-4.8 0-8.6 2.5-8.6 6.5 0 9.7 21.8 10 21.8 28.5 0 4.8-2 10-5.8 14 4.2 3.8 9 6.7 16 6.7 7.4 0 5.4-9.7 12.3-9.7 2.4 0 4.4 1.6 4.4 4.2 0 5.7-7 10.2-17 10.2-8.2 0-14.2-3.8-19.2-8.4-4 3-9 5-15.5 5-9.7 0-17.7-4.2-17.7-12.4zm29 3.3c-5-5.4-9.4-10.5-15.4-10.5-5 0-8.3 2.7-8.3 7 0 5.6 5.8 8.3 12.2 8.3a16 16 0 0 0 11.4-5z" /><path d="M338.3 70l.7-3.2c4.7-.4 5.8-1.5 6.8-4.4l5.5-22.7c.6-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.5h4L357 62.4c-.8 3 0 3.8 4.3 4.4l-.7 3h-22.3zM364 6.2c4 0 6.5 3 6.5 6.4 0 3.3-2.7 6.6-7 6.6-4 0-6.5-3-6.5-6.2 0-3.4 2.5-6.7 7-6.7zM398 70l7.2-30c1.3-5-1-7-4.6-7a22 22 0 0 0-10.8 3.3l-6.3 26c-.7 3 0 4 4.4 4.5l-.8 3H365l.6-3c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.4-2 0-2.7-2-2.7h-3l.7-2.7 14.6-7.5h4l-1 4.4a32 32 0 0 1 15-4.4c6 0 13.2 2.2 10.5 13.3l-5.5 22.6c-.7 3 0 3.8 4.4 4.4l-.7 3h-17zm20.8 0l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l11-45c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.3h4L442 44.2l9.5-7.3c27.2-21.3 39-28.6 52.4-28.6 5.7 0 13 3 13 8.6 0 3-2 5.5-5.4 5.5-6 0-4-7-13-7-8.4 0-18.5 6.5-37.5 20.7l-6.7 5L464.5 62c2 4.2 3.8 5 6.4 5.5l-.8 3H456l-11-21.8-5 3.8-2.6 10.8c-.7 3 0 4 4.4 4.5l-.7 3h-22.4V70h.2z" /></g></svg>
</a>
</div>
</footer>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=Array.from,Array.forEach,Object.assign"></script>
<script src="https://tidbits.com/app/themes/tidbits/scripts/main.js?id=4d111fbcb932b4f4f4ae" defer="defer"></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcQSFMUAAAAAO-4itAckqGlBhzt1MSzkfsGRagG', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'144794781',post:'44257',tz:'-5',srv:'tidbits.com'} ]);
	_stq.push([ 'clickTrackerInit', '144794781', '44257' ]);
</script>
</body>
</html>


