<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>USB Simplifies Branding but Reintroduces Active Cables - TidBITS</title>
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/main.css?id=2038d2c85993ccd82246">
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/print.css?id=e8628b0faa034c13a615" media="print">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>document.documentElement.className = document.documentElement.className.replace('no-js', 'js');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#80298e">
<meta name="apple-mobile-web-app-title" content="TidBITS">
<meta name="application-name" content="TidBITS">
<meta name="msapplication-TileColor" content="#80298e">
<meta name="theme-color" content="#ffffff">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>USB Simplifies Branding but Reintroduces Active Cables - TidBITS</title>
<meta name="description" content="The group that creates USB standards listened to feedback and has released a reduced set of logos that make it easier to figure out the capabilities of your ports, peripherals, and cables. But changes to USB4 also mean the return of active cables to provide maximum throughput for a new 80 Gbps data rate over distances beyond 0.8 meters." />
<link rel="canonical" href="https://tidbits.com/2022/09/29/usb-simplifies-branding/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USB Simplifies Branding but Reintroduces Active Cables - TidBITS" />
<meta property="og:description" content="The group that creates USB standards listened to feedback and has released a reduced set of logos that make it easier to figure out the capabilities of your ports, peripherals, and cables. But changes to USB4 also mean the return of active cables to provide maximum throughput for a new 80 Gbps data rate over distances beyond 0.8 meters." />
<meta property="og:url" content="https://tidbits.com/2022/09/29/usb-simplifies-branding/" />
<meta property="og:site_name" content="TidBITS" />
<meta property="article:publisher" content="http://www.facebook.com/pages/TidBITS/195314925519" />
<meta property="article:published_time" content="2022-09-29T18:10:53+00:00" />
<meta property="article:modified_time" content="2022-09-30T18:42:58+00:00" />
<meta property="og:image" content="https://tidbits.com/wp/../uploads/2022/09/usb-profusion-labels.png" />
<meta name="author" content="Glenn Fleishman" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@glennf" />
<meta name="twitter:site" content="@TidBITS" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Glenn Fleishman" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Feed" href="https://tidbits.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Comments Feed" href="https://tidbits.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS Podcast" href="https://tidbits.com/feed/podcast/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; USB Simplifies Branding but Reintroduces Active Cables Comments Feed" href="https://tidbits.com/2022/09/29/usb-simplifies-branding/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://tidbits.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://tidbits.com/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://tidbits.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='comment_styles-css' href='https://tidbits.com/app/plugins/wp-discourse/lib/../css/comments.css?ver=1590794898' type='text/css' media='all' />
<link rel='stylesheet' id='eu-cookie-law-style-css' href='https://tidbits.com/app/plugins/jetpack/modules/widgets/eu-cookie-law/style.css?ver=11.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cryout-serious-slider-style-css' href='https://tidbits.com/app/plugins/cryout-serious-slider/resources/style.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://tidbits.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tidbits.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/cryout-serious-slider/resources/jquery.mobile.custom.min.js?ver=1.2.3' id='cryout-serious-slider-jquerymobile-js'></script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/cryout-serious-slider/resources/slider.js?ver=1.2.3' id='cryout-serious-slider-script-js'></script>
<link rel='shortlink' href='https://tidbits.com/?p=59727' />
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<style>img#wpstats{display:none}</style>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-276924-3', 'auto');
		ga('send', 'pageview', {
			'dimension1': '',
			'dimension2': 'Glenn Fleishman',
			'dimension3': 'no'
		});
	</script>
</head>
<body class="post-template-default single single-post postid-59727 single-format-standard pmpro-body-has-access">
<header class="o-wrapper c-header">
<a href="#content" class="c-header__skip-link">Skip to content</a>
<div class="c-header__branding">
<a href="https://tidbits.com" rel="home" class="c-header__logo">
<span class="u-hidden-visually">TidBITS</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 632 152" width="200" height="45" fill-rule="evenodd"><title>TidBITS</title><path d="M258 2v137c0 4-3 8-8 8h-22v-11l-2 2-5 5c-7 5-15 7-25 7-29 0-50-22-50-54 0-31 21-54 50-54 12 0 21 4 30 12V10c0-5 3-8 8-8h24zM128 147h-24V50c0-4 3-8 8-8h24v97c0 4-3 8-8 8zM111 2L94 31c-2 2-4 4-7 4H67v112H38c-4 0-8-4-8-9V35H1V11c0-5 4-9 9-9h101zm63 94c0-15 11-25 26-25s26 10 26 25-11 26-26 26-26-11-26-26z" fill="#303030" /><path d="M555 100c5 0 8 3 9 7 2 8 7 12 14 12 8 0 14-6 14-13s-4-12-15-16a471 471 0 0 1-34-17c-9-7-14-18-14-30 0-24 22-42 50-42 16 0 30 6 39 16 7 8 9 14 10 28h-30c-4 0-7-2-8-5-2-6-6-8-12-8-7 0-13 4-13 10s4 11 13 15l17 8c24 11 34 22 34 41 0 28-19 44-50 44-33 0-53-17-53-45v-5h29zm-134 47h-28c-5 0-9-4-9-9V10c0-4 4-8 8-8h29v145zm-106 0h-38c-5 0-8-4-8-8V2h45c24 0 33 2 41 8 8 7 13 18 13 30 0 13-6 23-16 29 15 5 24 17 24 34 0 12-5 23-14 31-11 10-20 13-47 13zm170 0h-28V35h-26V2h106l-17 29c-1 2-4 4-7 4h-19v103c0 5-4 9-9 9zM304 88v26h18c12 0 18-5 18-13 0-9-6-13-18-13h-18zm2-53v22h13c11 0 16-4 16-12 0-7-5-10-16-10h-13zM138 4V2h-2c-1 0-15 0-23 9-7 9-5 23-5 24v2h2c1 0 15 0 23-9 7-9 5-24 5-24z" fill="#80298e" /></svg>
</a>
<div class="c-header__tagline">
Thoughtful, detailed coverage of everything Apple for 32 years<br> and the <a href="https://tcn.tidbits.com/apple-pros/">TidBITS Content Network</a> for Apple professionals
</div>
</div>
<button type="button" class="c-header__toggle" data-toggle="drawer">
<span class="u-hidden-visually">Menu</span>
</button>
<div id="drawer" class="c-header__drawer">
<div class="c-header__search">
<form role="search" method="get" id="searchform" action="https://tidbits.com" class="c-form c-search">
<div class="c-form__field c-form__field--inplace c-search__field js-inplace">
<input type="text" name="s" id="header-search" value="" class="c-form__input c-search__input">
<label for="header-search" class="c-form__label c-search__label">Enter Search</label>
</div>
<button type="submit" class="c-btn-unstyled c-form__button c-search__submit">
<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 32 32"><title>Search</title><path d="M31 27.2l-7.6-6.4c-.8-.7-1.6-1-2.3-1a12 12 0 1 0-1.3 1.3c0 .7.3 1.5 1 2.3l6.4 7.6c1.1 1.2 3 1.3 4 .2s1-2.9-.2-4zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z" /></svg>
</button>
</form>
</div>
<div class="c-header__links">
<a href="/login/" class="c-btn-unstyled c-header__link" data-toggle="header-login-form">Log In</a>
<div id="header-login-form" class="c-header__login">
<form class="c-form c-login" method="post" action="https://tidbits.com/wp/wp-login.php">
<input type="hidden" name="action" value="login">
<input type="hidden" name="rememberme" value="forever">
<div class="c-form__field">
<label for="login-username" class="c-form__label">Username or Email Address</label>
<input id="login-username" class="c-form__input" type="text" name="log" autocomplete="username email">
</div>
<div class="c-form__field">
<label for="login-password" class="c-form__label">Password</label>
<input id="login-password" class="c-form__input" type="password" name="pwd" autocomplete="current-password">
</div>
<div class="c-form__buttons">
<button class="c-btn c-btn--primary" type="submit">Log In</button>
<a href="https://tidbits.com/wp/wp-login.php?action=lostpassword" class="c-form__link">Forgot password?</a>
</div>
</form>
</div>
</div>
<nav class="c-nav c-nav--decorated c-header__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25068 menu-item-has-children c-nav__item">
<button class="c-nav__link">Weekly Issues</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-59590 c-nav__subitem">
<a href="https://tidbits.com/issues/1629/" class="c-nav__sublink">#1629: iOS 16.0.2, customizing the iOS 16 Lock Screen, iPhone wallet cases, meditate for free with Oak</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-59500 c-nav__subitem">
<a href="https://tidbits.com/issues/1628/" class="c-nav__sublink">#1628: iPhone 14 impressions, Dark Sky end-of-life, tales from Rogue Amoeba</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-59363 c-nav__subitem">
<a href="https://tidbits.com/issues/1627/" class="c-nav__sublink">#1627: iPhone 14 lineup, Apple Watch SE/Series 8/Ultra, new AirPods Pro, iOS 16 and watchOS 9 released, Steve Jobs Archive</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-59260 c-nav__subitem">
<a href="https://tidbits.com/issues/1626/" class="c-nav__sublink">#1626: AirTag replacement battery gotcha, Kindle Kids software flaws, iOS 12.5.6 security fix</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-59171 c-nav__subitem">
<a href="https://tidbits.com/issues/1625/" class="c-nav__sublink">#1625: Apple's "Far Out" event, the future of FileMaker, free NMUG membership, Quick Note and tags in Notes, Plex suffers data breach</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25142 c-nav__subitem">
<a href="/issues/" class="c-nav__sublink">All Back Issues</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-57444 menu-item-has-children c-nav__item">
<a href="https://talk.tidbits.com/" class="c-nav__link">TidBITS Talk</a>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-57445 c-nav__subitem">
<a href="https://talk.tidbits.com/c/comments/5" class="c-nav__sublink">Post Comments</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-57446 c-nav__subitem">
<a href="https://talk.tidbits.com/c/tidbits-talk/6" class="c-nav__sublink">Discussions</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-57447 c-nav__subitem">
<a href="https://talk.tidbits.com/c/site-feedback/3" class="c-nav__sublink">Site Feedback</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28764 c-nav__subitem">
<a href="https://slackbits.herokuapp.com/" class="c-nav__sublink">SlackBITS 🗣</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25145 menu-item-has-children c-nav__item">
<button class="c-nav__link">Membership</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21762 c-nav__subitem">
<a href="https://tidbits.com/membership/benefits/" class="c-nav__sublink">Benefits</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25077 c-nav__subitem">
<a href="https://tidbits.com/membership/levels/" class="c-nav__sublink">Join TidBITS!</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28753 c-nav__subitem">
<a href="https://tidbits.com/members/" class="c-nav__sublink">TidBITS Members</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25094 menu-item-has-children c-nav__item">
<button class="c-nav__link">Get TidBITS</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25102 c-nav__subitem">
<a href="https://tidbits.com/mailing-lists/" class="c-nav__sublink">Email</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-30771 c-nav__subitem">
<a href="https://apple.news/TjCWZPx-CS2u2x6rWr-PwkQ" class="c-nav__sublink">Apple News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25100 c-nav__subitem">
<a href="https://www.facebook.com/pages/TidBITS/195314925519" class="c-nav__sublink">Facebook</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34311 c-nav__subitem">
<a href="https://news.google.com/publications/CAAqBwgKMKD4hgsw-ZaFAw" class="c-nav__sublink">Google News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-35129 c-nav__subitem">
<a href="https://itunes.apple.com/us/app/tidbits-news/id348629441?mt=8" class="c-nav__sublink">iOS App</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25097 c-nav__subitem">
<a href="https://tidbits.com/feed/" class="c-nav__sublink">RSS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25099 c-nav__subitem">
<a href="https://www.twitter.com/TidBITS" class="c-nav__sublink">Twitter</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34369 c-nav__subitem">
<a href="https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA" class="c-nav__sublink">YouTube</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25146 menu-item-has-children c-nav__item">
<button class="c-nav__link">Categories</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29406 c-nav__subitem">
<a href="https://tidbits.com/category/aapl/" class="c-nav__sublink">Apple Inc.</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29407 c-nav__subitem">
<a href="https://tidbits.com/category/apple-tv/" class="c-nav__sublink">Apple TV</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21728 c-nav__subitem">
<a href="https://tidbits.com/category/apple-watch/" class="c-nav__sublink">Apple Watch</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29408 c-nav__subitem">
<a href="https://tidbits.com/category/enterprise/" class="c-nav__sublink">Enterprise</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21732 c-nav__subitem">
<a href="https://tidbits.com/category/entertainment/" class="c-nav__sublink">Entertainment</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28402 c-nav__subitem">
<a href="https://tidbits.com/category/automation/" class="c-nav__sublink">Home Automation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735 c-nav__subitem">
<a href="https://tidbits.com/category/inside/" class="c-nav__sublink">Inside TidBITS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736 c-nav__subitem">
<a href="https://tidbits.com/category/ios/" class="c-nav__sublink">iPhone, iPad, &amp; iOS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21737 c-nav__subitem">
<a href="https://tidbits.com/category/fun/" class="c-nav__sublink">Just for Fun</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21739 c-nav__subitem">
<a href="https://tidbits.com/category/mac/" class="c-nav__sublink">Mac &amp; macOS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25093 c-nav__subitem">
<a href="/watchlist" class="c-nav__sublink">Mac App Updates</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21740 c-nav__subitem">
<a href="https://tidbits.com/category/creative/" class="c-nav__sublink">Media Creation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21743 c-nav__subitem">
<a href="https://tidbits.com/category/net/" class="c-nav__sublink">Networking</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21744 c-nav__subitem">
<a href="https://tidbits.com/category/opinion/" class="c-nav__sublink">Opinion</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21748 c-nav__subitem">
<a href="https://tidbits.com/category/problem-solving/" class="c-nav__sublink">Problem Solving</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21729 c-nav__subitem">
<a href="https://tidbits.com/category/productivity/" class="c-nav__sublink">Productivity</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21747 c-nav__subitem">
<a href="https://tidbits.com/category/security/" class="c-nav__sublink">Security</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21749 c-nav__subitem">
<a href="https://tidbits.com/category/tech/" class="c-nav__sublink">Tech News</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25214 c-nav__subitem">
<a href="https://tidbits.com/category/tip/" class="c-nav__sublink">Tip</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
<main id="content" class="o-wrapper o-wrapper--narrow" tabindex="-1">
<article id="post-59727" class="c-post">
<header class="c-post__header ">
<a href="https://tidbits.com/author/glenn-fleishman/" class="c-post__author" style="background-color:#5c8c5d">Glenn Fleishman</a>
<time pubdate="pubdate" datetime="2022-09-29T14:10:53-04:00" class="c-post__date">
29 September 2022
</time>
<a href="#discussion" class="c-post__comments">
8
comments
</a>
<h1 class="c-post__title">USB Simplifies Branding but Reintroduces Active Cables</h1>
</header>
<div class="c-post__content">
<div class="c-post__sharing js-sticky">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-59727" class="share-facebook sd-button no-icon" href="https://tidbits.com/2022/09/29/usb-simplifies-branding/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59727" class="share-twitter sd-button no-icon" href="https://tidbits.com/2022/09/29/usb-simplifies-branding/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://tidbits.com/2022/09/29/usb-simplifies-branding/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="/cdn-cgi/l/email-protection#0a35797f68606f697e372f3f4859626b786f6e2f383a5a65797e2f3f4e2f383a5f59482f383a5963677a66636c636f792f383a48786b646e63646d2f383a687f7e2f383a586f63647e78656e7f696f792f383a4b697e637c6f2f383a496b68666f792c68656e7337627e7e7a792f394b2f384c2f384c7e636e68637e79246965672f384c383a38382f384c3a332f384c38332f384c7f7968277963677a66636c636f792768786b646e63646d2f384c2c79626b786f376f676b6366" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4b71e2ab57" data-email-share-track-url="https://tidbits.com/2022/09/29/usb-simplifies-branding/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<p>Every time the USB Implementers Forum posted a new set of logos describing ever more USB speeds, electrical power possibilities, and display parameters, it resulted in an outpouring of confusion, ridicule, and anger—yes, anger. See, for instance, “<a href="https://tidbits.com/2021/12/03/usbefuddled-untangling-the-rats-nest-of-usb-c-standards-and-cables/">USBefuddled: Untangling the Rat’s Nest of USB-C Standards and Cables</a>” (3 December 2021). But at long last, the USB-IF has finally made things better, with a simplified set of USB logos!</p>
<p>At the same time, however, a somewhat hidden aspect of USB4 cables comes to the fore with the announcement of an upcoming 80 Gbps version of USB4. Yes, it’s the return of having to worry about the distinction between passive and active cables—or is it? I explore below.</p>
<h2>A Fresh, Simple Look Focused on Data Rates</h2>
<p>Years of multiplying USB standards led to a proliferation of labels and combinations of marks like those shown below.</p>
<p><img loading="lazy" class="aligncenter wp-image-59730 size-full" src="https://tidbits.com/wp/../uploads/2022/09/usb-profusion-labels.png" alt="Years of USB standards" width="1866" height="1388" srcset="https://tidbits.com/wp/../uploads/2022/09/usb-profusion-labels.png 1866w, https://tidbits.com/wp/../uploads/2022/09/usb-profusion-labels-640x476.png 640w, https://tidbits.com/wp/../uploads/2022/09/usb-profusion-labels-1536x1143.png 1536w" sizes="(max-width: 1866px) 100vw, 1866px" /></p>
<p>Intel’s competing Thunderbolt group even sometimes openly poked fun at USB’s labeling profusion on USB-C cables.</p>
<figure id="attachment_59731" aria-describedby="caption-attachment-59731" style="width: 1369px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-59731 size-full" src="https://tidbits.com/wp/../uploads/2022/09/usb-cable-labels-via-intel-bordered.png" alt="USB-C connectors with different specifications" width="1369" height="536" srcset="https://tidbits.com/wp/../uploads/2022/09/usb-cable-labels-via-intel-bordered.png 1369w, https://tidbits.com/wp/../uploads/2022/09/usb-cable-labels-via-intel-bordered-640x251.png 640w" sizes="(max-width: 1369px) 100vw, 1369px" /><figcaption id="caption-attachment-59731" class="wp-caption-text">From Thunderbolt marketing materials, an honest joke about USB labeling across the USB-C connector.</figcaption></figure>
<p>Now, at least for future products, we can move on. With little fanfare, the USB-IF has updated <a href="https://www.enablingusb.org/usb-performance">its USB Enabling Connections site</a> with a new approach.</p>
<p>Instead of forcing consumers to use versioning terminology such as USB 3.2 Gen 2&#215;2 or messing around with marketing terms like “SuperSpeed+,” the USB-IF has simplified things so you can now write something like“USB 20Gbps.” The version details still exist and have meaning for developers and engineers, but most of the consumer-level branding now boils down to just the following four packaging labels, indicating the maximum supported data rate.</p>
<figure id="attachment_59732" aria-describedby="caption-attachment-59732" style="width: 962px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-59732 size-full" src="https://tidbits.com/wp/../uploads/2022/09/PerformancePackagingLogos.jpg" alt="New USB standards" width="962" height="344" srcset="https://tidbits.com/wp/../uploads/2022/09/PerformancePackagingLogos.jpg 962w, https://tidbits.com/wp/../uploads/2022/09/PerformancePackagingLogos-640x229.jpg 640w" sizes="(max-width: 962px) 100vw, 962px" /><figcaption id="caption-attachment-59732" class="wp-caption-text">The new, simple USB standards graphics for packaging and marketing</figcaption></figure>
<p>Behind the scenes, here’s what those labels correspond to:</p>
<ul>
<li>USB 5Gbps: USB 3.0 and 3.1 Gen 1</li>
<li>USB 10Gbps: USB 3.1 Gen 2, 3.2 Gen 2&#215;1, and 3.2 Gen 1&#215;2</li>
<li>USB 20Gbps: USB 3.2 Gen 2&#215;2</li>
<li>USB 40Gbps: USB4’s initial version as currently shipping</li>
</ul>
<p>A future update to USB4, <a href="https://www.businesswire.com/news/home/20220901005211/en/USB-Promoter-Group-Announces-USB4%C2%AE-Version-2.0">announced by the technical part of the USB-IF as “USB4 2.0,”</a> will almost certainly be publicly labeled “USB 80Gbps.”</p>
<p>A similar set of logos will appear on cable plugs. For the two fastest current USB4 flavors, the USB-IF created a grid to show how they would appear on packaging (left column) and on ports, cables, and chargers (right two columns).</p>
<p><img loading="lazy" class="size-full wp-image-59733 aligncenter" src="https://tidbits.com/wp/../uploads/2022/09/usb-compare-cables.png" alt="New USB labeling" width="2156" height="548" srcset="https://tidbits.com/wp/../uploads/2022/09/usb-compare-cables.png 2156w, https://tidbits.com/wp/../uploads/2022/09/usb-compare-cables-640x163.png 640w, https://tidbits.com/wp/../uploads/2022/09/usb-compare-cables-1536x390.png 1536w, https://tidbits.com/wp/../uploads/2022/09/usb-compare-cables-2048x521.png 2048w" sizes="(max-width: 2156px) 100vw, 2156px" /></p>
<p>As USB data rates and standards’ names became more complicated, the options for charging wattage have been distilled down to just two: 60 watts and 240 watts, with future USB chargers using the logos below.</p>
<p><img loading="lazy" class="size-full wp-image-59734 aligncenter" src="https://tidbits.com/wp/../uploads/2022/09/ChargerPageLogos.png" alt="USB 60W and USB 240W logos" width="730" height="232" srcset="https://tidbits.com/wp/../uploads/2022/09/ChargerPageLogos.png 730w, https://tidbits.com/wp/../uploads/2022/09/ChargerPageLogos-640x203.png 640w" sizes="(max-width: 730px) 100vw, 730px" /></p>
<p>Not listed is the 100W charging rate that’s also the minimum wattage for a Thunderbolt 3- or 4-compatible cable. Apparently, a cable needs only a very minor upgrade to handle 240W, and it makes sense to support that new maximum performance for upcoming USB-C–connected gear. 100W cables will continue to be recognized and offer up to that wattage; less-expensive cables generally not intended for laptop charging can instead opt for 60W.</p>
<p>A spokesperson for the USB-IF, Joe Balich, wrote via email that the group had just recently pushed out these updates after years of changing and expanding branding and labeling. With these changes, USB-IF drops its now-obsolete SuperSpeed label.</p>
<p>Balich said, “We encourage our members and manufacturers overall to follow our updated Language Usage Guidelines when describing and marketing their Certified USB solutions to general consumers.” The membership group itself doesn’t enforce branding because it doesn’t have any big sticks it can wave: the group is run by a collection of nearly all the major computer, mobile, cable, charger, and peripheral manufacturers, and they don’t impose those sorts of rules on themselves. The value of simple, consistent marketing is supposed to be its own reward.</p>
<p>You can see the old labeling in action on the Mac Studio. Apple describes the desktop machine as having “four Thunderbolt 4 ports,” which it then defines as supporting “Thunderbolt 4 (up to 40Gb/s), DisplayPort, USB 4 (up to 40Gb/s), USB 3.1 Gen 2 (up to 10Gb/s),” plus “two USB-A ports (up to 5Gb/s).” (The reason for that very specific language? Those ports support USB 3.1 Gen 2, which offers a maximum of 10 Gbps, not 3.2 Gen 2&#215;2, which would allow 20 Gbps. A slightly different controller would have been required for the 20 Gbps variant of USB 3.x.)</p>
<p>If Apple adopted the new USB guidelines, it could trim these definitions and say the Mac Studio had four USB-C ports that support Thunderbolt 4, USB 40Gbps, USB 10Gbps, and DisplayPort, plus two USB-A ports with USB 5Gbps. That seems simpler to me! Apple could leave the “40 Gbps” parenthetical on Thunderbolt 4 or footnote the rate. (The fact that Apple supports either 10 Gbps over USB 3.1 Gen 2 or 40 Gbps over USB4, which is backward-compatible to 20 Gbps rates over USB4, is a whole other bit of confusing circuitry in the Thunderbolt/USB controller chips.)</p>
<p>After writing an entire book about cable and standards complexity, <a href="https://www.takecontrolbooks.com/untangling/"><i>Take Control of Untangling Connections</i></a>, I can’t express how glad I am to see a straightforward story: a single number, simplified logos, and less frustration for users.</p>
<h2>Active Cables Make a Return, Along with Improvements</h2>
<p>There’s one remaining nit with USB standards surrounding <i>passive</i> and <i>active</i> cables, with changes that appeared with USB4 and another upcoming change in the recently announced USB 80Gbps. Compared to passive cables, active cables have additional circuitry that makes it possible to maintain the cable’s maximum possible throughput over longer distances. In the past, you could purchase either passive or (more expensive) active Thunderbolt 3 cables, but you would be hard-pressed to look at the two kinds side by side and know which was which—and thus which could perform better.</p>
<p>Thunderbolt 3 was the first version of that standard to introduce the distinction of active and passive cables; USB had avoided it by having a single cable definition for USB 1.0 through 3.2. In Thunderbolt 3, passive cables supported the full 40 Gbps over cables of no more than 0.5 meters (20 inches); longer passive Thunderbolt 3 cables dropped to a maximum of 20 Gbps. A more expensive active cable could maintain Thunderbolt 3’s full 40 Gbps over distances greater than 0.5 meters. (The passive/active difference could also cause significant confusion if you connected two USB 3.x devices with a Thunderbolt 3 cable. A passive Thunderbolt 3 cable supported USB 3.1 at up to 10 Gbps, but an active Thunderbolt 3 cable shunted USB to separate wires in the port and cable, limiting the data rate to USB 2.0’s measly 480 Mbps.)</p>
<p>All Thunderbolt 4 cables are required by spec to carry the maximum 40 Gbps data rate: shorter ones are passive and longer ones are active, but they aren’t labeled that way—there’s only a “Thunderbolt 4” cable type. They also all implicitly support USB4 because USB4’s 20 Gbps and 40 Gbps flavors are effectively a version of Thunderbolt 3. (USB-IF used Thunderbolt as the basis for most of USB4.) A Thunderbolt 4 cable can carry both Thunderbolt 3 and 4 at 40 Gbps and USB4 at 40 Gbps.</p>
<p>However, the existing flavors of USB4 can’t access the “active” benefits: you can get 40 Gbps only using cables up to 0.8 meters (31.5 inches) in length. That’s a small improvement over Thunderbolt 3’s 0.5 meters. (Some makers <a href="https://www.monoprice.com/product?p_id=43325&amp;hsa_acc=6614305189&amp;hsa_cam=17490724715&amp;hsa_grp=&amp;hsa_ad=&amp;hsa_src=x&amp;hsa_tgt=&amp;hsa_kw=&amp;hsa_mt=&amp;hsa_net=adwords&amp;hsa_ver=3">claim they have 1-meter active USB4 cables</a>, but I haven’t tested any yet.) Beyond that length, what we should properly call a Thunderbolt 4/USB4 cable remains limited to the same 20 Gbps as Thunderbolt 3. If you knew that, pat yourself on the back—I had missed that distinction partly because there aren’t many USB4 40 Gbps devices on the market, and I own none.</p>
<p>When we start getting USB4 80 Gbps controllers—the hardware in computers and peripherals that handles communication—they come with a magic upgrade: your existing Thunderbolt 4/USB4 cables will suddenly carry 40 Gbps between two 80 Gbps controllers as long as they’re 2 meters (6.6 feet) or shorter. The new controllers are more efficient at carrying data over longer distances without having to tap into the active circuitry in long Thunderbolt 4 cables. You get a cable upgrade without changing your cable. This kind of free improvement to existing hardware is unusual.</p>
<p>If you want USB4’s full 80 Gbps over cable runs longer than 0.8 meters, you will have to purchase new active USB4 cables for that updated standard. These new cables will be compatible with Thunderbolt 4.</p>
<p>Cable Matters <a href="https://www.globenewswire.com/en/news-release/2022/01/05/2361851/0/en/Cable-Matters-Unveils-Active-USB4-Cable-with-40Gbps-Bandwidth-Support.html">announced a 3-meter (9.8 feet) active USB4 cable</a> in January 2022 that’s supposedly fully Thunderbolt 4-compatible, but as of now, <a href="https://www.cablematters.com/pc-1450-123-40gbps-active-usb4-cable.aspx">the $69.99 cable is marked out of stock</a>, and I can’t find any evidence it ever shipped. Possibly, the cable will be retooled or relabeled for USB4 at 80 Gbps.</p>
<p>At the moment, the gold standard for the greatest compatibility and least fuss remains the Thunderbolt 4/USB4 cable, which is technically active for Thunderbolt 4 and passive for USB4 (see “<a href="https://tidbits.com/2022/03/17/owc-releases-affordable-thunderbolt-4-cables/">OWC Releases Affordable Thunderbolt 4 Cables</a>,” 17 March 2022). You’ll get the highest throughput with that cable compared to any other in nearly every case. A standard Thunderbolt 4 cable will carry Thunderbolt 4 at 40 Gbps at any length, USB4 at 40 Gbps if up to 0.8m, and USB4 at 20 Gbps at longer runs. If you need 80 Gbps over USB4 in the future, you’ll have to budget for more expensive cables when it arrives.</p>
</div>
</article>
<div class="c-banner c-banner--success c-cta">
<div id="sendgrid_mc_email_subscribe">
<h2 class="h4">Subscribe today so you don’t miss any TidBITS articles!</h2>
<p>Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For over 31 years, we’ve published professional, member-supported tech journalism that makes you smarter. </p>
<form action="/wp/wp-login.php?action=register" method="post" class="c-form c-form--inline">
<div class="c-form__field c-form__field--inplace js-inplace">
<input type="email" name="user_email" id="cta-signup-email" class="c-form__input">
<label for="cta-signup-email" class="c-form__label">Email Address</label>
</div>
<input type="hidden" name="user_issue_subscription" value="1">
<button type="submit" class="c-btn c-btn--primary c-btn--small">Subscribe</button>
</form>
<p>Registration confirmation will be emailed to you.</p>
</div>
</div>
<aside class="o-wrapper__breakout c-ad c-ad--code" data-ad-campaign="Trivia - trivia-activity-rings">
<div class="c-ad__inner">
<div id="activityrings_hype_container" class="HYPE_document" style="margin:auto;position:relative;width:320px;height:100px;overflow:hidden;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" charset="utf-8" src="//tidbits.com/uploads/hype/Activity-rings.hyperesources/activityrings_hype_generated_script.js?10194"></script> </div>
</div>
</aside>
<aside id="related-articles" class="o-wrapper__breakout">
<div class="c-posts-callout">
<div class="c-post__terms">
<a href="https://tidbits.com/category/net/" class="c-badge">Networking</a>
<a href="https://tidbits.com/category/tech/" class="c-badge">Tech News</a>
<a href="https://tidbits.com/tag/thunderbolt/" class="c-badge">Thunderbolt</a>
<a href="https://tidbits.com/tag/usb/" class="c-badge">USB</a>
<a href="https://tidbits.com/tag/usb-c/" class="c-badge">USB-C</a>
</div>
</div>
</aside>
<section id="discussion" class="c-comments">
<h2 class="c-comments__title">
<span class="u-size-small">Comments About</span>
USB Simplifies Branding but Reintroduces Active Cables
</h2>
<div id="comments" class="comments-area discourse-comments-area">
<div class="comments-title-wrap">
<h2 class="comments-title discourse-comments-title">Notable Replies</h2>
</div>
<ol class="comment-list"> <li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/simon/64/1180_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/usb-simplifies-branding-but-reintroduces-active-cables/20107" rel="external" class="url">Simon</a></b>
</div>
<div class="comment-metadata">
<time datetime="29 September 2022">29 September 2022</time>
</div>
</footer>
<div class="comment-content"><p>Thank you, <a class="mention" href="https://talk.tidbits.com/u/glennf">@glennf</a>, for once again delivering an excellent article on protocol/cable standards.</p>
<p>Thinking of my very old (but still Mac using) father, I would imageine if he read this</p>
<blockquote>
<p>If Apple adopted the new USB guidelines, it could trim these definitions and say the Mac Studio had four USB-C ports that support Thunderbolt 4, USB 40Gbps, USB 10Gbps, and DisplayPort, plus two USB-A ports with USB 5Gbps.</p>
</blockquote>
<p>he’s be quite confused. Think Sam Elliot (only older) and imagine harrumph followed by something along the lines of <em>“Now why would they mention USB 40Gbps and USB 10Gbps as if they were different? Of course that USB-C port will support 10 Gbps disks if it already supports 40 Gbps disks. Why do they always have to make things so *** damned confusing these days?”</em></p>
<p>So at least to those users perhaps not intimately familiar with things such as 2x2 vs. 2x1 USB3, I would assume this still leaves plenty of room for confusion. It is nevertheless without a doubt an obvious improvement over the present <span class="bbcode-s">mess</span> situation. <img src="https://talk.tidbits.com/images/emoji/apple/wink.png?v=12" title=":wink:" class="emoji" alt=":wink:" loading="lazy" width="20" height="20"></p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/glennf/64/8857_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/usb-simplifies-branding-but-reintroduces-active-cables/20107" rel="external" class="url">Glenn Fleishman</a></b>
</div>
<div class="comment-metadata">
<time datetime="29 September 2022">29 September 2022</time>
</div>
</footer>
<div class="comment-content"><aside class="quote no-group" data-username="Simon" data-post="2" data-topic="20107">
<div class="title">
<div class="quote-controls"></div>
<img loading="lazy" alt="" width="20" height="20" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/simon/40/1180_2.png" class="avatar"> Simon:</div>
<blockquote>
<p>So at least to those users perhaps not intimately familiar with things such as 2x2 vs. 2x1 USB3</p>
</blockquote>
</aside>
<p>I think you might be misreading it in part but also not inaccurate at the remaining potential for confusion! Really, the question is how much do you need to know? USB-IF’s change means you just need to see USB + X Gbps. So you are thinking about buying a peripheral and you check whether it’s compatible with USB 5Gbps or what have you.</p>
<p>You no longer need to read the fine print (in the future) about USB 3.1 Gen 2 or such.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/nello/64/9009_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/usb-simplifies-branding-but-reintroduces-active-cables/20107" rel="external" class="url">Nello Lucchesi</a></b>
</div>
<div class="comment-metadata">
<time datetime="30 September 2022">30 September 2022</time>
</div>
</footer>
<div class="comment-content"><p>Are Lightening cables all the same, or are there details to look for to make sure that they match the port’s specifications/capabilities?</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/aforkosh/64/9128_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/usb-simplifies-branding-but-reintroduces-active-cables/20107" rel="external" class="url">Alan Forkosh</a></b>
</div>
<div class="comment-metadata">
<time datetime="30 September 2022">30 September 2022</time>
</div>
</footer>
<div class="comment-content"><p>And they call it UNIVERSAL Serial Bus?<img src="https://talk.tidbits.com/images/emoji/apple/grin.png?v=12" title=":grin:" class="emoji" alt=":grin:" loading="lazy" width="20" height="20"></p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/glennf/64/8857_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/usb-simplifies-branding-but-reintroduces-active-cables/20107" rel="external" class="url">Glenn Fleishman</a></b>
</div>
<div class="comment-metadata">
<time datetime="30 September 2022">30 September 2022</time>
</div>
</footer>
<div class="comment-content"><aside class="quote no-group" data-username="nello" data-post="4" data-topic="20107" data-full="true">
<div class="title">
<div class="quote-controls"></div>
<img loading="lazy" alt="" width="20" height="20" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/nello/40/9009_2.png" class="avatar"> Nello Lucchesi:</div>
<blockquote>
<p>Are Lightening cables all the same, or are there details to look for to make sure that they match the port’s specifications/capabilities?</p>
</blockquote>
</aside>
<p>Apple certifies Lightning cables under its MFi (Made for iPhone!) program, and thus any legitimately labeled Lightning cable has to have the same specifications. It’s not a very fast standard, though—it’s USB 2.0 (480 Mbps). One argument for Apple to move to USB-C for all devices is partly to get higher data transfer rates for backups and other purposes.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/dave1/64/8934_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/usb-simplifies-branding-but-reintroduces-active-cables/20107" rel="external" class="url">Dave Kitabjian</a></b>
</div>
<div class="comment-metadata">
<time datetime="30 September 2022">30 September 2022</time>
</div>
</footer>
<div class="comment-content"><p>Thanks for this article.</p>
<p>So does USB-C obsolesce A, B, Mini, Micro, Lightning, Firewire, and Thunderbolt?</p>
<p>And are we done with the need for cables to be inserted one way and the need to have different connectors at each end (ignoring backwards compatibility), something that appeared to have to do with being a “host”?</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/glennf/64/8857_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/usb-simplifies-branding-but-reintroduces-active-cables/20107" rel="external" class="url">Glenn Fleishman</a></b>
</div>
<div class="comment-metadata">
<time datetime="30 September 2022">30 September 2022</time>
</div>
</footer>
<div class="comment-content"><aside class="quote no-group" data-username="dave1" data-post="7" data-topic="20107">
<div class="title">
<div class="quote-controls"></div>
<img loading="lazy" alt="" width="20" height="20" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/dave1/40/8934_2.png" class="avatar"> Dave Kitabjian:</div>
<blockquote>
<p>So does USB-C obsolesce A, B, Mini, Micro, Lightning, Firewire, and Thunderbolt?</p>
</blockquote>
</aside>
<p>Not precisely: USB-C is a connector type, and Thunderbolt 3 and 4 use it. It’s more like:</p>
<ul>
<li>Do I need to keep buying all sorts of cables? Only for older devices that lack newer ports or when you have a computer with USB Type-A ports that you need to access because you’ve run out of USB-C ports (raises my own hand here).</li>
<li>Is USB4 better than Thunderbolt 4? More about what peripherals you want and the kind of controller they have built in. Since you only need to buy a Thunderbolt 4/USB4 combo cable, you can use these cables with any devices. If you need to locate your peripheral about a meter or farther away from your device, Thunderbolt 4 is the better choice for maximum data rate right now.</li>
</ul>
<p>Apple should shift from Lightning to USB-C (probably 10 Gbps USB 3.x over USB-C). FireWire is long dead. The USB variant plants are slowly fading away. Much of the non-Apple world has shifted to USB-C for charging and data. Even tiny peripherals I get, like a rechargeable Find My item, use USB-C now.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/fischej/64/9117_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/usb-simplifies-branding-but-reintroduces-active-cables/20107" rel="external" class="url">Jeff Fischer</a></b>
</div>
<div class="comment-metadata">
<time datetime="30 September 2022">30 September 2022</time>
</div>
</footer>
<div class="comment-content"><aside class="quote no-group" data-username="dave1" data-post="7" data-topic="20107">
<div class="title">
<div class="quote-controls"></div>
<img loading="lazy" alt="" width="20" height="20" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/dave1/40/8934_2.png" class="avatar"> Dave Kitabjian:</div>
<blockquote>
<p>So does USB-C obsolesce A, B, Mini, Micro, Lightning, Firewire, and Thunderbolt?</p>
</blockquote>
</aside>
<p>As <a class="mention" href="https://talk.tidbits.com/u/glennf">@glennf</a> points out, the matrix of connector types and capabilities can be hard to keep sorted. Here’s the page I’ve bookmarked as a reference:</p>
<p><a href="https://www.tripplite.com/products/usb-connectivity-types-standards" class="onebox" target="_blank" rel="noopener nofollow ugc">https://www.tripplite.com/products/usb-connectivity-types-standards</a></p></div>
</article>
</li>
</ol>
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
Join the discussion in <a class="wpdc-discourse-topic-link" target="_blank" rel="noreferrer noopener" href="https://talk.tidbits.com/t/usb-simplifies-branding-but-reintroduces-active-cables/20107">the TidBITS Discourse forum</a>
</h3>
<p class="more-replies"></p>
<div class="comment-reply-title">
<h4 class="discourse-participants">Participants</h4>
<p> <img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/glennf/64/8857_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/simon/64/1180_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/aforkosh/64/9128_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/dave1/64/8934_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/nello/64/9009_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/fischej/64/9117_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
</p>
</div>
</div>
</div>
<ul class="comment-list">
</ul>
</section>
</main>
<footer class="o-wrapper c-footer">
<div class="c-footer__inner">
<p class="c-footer__copyright o-type-small">
<strong>TidBITS</strong> is copyright © 2022 TidBITS Publishing Inc.
Reuse governed by Creative Commons License.
</p>
<nav class="c-nav c-footer__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 c-nav__item">
<a href="https://tidbits.com/about/" class="c-nav__link">About</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21697 c-nav__item">
<a href="https://tidbits.com/about/advertise/" class="c-nav__link">Advertise</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28746 c-nav__item">
<a href="https://tidbits.com/about/code-of-conduct/" class="c-nav__link">Code of Conduct</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21696 c-nav__item">
<a href="https://tidbits.com/about/contact/" class="c-nav__link">Contact</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21695 c-nav__item">
<a href="https://tidbits.com/about/copyright/" class="c-nav__link">Copyright</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-21694 c-nav__item">
<a href="https://tidbits.com/about/privacy/" class="c-nav__link">Privacy Notice</a>
</li>
</ul>
</nav>
<a href="https://madebyneversink.com" class="c-footer__credit">
Design by <svg xmlns="http://www.w3.org/2000/svg" width="102" height="19" viewBox="0 0 518 94"><title>Neversink</title><g fill="#a7630b"><path d="M114.7 45.6c1 2.2 1.6 4.2 2.6 6L119 44c8.5-34 26.6-42.3 39.2-42.3 10.6 0 16 5 16 10 0 3.6-2.5 7-6.5 7-7.7 0-5.7-10.3-14-10.3-7.6 0-19.3 6.2-26.6 29-2 7-4.3 15.6-6.3 23.8 7.7 17.5 14.8 25.7 22 25.7 7.6 0 6.7-11 14.7-11 3.3 0 5.7 2 5.7 5.8 0 6-7.2 11-19 11-16.7 0-30.8-12.4-41.7-43L90 16.7l-4 16.7c-11.3 46.5-36.5 57-57.2 57C11.4 90 1.2 79.2 1.2 66c0-14.7 13.3-23.8 26.7-23.8 12 0 21 6.8 21 14.8 0 3.8-2.6 7-6.7 7-4.8 0-6.2-4-7-8.3-.8-4-2-8.2-9.2-8.2A19 19 0 0 0 7 66.1C7 77 15.4 85 29 85c19 0 41-10 51.3-51.6l4.2-17c1-4.4-.7-5-3.8-6.2-2.5-1-7.8-1.8-14.2-1.8-15 0-21.6 7-21.6 14.8 0 4.4 2.4 8 7 8 7.2 0 5.6-11 13.8-11 3.7 0 5.8 2.8 5.8 6 0 6.5-8 11.6-16.3 11.6-10.6 0-16-6-16-14 0-11 9.4-20.4 28-20.4 11.8 0 17 2.6 27 2.6h5.8l14.4 39.6z" /><path d="M148 45.6c-.6 3-1 6.4-1 9 0 7 3.5 11.6 10.8 11.6 5.7 0 11.3-3.8 15.7-10.4l3.8 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-30v-.2zm1.6-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-5.8 0-9.4 4.2-11.6 9.5zM193 70l-4.7-31.5c-.7-4.8-1-6.8-4.8-7.3l.7-3H207l-.8 3c-5.7.4-7.5 2-7 6.4l2.8 20 12.8-19.7c3-5 2.4-6.3-2.4-7l.7-2.8h16.5l-.7 3c-3.5.3-5.5 2-8.6 7.2L199.8 70h-7zm45-24.5c-.7 3-1 6.4-1 9 0 7 3.4 11.6 10.7 11.6 5.6 0 11.2-3.8 15.6-10.4l3.7 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-29.8v-.2zm1.5-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-6 0-9.6 4.2-11.6 9.5zm28.8 29l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.6-7.5h4l-1.6 6.2c6.8-10.6 17.4-20.6 25.8-20.6 4 0 7 2.2 7 5.7 0 3.4-2.6 5.8-5.7 5.8-3.7 0-3.7-2.2-6.8-2.2-5.8 0-16.4 10.2-23.4 23.6l-4 17.5c-.6 3 0 3.8 4.5 4.4l-.7 3h-22.3z" /><path d="M292.3 75.6c0-7.5 6.6-12 13.7-12 7.7 0 12.6 5.8 18 11.2.6-1.6 1-3.5 1-5 0-15.2-22-14.5-22-29 0-8.8 7.6-14.3 17.6-14.3 6 0 10 1.6 12.6 3.7l1.3-2.2h2.7l1 14.3-2.8.7c-2.7-8.2-7.7-12-13.7-12-4.8 0-8.6 2.5-8.6 6.5 0 9.7 21.8 10 21.8 28.5 0 4.8-2 10-5.8 14 4.2 3.8 9 6.7 16 6.7 7.4 0 5.4-9.7 12.3-9.7 2.4 0 4.4 1.6 4.4 4.2 0 5.7-7 10.2-17 10.2-8.2 0-14.2-3.8-19.2-8.4-4 3-9 5-15.5 5-9.7 0-17.7-4.2-17.7-12.4zm29 3.3c-5-5.4-9.4-10.5-15.4-10.5-5 0-8.3 2.7-8.3 7 0 5.6 5.8 8.3 12.2 8.3a16 16 0 0 0 11.4-5z" /><path d="M338.3 70l.7-3.2c4.7-.4 5.8-1.5 6.8-4.4l5.5-22.7c.6-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.5h4L357 62.4c-.8 3 0 3.8 4.3 4.4l-.7 3h-22.3zM364 6.2c4 0 6.5 3 6.5 6.4 0 3.3-2.7 6.6-7 6.6-4 0-6.5-3-6.5-6.2 0-3.4 2.5-6.7 7-6.7zM398 70l7.2-30c1.3-5-1-7-4.6-7a22 22 0 0 0-10.8 3.3l-6.3 26c-.7 3 0 4 4.4 4.5l-.8 3H365l.6-3c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.4-2 0-2.7-2-2.7h-3l.7-2.7 14.6-7.5h4l-1 4.4a32 32 0 0 1 15-4.4c6 0 13.2 2.2 10.5 13.3l-5.5 22.6c-.7 3 0 3.8 4.4 4.4l-.7 3h-17zm20.8 0l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l11-45c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.3h4L442 44.2l9.5-7.3c27.2-21.3 39-28.6 52.4-28.6 5.7 0 13 3 13 8.6 0 3-2 5.5-5.4 5.5-6 0-4-7-13-7-8.4 0-18.5 6.5-37.5 20.7l-6.7 5L464.5 62c2 4.2 3.8 5 6.4 5.5l-.8 3H456l-11-21.8-5 3.8-2.6 10.8c-.7 3 0 4 4.4 4.5l-.7 3h-22.4V70h.2z" /></g></svg>
</a>
</div>
</footer>
<div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and Accept" class="accept" />
</form>
Cookies &amp; Privacy: We wish we were talking about chocolate-chip cookies here, but our Web site—like nearly all others—relies on a few minor digital cookies. Various laws around the world require us to tell you that fact, so consider yourself informed, if not nourished. By continuing to use this site, you agree to our use of these cookies.
<a href="https://tidbits.com/about/privacy/" rel="">
Cookie and Privacy Notice	</a>
</div>
</div>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=Array.from,Array.forEach,Object.assign"></script>
<script src="https://tidbits.com/app/themes/tidbits/scripts/main.js?id=d25d71c0f10873c95d4d" defer="defer"></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcQSFMUAAAAAO-4itAckqGlBhzt1MSzkfsGRagG', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'144794781',post:'59727',tz:'-4',srv:'tidbits.com'} ]);
	_stq.push([ 'clickTrackerInit', '144794781', '59727' ]);
</script>
</body>
</html>
