Thoughtful, detailed coverage of the Mac, iPhone, and iPad, plus the best-selling Take Control ebooks.

Japanese or Chinese Language Kit users

Send Article to a Friend

Japanese or Chinese Language Kit users must wait to upgrade to System 7.5 until updates for each language kit are released around the end of this year. The System 7.5 Read Me file suggests upgrading to version 1.1.1 of the language kits, which do not yet exist. The QuickDraw GX URGENT Read Me file says the GX software requires WorldScript II version 7.2 or later, but in fact the language kit update is required as well. [MHA]

 

READERS LIKE YOU! Support TidBITS by becoming a member today!
Check out the perks at <http://tidbits.com/member_benefits.html>
Special thanks to Robert E. Hazard, Richard Wilson, Thomas Marcum, and
Tidhar Tammuz-Jacobi for their generous support!