<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<title>Google Keep Now Supports the Apple Watch, Apple’s Notes Still AWOL - TidBITS</title>
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/main.css?id=be9c6e283549f2e52ba2">
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/print.css?id=8ec6e47dc9eb20f8c67b" media="print">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>document.documentElement.className = document.documentElement.className.replace('no-js', 'js');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#80298e">
<meta name="apple-mobile-web-app-title" content="TidBITS">
<meta name="application-name" content="TidBITS">
<meta name="msapplication-TileColor" content="#80298e">
<meta name="theme-color" content="#80298e">
<title>Google Keep Now Supports the Apple Watch, Apple’s Notes Still AWOL - TidBITS</title>

<meta name="description" content="Do you want content from your iOS notes app to show up on your Apple Watch? You’re out of luck with Apple’s Notes, but Google Keep now has watchOS support. It won’t likely trigger defections from Notes, but iOS users invested in Google’s ecosystem will be happy. Note, though, that other Apple Watch-friendly notes apps exist." />
<link rel="canonical" href="https://tidbits.com/2019/04/18/google-keep-now-supports-the-apple-watch-apples-notes-still-awol/" />
<link rel="publisher" href="https://plus.google.com/108618773615035491147" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Keep Now Supports the Apple Watch, Apple’s Notes Still AWOL - TidBITS" />
<meta property="og:description" content="Do you want content from your iOS notes app to show up on your Apple Watch? You’re out of luck with Apple’s Notes, but Google Keep now has watchOS support. It won’t likely trigger defections from Notes, but iOS users invested in Google’s ecosystem will be happy. Note, though, that other Apple Watch-friendly notes apps exist." />
<meta property="og:url" content="https://tidbits.com/2019/04/18/google-keep-now-supports-the-apple-watch-apples-notes-still-awol/" />
<meta property="og:site_name" content="TidBITS" />
<meta property="article:publisher" content="http://www.facebook.com/pages/TidBITS/195314925519" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Google Keep" />
<meta property="article:tag" content="note-taking" />
<meta property="article:tag" content="Notes" />
<meta property="article:section" content="Apple Watch" />
<meta property="article:published_time" content="2019-04-18T14:41:08+00:00" />
<meta property="article:modified_time" content="2019-04-18T14:49:22+00:00" />
<meta property="og:updated_time" content="2019-04-18T14:49:22+00:00" />
<meta property="og:image" content="https://tidbits.com/wp/../uploads/2019/04/Google-Keep-Apple-Watch.jpg" />
<meta property="og:image:secure_url" content="https://tidbits.com/wp/../uploads/2019/04/Google-Keep-Apple-Watch.jpg" />
<meta property="og:image:width" content="1999" />
<meta property="og:image:height" content="1388" />
<meta property="og:image:alt" content="Google Keep on the Apple Watch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Do you want content from your iOS notes app to show up on your Apple Watch? You’re out of luck with Apple’s Notes, but Google Keep now has watchOS support. It won’t likely trigger defections from Notes, but iOS users invested in Google’s ecosystem will be happy. Note, though, that other Apple Watch-friendly notes apps exist." />
<meta name="twitter:title" content="Google Keep Now Supports the Apple Watch, Apple’s Notes Still AWOL - TidBITS" />
<meta name="twitter:site" content="@TidBITS" />
<meta name="twitter:image" content="https://tidbits.com/wp/../uploads/2019/04/Google-Keep-Apple-Watch.jpg" />
<meta name="twitter:creator" content="@TidBITS" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://tidbits.com/","sameAs":["http://www.facebook.com/pages/TidBITS/195314925519","https://plus.google.com/108618773615035491147","https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA","https://twitter.com/TidBITS"],"@id":"https://tidbits.com/#organization","name":"TidBITS Publishing Inc.","logo":"https://tidbits.com/wp/../uploads/2018/02/TidBITS_Logo_Final.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Feed" href="https://tidbits.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Comments Feed" href="https://tidbits.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS Podcast" href="https://tidbits.com/feed/podcast/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Google Keep Now Supports the Apple Watch, Apple’s Notes Still AWOL Comments Feed" href="https://tidbits.com/2019/04/18/google-keep-now-supports-the-apple-watch-apples-notes-still-awol/feed/" />
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://tidbits.com/app/plugins/jetpack/modules/related-posts/related-posts.css' type='text/css' media='all' />
<script type='text/javascript' src='https://tidbits.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://tidbits.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='shortlink' href='https://tidbits.com/?p=38815' />

<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-276924-3"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-276924-3');
	</script>
</head>
<body class="post-template-default single single-post postid-38815 single-format-standard pmpro-body-has-access">
<header class="o-wrapper c-header">
<a href="#content" class="c-header__skip-link">Skip to content</a>
<div class="c-header__branding">
<a href="https://tidbits.com" rel="home" class="c-header__logo">
<span class="u-hidden-visually">TidBITS</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 632 152" width="200" height="45" fill-rule="evenodd"><title>TidBITS</title><path d="M258 2v137c0 4-3 8-8 8h-22v-11l-2 2-5 5c-7 5-15 7-25 7-29 0-50-22-50-54 0-31 21-54 50-54 12 0 21 4 30 12V10c0-5 3-8 8-8h24zM128 147h-24V50c0-4 3-8 8-8h24v97c0 4-3 8-8 8zM111 2L94 31c-2 2-4 4-7 4H67v112H38c-4 0-8-4-8-9V35H1V11c0-5 4-9 9-9h101zm63 94c0-15 11-25 26-25s26 10 26 25-11 26-26 26-26-11-26-26z" fill="#303030" /><path d="M555 100c5 0 8 3 9 7 2 8 7 12 14 12 8 0 14-6 14-13s-4-12-15-16a471 471 0 0 1-34-17c-9-7-14-18-14-30 0-24 22-42 50-42 16 0 30 6 39 16 7 8 9 14 10 28h-30c-4 0-7-2-8-5-2-6-6-8-12-8-7 0-13 4-13 10s4 11 13 15l17 8c24 11 34 22 34 41 0 28-19 44-50 44-33 0-53-17-53-45v-5h29zm-134 47h-28c-5 0-9-4-9-9V10c0-4 4-8 8-8h29v145zm-106 0h-38c-5 0-8-4-8-8V2h45c24 0 33 2 41 8 8 7 13 18 13 30 0 13-6 23-16 29 15 5 24 17 24 34 0 12-5 23-14 31-11 10-20 13-47 13zm170 0h-28V35h-26V2h106l-17 29c-1 2-4 4-7 4h-19v103c0 5-4 9-9 9zM304 88v26h18c12 0 18-5 18-13 0-9-6-13-18-13h-18zm2-53v22h13c11 0 16-4 16-12 0-7-5-10-16-10h-13zM138 4V2h-2c-1 0-15 0-23 9-7 9-5 23-5 24v2h2c1 0 15 0 23-9 7-9 5-24 5-24z" fill="#80298e" /></svg>
</a>
<div class="c-header__tagline">
Thoughtful, detailed coverage of everything Apple for 28 years<br> and the <a href="https://tcn.tidbits.com/apple-pros/">TidBITS Content Network</a> for Apple professionals
</div>
</div>
<button type="button" class="c-header__toggle" data-toggle="drawer">
<span class="u-hidden-visually">Menu</span>
</button>
<div id="drawer" class="c-header__drawer">
<div class="c-header__search">
<form role="search" method="get" id="searchform" action="https://tidbits.com" class="c-form c-search">
<div class="c-form__field c-form__field--inplace c-search__field js-inplace">
<input type="text" name="s" id="header-search" value="" class="c-form__input c-search__input">
<label for="header-search" class="c-form__label c-search__label">Enter Search</label>
</div>
<button type="submit" class="c-btn-unstyled c-form__button c-search__submit">
<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 32 32"><title>Search</title><path d="M31 27.2l-7.6-6.4c-.8-.7-1.6-1-2.3-1a12 12 0 1 0-1.3 1.3c0 .7.3 1.5 1 2.3l6.4 7.6c1.1 1.2 3 1.3 4 .2s1-2.9-.2-4zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z" /></svg>
</button>
</form>
</div>
<div class="c-header__links">
<a href="/login/" class="c-btn-unstyled c-header__link" data-toggle="header-login-form">Log In</a>
<div id="header-login-form" class="c-header__login">
<form class="c-form c-login" method="post" action="https://tidbits.com/wp/wp-login.php">
<input type="hidden" name="action" value="login">
<input type="hidden" name="rememberme" value="forever">
<div class="c-form__field">
<label for="login-username" class="c-form__label">Username or Email Address</label>
<input id="login-username" class="c-form__input" type="text" name="log" autocomplete="username email">
</div>
<div class="c-form__field">
<label for="login-password" class="c-form__label">Password</label>
<input id="login-password" class="c-form__input" type="password" name="pwd" autocomplete="current-password">
</div>
<div class="c-form__buttons">
<button class="c-btn c-btn--primary" type="submit">Log In</button>
<a href="https://tidbits.com/wp/wp-login.php?action=lostpassword" class="c-form__link">Forgot password?</a>
</div>
</form>
</div>
</div>
<nav class="c-nav c-nav--decorated c-header__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25068 menu-item-has-children c-nav__item">
<button class="c-nav__link">Weekly Issues</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-38698 c-nav__subitem">
<a href="https://tidbits.com/issues/1461/" class="c-nav__sublink">#1461: Apple News+ analysis, Cardhop for iOS, Apple drops migration fee, Google backup app CloudPull discontinued</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-38556 c-nav__subitem">
<a href="https://tidbits.com/issues/1460/" class="c-nav__sublink">#1460: Free Verizon spam call filtering, iWork improves iOS parity, SkyBell HD smart doorbell</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-38415 c-nav__subitem">
<a href="https://tidbits.com/issues/1459/" class="c-nav__sublink">#1459: AirPower canceled, Apple TV+ and Apple Card details, watchOS 5.2 extends ECG</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-38265 c-nav__subitem">
<a href="https://tidbits.com/issues/1458/" class="c-nav__sublink">#1458: iOS 12.2, macOS 10.14.4, Apple News+, Apple Arcade, new iMacs, second-generation AirPods</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-38118 c-nav__subitem">
<a href="https://tidbits.com/issues/1457/" class="c-nav__sublink">#1457: New iPads, Dropbox limits free accounts, CorelDRAW returns to Mac, Mojave's Preview disappoints, WWDC dates</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25142 c-nav__subitem">
<a href="/issues/" class="c-nav__sublink">All Back Issues</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25145 menu-item-has-children c-nav__item">
<button class="c-nav__link">Membership</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21762 c-nav__subitem">
<a href="https://tidbits.com/membership/benefits/" class="c-nav__sublink">Benefits</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25077 c-nav__subitem">
<a href="https://tidbits.com/membership/levels/" class="c-nav__sublink">Join TidBITS!</a>
 </li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28753 c-nav__subitem">
<a href="https://tidbits.com/members/" class="c-nav__sublink">TidBITS Members</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25094 menu-item-has-children c-nav__item">
<button class="c-nav__link">Get TidBITS</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25102 c-nav__subitem">
<a href="https://tidbits.com/mailing-lists/" class="c-nav__sublink">Email</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-30771 c-nav__subitem">
<a href="https://apple.news/TjCWZPx-CS2u2x6rWr-PwkQ" class="c-nav__sublink">Apple News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25100 c-nav__subitem">
<a href="http://www.facebook.com/pages/TidBITS/195314925519" class="c-nav__sublink">Facebook</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34311 c-nav__subitem">
<a href="https://news.google.com/publications/CAAqBwgKMKD4hgsw-ZaFAw" class="c-nav__sublink">Google News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-35129 c-nav__subitem">
<a href="https://itunes.apple.com/us/app/tidbits-news/id348629441?mt=8" class="c-nav__sublink">iOS App</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25097 c-nav__subitem">
<a href="https://tidbits.com/feed/" class="c-nav__sublink">RSS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25099 c-nav__subitem">
<a href="http://www.twitter.com/TidBITS" class="c-nav__sublink">Twitter</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34369 c-nav__subitem">
<a href="https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA" class="c-nav__sublink">YouTube</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28764 c-nav__subitem">
<a href="http://slackbits.herokuapp.com/" class="c-nav__sublink">🗣 SlackBITS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28765 c-nav__subitem">
<a href="https://talk.tidbits.com/c/tidbits-talk" class="c-nav__sublink">🗣 TidBITS Talk</a>
</li>
</ul>
 </li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25146 menu-item-has-children c-nav__item">
<button class="c-nav__link">Categories</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29406 c-nav__subitem">
<a href="https://tidbits.com/category/aapl/" class="c-nav__sublink">Apple Inc.</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29407 c-nav__subitem">
<a href="https://tidbits.com/category/apple-tv/" class="c-nav__sublink">Apple TV</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21728 c-nav__subitem">
<a href="https://tidbits.com/category/apple-watch/" class="c-nav__sublink">Apple Watch</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29408 c-nav__subitem">
<a href="https://tidbits.com/category/enterprise/" class="c-nav__sublink">Enterprise</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21732 c-nav__subitem">
<a href="https://tidbits.com/category/entertainment/" class="c-nav__sublink">Entertainment</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28402 c-nav__subitem">
<a href="https://tidbits.com/category/automation/" class="c-nav__sublink">Home Automation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735 c-nav__subitem">
<a href="https://tidbits.com/category/inside/" class="c-nav__sublink">Inside TidBITS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736 c-nav__subitem">
<a href="https://tidbits.com/category/ios/" class="c-nav__sublink">iPhone, iPad, & iOS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21737 c-nav__subitem">
<a href="https://tidbits.com/category/fun/" class="c-nav__sublink">Just for Fun</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21739 c-nav__subitem">
<a href="https://tidbits.com/category/mac/" class="c-nav__sublink">Mac & macOS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25093 c-nav__subitem">
<a href="/watchlist" class="c-nav__sublink">Mac App Updates</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21740 c-nav__subitem">
<a href="https://tidbits.com/category/creative/" class="c-nav__sublink">Media Creation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21743 c-nav__subitem">
<a href="https://tidbits.com/category/net/" class="c-nav__sublink">Networking</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21744 c-nav__subitem">
<a href="https://tidbits.com/category/opinion/" class="c-nav__sublink">Opinion</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21748 c-nav__subitem">
<a href="https://tidbits.com/category/problem-solving/" class="c-nav__sublink">Problem Solving</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21729 c-nav__subitem">
<a href="https://tidbits.com/category/productivity/" class="c-nav__sublink">Productivity</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21747 c-nav__subitem">
<a href="https://tidbits.com/category/security/" class="c-nav__sublink">Security</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749 c-nav__subitem">
<a href="https://tidbits.com/category/tech/" class="c-nav__sublink">Tech News</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25214 c-nav__subitem">
<a href="https://tidbits.com/category/tip/" class="c-nav__sublink">Tip</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
<main id="content" class="o-wrapper o-wrapper--narrow" tabindex="-1">
<article id="post-38815" class="c-post">
<div class="c-post__thumb-wrapper">
<img src="https://tidbits.com/wp/../uploads/2019/04/Google-Keep-Apple-Watch-900x0-c-default.jpg" srcset="https://tidbits.com/wp/../uploads/2019/04/Google-Keep-Apple-Watch-900x0-c-default.jpg 900w, https://tidbits.com/wp/../uploads/2019/04/Google-Keep-Apple-Watch-1800x0-c-default.jpg 1800w" alt="Google Keep on the Apple Watch" class="c-post__thumb">
<span class="c-post__thumb-credit"><p>Photo by Julio Ojeda-Zapata</p>
</span>
<header class="c-post__header has-thumbnail">
<a href="https://tidbits.com/author/julio-ojeda-zapata/" class="c-post__author" style="background-color:#e5601d">Julio Ojeda-Zapata</a>
<time pubdate="pubdate" datetime="2019-04-18T10:41:08+00:00" class="c-post__date">
18 April 2019
</time>
<a href="#discussion" class="c-post__comments">
No
comments
</a>
<h1 class="c-post__title">Google Keep Now Supports the Apple Watch, Apple’s Notes Still AWOL</h1>
</header>
</div>
<div class="c-post__content">
<div class="c-post__sharing js-sticky">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38815" class="share-facebook sd-button no-icon" href="https://tidbits.com/2019/04/18/google-keep-now-supports-the-apple-watch-apples-notes-still-awol/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38815" class="share-twitter sd-button no-icon" href="https://tidbits.com/2019/04/18/google-keep-now-supports-the-apple-watch-apples-notes-still-awol/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://tidbits.com/2019/04/18/google-keep-now-supports-the-apple-watch-apples-notes-still-awol/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<p>Apple’s Notes app for iOS has improved in recent years (see “<a href="https://tidbits.com/2017/10/05/five-major-new-capabilities-in-notes-in-ios-11/">Five Major New Capabilities in Notes in iOS 11</a>,” 5 October 2017), but it still suffers from a baffling omission: a lack of Apple Watch support.</p>
<p>An Apple Watch version of the Notes app would serve those who want at-a-glance access to shopping lists and the like without having to dig out an iPhone, or who want to dictate quick notes on their wrists to avoid losing track of fleeting ideas.</p>
<p>Apple Watch support is a common feature in note-keeping apps for iOS, which makes its absence from Notes all the more puzzling. Apps that include this capability include Awesome Note 2, Bear, Drafts, Evernote, Microsoft’s OneNote and Soho’s Notebook—more on them in a bit.</p>
<p>Now you can add <a href="https://twitter.com/googledocs/status/1097891815418679296">another note-keeping app</a> to the list: <a href="https://itunes.apple.com/us/app/google-keep-notes-and-lists/id1029207872#?platform=appleWatch">Google Keep</a>.</p>
<p>This ends Google’s absence from the Apple Watch platform after the search giant dropped the watchOS version of its Maps app in May 2017. It’s a welcome development for iOS users like me who are heavily invested in the Google ecosystem and largely prefer Google apps for the iPhone over Apple equivalents.</p>
<h2>Viewing Google Keep Notes</h2>
<p>Fire up Google Keep on your Apple Watch and you’ll see your 10 most recent notes. The small screen means you won’t want to tap into your extensive notes archive, but you do have other interesting options:</p>
<ul>
<li><b>Text notes:</b> If a Google Keep note has a lot of text, much (if not necessarily all) of it will show up on your Apple Watch. In testing, I got eight short paragraphs or six longer paragraphs, to appear in a note on my watch. More than that was truncated.</li>
<li><b>To-do lists:</b> You can set up notes as to-do lists by adding checkboxes when creating them. Then you can tap on your iPhone—and, now, also on your Apple Watch—to check off items. As you do so on the watch, you will get haptic feedback, which is a nice, um, touch.<br /><a href="https://tidbits.com/wp/../uploads/2019/04/Google-Keep-to-do.png"><img class="wp-image-38823 alignnone" src="https://tidbits.com/wp/../uploads/2019/04/Google-Keep-to-do.png" alt="A to-do list on Google Keep" width="250" height="304" /></a></li>
<li><b>Pictures:</b> You can embed images in a Google Keep note, and those will show up on the watch eventually—I experienced syncing delays of up to several minutes.<br /><a href="https://tidbits.com/wp/../uploads/2019/04/Google-Keep-picture.jpg"><img class="wp-image-38822 alignnone" src="https://tidbits.com/wp/../uploads/2019/04/Google-Keep-picture.jpg" alt="A picture embedded in a Keep note" width="250" height="304" /></a></li>
<li><b>Notes with drawings:</b> In its Web and iOS versions, Google Keep lets you doodle, draw, and sketch with a decent selection of creation tools, paper types, and more. Once you’ve scribbled something, it will show up on the watch eventually—as with picture notes, I experienced syncing delays of up to several minutes.</li>
<li><b>Web clippings with URLs:</b> Sharing extensions for iOS and the Google Chrome Web browser let you use Google Keep as a basic Web-clipping tool. Save a page and you get a URL and a thumbnail in those versions, but on the Apple Watch, all you can see the URL, and you can’t do anything with it.</li>
<li><b>Pinning and archiving.</b> Google Keep offers the option to “pin” a note so it always appears at the top of the screen in the iOS app and the Web interface. Apple Watch users also can do this by force-pressing a note to reveal a pinning button—though this has no effect on how notes are shown on the watch. Another force-press option lets you archive a note if you no longer want to see it on any of your devices.<br /><a href="https://tidbits.com/wp/../uploads/2019/04/Pin-note.png"><img class="alignnone wp-image-38820" src="https://tidbits.com/wp/../uploads/2019/04/Pin-note.png" alt="Pin or archive note" width="250" height="304" /></a></li>
</ul>
<h2>Composing Google Keep Notes</h2>
<p>Google Keep for Apple Watch wouldn’t be complete without tools for composing notes. Force-press on the main screen (but not on a note) and a button called Text Note appears. Tap it and you get three composing options:</p>
<ul>
<li><b>Microphone:</b> Dictate a note and Google Keep will automatically transcribe it (using Siri, as nearly as I can make out) to create a text note. Dictation accuracy is pretty good.</li>
<li><b>Drawing text: </b>Use your finger with the Apple Watch’s <a href="https://support.apple.com/en-us/HT206907">Scribble</a> feature to draw the shapes of letters, numbers and other characters. Google Keep does a pretty good job of deciphering your doodling to assemble words and sentences.</li>
<li><b>Emojis:</b> Google Keep provides one-tap access to an emoji library. Common or recently used emojis are shown first, followed by category buttons that lead to corresponding emoji groupings. Tap an emoji to insert it into a note.</li>
</ul>
<h2>What’s Missing in Google Keep?</h2>
<p>Some of the features of the iOS and Web versions of Google Keep, such as complex drawing, don’t make sense on the Apple Watch, with its small screen and minimal input options.</p>
<p>However, more irksome is the fact that the watchOS version of Google Keep trails the version Google makes available for smartwatches that use its Wear OS. Google Keep for Wear OS lets you compose lists as well as notes directly on the watch, set up reminders, and displays three times as many notes.</p>
<h2>How Do Other Apps Compare?</h2>
<p>As I noted earlier, Google Keep isn’t the only notes app to support the Apple Watch, and other apps are more sophisticated in some ways:</p>
<ul>
<li><b>Voice notes:</b> Dictation has its limitations but you can avoid them in some apps by creating an audio note instead. <a href="https://getdrafts.com/watch/">Drafts</a>, <a href="https://help.evernote.com/hc/en-us/articles/209005897-How-to-use-Evernote-for-Apple-Watch">Evernote</a>, and Soho’s <a href="https://itunes.apple.com/us/app/notebook-take-notes-sync/id973801089#?platform=appleWatch">Notebook</a> let you create voice notes on your watch and can sync them to your iPhone.</li>
<li><b>Show more notes:</b> Google Keep’s 10-note limit feels arbitrary and unnecessarily restrictive. Other apps are less draconian. Notably, Microsoft’s <a href="https://itunes.apple.com/la/app/microsoft-onenote/id410395246#?platform=appleWatch">OneNote</a> lets you scroll through several dozen notes on the watch screen.</li>
<li><b>Better organization: </b>OneNote offers a notebook organization system and color-codes notes on the Apple Watch to match their notebooks. SoHo Notebook does roughly the same thing. Drafts, meanwhile, provides an Inbox to stash drafts and lets you create organizational cues (tags, flags, and more) within notes.</li>
<li><b>Appearance:</b> Most notes apps for the Apple Watch have generic, utilitarian looks. Not so <a href="https://bear.app/faq/Bear%20for%20Apple%20Watch%20overview/">Bear</a>, which, like its iOS and Mac incarnations, is quite attractive.<br /><a href="https://tidbits.com/wp/../uploads/2019/04/Bear-Watch.jpg"><img class="wp-image-38821 alignnone" src="https://tidbits.com/wp/../uploads/2019/04/Bear-Watch-640x384.jpg" alt="Bear on the Apple Watch" width="510" height="306" srcset="https://tidbits.com/wp/../uploads/2019/04/Bear-Watch-640x384.jpg 640w, https://tidbits.com/wp/../uploads/2019/04/Bear-Watch.jpg 746w" sizes="(max-width: 510px) 100vw, 510px" /></a></li>
<li><b>Integration:</b> For an all-in-one approach, there’s <a href="http://www.bridworks.com/anote/">Awesome Note 2</a>, which combines notes with task and schedule functions, and integrates with iOS reminders and calendars. On the Apple Watch, you can toggle between Awesome Note 2’s note and event/reminder functions.</li>
</ul>
<h2>A Final Note</h2>
<p>The addition of an Apple Watch version of Google Keep isn’t likely to compel anyone to switch away from their preferred notes app. But if you happen to be in the market for a notes app and you use an Apple Watch along with an iPhone, it’s worth a look, particularly if you prefer Google services over Apple’s equivalents</p>
<p>In particular, I don’t see many users of Apple’s Notes defecting to Google Keep because of this watchOS support, but it maybe it will put a bit more pressure on Apple to get around to making its Notes app work on the Apple Watch.</p>
</div>
</article>
<div class="c-banner c-banner--success c-cta">
<div id="sendgrid_mc_email_subscribe">
<h2 class="h4">Subscribe today so you don’t miss any TidBITS articles!</h2>
<p>Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For 28 years, we’ve published professional, member-supported tech journalism that makes you smarter. </p>
<form action="/wp/wp-login.php?action=register" method="post" class="c-form c-form--inline">
<div class="c-form__field c-form__field--inplace js-inplace">
<input type="email" name="user_email" id="cta-signup-email" class="c-form__input">
<label for="cta-signup-email" class="c-form__label">Email Address</label>
</div>
<input type="hidden" name="user_issue_subscription" value="1">
<button type="submit" class="c-btn c-btn--primary c-btn--small">Subscribe</button>
</form>
<p>Registration confirmation will be emailed to you.</p>
</div>
</div>
<aside class="o-wrapper__breakout c-ad c-ad--code" data-ad-campaign="Trivia - trivia-command-delete">
<div class="c-ad__inner">
<div id="commanddelete_hype_container" style="margin:auto;position:relative;width:320px;height:100px;overflow:hidden;">
<script type="text/javascript" charset="utf-8" src="//tidbits.com/uploads/hype/Command-Delete/Command-Delete.hyperesources/commanddelete_hype_generated_script.js?79916"></script> </div>
</div>
</aside>
<aside id="related-articles" class="o-wrapper__breakout">
<div class="c-posts-callout">
<div class="c-post__terms">
<a href="https://tidbits.com/category/apple-watch/" class="c-badge">Apple Watch</a>
<a href="https://tidbits.com/tag/google/" class="c-badge">Google</a>
<a href="https://tidbits.com/tag/google-keep/" class="c-badge">Google Keep</a>
<a href="https://tidbits.com/tag/note-taking/" class="c-badge">note-taking</a>
<a href="https://tidbits.com/tag/notes/" class="c-badge">Notes</a>
</div>
</div>
</aside>
<section id="discussion" class="c-comments">
<h2 class="c-comments__title">
<span class="u-size-small">Comments About</span>
Google Keep Now Supports the Apple Watch, Apple’s Notes Still AWOL
</h2>
<div id="comments" class="comments-area">
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
Start the discussion in <a class="wpdc-discourse-topic-link" target="_blank" href="https://talk.tidbits.com/t/google-keep-now-supports-the-apple-watch-apple-s-notes-still-awol/8516">the TidBITS Discourse forum</a>
</h3>
</div>
</div>
<ul class="comment-list">
</ul>
</section>
</main>
<footer class="o-wrapper c-footer">
<div class="c-footer__inner">
<p class="c-footer__copyright o-type-small">
<strong>TidBITS</strong> is copyright © 2019 TidBITS Publishing Inc.
Reuse governed by Creative Commons License.
</p>
<nav class="c-nav c-footer__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 c-nav__item">
<a href="https://tidbits.com/about/" class="c-nav__link">About</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21697 c-nav__item">
<a href="https://tidbits.com/about/advertise/" class="c-nav__link">Advertise</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28746 c-nav__item">
<a href="https://tidbits.com/about/code-of-conduct/" class="c-nav__link">Code of Conduct</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21696 c-nav__item">
<a href="https://tidbits.com/about/contact/" class="c-nav__link">Contact</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21695 c-nav__item">
<a href="https://tidbits.com/about/copyright/" class="c-nav__link">Copyright</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21694 c-nav__item">
<a href="https://tidbits.com/about/privacy/" class="c-nav__link">Privacy Policy</a>
</li>
</ul>
</nav>
<a href="https://madebyneversink.com" class="c-footer__credit">
Design by <svg xmlns="http://www.w3.org/2000/svg" width="102" height="19" viewBox="0 0 518 94"><title>Neversink</title><g fill="#a7630b"><path d="M114.7 45.6c1 2.2 1.6 4.2 2.6 6L119 44c8.5-34 26.6-42.3 39.2-42.3 10.6 0 16 5 16 10 0 3.6-2.5 7-6.5 7-7.7 0-5.7-10.3-14-10.3-7.6 0-19.3 6.2-26.6 29-2 7-4.3 15.6-6.3 23.8 7.7 17.5 14.8 25.7 22 25.7 7.6 0 6.7-11 14.7-11 3.3 0 5.7 2 5.7 5.8 0 6-7.2 11-19 11-16.7 0-30.8-12.4-41.7-43L90 16.7l-4 16.7c-11.3 46.5-36.5 57-57.2 57C11.4 90 1.2 79.2 1.2 66c0-14.7 13.3-23.8 26.7-23.8 12 0 21 6.8 21 14.8 0 3.8-2.6 7-6.7 7-4.8 0-6.2-4-7-8.3-.8-4-2-8.2-9.2-8.2A19 19 0 0 0 7 66.1C7 77 15.4 85 29 85c19 0 41-10 51.3-51.6l4.2-17c1-4.4-.7-5-3.8-6.2-2.5-1-7.8-1.8-14.2-1.8-15 0-21.6 7-21.6 14.8 0 4.4 2.4 8 7 8 7.2 0 5.6-11 13.8-11 3.7 0 5.8 2.8 5.8 6 0 6.5-8 11.6-16.3 11.6-10.6 0-16-6-16-14 0-11 9.4-20.4 28-20.4 11.8 0 17 2.6 27 2.6h5.8l14.4 39.6z" /><path d="M148 45.6c-.6 3-1 6.4-1 9 0 7 3.5 11.6 10.8 11.6 5.7 0 11.3-3.8 15.7-10.4l3.8 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-30v-.2zm1.6-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-5.8 0-9.4 4.2-11.6 9.5zM193 70l-4.7-31.5c-.7-4.8-1-6.8-4.8-7.3l.7-3H207l-.8 3c-5.7.4-7.5 2-7 6.4l2.8 20 12.8-19.7c3-5 2.4-6.3-2.4-7l.7-2.8h16.5l-.7 3c-3.5.3-5.5 2-8.6 7.2L199.8 70h-7zm45-24.5c-.7 3-1 6.4-1 9 0 7 3.4 11.6 10.7 11.6 5.6 0 11.2-3.8 15.6-10.4l3.7 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-29.8v-.2zm1.5-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-6 0-9.6 4.2-11.6 9.5zm28.8 29l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.6-7.5h4l-1.6 6.2c6.8-10.6 17.4-20.6 25.8-20.6 4 0 7 2.2 7 5.7 0 3.4-2.6 5.8-5.7 5.8-3.7 0-3.7-2.2-6.8-2.2-5.8 0-16.4 10.2-23.4 23.6l-4 17.5c-.6 3 0 3.8 4.5 4.4l-.7 3h-22.3z" /><path d="M292.3 75.6c0-7.5 6.6-12 13.7-12 7.7 0 12.6 5.8 18 11.2.6-1.6 1-3.5 1-5 0-15.2-22-14.5-22-29 0-8.8 7.6-14.3 17.6-14.3 6 0 10 1.6 12.6 3.7l1.3-2.2h2.7l1 14.3-2.8.7c-2.7-8.2-7.7-12-13.7-12-4.8 0-8.6 2.5-8.6 6.5 0 9.7 21.8 10 21.8 28.5 0 4.8-2 10-5.8 14 4.2 3.8 9 6.7 16 6.7 7.4 0 5.4-9.7 12.3-9.7 2.4 0 4.4 1.6 4.4 4.2 0 5.7-7 10.2-17 10.2-8.2 0-14.2-3.8-19.2-8.4-4 3-9 5-15.5 5-9.7 0-17.7-4.2-17.7-12.4zm29 3.3c-5-5.4-9.4-10.5-15.4-10.5-5 0-8.3 2.7-8.3 7 0 5.6 5.8 8.3 12.2 8.3a16 16 0 0 0 11.4-5z" /><path d="M338.3 70l.7-3.2c4.7-.4 5.8-1.5 6.8-4.4l5.5-22.7c.6-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.5h4L357 62.4c-.8 3 0 3.8 4.3 4.4l-.7 3h-22.3zM364 6.2c4 0 6.5 3 6.5 6.4 0 3.3-2.7 6.6-7 6.6-4 0-6.5-3-6.5-6.2 0-3.4 2.5-6.7 7-6.7zM398 70l7.2-30c1.3-5-1-7-4.6-7a22 22 0 0 0-10.8 3.3l-6.3 26c-.7 3 0 4 4.4 4.5l-.8 3H365l.6-3c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.4-2 0-2.7-2-2.7h-3l.7-2.7 14.6-7.5h4l-1 4.4a32 32 0 0 1 15-4.4c6 0 13.2 2.2 10.5 13.3l-5.5 22.6c-.7 3 0 3.8 4.4 4.4l-.7 3h-17zm20.8 0l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l11-45c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.3h4L442 44.2l9.5-7.3c27.2-21.3 39-28.6 52.4-28.6 5.7 0 13 3 13 8.6 0 3-2 5.5-5.4 5.5-6 0-4-7-13-7-8.4 0-18.5 6.5-37.5 20.7l-6.7 5L464.5 62c2 4.2 3.8 5 6.4 5.5l-.8 3H456l-11-21.8-5 3.8-2.6 10.8c-.7 3 0 4 4.4 4.5l-.7 3h-22.4V70h.2z" /></g></svg>
</a>
</div>
</footer>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=Array.from,Array.forEach,Object.assign"></script>
<script src="https://tidbits.com/app/themes/tidbits/scripts/main.js?id=ab3d0cc036954f74b126" defer="defer"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var discourse = {"url":"https:\/\/talk.tidbits.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/wp-discourse/js/comments.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcQSFMUAAAAAO-4itAckqGlBhzt1MSzkfsGRagG', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5bb5cae7d5","applicationID":"173865699","transactionName":"ZlEGNUdRWkQAUxJaWF8bJQJBWVtZTkMPXVBdUQ==","queueTime":0,"applicationTime":1605,"atts":"ShYFQw9LSUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
