<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Which Mac Will Replace the 27-iMac for You? - TidBITS</title>
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/main.css?id=92691a40b1c67e724a00">
<link rel="stylesheet" property="stylesheet" href="https://tidbits.com/app/themes/tidbits/styles/print.css?id=e8628b0faa034c13a615" media="print">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>document.documentElement.className = document.documentElement.className.replace('no-js', 'js');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#80298e">
<meta name="apple-mobile-web-app-title" content="TidBITS">
<meta name="application-name" content="TidBITS">
<meta name="msapplication-TileColor" content="#80298e">
<meta name="theme-color" content="#ffffff">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Which Mac Will Replace the 27-iMac for You? - TidBITS</title>
<meta name="description" content="When Apple unveiled the new Mac Studio and Studio Display, it also quietly dropped the venerable 27-inch iMac from the product line. Those who have been waiting for an Apple silicon 27-inch iMac are disappointed, but as Adam Engst shows (with lots of charts), there are plenty of other good options in the Mac lineup." />
<link rel="canonical" href="https://tidbits.com/2022/03/12/which-mac-will-replace-the-27-imac-for-you/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Which Mac Will Replace the 27-iMac for You? - TidBITS" />
<meta property="og:description" content="When Apple unveiled the new Mac Studio and Studio Display, it also quietly dropped the venerable 27-inch iMac from the product line. Those who have been waiting for an Apple silicon 27-inch iMac are disappointed, but as Adam Engst shows (with lots of charts), there are plenty of other good options in the Mac lineup." />
<meta property="og:url" content="https://tidbits.com/2022/03/12/which-mac-will-replace-the-27-imac-for-you/" />
<meta property="og:site_name" content="TidBITS" />
<meta property="article:publisher" content="http://www.facebook.com/pages/TidBITS/195314925519" />
<meta property="article:published_time" content="2022-03-12T18:26:00+00:00" />
<meta property="article:modified_time" content="2022-03-12T20:07:30+00:00" />
<meta property="og:image" content="https://tidbits.com/wp/../uploads/2022/03/Mac-lineup-640x157.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@adamengst" />
<meta name="twitter:site" content="@TidBITS" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Adam Engst" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="18 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Feed" href="https://tidbits.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Comments Feed" href="https://tidbits.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS Podcast" href="https://tidbits.com/feed/podcast/" />
<link rel="alternate" type="application/rss+xml" title="TidBITS &raquo; Which Mac Will Replace the 27-iMac for You? Comments Feed" href="https://tidbits.com/2022/03/12/which-mac-will-replace-the-27-imac-for-you/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://tidbits.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://tidbits.com/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://tidbits.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='comment_styles-css' href='https://tidbits.com/app/plugins/wp-discourse/lib/../css/comments.css?ver=1590794898' type='text/css' media='all' />
<link rel='stylesheet' id='eu-cookie-law-style-css' href='https://tidbits.com/app/plugins/jetpack/modules/widgets/eu-cookie-law/style.css?ver=10.4' type='text/css' media='all' />
<link rel='shortlink' href='https://tidbits.com/?p=56572' />

<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-276924-3', 'auto');
		ga('send', 'pageview', {
			'dimension1': '',
			'dimension2': 'Adam Engst',
			'dimension3': 'no'
		});
	</script>
</head>
<body class="post-template-default single single-post postid-56572 single-format-standard pmpro-body-has-access">
<header class="o-wrapper c-header">
<a href="#content" class="c-header__skip-link">Skip to content</a>
<div class="c-header__branding">
<a href="https://tidbits.com" rel="home" class="c-header__logo">
<span class="u-hidden-visually">TidBITS</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 632 152" width="200" height="45" fill-rule="evenodd"><title>TidBITS</title><path d="M258 2v137c0 4-3 8-8 8h-22v-11l-2 2-5 5c-7 5-15 7-25 7-29 0-50-22-50-54 0-31 21-54 50-54 12 0 21 4 30 12V10c0-5 3-8 8-8h24zM128 147h-24V50c0-4 3-8 8-8h24v97c0 4-3 8-8 8zM111 2L94 31c-2 2-4 4-7 4H67v112H38c-4 0-8-4-8-9V35H1V11c0-5 4-9 9-9h101zm63 94c0-15 11-25 26-25s26 10 26 25-11 26-26 26-26-11-26-26z" fill="#303030" /><path d="M555 100c5 0 8 3 9 7 2 8 7 12 14 12 8 0 14-6 14-13s-4-12-15-16a471 471 0 0 1-34-17c-9-7-14-18-14-30 0-24 22-42 50-42 16 0 30 6 39 16 7 8 9 14 10 28h-30c-4 0-7-2-8-5-2-6-6-8-12-8-7 0-13 4-13 10s4 11 13 15l17 8c24 11 34 22 34 41 0 28-19 44-50 44-33 0-53-17-53-45v-5h29zm-134 47h-28c-5 0-9-4-9-9V10c0-4 4-8 8-8h29v145zm-106 0h-38c-5 0-8-4-8-8V2h45c24 0 33 2 41 8 8 7 13 18 13 30 0 13-6 23-16 29 15 5 24 17 24 34 0 12-5 23-14 31-11 10-20 13-47 13zm170 0h-28V35h-26V2h106l-17 29c-1 2-4 4-7 4h-19v103c0 5-4 9-9 9zM304 88v26h18c12 0 18-5 18-13 0-9-6-13-18-13h-18zm2-53v22h13c11 0 16-4 16-12 0-7-5-10-16-10h-13zM138 4V2h-2c-1 0-15 0-23 9-7 9-5 23-5 24v2h2c1 0 15 0 23-9 7-9 5-24 5-24z" fill="#80298e" /></svg>
</a>
<div class="c-header__tagline">
Thoughtful, detailed coverage of everything Apple for 31 years<br> and the <a href="https://tcn.tidbits.com/apple-pros/">TidBITS Content Network</a> for Apple professionals
</div>
</div>
<button type="button" class="c-header__toggle" data-toggle="drawer">
<span class="u-hidden-visually">Menu</span>
</button>
<div id="drawer" class="c-header__drawer">
<div class="c-header__search">
<form role="search" method="get" id="searchform" action="https://tidbits.com" class="c-form c-search">
<div class="c-form__field c-form__field--inplace c-search__field js-inplace">
<input type="text" name="s" id="header-search" value="" class="c-form__input c-search__input">
<label for="header-search" class="c-form__label c-search__label">Enter Search</label>
</div>
<button type="submit" class="c-btn-unstyled c-form__button c-search__submit">
<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 32 32"><title>Search</title><path d="M31 27.2l-7.6-6.4c-.8-.7-1.6-1-2.3-1a12 12 0 1 0-1.3 1.3c0 .7.3 1.5 1 2.3l6.4 7.6c1.1 1.2 3 1.3 4 .2s1-2.9-.2-4zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z" /></svg>
</button>
</form>
</div>
<div class="c-header__links">
<a href="/login/" class="c-btn-unstyled c-header__link" data-toggle="header-login-form">Log In</a>
<div id="header-login-form" class="c-header__login">
<form class="c-form c-login" method="post" action="https://tidbits.com/wp/wp-login.php">
<input type="hidden" name="action" value="login">
<input type="hidden" name="rememberme" value="forever">
<div class="c-form__field">
<label for="login-username" class="c-form__label">Username or Email Address</label>
<input id="login-username" class="c-form__input" type="text" name="log" autocomplete="username email">
</div>
<div class="c-form__field">
<label for="login-password" class="c-form__label">Password</label>
<input id="login-password" class="c-form__input" type="password" name="pwd" autocomplete="current-password">
</div>
<div class="c-form__buttons">
<button class="c-btn c-btn--primary" type="submit">Log In</button>
<a href="https://tidbits.com/wp/wp-login.php?action=lostpassword" class="c-form__link">Forgot password?</a>
</div>
</form>
</div>
</div>
<nav class="c-nav c-nav--decorated c-header__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25068 menu-item-has-children c-nav__item">
<button class="c-nav__link">Weekly Issues</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-56410 c-nav__subitem">
<a href="https://tidbits.com/issues/1601/" class="c-nav__sublink">#1601: Apple “Peek Performance” event, Macs for more professionals, never change your password</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-56305 c-nav__subitem">
<a href="https://tidbits.com/issues/1600/" class="c-nav__sublink">#1600: Russian invasion of Ukraine impacts Apple world, how to create app aliases in iOS 15, do you need a cellular Apple Watch?</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-56174 c-nav__subitem">
<a href="https://tidbits.com/issues/1599/" class="c-nav__sublink">#1599: Avoiding blue light from screens, Bowflex C6 Bike spin cycle, Internet mapping services, Apple Buying Advice website</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-56061 c-nav__subitem">
<a href="https://tidbits.com/issues/1598/" class="c-nav__sublink">#1598: OS updates, Fantastical 3.6 self-scheduling, Mindfulness measures HRV, Monterey on too-old Macs, TidBITS list gremlins</a>
</li>
<li class=" menu-item menu-item-type-issue menu-item-object-issue menu-item-55964 c-nav__subitem">
<a href="https://tidbits.com/issues/1597/" class="c-nav__sublink">#1597: Apple Watch fitness tracking, cloud storage issues, Roku Express 4K+, watchOS 8.4.1</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25142 c-nav__subitem">
<a href="/issues/" class="c-nav__sublink">All Back Issues</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25145 menu-item-has-children c-nav__item">
<button class="c-nav__link">Membership</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21762 c-nav__subitem">
<a href="https://tidbits.com/membership/benefits/" class="c-nav__sublink">Benefits</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25077 c-nav__subitem">
<a href="https://tidbits.com/membership/levels/" class="c-nav__sublink">Join TidBITS!</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28753 c-nav__subitem">
<a href="https://tidbits.com/members/" class="c-nav__sublink">TidBITS Members</a>
</li>
</ul>
</li>
 <li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25094 menu-item-has-children c-nav__item">
<button class="c-nav__link">Get TidBITS</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-25102 c-nav__subitem">
<a href="https://tidbits.com/mailing-lists/" class="c-nav__sublink">Email</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-30771 c-nav__subitem">
<a href="https://apple.news/TjCWZPx-CS2u2x6rWr-PwkQ" class="c-nav__sublink">Apple News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25100 c-nav__subitem">
<a href="https://www.facebook.com/pages/TidBITS/195314925519" class="c-nav__sublink">Facebook</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34311 c-nav__subitem">
<a href="https://news.google.com/publications/CAAqBwgKMKD4hgsw-ZaFAw" class="c-nav__sublink">Google News</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-35129 c-nav__subitem">
<a href="https://itunes.apple.com/us/app/tidbits-news/id348629441?mt=8" class="c-nav__sublink">iOS App</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25097 c-nav__subitem">
<a href="https://tidbits.com/feed/" class="c-nav__sublink">RSS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28764 c-nav__subitem">
<a href="https://slackbits.herokuapp.com/" class="c-nav__sublink">SlackBITS 🗣</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28765 c-nav__subitem">
<a href="https://talk.tidbits.com/c/tidbits-talk" class="c-nav__sublink">TidBITS Talk 🗣</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25099 c-nav__subitem">
<a href="https://www.twitter.com/TidBITS" class="c-nav__sublink">Twitter</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34369 c-nav__subitem">
<a href="https://www.youtube.com/channel/UC6FJi0g8Dc8Ou3D1YmW8nCA" class="c-nav__sublink">YouTube</a>
</li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25146 menu-item-has-children c-nav__item">
<button class="c-nav__link">Categories</button>
<ul class="c-nav__dropdown">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29406 c-nav__subitem">
<a href="https://tidbits.com/category/aapl/" class="c-nav__sublink">Apple Inc.</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29407 c-nav__subitem">
<a href="https://tidbits.com/category/apple-tv/" class="c-nav__sublink">Apple TV</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21728 c-nav__subitem">
<a href="https://tidbits.com/category/apple-watch/" class="c-nav__sublink">Apple Watch</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29408 c-nav__subitem">
<a href="https://tidbits.com/category/enterprise/" class="c-nav__sublink">Enterprise</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21732 c-nav__subitem">
<a href="https://tidbits.com/category/entertainment/" class="c-nav__sublink">Entertainment</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28402 c-nav__subitem">
<a href="https://tidbits.com/category/automation/" class="c-nav__sublink">Home Automation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735 c-nav__subitem">
<a href="https://tidbits.com/category/inside/" class="c-nav__sublink">Inside TidBITS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736 c-nav__subitem">
<a href="https://tidbits.com/category/ios/" class="c-nav__sublink">iPhone, iPad, &amp; iOS</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21737 c-nav__subitem">
<a href="https://tidbits.com/category/fun/" class="c-nav__sublink">Just for Fun</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21739 c-nav__subitem">
<a href="https://tidbits.com/category/mac/" class="c-nav__sublink">Mac &amp; macOS</a>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-25093 c-nav__subitem">
<a href="/watchlist" class="c-nav__sublink">Mac App Updates</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21740 c-nav__subitem">
<a href="https://tidbits.com/category/creative/" class="c-nav__sublink">Media Creation</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21743 c-nav__subitem">
<a href="https://tidbits.com/category/net/" class="c-nav__sublink">Networking</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21744 c-nav__subitem">
<a href="https://tidbits.com/category/opinion/" class="c-nav__sublink">Opinion</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21748 c-nav__subitem">
<a href="https://tidbits.com/category/problem-solving/" class="c-nav__sublink">Problem Solving</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21729 c-nav__subitem">
<a href="https://tidbits.com/category/productivity/" class="c-nav__sublink">Productivity</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21747 c-nav__subitem">
<a href="https://tidbits.com/category/security/" class="c-nav__sublink">Security</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21749 c-nav__subitem">
<a href="https://tidbits.com/category/tech/" class="c-nav__sublink">Tech News</a>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25214 c-nav__subitem">
<a href="https://tidbits.com/category/tip/" class="c-nav__sublink">Tip</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
<main id="content" class="o-wrapper o-wrapper--narrow" tabindex="-1">
<article id="post-56572" class="c-post">
<header class="c-post__header ">
<a href="https://tidbits.com/author/adam-engst/" class="c-post__author" style="background-color:#80298f">Adam Engst</a>
<time pubdate="pubdate" datetime="2022-03-12T13:26:00-05:00" class="c-post__date">
12 March 2022
</time>
<a href="#discussion" class="c-post__comments">
13
comments
</a>
<h1 class="c-post__title">Which Mac Will Replace the 27-iMac for You?</h1>
</header>
<div class="c-post__content">
<div class="c-post__sharing js-sticky">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-56572" class="share-facebook sd-button no-icon" href="https://tidbits.com/2022/03/12/which-mac-will-replace-the-27-imac-for-you/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-56572" class="share-twitter sd-button no-icon" href="https://tidbits.com/2022/03/12/which-mac-will-replace-the-27-imac-for-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://tidbits.com/2022/03/12/which-mac-will-replace-the-27-imac-for-you/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<p>Apple’s release of the <a href="https://www.apple.com/mac-studio/">Mac Studio</a>—the company’s first completely new Mac line since the MacBook Air debuted in 2008—and <a href="https://www.apple.com/studio-display/">Studio Display</a> also seems to have triggered the end of what was likely the company’s most popular desktop Mac: the 27-inch iMac with 5K Retina display (see “<a href="https://tidbits.com/2022/03/08/new-mac-studio-and-studio-display-change-mac-buying-calculus/">New Mac Studio and Studio Display Change Mac Buying Calculus</a>,” 8 March 2022). At the close of Apple’s Peek Performance presentation, John Ternus summed up with:</p>
<blockquote><p>We introduced Mac Studio, which was designed to put all this groundbreaking performance right on your desk. Together with the Studio Display, these products will empower users to create the studios of their dreams and to continue to change the world. And they join the rest of our incredible Mac lineup with Apple silicon, making our transition nearly complete, with just one more product to go: Mac Pro. But that is for another day.</p></blockquote>
<p>If the Mac Pro is all that’s left, there’s no room for the 27-inch iMac. That immediately raised the question: If you have been waiting to purchase an Apple silicon 27-inch iMac, what are your options in a world that doesn’t include it? <a href="https://arstechnica.com/gadgets/2022/03/apples-27-inch-intel-imac-disappears-from-its-online-store-with-no-replacement/">Some hold out hope</a> that Apple will bring back a high-end all-in-one desktop Mac, perhaps with a 30- or 32-inch screen. However, sources tell 9to5Mac that Apple currently has <a href="https://9to5mac.com/2022/03/11/exclusive-apple-currently-has-no-plans-to-release-a-new-larger-screen-imac/">no plans to release a large-screen iMac</a>.</p>
<p>If you have to decide based on the Macs you can buy today, there are numerous good options. Pricing out comparable systems revealed that while the 27-inch iMac was in a sweet spot where price meets performance, other combinations of Apple gear come close. When the new options’ prices are higher, the associated performance and capabilities are also greater—a classic Apple technique for encouraging users to pay more. Plus, when you expand your thinking beyond a single purchase, the 27-inch iMac isn’t nearly as compelling.</p>
<p><a href="https://tidbits.com/wp/../uploads/2022/03/Mac-lineup.jpg"><img loading="lazy" class="aligncenter size-large wp-image-56573" src="https://tidbits.com/wp/../uploads/2022/03/Mac-lineup-640x157.jpg" alt="Mac lineup with the Mac Studio and Studio Display" width="640" height="157" srcset="https://tidbits.com/wp/../uploads/2022/03/Mac-lineup-640x157.jpg 640w, https://tidbits.com/wp/../uploads/2022/03/Mac-lineup-1536x377.jpg 1536w, https://tidbits.com/wp/../uploads/2022/03/Mac-lineup-2048x503.jpg 2048w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Don’t assume I’m here to speak ill of the 27-inch iMac. Nothing could be further from the truth. But if Apple has no plans to update it with Apple silicon, we have to move on.</p>
<h2>A Long History with the 27-inch iMac</h2>
<p>I’ve been a huge fan and promoter of the 27-inch iMac since it appeared in late 2014—I still remember visiting an Apple Store in Santa Monica with Michael Cohen and Tonya while en route to the MacTech Conference so I could see that screen in person. I ordered one immediately, spending $3150 for a 4.0 GHz quad-core Intel Core i7 with 16 GB of RAM and a 512 GB SSD, plus another $900 for a 27-inch Thunderbolt Display. With tax, the package came to $4550, but that combination served me well (with a bump to 40 GB of RAM at some point) until early 2020. Then its internal SSD died, forcing me to boot with an external SSD and deal with increased flakiness (see “<a href="https://tidbits.com/2020/04/27/six-lessons-learned-from-dealing-with-an-imacs-dead-ssd/">Six Lessons Learned from Dealing with an iMac&#8217;s Dead SSD</a>,” 27 April 2020), so I was happy to replace it once Apple released what would turn out to be the final update. In August 2020, I bought a 2020 27-inch iMac with a 3.8 GHz eight-core Intel Core i7, 8 GB of RAM (again upgraded to 40 GB via OWC), and 1 TB of storage, for just under $3000.</p>
<p>I wasn’t alone. By mid-2015, Tonya had replaced her 2011 27-inch iMac (also paired with a 27-inch Thunderbolt Display) with an identical 2014 27-inch iMac, and when Josh Centers needed a new Mac, TidBITS bought him a 2014 27-inch iMac as well. Similarly, when my parents wanted to upgrade from an older iMac, they looked at my 27-inch iMac and bought one too. Tonya continues to use her 27-inch iMac to this day (and a 2019 model in her office at Cornell), and Josh used his until it became unbearably flaky in 2019, after which he sent it to me and replaced it with a 2019 model. Unable to stomach those lovely machines being unusable, I performed major surgery on both mine and Josh’s to replace the problematic SSDs—both are now fully functional again. In short, I adore the 27-inch iMac—when Tonya was working from home entirely during the pandemic, we had five of them in the house. (Know anyone who’d like to buy a nice 2014 27-inch iMac or two?)</p>
<p>The only real design problem with the 27-inch iMac has been the unbreakable connection of the actual Mac with that gorgeous screen. The 2014 27-inch iMac can’t upgrade to macOS 12 Monterey, and its ports are dated, but there’s no official way to use the screen with any other Mac. <a href="https://support.apple.com/en-us/HT204592">Target Display Mode</a> never supported the 27-inch iMac, and until a few months ago, no secondary-display technology supported the 27-inch iMac’s Retina resolution, rendering it no better than the old 27-inch Thunderbolt Display or any cheap 27-inch screen.</p>
<p>There is one possibility now. Astropad released an update to its <a href="https://astropad.com/product/lunadisplay/">Luna Display</a> solution that supports 4K and 5K Retina screens, and I’m testing it now (see “<a href="https://tidbits.com/2019/11/20/astrohqs-luna-display-dongle-turns-a-mac-into-a-second-display/">AstroHQ’s Luna Display Dongle Turns a Mac into a Second Display</a>,” 20 November 2019). First impressions are that it works, but dragging windows and scrolling isn’t smooth, video is fuzzy and jerky, Apple Watch unlocking capabilities go away, and you have to rearrange windows on the secondary display on every restart, although there are utilities to automate that. I’ll report back after more extended use.</p>
<h2>A Summary of 27-inch iMac Alternatives</h2>
<p>Let’s assume for the moment that you have to replace your existing computing setup right away—a fire, flood, or burglary has left you with an insurance check and license to shop. (You do have online or offsite backups, right?) As a fan of the 27-inch iMac, you probably want to replicate its 5K Retina display with the new Studio Display.</p>
<p>(The LG UltraFine 5K Display remains for sale, but at $1300, it’s only $300 less than the Studio Display and lacks the Studio Display’s 12-megapixel webcam, mic, and speakers. On the plus side, it’s more adjustable than the Studio Display unless you pay $400 more for Apple’s tilt- and height-adjustable stand. It’s also <a href="https://www.apple.com/shop/product/HMUB2LL/A/lg-ultrafine-5k-display">out of stock at Apple</a> and in <a href="https://www.amazon.com/dp/B07XV9NQSJ/?tag=tidbitselectro00">limited supply at Amazon</a>, potentially suggesting a near-term cancellation.)</p>
<p>What makes the decision of how to replace a 27-inch iMac hard is that any current Apple silicon Mac could fit the bill, depending on your needs and budget. That’s because even the least-expensive <a href="https://browser.geekbench.com/mac-benchmarks">M1-based Macs outperform all 27-inch iMacs</a> in single-core benchmarks. While M1-based Macs aren’t as fast as the top two 27-inch iMac models in multi-core benchmarks, they still best the low-end model. Move up to a Mac with an M1 Pro or M1 Max (and of course an M1 Ultra, though we don’t have benchmarks there yet), and the Apple silicon Macs handily dust every Intel-based Mac except a Mac Pro or iMac Pro with 16 or more cores. In other words, if keeping the cost down is more important to you than performance, any M1-based Mac will suffice. When performance matters, the decision depends on how much you want to spend and your portability desires.</p>
<p>To aid your decision, here’s a table comparing current Mac models to the three configurations of the final 27-inch iMac model. Some notes:</p>
<ul>
<li>The price of all Macs other than the 24-inch iMac includes $1600 for a Studio Display.</li>
<li>The table includes both models of the 24-inch iMac because its 7-core GPU option is notably cheaper. It doesn’t include the 7-core GPU model of the MacBook Air because it is only $50 less.</li>
<li>All Macs in the table are configured with 512 GB of SSD storage.</li>
<li>For M1- and M1 Pro-based Macs, the price assumes 16 GB of unified memory. Macs using the M1 Max or M1 Ultra assume their starting levels of 32 GB and 64 GB, respectively</li>
<li>Since the M1 family’s unified memory is more efficient than separate RAM for Intel-based Macs, I configured the 27-inch iMac with 32 GB of RAM to estimate a comparable configuration. Previously, I would have recommended buying 8 GB and supplementing with less expensive third-party RAM—probably 24 GB total—but that’s no longer an option for any Mac and thus not a fair comparison.</li>
<li>CPU benchmarks are <a href="https://browser.geekbench.com/mac-benchmarks">Geekbench 5</a> single-core, multi-core, and <a href="https://browser.geekbench.com/metal-benchmarks">Metal</a> GPU scores. As far as I know, they don&#8217;t take Neural Engine cores into account, so the GPU scores may not be entirely comparable. For the Mac Studio, which isn’t yet available, I copied the M1 Max-equipped 16-inch MacBook’s scores and used the leaked M1 Ultra scores. Take both with a grain of salt until it ships.</li>
</ul>
<table style="border: 1px solid #424242; border-collapse: collapse; width: 100%;">
<tbody>
<tr style="background-color: #e3eafa;">
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;"><b>Mac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;"><b>Specs</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;"><b>Total Price</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;"><b>Benchmark Single/Multi/Metal</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;">24-inch iMac</td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;">8-core CPU/7-core GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;">$1700</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;">1719 / 7489 / 19138</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;">24-inch iMac</td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;">8-core CPU/8-core GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;">$1900</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;">1719 / 7489 / 21064</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;"><b>3.3 GHz 6-core Intel Core i5 </b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;"><b>$2600</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;"><b>1180 / 6118 / 37374</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;">Mac mini</td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;">8-core CPU/8-core GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;">$2700</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;">1712 / 7429 / 21064</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;"><b>3.8 GHz 8-core Intel Core i7</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;"><b>$2900</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;"><b>1251 / 8135 / 37374</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;">MacBook Air</td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;">8-core CPU/8-core GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;">$3050</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;">1705 / 7415 / 21064</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;"><b>3.6 GHz 10-core Intel Core i9</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;"><b>$3100</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;"><b>1243 / 9029 / 41845</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;">13-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;">8-core CPU/8-core GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;">$3300</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;">1706 / 7392 / 21064</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;">14-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;">8 CPU/14 GPU M1 Pro, 16 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;">$3600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;">1732 / 9513 / 39626</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;">Mac Studio</td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;">10 CPU/24 GPU M1 Max, 32 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;">$3600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;">1747 / 12232 / 64260</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;">16-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;">10 CPU/16 GPU M1 Pro, 16 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;">$4100</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;">1747 / 12232 / 39626</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;">16-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;">10 CPU/32 GPU M1 Max, 32 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;">$4900</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;">1747 / 12232 / 64260</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 18.8322%;">Mac Studio</td>
<td style="border: 1px solid #424242; padding: 15px; width: 33.0374%;">20 CPU/48 GPU M1 Ultra, 64 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 10.404%;">$5600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.8167%;">1793 / 24055 / ?</td>
</tr>
</tbody>
</table>
<p>With the chart in hand, I can now make some recommendations for different people and situations. Apart from the 24-inch iMac, I’m assuming that all of these include a Studio Display.</p>
<ul>
<li><b>You’re on a very limited budget.</b> The 24-inch iMac with the 7-core GPU option is by far the best option if you want to stay entirely within the Apple world. It’s cheaper than a 27-inch iMac would ever have been, with great performance. Its screen—actually 23.5 inches diagonal—isn’t as large, but in terms of resolution, it’s close: 4480-by-2520 compared to the 27-inch iMac’s 5120-by-2880. A consultant I know recently reported that he replaced all the 27-inch iMacs in a medium-sized law firm with 24-inch iMacs, and the pre-swap disappointment disappeared within a week. You might be able to save some money by buying an $1100 Mac mini paired with a larger 4K display, but the Studio Display’s screen quality and resolution will almost certainly be better.</li>
<li><b>You want an inexpensive desktop Mac.</b> The obvious answer here is the Mac mini paired with a Studio Display. The performance won’t be any different from the 24-inch iMac, but the Studio Display is bigger, better, and more flexible. Many people have speculated that a future Mac mini will come with an option for an M1 Pro for more desktop performance that doesn’t edge into the Mac Studio’s price range.</li>
<li><b>You want portability on a budget.</b> If you’re happy with the basic M1 performance, a MacBook Air coupled with a Studio Display for desk work is a compelling choice. The 13-inch MacBook Pro is also an option for $250 more, but that doesn’t feel like a win if you’re trying to keep costs down.</li>
<li><b>You’re willing to pay for more performance.</b> Here’s where things start to get interesting because the 14-inch MacBook Pro and the M1 Max-based Mac Studio come in at the same $3600 price. If portability is important, the 14-inch MacBook Pro is a better choice, whereas if you care more about performance, the Mac Studio is undoubtedly a lot faster and has twice the memory. If you want both portability and performance, the 16-inch MacBook Pro’s benchmarks sit between the other two options, albeit at a $500 premium.</li>
<li><b>You want the ultimate performance.</b> Again, if you want portability with your performance, the M1 Max-based 16-inch MacBook Pro would fit the bill, but the M1 Ultra-based Mac Studio would offer more performance than anything else. Neither comes cheap.</li>
</ul>
<p>For the most part, a current Mac combined with a Studio Display costs a bit more than a 27-inch iMac. However, keep in mind that the Studio Display has a significantly better webcam, mic, and speakers than a 27-inch iMac, so you are getting more for your money in that regard.</p>
<p>Plus, with all the laptop options, you’re automatically getting a second display with its associated productivity benefits, so it would make sense that the laptop options should be priced somewhat higher than equivalent desktop-only options.</p>
<p>Finally, it’s important to remember that decoupling the display from the Mac gives you much more flexibility to upgrade your Mac in the future. If you use that Studio Display with your next Mac, your overall cost drops, and it keeps dropping every time you buy a new Mac. Let’s dig into that equation.</p>
<h2>Total Cost of Ownership across Multiple Macs</h2>
<p>How often should you buy a new Mac? There’s no right answer to that, of course, but many businesses assume a 3-year lifecycle for a Mac. It’s not that a Mac ceases to be useful after 3 years. Instead, on average, the costs associated with an increased likelihood of failure, the cost of additional support, and the benefits from a new Mac’s performance improvements start to outweigh the cost of replacement coupled with the still-worthwhile sale of the used Mac. <a href="https://www.lotustechpros.com/">Lotus TechPros</a>, a Houston-based consulting firm, even has a flat-fee managed services program that includes replacing all equipment every 3 years—they’ve calculated that it’s worthwhile in terms of reduced support needs.</p>
<p>For an individual, the calculus is different, and I generally recommend keeping a Mac as long as it serves your needs and is receiving security updates from Apple. But for purposes of argument, let’s assume that you’d buy a new Mac every 5 years.</p>
<p>Of course, if you were buying 27-inch iMacs on those schedules, you would be replacing the screen each time, even though it’s unlikely to have degraded in any way. Basing your setup around a Studio Display, however, enables you to swap Macs multiple times. How long will the Studio Display remain useful? It’s impossible to know, but since Apple stuck with the same panel as in the 27-inch iMac, which has been around for over 7 years, I would suggest that 10–12 years might be a reasonable lifespan for a high-quality display.</p>
<p>That suggests that a business could buy a Studio Display and use it with three or four Macs in its lifetime. An individual might get two or three Macs before needing to buy a new display. So let’s see how those numbers work out.</p>
<table style="border: 1px solid #424242; border-collapse: collapse; width: 100%;">
<tbody>
<tr style="background-color: #e3eafa;">
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;"><b>Mac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;"><b>Specs</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;"><b>2 Macs</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;"><b>3 Macs</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;"><b>4 Macs</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;">24-inch iMac</td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;">8 CPU/7 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;">$3400</td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;">$5100</td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;">$6800</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;">Mac mini</td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;">8 CPU/8 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;">$3800</td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;">$4900</td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;">$6000</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;">24-inch iMac</td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;">8 CPU/8 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;">$3800</td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;">$5700</td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;">$7600</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;">MacBook Air</td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;">8 CPU/8 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;">$4500</td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;">$5950</td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;">$7400</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;">13-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;">8 CPU/8 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;">$5000</td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;">$6700</td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;">$8400</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;"><b>3.3 GHz 6-core i5 </b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;"><b>$5200</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;"><b>$7800</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;"><b>$10400</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;">14-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;">8 CPU/14 GPU M1 Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;">$5600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;">$7600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;">$9600</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;">Mac Studio</td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;">10 CPU/24 GPU M1 Max, 32 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;">$5600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;">$7600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;">$9600</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;"><b>3.8 GHz 8-core i7</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;"><b>$5800</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;"><b>$8700</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;"><b>$11600</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;"><b>3.6 GHz 10-core i9</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;"><b>$6200</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;"><b>$9300</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;"><b>$12400</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;">16-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;">10 CPU/16 GPU M1 Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;">$6600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;">$9100</td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;">$11600</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;">16-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;">10 CPU/32 GPU M1 Max, 32 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;">$8200</td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;">$11500</td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;">$14800</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 27.2414%;">Mac Studio</td>
<td style="border: 1px solid #424242; padding: 15px; width: 34.4652%;">20 CPU/48 GPU M1 Ultra, 64 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 15.4931%;">$9600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 13.9535%;">$13600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 8.6802%;">$17600</td>
</tr>
</tbody>
</table>
<p>The table is sorted by the price of purchasing two Macs with a Studio Display, but as you can see, the more Macs you end up using with it, the more cost-effective it is. The 24-inch iMac and 27-inch iMac aren’t as much of a bargain as they are in a standalone purchase because you keep paying for the screen. I’m assuming that prices won’t change, but even if they do, they’ll likely change in concert throughout the Mac line. One number that I’m not considering above is how much you’d make from selling your used Mac; there are just too many variables to include in a sensible way.</p>
<h2>What about Dual Display Options?</h2>
<p>Perhaps I’m unusual in this regard, but I have always paired my 27-inch iMac with a 27-inch Thunderbolt Display because the dual-display approach is essential for my productivity. So if I were to replace my 27-inch iMac and Thunderbolt Display with a comparable setup, I’d need to buy a pair of Studio Displays. The choice of Mac remains open, but let’s look at how adding $1600 to the cost of each current Mac changes the table.</p>
<table style="border: 1px solid #424242; border-collapse: collapse; width: 100%;">
<tbody>
<tr style="background-color: #e3eafa;">
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;"><b>Mac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;"><b>Specs</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;"><b>Dual-Display Price</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;">24-inch iMac</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;">8 CPU/7 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;">$3300</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;">24-inch iMac</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;">8 CPU/8 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;">$3500</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;"><b>3.3 GHz 6-core i5 </b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;"><b>$4200</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;">Mac mini*</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;">8 CPU/8 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;">$4300</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;"><b>3.8 GHz 8-core i7</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;"><b>$4500</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;"><b>3.6 GHz 10-core i9</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;"><b>$4700</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;">14-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;">8 CPU/14 GPU M1 Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;">$5200</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;">Mac Studio</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;">10 CPU/24 GPU M1 Max, 32 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;">$5200</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;">16-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;">10 CPU/16 GPU M1 Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;">$5700</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;">16-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;">10 CPU/32 GPU M1 Max, 32 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;">$6500</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 35.5595%;">Mac Studio</td>
<td style="border: 1px solid #424242; padding: 15px; width: 44.0035%;">20 CPU/48 GPU M1 Ultra, 64 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 28.5631%;">$7200</td>
</tr>
</tbody>
</table>
<p>Although the relative positions stay the same, you’ll notice that the MacBook Air and 13-inch MacBook Pro disappear from the table. That’s because they support only a single external display. The 24-inch iMac can drive both its built-in screen and a Studio Display—and it can even run them at the same resolution to avoid a stair-stepped Desktop—so it sticks around, even if the pairing might not be that elegant. The Mac mini sticks around as well, but with an asterisk, because it can run only one Studio Display at its full 5K resolution; the second one would have to be connected via HDMI and would be limited to 4K.</p>
<p>This table shows that achieving a dual-display setup with current Apple gear will cost quite a bit more than it would have with a 27-inch iMac. The same caveats about the Studio Display being a better, more flexible monitor still apply, but I think there’s one more scenario to play out. With the 14-inch and 16-inch MacBook Pro options, you’re getting both a third screen—more pixels, if you can find room for everything on your desk—and the capability of using that Mac away from your home or office.</p>
<h2>What about Your Laptop Needs?</h2>
<p>If you’re a working professional, you likely need some level of productive portability. I may focus on a desktop Mac with two monitors, but in normal times, I usually travel four or five times per year in situations where I need to work on the road. To enable that, I’ve always had an Apple laptop to supplement my desktop Mac; I prefer small, light, inexpensive laptops since I don’t use them every day. Having a separate laptop also provides a backup should my desktop Mac have problems, and I can use the laptop as a test machine for new versions of macOS, but it’s undeniably a pain to keep it updated and in sync.</p>
<p>Others take the opposite tack, buying a more powerful, more expensive laptop that’s their only Mac. Whether they’re working on an airplane, in a coffee shop, in a hotel room, they’re in a familiar environment with all their files available. When they return home or to the office, they can plug into a large-screen monitor for more screen real estate and ports.</p>
<p>Let’s look at how the costs work out if we assume that you need portability. The key here is that with the desktop Macs, you’ll need a secondary laptop, whereas, with a laptop as your main Mac, you’re done. For purposes of comparison, I’ll assume a basic $1450 MacBook Air as the secondary laptop.</p>
<p>One last thing. Since I would need both a laptop and a dual-display setup, I’ve built that scenario into the rightmost column. It won’t change any positions in the table, but it gives a sense of the total system cost and clarifies which laptops fall out of the equation due to lacking dual-display support. My main problem would be finding space on my desk for two Studio Displays and a laptop.</p>
<table style="border: 1px solid #424242; border-collapse: collapse; width: 100%;">
<tbody>
<tr style="background-color: #e3eafa;">
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;"><b>Mac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;"><b>Specs</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;"><b>Price with Laptop</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;"><b>Price with Laptop and Dual Displays</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;">MacBook Air</td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;">8 CPU/8 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;">$3050</td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;">—</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;">24-inch iMac</td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;">8 CPU/7 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;">$3150</td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;">$4750</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;">13-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;">8 CPU/8 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;">$3300</td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;">—</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;">24-inch iMac</td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;">8 CPU/8 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;">$3350</td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;">$4950</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;">14-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;">8 CPU/14 GPU M1 Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;">$3600</td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;">$5200</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;"><b>3.3 GHz 6-core i5 </b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;"><b>$4050</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;"><b>$5650</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;">16-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;">10 CPU/16 GPU M1 Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;">$4100</td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;">$5700</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;">Mac mini</td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;">8 CPU/8 GPU M1</td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;">$4150</td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;">$5750</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;"><b>3.8 GHz 8-core i7</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;"><b>$4350</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;"><b>$5950</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;"><b>27-inch iMac</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;"><b>3.6 GHz 10-core i9</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;"><b>$4550</b></td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;"><b>$6150</b></td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;">16-inch MacBook Pro</td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;">10 CPU/32 GPU M1 Max, 32 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;">$4900</td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;">$6500</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;">Mac Studio</td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;">10 CPU/24 GPU M1 Max, 32 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;">$5050</td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;">$6650</td>
</tr>
<tr>
<td style="border: 1px solid #424242; padding: 15px; width: 24.889%;">Mac Studio</td>
<td style="border: 1px solid #424242; padding: 15px; width: 32.8157%;">20 CPU/48 GPU M1 Ultra, 64 GB</td>
<td style="border: 1px solid #424242; padding: 15px; width: 17.8353%;">$7050</td>
<td style="border: 1px solid #424242; padding: 15px; width: 36.506%;">$8650</td>
</tr>
</tbody>
</table>
<p>Apart from that 24-inch iMac, which continues to be a stunning deal, bringing the need for a laptop into the equation biases the decision toward laptop-only options. The MacBook Air suddenly looks really good, and even the 14-inch M1 Pro-based MacBook Pro is cheaper than the low-end 27-inch iMac plus a MacBook Air, while the 16-inch M1 Pro-based MacBook Pro is just $50 more.</p>
<h2>Upgrade with Intention</h2>
<p>It’s easy to look at the prices in the various tables above and think, “Wow, that’s a lot of money to spend all at once!” But remember, you don’t have to upgrade everything at once. Since I bought both my latest 27-inch iMac and MacBook Air in 2020, they’re likely to meet my needs for quite some time. However, I could upgrade my secondary display from a 2014 Thunderbolt Display to a snazzy new Studio Display. (The Studio Display isn’t compatible with all Macs, but <a href="https://www.apple.com/studio-display/specs/">most Macs released in 2016 or later will work</a> as long as they’re running the soon-to-be-released macOS 12.3 Monterey.)</p>
<p>Then, in a year or three, perhaps after Apple has beefed up the Mac mini with an M1 Pro, or when the entire line has been refreshed with M2 versions of the chips, I’ll revisit the decision and see if it makes sense to trade in my 27-inch iMac for a Mac mini or Mac Studio with a second Studio Display. Or maybe I’d swap both my Macs for a 14-inch MacBook Pro and see if I even needed a second Studio Display.</p>
<p>I’m sure you’re in a different situation, but as much as it’s sad to say goodbye to the 27-inch iMac, Apple’s current Mac lineup has something for nearly everyone who’s not waiting for an Apple silicon Mac Pro. The main hole right now is between the current M1-based Mac mini and the M1 Max-based Mac Studio. If rumors are to be believed, Apple may release <a href="https://9to5mac.com/2022/03/09/exclusive-updated-mac-mini-to-have-versions-with-m2-and-m2-pro-chip/">an upgraded Mac mini</a> to fill the gap later this year.</p>
</div>
</article>
<div class="c-banner c-banner--success c-cta">
<div id="sendgrid_mc_email_subscribe">
<h2 class="h4">Subscribe today so you don’t miss any TidBITS articles!</h2>
<p>Every week you’ll get tech tips, in-depth reviews, and insightful news analysis for discerning Apple users. For over 31 years, we’ve published professional, member-supported tech journalism that makes you smarter. </p>
<form action="/wp/wp-login.php?action=register" method="post" class="c-form c-form--inline">
<div class="c-form__field c-form__field--inplace js-inplace">
<input type="email" name="user_email" id="cta-signup-email" class="c-form__input">
<label for="cta-signup-email" class="c-form__label">Email Address</label>
</div>
<input type="hidden" name="user_issue_subscription" value="1">
<button type="submit" class="c-btn c-btn--primary c-btn--small">Subscribe</button>
</form>
<p>Registration confirmation will be emailed to you.</p>
</div>
</div>
<aside class="o-wrapper__breakout c-ad c-ad--code" data-ad-campaign="Trivia - trivia-ipad-pro-sizes">
<div class="c-ad__inner">
<div id="ipadprosizes_hype_container" style="margin:auto;position:relative;width:320px;height:100px;overflow:hidden;">
<script type="text/javascript" charset="utf-8" src="//tidbits.com/uploads/hype/iPad-Pro-sizes/iPad-Pro-sizes.hyperesources/ipadprosizes_hype_generated_script.js?48416"></script> </div>
</div>
</aside>
<aside id="related-articles" class="o-wrapper__breakout">
<div class="c-posts-callout">
<div class="c-post__terms">
<a href="https://tidbits.com/tag/imac/" class="c-badge">iMac</a>
<a href="https://tidbits.com/category/mac/" class="c-badge">Mac &amp; macOS</a>
<a href="https://tidbits.com/tag/mac-mini/" class="c-badge">Mac mini</a>
<a href="https://tidbits.com/tag/mac-studio/" class="c-badge">Mac Studio</a>
<a href="https://tidbits.com/tag/macbook-pro/" class="c-badge">MacBook Pro</a>
<a href="https://tidbits.com/tag/studio-display/" class="c-badge">Studio Display</a>
</div>
</div>
</aside>
<section id="discussion" class="c-comments">
<h2 class="c-comments__title">
<span class="u-size-small">Comments About</span>
Which Mac Will Replace the 27-iMac for You?
</h2>
<div id="comments" class="comments-area discourse-comments-area">
<div class="comments-title-wrap">
<h2 class="comments-title discourse-comments-title">Notable Replies</h2>
</div>
<ol class="comment-list"> <li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/f/d07c76/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">BA55</a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><p>I have a 2014 27” Retina and face this problem. The Mac Studio with Studio Display is just too expensive ($3,800 with 1TB SSD) and the 24” feels too small.</p>
<p>If there were a 30” iMac I’m guessing would be priced between $2,500 and $3,000 so I’m using that as my budget guide. It would be good to hear your opinion on that.</p>
<p>I am considering either the basic Mac Studio with a 27” Asus display (around $2,700) or a loaded M1 Mac Mini with 27” Studio Display ($2,900). The question is, which is more important for my needs, the better computer or the better display?</p>
<p>I have rarely felt processor bound on my Retina and I believe the M1 Mini is more powerful (can you confirm?) so do I really need the power of the Mac Studio? Further the Studio Display is unquestionably better than alternatives and has a quality camera which the Asus lacks. So I’m leaning to the second option.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/ace/64/8892_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">Adam Engst</a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><p>First off, I think it’s a bit dangerous to guess at the price of a Mac that doesn’t and will likely never exist and then use that as your budget guide. There’s just no way to gauge the accuracy of your guess.</p>
<p>If you’re happy with the processing power of the 2014 27-inch iMac, you’ll be blown away by any M1-based Mac. I’m guessing you don’t do anything that’s GPU-intensive, which would point toward the M1 Pro or M1 Max, so I think you’d be happy with a Studio Display and either a Mac mini or a MacBook Air—the latter if portability enters into the equation.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/g/dc4da7/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">glenthompson</a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><p>My wife had a 5k iMac and I had a Thunderbolt Display connected to a MacBook Air. We ditched both and went with the 24” iMac, blue for her and red for me. We found the 27” just too big for our needs. It was also too heavy. If you needed to move it for cleaning or such it was cumbersome.</p>
<p>I recognize that some people really need the screen real estate so the 27” or larger is a necessity. If I was in that situation I would probably go with the setup I had when I was working - laptop with external display(s). In my case (10 years ago) I had a Lenovo laptop connected to two 19” displays. Great at work but when I was home and on call the 14” screen was a problem. Depending on processing needs and portability 16” MBP, Mini, or Studio connected to either one or two Studio Displays.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/f/d07c76/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">BA55</a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><p>Many thanks. No real need for portability so the mini is fine.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/t/f0a364/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">Technogeezer</a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><p>If choosing a Mini or other non M1 Pro Mac, just be sure that you can live with the 16GB max of memory. Your mileage may vary of course, but for a lot of uses they will be fine. I have a 34" LG UltraWide curved display hooked to my 8/256 M1 Mini (yeah, I was cheap…) and it works fine for what I do (a VMware virtual machine or two, some Arduino development, some iOS development learning), Zoom, Excel and Word. And of course responding here <img src="https://talk.tidbits.com/images/emoji/apple/slight_smile.png?v=12" title=":slight_smile:" class="emoji" alt=":slight_smile:"></p>
<p>In hindsight, I probably would have splurged on the 16/512 model.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/f/d07c76/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">BA55</a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><p>My current iMac has 16Gb and the Activity Monitor shows I never need more than about 12Gb so I expect to be OK. I do very basic stuff. The only mild stress on memory is likely to be an occasional use of Eclipse IDE, MatLab, or iMovie.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/simon/64/1180_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">Simon</a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><p>IME if you had enough RAM in your Intel Mac days, you’ll be fine with the same amount on an M1 Mac. Even if it swaps to flash every once in a while, this will likely be so much faster than anything you ever had, you’ll be happy. The counter-argument of course is that you can’t increase RAM on an M1 Mac. If you later want to get more memory, you’ll be forced to buy a new Mac.</p>
<p>I got by well with 32 GB on my 2020 Intel MBP so my 14" Pro also got 32 GB and so far it’s been fine. I do not plan on keeping this machine for more than ~3 years. If I did, I would have considered 64 GB for another $450. Ouch.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/d/58f4c7/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">Dominic D</a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><p>I have not managed to break myself of the habit of upgrading when something twice as powerful comes along. It was a <strong>long</strong> wait between a 2009 27" i7 iMac and a 2017 10-core iMac Pro, but now, just over four years later, along comes the Mac Studio with the M1 Ultra. Which I’ve ordered, along with the Studio Display. My son, current guardian of the 2009 iMac (and an actual user of Target Display Mode) gets my cast-off.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/matt_mccaffrey/64/8888_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">Matt McCaffrey</a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><aside class="quote no-group" data-username="Simon" data-post="8" data-topic="18443">
<div class="title">
<div class="quote-controls"></div>
<img alt="" width="20" height="20" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/simon/40/1180_2.png" class="avatar"> Simon:</div>
<blockquote>
<p>IME if you had enough RAM in your Intel Mac days, you’ll be fine with the same amount on an M1 Mac. Even if it swaps to flash every once in a while, this will likely be so much faster than anything you ever had, you’ll be happy. The counter-argument of course is that you can’t increase RAM on an M1 Mac. If you later want to get more memory, you’ll be forced to buy a new Mac.</p>
</blockquote>
</aside>
<p>I totally get that; but my 2019 27-inch is equipped with 128GB RAM (I pulled all 4 boards the day it arrived and replaced them with a kit from OWC that was less than half as pricey as Apple’s, but still an ouchey).</p>
<p>I’m in my last year or so of regular employment, and plan on a post-regular-employment pursuit that will involve video capture and editing. The 27 will either stay at home or be sold/traded. I don’t think I’ll be happy with a MBPro for video editing because in my experience Apple’s marketing always fibs about the utility of their notebooks for media creation. (I think “yes” for music and audio production, and I think “fans constantly spinning full tilt” for video editing and rendering.) My last MBPro (2017) was purchased and configured specifically with video production in mind, and it’s clear to me how laborious that task is for the machine.</p>
<p>I am intrigued with the potential for equipping my RV-based* workstation with one of the Studio models, a matching mass storage unit, and a display smaller than the new Studio display, but with very high display specs. I don’t think I really want a “smarter” display and all the hub options, but I could be wrong.</p>
<p>So my response to the question is, it’s not all that simple, but I think Apple has given me some good options going forward.</p>
<hr>
<p>*It won’t be our “first rodeo” with RVs, and we’re not engaging in pandemic pipe dreams. <img src="https://talk.tidbits.com/images/emoji/apple/wink.png?v=12" title=":wink:" class="emoji" alt=":wink:"></p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/g/dc4da7/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">glenthompson</a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><aside class="quote no-group" data-username="Matt_McCaffrey" data-post="10" data-topic="18443">
<div class="title">
<div class="quote-controls"></div>
<img alt="" width="20" height="20" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/matt_mccaffrey/40/8888_2.png" class="avatar"> Matt_McCaffrey:</div>
<blockquote>
<p>I am intrigued with the potential for equipping my RV-based* workstation with one of the Studio models, a matching mass storage unit, and a display smaller than the new Studio display, but with very high display specs.</p>
</blockquote>
</aside>
<p>My wife and I were full time in our RV for a couple of years. I made a secure mount for her 27” iMac. I put two threaded inserts in the countertop then used a piece of aluminum stock to go across the base with thumbscrews to hold it down. Thousands of miles with no problems.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/m/a5b964/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url"></a></b>
</div>
<div class="comment-metadata">
<time datetime="12 March 2022">12 March 2022</time>
</div>
</footer>
<div class="comment-content"><aside class="quote no-group" data-username="Matt_McCaffrey" data-post="10" data-topic="18443">
<div class="title">
<div class="quote-controls"></div>
<img alt="" width="20" height="20" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/matt_mccaffrey/40/8888_2.png" class="avatar"> Matt_McCaffrey:</div>
<blockquote>
<p>My last MBPro (2017) was purchased and configured specifically with video production in mind, and it’s clear to me how laborious that task is for the machine.</p>
</blockquote>
</aside>
<p>The rule of thumb is as much as you can afford. From what I’ve heard, Final Cut Pro was upgraded when M chip Macs first debuted. I don’t know about other applications.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/adrianclark/64/9858_2.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">adrianclark</a></b>
</div>
<div class="comment-metadata">
<time datetime="13 March 2022">13 March 2022</time>
</div>
</footer>
<div class="comment-content"><p>If I were buying today, I’d reluctantly get an M1 Max Mac Studio with the Studio Display to replace my 2020 27" 5K iMac. I say “reluctantly” because I don’t need that much CPU/GPU power, but I do need support for 3 displays (my 27" iMac is connected to 2 external displays) and 32GB memory.</p>
<p>Hoping there will be an M2 Pro Mac Mini eventually, which I could pair with the Studio Display.</p></div>
</article>
</li>
<li class="comment even thread-even depth-1">
<article class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/m/65b543/64.png" class="avatar avatar-64 photo avatar-default" height="64" width="64">
<b class="fn"><a href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443" rel="external" class="url">mHm</a></b>
</div>
<div class="comment-metadata">
<time datetime="13 March 2022">13 March 2022</time>
</div>
</footer>
<div class="comment-content"><p>For my partner we need to replace an ageing 21.5" iMac. She works from home in medical/pharmaceutical research, i.e, it’s all about text, text, text. Strangely enough this is not a Pro person by Apple’s definition. This work is MS Office + intensive Safari surfing with many browser windows constantly being open. Plus PDF docs for reference. We were hoping for a 27" M1 iMac mainly for much needed screen real estate, but the new Mac Studio is not the Mac we were waiting for.</p>
<p>The Studio Display is too expensive, its built-in speaker and camera nice, but not worth this kind of money. The Mac Studio offers performance well above this use case, in other words you spend a lot but can’t actually use what you get for the money.</p>
<p>Our current thinking is: 24" M1 iMac (with 16 GB, 512 GB) and add a second monitor for more screen real estate. Such monitor in good quality can be found for about a third of what an Apple Studio Display costs and we then have even more screen real estate than a 27" iMac. The second monitor will likely survive the usable lifespan of the iMac, a good longterm investment.</p></div>
</article>
</li>
</ol>
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
Join the discussion in <a class="wpdc-discourse-topic-link" target="_blank" rel="noreferrer noopener" href="https://talk.tidbits.com/t/which-mac-will-replace-the-27-imac-for-you/18443">the TidBITS Discourse forum</a>
</h3>
<p class="more-replies"></p>
<div class="comment-reply-title">
<h4 class="discourse-participants">Participants</h4>
<p> <img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/ace/64/8892_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/simon/64/1180_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/d/58f4c7/64.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/matt_mccaffrey/64/8888_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/m/a5b964/64.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/m/65b543/64.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/f/d07c76/64.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/g/dc4da7/64.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/letter_avatar_proxy/v4/letter/t/f0a364/64.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
<img alt="" src="https://talk.tidbits.com/user_avatar/talk.tidbits.com/adrianclark/64/9858_2.png" class="avatar avatar-25 photo avatar-default" height="25" width="25">
</p>
</div>
</div>
</div>
<ul class="comment-list">
</ul>
</section>
</main>
<footer class="o-wrapper c-footer">
<div class="c-footer__inner">
<p class="c-footer__copyright o-type-small">
<strong>TidBITS</strong> is copyright © 2022 TidBITS Publishing Inc.
Reuse governed by Creative Commons License.
</p>
<nav class="c-nav c-footer__nav">
<ul class="c-nav__list">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 c-nav__item">
<a href="https://tidbits.com/about/" class="c-nav__link">About</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21697 c-nav__item">
<a href="https://tidbits.com/about/advertise/" class="c-nav__link">Advertise</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28746 c-nav__item">
<a href="https://tidbits.com/about/code-of-conduct/" class="c-nav__link">Code of Conduct</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21696 c-nav__item">
<a href="https://tidbits.com/about/contact/" class="c-nav__link">Contact</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21695 c-nav__item">
<a href="https://tidbits.com/about/copyright/" class="c-nav__link">Copyright</a>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-21694 c-nav__item">
<a href="https://tidbits.com/about/privacy/" class="c-nav__link">Privacy Notice</a>
</li>
</ul>
</nav>
<a href="https://madebyneversink.com" class="c-footer__credit">
Design by <svg xmlns="http://www.w3.org/2000/svg" width="102" height="19" viewBox="0 0 518 94"><title>Neversink</title><g fill="#a7630b"><path d="M114.7 45.6c1 2.2 1.6 4.2 2.6 6L119 44c8.5-34 26.6-42.3 39.2-42.3 10.6 0 16 5 16 10 0 3.6-2.5 7-6.5 7-7.7 0-5.7-10.3-14-10.3-7.6 0-19.3 6.2-26.6 29-2 7-4.3 15.6-6.3 23.8 7.7 17.5 14.8 25.7 22 25.7 7.6 0 6.7-11 14.7-11 3.3 0 5.7 2 5.7 5.8 0 6-7.2 11-19 11-16.7 0-30.8-12.4-41.7-43L90 16.7l-4 16.7c-11.3 46.5-36.5 57-57.2 57C11.4 90 1.2 79.2 1.2 66c0-14.7 13.3-23.8 26.7-23.8 12 0 21 6.8 21 14.8 0 3.8-2.6 7-6.7 7-4.8 0-6.2-4-7-8.3-.8-4-2-8.2-9.2-8.2A19 19 0 0 0 7 66.1C7 77 15.4 85 29 85c19 0 41-10 51.3-51.6l4.2-17c1-4.4-.7-5-3.8-6.2-2.5-1-7.8-1.8-14.2-1.8-15 0-21.6 7-21.6 14.8 0 4.4 2.4 8 7 8 7.2 0 5.6-11 13.8-11 3.7 0 5.8 2.8 5.8 6 0 6.5-8 11.6-16.3 11.6-10.6 0-16-6-16-14 0-11 9.4-20.4 28-20.4 11.8 0 17 2.6 27 2.6h5.8l14.4 39.6z" /><path d="M148 45.6c-.6 3-1 6.4-1 9 0 7 3.5 11.6 10.8 11.6 5.7 0 11.3-3.8 15.7-10.4l3.8 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-30v-.2zm1.6-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-5.8 0-9.4 4.2-11.6 9.5zM193 70l-4.7-31.5c-.7-4.8-1-6.8-4.8-7.3l.7-3H207l-.8 3c-5.7.4-7.5 2-7 6.4l2.8 20 12.8-19.7c3-5 2.4-6.3-2.4-7l.7-2.8h16.5l-.7 3c-3.5.3-5.5 2-8.6 7.2L199.8 70h-7zm45-24.5c-.7 3-1 6.4-1 9 0 7 3.4 11.6 10.7 11.6 5.6 0 11.2-3.8 15.6-10.4l3.7 2.6c-5.5 8.4-12 13-21 13-12.8 0-20.5-8.2-20.5-18.5 0-16 11.5-26 25-26 11.5 0 19.2 6.4 17.2 18.8h-29.8v-.2zm1.5-4.7h18.6c1.3-6.5-1.8-9.6-7-9.6-6 0-9.6 4.2-11.6 9.5zm28.8 29l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.6-7.5h4l-1.6 6.2c6.8-10.6 17.4-20.6 25.8-20.6 4 0 7 2.2 7 5.7 0 3.4-2.6 5.8-5.7 5.8-3.7 0-3.7-2.2-6.8-2.2-5.8 0-16.4 10.2-23.4 23.6l-4 17.5c-.6 3 0 3.8 4.5 4.4l-.7 3h-22.3z" /><path d="M292.3 75.6c0-7.5 6.6-12 13.7-12 7.7 0 12.6 5.8 18 11.2.6-1.6 1-3.5 1-5 0-15.2-22-14.5-22-29 0-8.8 7.6-14.3 17.6-14.3 6 0 10 1.6 12.6 3.7l1.3-2.2h2.7l1 14.3-2.8.7c-2.7-8.2-7.7-12-13.7-12-4.8 0-8.6 2.5-8.6 6.5 0 9.7 21.8 10 21.8 28.5 0 4.8-2 10-5.8 14 4.2 3.8 9 6.7 16 6.7 7.4 0 5.4-9.7 12.3-9.7 2.4 0 4.4 1.6 4.4 4.2 0 5.7-7 10.2-17 10.2-8.2 0-14.2-3.8-19.2-8.4-4 3-9 5-15.5 5-9.7 0-17.7-4.2-17.7-12.4zm29 3.3c-5-5.4-9.4-10.5-15.4-10.5-5 0-8.3 2.7-8.3 7 0 5.6 5.8 8.3 12.2 8.3a16 16 0 0 0 11.4-5z" /><path d="M338.3 70l.7-3.2c4.7-.4 5.8-1.5 6.8-4.4l5.5-22.7c.6-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.5h4L357 62.4c-.8 3 0 3.8 4.3 4.4l-.7 3h-22.3zM364 6.2c4 0 6.5 3 6.5 6.4 0 3.3-2.7 6.6-7 6.6-4 0-6.5-3-6.5-6.2 0-3.4 2.5-6.7 7-6.7zM398 70l7.2-30c1.3-5-1-7-4.6-7a22 22 0 0 0-10.8 3.3l-6.3 26c-.7 3 0 4 4.4 4.5l-.8 3H365l.6-3c4.8-.4 5.8-1.5 6.8-4.4l5.5-22.7c.4-2 0-2.7-2-2.7h-3l.7-2.7 14.6-7.5h4l-1 4.4a32 32 0 0 1 15-4.4c6 0 13.2 2.2 10.5 13.3l-5.5 22.6c-.7 3 0 3.8 4.4 4.4l-.7 3h-17zm20.8 0l.7-3.2c4.8-.4 5.8-1.5 6.8-4.4l11-45c.5-2 0-2.7-1.8-2.7h-3l.6-2.7 14.7-7.3h4L442 44.2l9.5-7.3c27.2-21.3 39-28.6 52.4-28.6 5.7 0 13 3 13 8.6 0 3-2 5.5-5.4 5.5-6 0-4-7-13-7-8.4 0-18.5 6.5-37.5 20.7l-6.7 5L464.5 62c2 4.2 3.8 5 6.4 5.5l-.8 3H456l-11-21.8-5 3.8-2.6 10.8c-.7 3 0 4 4.4 4.5l-.7 3h-22.4V70h.2z" /></g></svg>
</a>
</div>
</footer>
<div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and Accept" class="accept" />
</form>
Cookies &amp; Privacy: We wish we were talking about chocolate-chip cookies here, but our Web site—like nearly all others—relies on a few minor digital cookies. Various laws around the world require us to tell you that fact, so consider yourself informed, if not nourished. By continuing to use this site, you agree to our use of these cookies.
<a href="https://tidbits.com/about/privacy/" rel="">
Cookie and Privacy Notice	</a>
</div>
</div>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=Array.from,Array.forEach,Object.assign"></script>
<script src="https://tidbits.com/app/themes/tidbits/scripts/main.js?id=6fa094c9eb1391ab51af" defer="defer"></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcQSFMUAAAAAO-4itAckqGlBhzt1MSzkfsGRagG', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://tidbits.com/app/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'144794781',post:'56572',tz:'-4',srv:'tidbits.com'} ]);
	_stq.push([ 'clickTrackerInit', '144794781', '56572' ]);
</script>
</body>
</html>




